Statistics

305,630 members
189,950 posts
  • New
    Gint121
    Newcomer - Level 1
    2022-09-20

    Theres a big differnce in volume between patterns on the bass drum, the only difference I can see is that on the steps the pattern with the lower volume lights red as the louder pattern lights up pink, I've tried adjusting all the settings on the quieter pattern to see whats causing the difference but cant figure it out, any suggestions?

    read more...
    0 11
    • Gint121
      NicJonesMT Hi Gint121.
      The best option would be to click support at the top of the page and submit a technical support ticket.
      Normally the PINK Led will appear to signal that a voice is being sent to the FX bus. Please see page 15 of the user manual which shows information on the Wave Designer.
      • Sep 21
  • New
    treemanpaul
    Newcomer - Level 1
    2022-08-10

    I know these can not be changed. 

     

    Behringer..  if youre listening then please change this. I really need to sequence my rd6 from my mc707 drum track. Unfortunatley the mc707 cant change default midi note numbers on a drum track.

    Therefore mc707 cant sequence snare or one of the toms on rd6.. yes i can sequence from the rd6 using midi sync from mc707 but this no good when comming back to projects at a later date. 

    really do love the rd6.. please help! 

     

     

     

     

    read more...
    0 9
    • treemanpaul
      PedroRodrigues Hi treemanpaul, thank you for your post, I will forward your feature request to the relevant Team for analysis. Thank you
      • Aug 10
    • treemanpaul
      treemanpaul

      Thanks ?

      • Aug 11
    • treemanpaul
      treemanpaul

      That was an emoji.. not a question mark hehe

      • Aug 11
  • New
    adjeff4
    Newcomer - Level 1
    2022-07-16

    The main mono out of my RD-9 is lacking bass. The individual and phones outputs are fine. I'm not sending to the high pass filter either. Any ideas?

    0 8
  • New
    deojorge
    Newcomer - Level 1
    2022-07-09

    Hi There,

    I don't know if this happens to you, but I'm not able to configure the midi output for the RD 9. I've tried everything, all possible settings and even a Factory Reset. Either MIDI or USB does not receive any midi signal when the Trigger button or any other is pressed. I did the test with my MOTU midi also did not receive any midi signal. MIDI in works perfect.

    I have an RD 8 MkII and it works perfectly, USB and MIDI (MOTU). So I believe it's a firmware issue and that this can be fixed/

    Is there a firmware update coming to fix this?

    Thank you so much.

    read more...
    0 2
    • deojorge
      NicJonesMT Hi Deojorge. Can you please click support at the top of the page and submit a technical support ticket.
      Please provide as much detail on your settings and setup as possible.
      • Jul 11
  • New
    BevStar
    Newcomer - Level 1
    2022-07-06

    Hi Ya.

    I posted yesterday but cannot find the entry. I've looked. :-(

    This is an addendum. I've since narrowed the bug down to a specific issue.

    OK.

    This is how to recreate my problem:

    Switch from PLAY PATTERN to PLAY TRACK.

    Select a track. Press START. Let it run for a few bars. Press STOP.

    Switch to PLAY PATTERN.

    Select PATTERN GROUP II.

    Select a pattern.

    Press START.

     Let it run and select another pattern without stopping the sequence.

    What happens is that the next pattern chosen by the user from GROUP II does not play. Instead the same numbered pattern from GROUP I does while the PATTERN GROUP II light remains illuminated.

    This is a serious problem when it comes to WRITING a TRACK using the patterns in GROUP II. You end up including GROUP I patterns while the RD-6 PATTERN GROUP light is misleadingly indicating GROUP II. And you don't know this has happened until playing the track.

    A factory reset and firmware update has not fixed this problem.

    Generous use of the clear button and turning the device off and on for a hard reboot didn't fix it either.

    So is it back to the factory for my RD-6 or has everyone else experienced the same glitch and we just have to wait for the next frimware update?

    Love, B.

     

    read more...
    0 6
  • New
    BevStar
    Newcomer - Level 1
    2022-07-05

    Hi Ya.

    Any one else experieced problems storing patterns in GROUP II?

    It doesn't matter if I use synthtribe or enter the drums manually, when I switch from WRITE to PLAY PATTERN, (weirdly first the mix out individual instrument levels change, then) after hitiing START/STOP when I next try to play the new pattern, the factrory preset pattern plays instead.

    I've retored the factory settings several times and ensured I have the latest firmware update.

    I've cleared the factory preset pattern both maually using CLEAR and deselecting the instruments using the sequencer keypad in WRITE PATTERN mode device, as well as via synthtribe. Nothing I do allows me to store or write over factory preset patterns in GROUP II especially slots 5 and 6.

    And yes. I've tried turning the machine off, waiting 30 seconds and turning it back on. Ha. (Thanking you IT Crowd.)

    I suspect the firmware. Any ideas?

    B.

    read more...
    0 11
    • BevStar
      BevStar Hi There. I posted an additional addendum today as I have finally managed to be able to reproduce the problem at will. It actually is to do with the device when in PLAY PATTERN mode in GROUP II. When playing one pattern then selecting the next, the RD-6 plays that numbered pattern from GROUP I instead (-in error-) while indicating that the user is still in GROUP II. This makes writing a track with GROUP II only patterns impossible. Help. B. <3
      • Jul 5
  • New
    m1ga
    Newcomer - Level 1
    2022-05-07

    hi.. the RD9 is amazing but in the song mode is somewhat limited.. each song can have 16 patterns and each pattern can have several loop bars... but the song is limited to 16 changes between different patterns.. You can let each pattern slot in a song repeat as often as you want, but there are only 16 slots to fill.. if the song is long and you use several patterns for each part... 16 slots falls short... A firmware update that would allow 64 steps in song mode would be nice.. what do you think?

    read more...
    1 20
    • m1ga
      PedroRodrigues Hi m1ga, thank you for your post, I will forward your suggestion to the Dev.Team for analysis . Thank you
      • May 12
    • m1ga
      moran Just further on this... and for the record I am a VERY slow learner but I've watched the few currently available RD9 tutorial & review vids at least a dozen times and the manual is already all cuffed up. I'm wondering if I'm missing something in regards to song mode. The convention, with electronic and particularly dance music, is that every 32 beats there's a change often indicated by or a crash cymbal at the start, (which is 2 cycles of the maximum area in the step sequence: 128 steps.) So subsequently you chain 2 patterns together to make a full compliment of 32 beats... but do you only get 1 of them per song? I was thinking you got 16 potential chained patters per song but I'm starting to think that may not be the case. I just can't figure out how anyone could have done a live set with only 16 songs because they pretty quickly get eater up. Or is there a workaround that I'm missing? I was thinking to have patterns 1 and 2 chained in song 1. Then say patterns 3 and 4 and 5 also in song 1but as a seperate, "track"... or is that just not possible?
      • Aug 10
  • New
    acemaiden
    Newcomer - Level 1
    2022-05-03

    Hi,

    I've just purchased an RD-9 and having a terrible time trying to set it up. The unit is constantly in boot mode, I've downloaded synthtribe (on two different computers) and it recognises the rd-9 but doesn't run anything in the updater and then just crashes saying 'the unit is in DMF mode, update the firmware' which obviously I cannot do as it just crashes (I've tried different USB ports and cables but it continually does the same thing).. i've got the updater to run once but it just loops back to boot.. i'm completely stuck on what to do.

    Any help would be appreciated.

    Thanks,

    read more...
    0 32
  • New
    okubi
    Newcomer - Level 1
    2022-04-19

    I've spoken to the Facebook community who've mentioned doing a factory reset etc, but my Ride cymbals are still not triggering on the RD-9, is there a fix for this? 

    0 12
    • okubi
      NicJonesMT Hi Okubi
      Can you please submit a technical support ticket (Click support at the top of the page) and provide us with a short video that shows your full setup and what is happening (For example if the ride intermittently triggers or if it doenst trigger at all).
      If you can upload the video to a file sharing platform (Google Drive/We Transfer/Dropbox ETC) and put a direct link to video in your description we can then download and view it from our side.
      • Apr 20
  • New
    billc123
    Newcomer - Level 1
    2022-03-26
    Hey! I have an RD-8 (the original version), a 2600 (also original), a Poly D, and a Pro One. I want to trigger one of the three synths with RD’s trigger outs. I have the devices midi connected on different channels so the sync is good. It’s all great in fact ? except the triggering. Each of the synths has uniquenesses, a big thumbs up to Uli! The 2600 needs a higher voltage, I tried the voltage processor but that just changes the base voltage, not the height of the signal. The preamp helps but not enough. The poly d (v trig in) and pro one (gate in) seems like they would work, but neither seem to. Can the RD trigger one of these synths? Thank you!!
    read more...
    0 12
    • billc123
      NicJonesMT Hi Billc123.
      Can you please click Support at the top of the page and submit a technical support ticket. We can then advise you further on this.
      • Mar 28
Go to page