Statistics

227,655 members
102,424 posts
  • New
    DJMC_Phoenix
    Newcomer - Level 1
    2020-12-29

    Has anyone else had an issue with the Behringer RD-8 turning on? 

    It worked fine. I powered off. next day, went to power on... and nothing. I know power is reaching it, the "sig" light blips for split second, but nothing after that. no lights, no led, nothing.

    I have only used it twice.First time was to set it up, do the update on firm ware. Second time I just used the trigger button to go through the bass, snare etc. and set the pot knobs. Very disappointed.

     

    read more...
    0 33
    • DJMC_Phoenix
      ChrisEdwards1 Hi DJMC_Phoenix, if you have not yet done so I would recommend submitting a service request. This can be done by going to support at the top of the page and scrolling down to service, if you have already submitted a ticket and have not yet had a response please let me know and I will investigate further.
      • December 30, 2020
    • DJMC_Phoenix
      DJMC_Phoenix Thank you. Service request was made, and has been shipped for service.
      • Jan 12
  • New
    Tieske
    Newcomer - Level 1
    2020-12-23

    Hi, after haven't used my td-8 for a while I wanted to use it again. I don't get any output from the main output. I do get output from the seperate outputs. Any idea how to fix this. last time I used it everything was working fine. 

    0 42
    • Tieske
      DavidKnighton Hello T Gennip,
      The only output besides the MAIN on the rear would be the PHONES output on the top. The volume should affect both output types. If the rear MAIN output isn't working, you could have a damaged connector. Try wiggling the cable while connected to see if it makes even a small bit of contact. That could give you the answer. Beyond that, I would suggest opening a SUPPORT ticket for SERVICE REQUEST at the top of this page.
      • December 23, 2020
  • New
    jcdirckx
    Newcomer - Level 1
    2020-12-19

    Dear Behringer Team,

    on page 11 of the current RD-8 manual it says: "Make sure you store the song with the Auto Scroll on otherwise your song will not playback as programmed."

    But there seems to be a bug in firmware 2.0.6 because the AUTO SCROLL setting is not saved and is always off when loading a song. This makes it necessary to always enter PATTERN MODE to manually turn AUTO SCROLL on before playing a song.

    My RD-8 is updated to the newest firmware and I have already performed a factory reset. Can anybody confirm this bug or am I doing something wrong?

    Also, flam doesn't seem to have an effect on the closed hat.

    Thanks for listening!

    read more...
    1 37
  • New
    paulie303808
    Newcomer - Level 1
    2020-12-18

    Hi

    is there any way to control how much volume variation there is in the hit of the kickdrum? I understand that this is a humanise feature that randomises the volume on the rd8 but I would like it to be way less drastic. just a very small difference to each transient if possible?

    read more...
    0 23
  • New
    elekkk
    Newcomer - Level 1
    2020-12-04

    Hello, i use Mac Osx High Sierra with SYNTHTRIBE V 2.4.3.....i had already updated my RD-8 months ago to 2.0.2 without problems! Today I tried to update to 2.0.6 and it doesn't let me do it .... after about 5/6% it stops and doesn't update, an error message appears! The tragedy is that now my RD-8 when I turn it on DOES NOT WORK, the 16 STEP lights remain on but everything else is stopped, it seems blocked! HELP!

    read more...
    4 307
    • elekkk
      Marland Me too - I’ve tried with iPad, MacBook and pc - rd-8 is not working.
      • December 4, 2020
    • elekkk
      cbellevie23 Same issue :(
      • December 4, 2020
    • elekkk
      ronniefingerz Same for me too.
      • December 5, 2020
    • elekkk
      cristian-79 same problem, I'm really sad, and I hope it can be fixed quickly
      • December 5, 2020
      • Behringer RD-8 firmware update Version 2.0.6 problem ! does not let me update, it is blocked !
        cristian-79 I have tried both with windows 10 and with windows 7 but nothing and an ornament now.
        everything is due that at the time of the update as soon as I pressed update it did not give me time to put the machine in DFU mode and the update started so it crashed almost immediately and now it tells me that it cannot update because the zadig driver is not corrected or things like that stopping at 3%
        • 3
        • ·
        • December 5, 2020
    • elekkk
      an986L Same thing here on windows 10 home. I tried 3 different machines also and now RD-8 is a brick or doorstop you name it.
      • December 5, 2020
  • New
    VirtualDavid
    Newcomer - Level 1
    2020-12-02

    My happiness with my new RD-8 has been somewhat tarnished by my inability to perform the (absolutely essential) firmware update..

    On downloading the update app a stern warning appears and my Mac refuses to open it..

    Does anyone have an idea about how long I'll have to wait to get the machine into a usable state..?

    read more...
    0 41
    • VirtualDavid
      ChrisEdwards1 Hi David, could you please provide some extra details on the warning that is popping up? Is it similar to the attached picture?
      • December 2, 2020
    • VirtualDavid
      ChrisEdwards1
      • December 2, 2020
    • VirtualDavid
      VirtualDavid Thanks for your response Chris...
      • December 3, 2020
    • VirtualDavid
      VirtualDavid Yes, the warning pop up looks very similar..
      • December 3, 2020
      • Behringer RD-8 - Big Sur issue -firmware app  issue
        ChrisEdwards1 Thanks for confirming David, I will go ahead and report this to our development team. In the meantime there is a workaround for this, if you go into your MAC's system preferences then to Security & Privacy towards the bottom of the page it should say the App was blocked, you can override this by clicking open anyway.

        This will resolve the issue as long as the App is kept on your MAC as soon as it is downloaded again you will find the same error message will appear.
        • December 3, 2020
      • Behringer RD-8 - Big Sur issue -firmware app  issue
        VirtualDavid That did the trick..!
        • December 3, 2020
    • VirtualDavid
      VirtualDavid Thanks for your help, Chris..
      • December 3, 2020
      • Behringer RD-8 - Big Sur issue -firmware app  issue
        ChrisEdwards1 Hi David, no problem at all. I am glad this resolved it for you.
        • December 3, 2020
      • Behringer RD-8 - Big Sur issue -firmware app  issue
        VirtualDavid RD-8 now playing happily with TT78 & Moog Mother 32...!
        • December 3, 2020
      • Behringer RD-8 - Big Sur issue -firmware app  issue
        VirtualDavid Is it ok to do an IG post explaining this work round..?
        • December 3, 2020
  • New
    Drummer1973
    Newcomer - Level 1
    2020-11-21

    My RD 6 is stuck in DFU mode after update, please help 

    0 179
    • Drummer1973
      PedroRodrigues Hi John Langford, in this case I would suggest performing a Firmware update on your unit that will help you on this matter.
      While the RD-8 is class-compliant on Windows, a unique Bootloader driver first needs to be installed for the device to be recognized by the firmware updater while in Boot mode. You will need to install a driver tool that allows the RD-8 to be recognized by your PC while in Boot mode. This procedure is only necessary the first time you perform a firmware update on Windows. Follow these steps to install the Bootloader driver. Mac users can skip this section and go straight to Perform a firmware update.
      Make sure that the RD-8 is in Boot mode before installing the Bootloader drive. If it’s powered on normally, the STM32 Bootloader will not appear in the device list.
      With the RD-8 turned off, connect it to your computer.
      Go to the Zadig driver installer page, and download the latest version.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Launch the Zadig software, click Options, and select List All Devices.
      In the dropdown box, select STM32 BOOTLOADER and click Replace Driver. The driver installation process may take a minute or two, so make sure not to disconnect the device or power it off.
      Once you’ve confirmed that your RD-8 requires updating, you can begin the update process. You’ll need to connect your device to the computer, download the firmware file on the RD-8 download page, and then perform the update.
      Disconnect all MIDI cables before performing a firmware update. Having MIDI cables connected, specifically to the MIDI IN port, may cause the update to fail.
      Go to the RD-8 download page and download the Firmware Updater for your OS.
      With it powered OFF, connect the RD-8 to your computer and then launch the updater.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Click the Update button within the Firmware Updater software.
      Once the update is complete, power cycle the unit.
      • November 24, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        Drummer1973 Hi there, thanks for the reply but I have an Behringer RD 6 not an RD 8, anyway I tried the above and it does not work.. my RD 6 is stuck with the red lights on and cannons be found by the synth tribe it just says loading when looking for the firmware
        • 1
        • ·
        • November 24, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        PedroRodrigues Hi John you are absolutely correct I'm sorry for my mistake, have you tried to perform a Firmware update via Behringer SYNTHTRIBE for Windows V2.4.3, please follow the link below to download this version and please update your unit to the latest firmware available. https://www.behringer.com/behringer/product?modelCode=P0EE0. Thank you
        • November 25, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        Drummer1973 Hi Pedro, it was the Behringer SYNTHTRIBE for Windows V2.4.3, that has caused the RD 6 to be stuck in DFU mode, all the red lights on and the yellow, Green, red light flashing... is there a way to reset the unit and try the update again.. I feel like the unit is broken... so sad
        • 1
        • ·
        • November 25, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        PedroRodrigues Hi John in that case please follow the link below to submit a assistance request for your unit https://community.musictribe.com/pages/create-new-ticket?type=service%20request
        • November 25, 2020
  • New
    BubaB
    Newcomer - Level 1
    2020-11-18

    I cannot get SYnthTool V2.4.2 to install update on my rd8, it say " no device detected" in the bottom right in green text

    0 26
    • BubaB
      KyleJohnson Hi Brandon, Kyle here with Music Tribe. Please submit a technical support ticket for assistance. You can contact us directly by clicking on Support at the top of the page, then select Technical Support ticket.
      • November 18, 2020
  • New
    Davethejedi
    Newcomer - Level 2
    2020-11-15

    Hi All,

    I have tried (+6 hours) all the steps to update the RD-8 firmware with no luck. I've tried to factory reset and remain on V 1.3.5. I followed the instruction given to replace/reinstall the driver with Zadig. I have reinstalled 1.3.5 and still my PC does not recognise the unit in the Synthtribe app. It is recognised on my Ipad but instructs me to update via a PC/Mac first. Please can someone help?

    Many thanks

    Dave

    read more...
    0 75
    • Davethejedi
      graesserph 1. Try a different USB port on your PC
      2. If 1. didn't work, try another PC

      Also, I noticed that often you won't get a connection, when you connect the RD-8 to an USB Port or power it on while already connected, and the SynthTribe app was started already.
      What always works in my case is to 1) connect the RD-8 and 2) then start the SynthTribe app.
      • November 18, 2020
  • New
    graesserph
    Newcomer - Level 1
    2020-11-12

    My RD-8 is on the latest firmware 2.0.4. Thanks a lot for that update.

    Applying "flam" works on all instruments with exception of closed hh.
    When applying flams on closed hh, it simply does not have any effect.

    Yes, firmware version is 2.0.4.
    Yes, I did a factory reset already.

    Please let me know if creating a technical support ticket is required for that case.

    Thanks

    read more...
    0 25
Go to page