Statistics

249,734 members
126,797 posts
  • New
    pawelsokolowski
    Newcomer - Level 1
    2021-08-07

    Hello,

    I'm trying to connect MS-1 with Logic Pro. I can receive midi signals, audio signals from the synth but I need your help, how to set up the midi clock from Logic to MS-1. Any ideas?

    Best Regards

    Pawel

    0 49
  • New
    Tabazan99
    Newcomer - Level 1
    2021-08-03

    Hello, 

    Sorry but a newbie question : I use Reason 11, and plan to buy the MS-1 (101).

    MIDI is (really) not my thing with DAWS, so ... can anyone tell me either ... where to find infos or how to sync (arp/seq) the MS-1 specifically, with Reason ?

    Thanks for any information. 

    read more...
    0 81
  • New
    raketenstein
    Newcomer - Level 1
    2021-08-03

    Hello.

    I have a problem with my DeepMind12, it is not possible to store the favorites.
    It behaves even, as there is no such feature, there is no reaction, when pressing 'PROG' + 'FX'!
    Has somebody an idea or the same problem?
    Both keys 'PROG' and 'FX' work alone, it looks like software-problem...

    Best regards,
    Chris.

    read more...
    0 31
    • raketenstein
      DavidKnighton Hello raketenstein,
      You may want to check again using the following steps; press PROG + FX and then a pop-up appears on screen. Then press the "+" button to set the current program as a favorite.
      • Aug 3
    • raketenstein
      raketenstein

      Hello David. I've tried it many many times, holding both keys but I only get to the list of pre-programmed settings (all the programs like holding only 'PROG') or to the FX menu (likely when I pressed the 'FX' some milliseconds earlier...)
      So it seems both keys are physically working but I never saw the favorites.
      Am I just stupid or could it be deactivated somewhere or do I need a certain software version??
      BR, Chris.

      • Aug 3
    • raketenstein
      raketenstein I'm not (that) stupid. ;-)
      It's a software bug in V1.0.5-658
      After update to V1.1.2 of the firmware this feature is working fine!!
      Great relief, I thought of sending my beloved DeepMind12 to repair, but I couldn't believe it was a HW problem. And it wasn't. But what I also can't belive, that nobody else has this problem, or is this firmware (1.0.5-658) not used that often, maybe only for a small time period???
      • Aug 7
  • New
    alehandoro
    Newcomer - Level 1
    2021-08-01

    hi,

    I have tried to connect the crave synthesizer with the wasp deluxe synthesizer, using the corresponding midi cable,
    watching videos and looking at the connection options in the manuals of both synthesizers and I cannot make them sound together,
    as for example, in the following video
    : https://youtu.be/g5Fku0xtN4c
    Will I be missing a step or configuration through the SynthTribe or SynthTool application?

    read more...
    0 39
  • New
    jamesbohn
    Newcomer - Level 1
    2021-07-31

    The quick start guide for the 921B says that you have to adjust the "scale" and "freq adj" trimmers on the back to the module in order to calibrate the tuning.  Maybe my eyes are bad, but I cannot find anything on the back labeled "scale" or "freq adj." Can anyone provide a photo of the two trimmers I'm supposed to adjust?  

    Thanks:  Jim

    read more...
    0 30
    • jamesbohn
      Nigel67 Hi jamesbohn. There is text just by the presets on the board. Please see picture attached.
      • Aug 2
    • jamesbohn
      jamesbohn Thanks so much!
      • Aug 3
  • New
    commonbeing
    Newcomer - Level 1
    2021-07-30

    Can anyone tell me where I can get parts for my berhinger synth, I've tried on here going the regular route and have a case number but it's been a while now and no contact.

    Surely there is an easier way, why do companies make things so difficult to buy their products, a part is a product like anything else they sell, just make a site with a list of parts, a price and a button to buy, it's not rocket science.

    Rant over

    read more...
    0 48
    • commonbeing
      Dale_M Hi there please can you advise your case number so I chase it up for you?
      • Jul 30
    • commonbeing
      commonbeing Hi dale, the number is CAS-474232-Y7W7Z9
      • Jul 31
  • New
    NickNunez
    Newcomer - Level 1
    2021-07-30

    Hi all,

    Revently purchased a td3 and when connecting it to my Apollo 8 interface and connecting it to ableton through external instrument no audio comes out but the midi information is played which I can hear through the headphones out port. 

    read more...
    0 34
    • NickNunez
      PedroRodrigues Hi NickNunez, please confirm that you have configure the unit with Ableton as followed:

      In a new Live Set insert a MIDI track .

      Select Session View and Device View if not already selected.

      Select Instruments from Categories on the left side of the Ableton Live window and drag/drop an External Instrument into the MIDI track. You should see the External Instrument title bar inside the device view.

      Set "MIDI To" to the TD-3. (If you don't see it, either your computer's not seeing the TD-3 or you started Ableton before turning it on. If it's the latter, turn the TD-3 on and go back to the previous step.) MIDI channel will probably be 1. I'm going to guess that you can use Behringer SynthTool to set the MIDI channel on the TD-3 end if necessary.

      Set "Audio From" to the input number on your audio interface.
      Now, you make a choice: Or do you want to use Ableton to trigger the TD-3 to play notes, or do you want to use the TD-3's internal sequencer to generate the notes.
      To make these changes, you'll go to Preferences in Ableton. To make Ableton send MIDI notes to the TD-3, select the Link/MIDI tab in Ableton, and where it says "Output: Behringer TD-3" or something to that effect, turn Track on. If you'd like to use the TD-3's internal sequencer, turn Sync on instead.

      To deal with latency,It will be helpful to turn the Ableton click track on and play quarter notes from the TD-3 so you can tune the track delay times so the TD-3 plays nice with your internal instruments and VSTis in Ableton.

      The D button toward the lower right side of the window in Ableton toggles the Track Delay controls; this lets you add delay time to the software synths and drum machines so your computer can send sync or MIDI to the TD-3, the TD-3 can generate sound, and your audio interface can receive the signal and burp it all out through your speakers without the TD-3 lagging behind the soft synths.
      • Aug 24
  • New
    Marcnellis
    Newcomer - Level 1
    2021-07-29

    Hi,

     

    The BPM and click dividers on my Deepmind 12 randomly change of their own accord. I'm a bit of a novice when it comes to synths but this has only just started to happen after I packed my gear down and set it back up again. I'm connected to a Beatstep Pro and use the soft thru on the DM 12 to daisy chain an IK Uno, a Behringer MS-101 and a Korg Volca Sample (in that order). I thought it was just doing it when I started a sequence on the Beatstep but it happens even when I completely dosconnect from that. I was going to just back everything up and do a factory reset but I want to find out if I can fix it first in case it happens again. It would just be my luck for it to happen at a gig and not have the time to do the back-up/restore etc.

     

    Help!

    read more...
    0 36
    • Marcnellis
      RobbyWingfield

      Hi Marc, this is Robby with Music Tribe, do you have everything set to slave to the clock of your Beatstep, have you experimented with the order you have everything. Specifically, have you tried putting the MS-101 last? If you're still having trouble, please submit a support ticket above and send me the case number.

      • Jul 29
  • New
    CoogLFish
    Contributor - Level 1
    2021-07-28

    This is weird. When I connect the SQ-1 via its CV/Gate-outputs to the Crave's "OSC CV" / "ENV GATE"-inputs and set the speed on the SQ-1 to rather low, all notes are played on the Crave. Once I up the speed on the SQ-1 passing a certain level, all notes are muted. Connecting via MIDI works fine, as does my Neutron or my modular via CV/Gate.

    If I remember correctly the issue didn't occur a few months back - before firmware 1.1.2 ...

    Any solution to this?

    read more...
    0 56
    • CoogLFish
      CoogLFish I found a solution - or should we call it workaround? - for the problem. The Crave's internal sequencer has to be in CV-mode for the Crave to be accepting faster notes from an external sequencer via CV. Why is that? As I mentioned before this didn't occur in earlier firmwares, and as you cannot change the syncing-options in the Synthtribe-app any more this even more annoying. Could one of the techs look into this?
      • Jul 28
  • New
    Smellewell
    Newcomer - Level 1
    2021-07-25

    Hey, just starting out on the euro rack modular road.  Just wondering if all the different moduals can be patched to each other.  ie, can a system 100 LFO be patched to a System 50 VCA etc?

     

    0 40
    • Smellewell
      Smellewell

      • Jul 25
    • Smellewell
      Smellewell

      See that’s the problem with these automated systems. I haven’t bought the products yet and it’s asking for a serial number. A simple enough question to the right person.

      • Jul 25
    • Smellewell
      DavidKnighton Hello Smellewell,
      The idea of modular Eurorack is that nearly all modules, makes, and manufactures are cross compatible in the same realm of operation. Most Euro style modules will be compatible to a large degree. So long as you have a proper understanding of CV and signal flow, you should be free to patch whatever modules you feel. As for the tech support inquiry, if you don't have the product serial, either put in a random number, or change the ticket type to PRE SALES.
      • Jul 26
    • Smellewell
      Smellewell

      Ok thanks for that

      • Aug 4
Go to page