Statistics

228,132 members
102,953 posts
  • New
    atk90x
    Newcomer - Level 2
    2021-05-06

    ¿Has anyone knows if it's easy or possible to change Series 100 modules face plate? I'm thinkin to buy some f them but that gray colour is not my favorite..

    The idea is to design my own faceplates (maybe calso hange some knobs...) and replace them.
    (Some Illustrator/Photoshop templates from Behringer would be nice, right?)

    Cheers

    read more...
    0 8
    • atk90x
      Dale_M

      Hi this is currently not an option but I will pass your thoughts on to the design team.
      • Fri at 12:35 AM
  • New
    Erosking
    Newcomer - Level 1
    2021-05-02

    Hey, 

    I broke the cutoff switch on my crave and went to PMT London for repair where they told me they're not authorized Behringe repair, and they advised me to come on music tribe which represent Behringer.

    So do you know how I could get my crave repaired?

    (I bought it new on ebay but i dont think i have a guarantee or i can't find it at least)

    Thank you so much

    I also don't wann risk opening  myself im afraid ill fuck it up more

    read more...
    0 4
    • Erosking
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact us through the Support portal and select Service Request. Then one of our Service team agents can advise you how best to proceed.
      • May 2
  • New
    rufusssewell
    Newcomer - Level 1
    2021-05-01

    Is there any way to send sustain pedal to the VC340 over midi?

    0 4
  • Caught exception: Specified column "user_id" is not in the row
  • New
    burges42
    Newcomer - Level 1
    2021-04-28

    I've used the 'polychord' function to program multiple chords into the DeepMind 6, these play fine when triggered via the local keyboard (i.e. perform a chord with the press of a single key).

    The problem arises when using external MIDI controllers. When I use an external keyboard controller the selected notes play, but I am unable to perform a 'polychords' with the press of a single key.

    The following excerpt from p40 of the user manual seems to indicate that assigning polychords to fixed external MIDI note triggers might be possible, but the procedure isn't explained:

    E – The letter E indicates that the poly chord is assigned to a fixed MIDI note trigger (E = external). The absence of an E indicates that the chord is triggered by the local keyboard.

    Any help with this would be greatly appreciated :)

    read more...
    1 21
    • burges42
      NicJonesMT Hi Burges42. Your best option would be to submit a tech support ticket and we can then advise you further on this.
      Sorry for the inconvenience.
      • Apr 29
    • burges42
      burges42

      **SOLVED**

      I'm happy to confirm that customer support have been able to solve this quandary! Turns out it's super simple…

      If you want to trigger the Poly Chord feature (i.e. play chords using a single button/key/trigger) from an external midi controller go to GLOBAL > KEYBOARD SETTINGS > LOCAL and switch it to 'off'. The DeepMind 6/12's Poly Chord feature will now respond to triggers from external devices.

      This is an incredibly powerful feature if you use simple step sequencers in your setup as it allows massive chords to be triggered from a single keypress/trigger. No need for a polyphonic sequencer.

      Thanks to customer support for being so responsive!
      • May 2
    • burges42
      burges42

      N.B. At this moment in time, it is only possible to use the Chord and Polychord function with either the Local keyboard — or — an external one, it is not possible to do it with both at once. This has been put in as a feature request, hoping to see this implemented into a future update.

      • Mon at 5:12 AM
  • New
    lewisdoherty97
    Newcomer - Level 1
    2021-04-26

    Morning, 

     

    I am wondering why not many Behringer MonoPoly owners are talking about the noise clicks in the Envelope Generator. Even with the Oscillator levels down = 0, Noise level = 0, and filter fully closed the horrible noise is still present, and can be shaped depending on the VCA EG. This should not happen anmd can it be fixed/will it be fixed in a firmware upgrade? 

     

    Secondly is the arpeggiator can be clocked nothing so far. Iv tried TRS Cable and a regular mono 1/4" jack with variouse trigger sources (RD8,Toriaz squid, Metropolis etc...) trying both V Trig +5V and +10V and S Trig with both + and - and still nothing. Can this or will this be fixed? 

     

    Still not alot of word from behringer as far as i can see. i need to know ASAP though to decide whether i should return and get a refund. 

     

    My next biggest question is, how can you sell a synth that comes broken out the factory for £600??? Madness?

     

    Cheers, Lewis

    read more...
    0 10
    • lewisdoherty97
      JoeRivers96 Hi Lewis, Thanks for bringing this to our attention. I am looking into the case you have submitted regarding this and will be in touch shortly.
      • Apr 26
    • lewisdoherty97
      lewisdoherty97

      Cheers Joe, I have sorted the ARP problem. But the noise clicks/shaping in the Envelope Generator is still there and a problem.

      • Apr 26
  • New
    pinhole_sunrise
    Newcomer - Level 2
    2021-04-24

    I for the life of me cannot get this oscillator to stay in tune no matter how long I let it warm up. All of the VCO outs do not track correctly no matter which cv keyboard or sequencer I’m using. Has anyone had theirs repaired or replaced? If so where did you have to send it? I’m in the U.S.

    read more...
    0 17
    • pinhole_sunrise
      WilliamR Hello, William from musictribe here. Please click on the support link above and submit a tech support ticket, someone will contact you as soon as possible to troubleshoot your device.
      • Apr 25
  • New
    kpshek
    Newcomer - Level 1
    2021-04-23

    Does anyone know where I can find a North America prong adapter for the PRO-1 power supply? I tried contacting Behringer parts but haven't gotten a response yet.

    0 9
    • kpshek
      Nigel67 Hi kpshek. I am sorry that you haven't had a reply from our spares team yet. Can you let me know the ticket number and I will follow up with them. The only other place that I can suggest is contacting the shop that you purchased the unit from and ask them to supply the correct part as they should have supplied an American adapter in the first place for you.
      • Apr 23
  • New
    Tiabor
    Newcomer - Level 1
    2021-04-22

    My setup is, MS-1 receives clock from a DAW via USB, then outputs from MS-1 to volca sample via midi dim out.

    The problem is MS-1 sends the time as double (if the daw is at 120bpm it sends 240bpm to the volca).

    Is this the expected behavior?

     

    Thanks.

     

     

    read more...
    0 14
    • Tiabor
      NicJonesMT Hi Tiabor.
      If possible could you please submit a tech support ticket and we can go through some trouble shooting with you.
      Simply click support at the top of the page an scroll down to the Technical Support option.
      A member of the team will then contact you via Email.
      • Apr 23
  • New
    Taff1958
    Newcomer - Level 1
    2021-04-22

    Hi all or anyone ;-)
    Being a total noob with Eurorack, I'm trying to get a Behringer 960 to control a Behringer 2600 - talk about frustration, might see if it will control my Moog Little Phatty! The video shows from the beginning 'til 1:36 the S&H taking complete control, from 1:37 to 2:56 a minor improvement but still controlled by the S&H, from 2:57 to end the 960 is in control but regardless of where I plug the patch leads in to the 2600 I can't pull it in.


    If anyone has any ideas, I'm listening!

    The video link shows what I'm doing and odds are where I'm going wrong ;-) https://youtu.be/2M8v8VER1B4

    TIA
    Taff

    read more...
    0 20
Go to page