Statistics

234,979 members
110,695 posts
  • New
    MattG082
    Newcomer - Level 1
    2021-06-05

    I ordered one through Sweetwater and really like it. Got the cutoff put up a bit from 9khz to 15khz. VCOs are all tuned properly from the back, to correspond with front.

    However I’m having a very strange issue with the hold button. In basic mode with no fx or anything engaging...After pushing any notes, there is a faint sustain or hold of the note. I have API pres that have plenty of gain. So I ramped it up. Well, it showed up on my VU meters on my Rosetta. So I pushed hold on and off. The low sustained note went away! Pushed a note again, release, and there’s the very low last note I played. I put the arp on, and boom note disappears.

    In short, it seems any note I push with hold off, actually holds my last note on all VCOs, but very faint. VCOs are not lit during this issue. You probably wouldn’t hear it in a mix or notice at first. But with silence and headphones, it’s a wtf is going on moment. After testing its obvious something is engaging some kind of hold all the time. That only shuts off if you engage arp on then off, or hold on and off to go away.

    One user told me it’s possible VCA bleed happening. Which seems to be common with analog synths. Some need to be calibrated, if not done at factory. I’ve not messed with a VCA before. So I’m not sure if I’m turning it on the back till the noise bleed disappears. I just don’t want to effect anything else. As I can see tuning, and the Filter Cutoff on an EQ for basic calibration. Not so much with this. It’d really be going by ear.

    The ARP on, seems to gate the noise even when playing a single note and not sustaining. So that is the only place, it’s not showing up as an issue.

    Any other owners with this issue? Or experienced synth owners that would have an idea? Everything else with this synth is great!

    Edit: Also noticed when setting any of the 4 VCOs to Pule Width or PW. It’s gone until I turn up the Pulse Width knob. Then it comes back unless set to 0. So seems it’s bleeding into all wave forms. Unless it’s in ARP mode. No bleed in ARP mode on single notes not sustaining. So that part seems fine weirdly, and not effected. It’s mostly noticeable more on high notes, and different wave forms that are brighter...well it’s way more prevalent.

    read more...
    0 15
  • New
    JohnnyBee
    Newcomer - Level 2
    2021-06-01

    Did ask a question via the service but it showed as "answered" without an answer so; just want to order a spare case if possible.

    Thanks.

    0 12
  • New
    warrenlain
    Newcomer - Level 1
    2021-06-01

    I am getting no signal from oscillators 1-3. But the A-440 is loud and clear. The noise circuit also doesn't put out a signal. I've tried using the High and Low Z outputs, the headphone out, and the tiny 1/8" (CV?) audio out. None of them work. I've tried setting the MIDI channel to 1 or 2 using the dipswitches, it doesn't seem to matter. And the MIDI controller I'm using is able to function as an external MIDI controller for my DAW/VSTs. I even tried using two different 5-pin MIDI cables in case it was my controller/MIDI cables... I'm wondering if my Model D is dead?

    read more...
    0 14
    • warrenlain
      NicJonesMT Hi WarrenLain.
      Please click support at the top of the page and submit a technical support ticket. From there we can try and identify the cause of the issue.
      • Jun 1
  • New
    Nagelbett1
    Newcomer - Level 1
    2021-05-31

    Hi!

    Maybe im stupid, but i wonder if there is a sertain USBdriver for the Neutron or a standard Win10 driver.

    Im trying to update firmware in my Neutron and the update program keeps asking for a usb driver?!

    0 13
  • New
    palcomm
    Newcomer - Level 1
    2021-05-27

    Hi all,

    I am patiently (sort of) waiting for an update on the PRO-800. In Jan they said released within a couple of months, but there has been nothing?

    Also what happened to the Ub-XA?

     

    Does anyone know anything?

     

    thanks

     

     

    read more...
    0 20
  • New
    spudmo41
    Newcomer - Level 1
    2021-05-24

    Hello all, first post.

    I got an MS-1 for my birthday, and i've been plunking and plinking with it, and really having fun making weird noises and space sounds- i'm still figuring out step-recording and the arpeggio, and i have questions about that i'll ask later. I have a PreSonus audio interface that i'm connecting via usb to my macbook air, and i'm running Garageband (i know, i know) 10.1 to record soft synths and vocals, etc.

    I've recorded from the MS-1, me playing the notes and what i play is recorded as a live track into garageband. But one of the joys of the MS-1 is all the 80's sound effect robot bleeps and bloops it makes. i want to do little sequences or be able to record into garageband and QUANTIZE the notes, as i can't play a kraftwerk style run and have it sync perfectly by hand. I'm sure this is MIDI stuff. Back in the 80s i had a Roland Juno 106 and a sequencer and drum machine running through a little mixer, and it all made sense. in my 50's now, not so much. I can't figure it anymore, midi and all that. 

    The PreSonus interface has midi in and out, as does my MS-1 (and "thru")- so i'm trying to get my synth noises out of the MS-1 as midi data that i can then quantize and move around in garageband, OR i want to use the sequencer in the MS-1 for some short step-written ideas that will sync up with the tempo of the song i'm working on. The MS-1 also has an "ext clock in" port but no idea how that works either. I sound hopeless, and i've looked at LOTS of youtube stuff, and people using Logic seem to have it figured out, but i'm not financially able to to this yet. and i like garageband. 

    help! help! any help or direction is appreciated! 

    read more...
    0 19
    • spudmo41
      wolfmeister You cant. Garageband doesn't support external MIDI - it can receive MIDI, thus allowing you to play a Garageband s/w instrument from a keyboard or midi drum pads etc, but that's it. You need to upgrade to Logic. Logic is VERY cheap for what you get but you don't need to worry about a massive learning curve, because by default Logic starts & runs in reduced non 'Advanced' mode and is almost the same as Garageband. You can then switch on the extra 'Advanced' features as you learn more (if required). Also, all your GB songs will open in Logic to continue work on them if required. Hope that helps.
      • May 26
  • New
    Seta666
    Contributor - Level 1
    2021-05-23

    Hi,

    My TD3 Tune knob does not seem to work well. In the centeI get C but far right gets me to G# and far left to C#. It should go up and down an octave

    Is it possible to calibrate the tuning or did I get a defective unit?

    Seta

    read more...
    0 21
    • Seta666
      WilliamR Hello, William here from music tribe here. The tuner range is approximate, as stated in the manual the range is approximately an octave up and octave down. This is normal behavior.
      • May 23
  • New
    Guido23
    Newcomer - Level 1
    2021-05-23

    Hi friends, i have a problem with my bhringer pro 1. My two octave knobs doesn't change when turn on both sides. Someone here knows any solution for that? 

    0 16
    • Guido23
      NicJonesMT Hi Guido23.
      Please click support at the top of the page, then scroll down and submit a tech support ticket.
      We can then look into this and advise you further.
      • May 23
    • Guido23
      Guido23

      Yes, i've generated a ticket too, i'm waiting a response. But i'm looking for someone that did has a same problem that tell me how fix this. Thank you NicJonesMT

      • May 23
  • New
    Buttonsinker
    Newcomer - Level 1
    2021-05-20

    Hi, I just got a Neutron and I was trying to use it to convert the MIDI notes sent to it to CV to control the pitch of another Oscillator module I have. I found that I can assign the ASSIGN OUT from the Neutron to send Pitch CV but the tracking seems to be way off. When I play an octave thru MIDI it seems to send a range that's more than an octave out from the ASSIGN OUT that is set to OSC1 of the Neutron. I was able to make it work with an attenuator if I patch the ASSIGN OUT (OSC1) to the ATTENUATOR1 IN and then patch the ATTENUATOR1 OUT to the pitch cv in of my other Oscillator. This way I can control the range of the pitch cv signal being sent by the ASSIGN OUT (OSC1) but I feel I shouldn't have to do this.

    Is it a problem with my device? Is it the way it is configure and the normality for the Neutron? Is there a way of calibrating the signal being sent by the ASSIGN OUT (OSC1) by opening the device?

    Thank you so much in advance for your help with this.

    read more...
    0 17
  • New
    RenegadeSnares12
    Newcomer - Level 1
    2021-05-19

    Hey folks wondering if anyone can get me up and running with an ms-1 within Ableton.

    I think I have it mostly but a few points with the sequencer don't seem to be working as they should.

    After pressing record my first key hit doesn't seem to register on the sequencer as when I hit the key it doesn't move a step so it gets confusing to know if what I've played has actually been captured. The manual says after I hit a key it should automatically move a step to show its done.

    Secondly when recording a sequence it says when you hit rest the corresponding LED on the synth with flash to show a rest has been programmed, it is also supposed to automatically move a step to show it has been programmed again this doesn't happen so it makes it hard to keep track of what's captured and what hasn't when making a sequence

    When trying to create a sequence in step mode I get as far as setting the sequence length, then I am supposed to be able to hit shift and a step and it will begin to flash to show I am editing that step, this does not happen so I don't seem to be able to use step mode on the synth in Ableton at all.

    Input for the ms-1 = track and sync on

    Output for the ms-1 = Sync on

    Midi clock selected on behringer app is midi usb.

    Any guidance would be appreciated.

    read more...
    0 29
Go to page