Statistics

293,685 members
176,706 posts
  • LucaManeschi
    Newcomer - Level 1
    2020-10-24

    Hello everyone, 

    I've connected a smartphone jack output into the input patchbay of a Behringer Crave and i played a waveform generator app to pilot some parameter on the Crave. Only after doing that i've read that the patchbay inputs have a maximal of voltage, so my question is: i've damaged the Behringer Crave doing this ? What is the maximal voltage output of a smartphone/tablet output if i set the volume at max ?

    read more...
    0 128
    • LucaManeschi
      RexBeckett Hi Luca, according to the Crave specifications, most of the patchbay inputs can take -5V to +5V. I have never seen a smartphone with a headphone output that high. I think +/- 3V is the most you would get.
      • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        LucaManeschi Very nice, thanks a lot for reassurring me. What is the method to calculate it if you know ?
        • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        RexBeckett The specification for the smartphone will usually show a value for maximum power (P) with a given headphone load impedance (Z). The peak output voltage can be estimated from SQRT(P x Z x 2) - where P is in Watts and Z is in Ohms.
        • 1
        • ·
        • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        RonaldFigura Is it frequency dependent?
        • October 29, 2020
  • Bibeaux
    Contributor - Level 1
    2020-10-12

    Dear all,

    My MS-1 (latest firmware) for some reason does not want me to save sequences, both keybord of step.

    I follow the manual step by step, or follow tutorials on youtube, but nothing works. Is there any way to find out what is wrong?

    What I also noticed is that my 'Location led' does NOT blink, and in all tutorials, it does blink. Could this have something to do with the isse? It does indicate keyboard or step (green/yellow) and it does point out different banks or patterns. But no blinking.

    read more...
    0 79
    • Bibeaux
      JoeRivers96 Hi Frank, are you using the original power supply here? Have you got your clock source set to internal on the SynthTool?
      • October 12, 2020
      • MS-1 not able to save sequences
        Bibeaux Yes, original power supply. Clock source is midi, because it is supposed to be the slave of my RD8.
        • October 12, 2020
  • diegojacuinde
    Newcomer - Level 1
    2020-10-09

    To anyone who could be of assistance,

    I'm new to synths as a whole for background. I recently (less than a month ago) bought a new behringer poly d. I'm trying to use a keyboard to amp setup and am having issues getting it to make any sound. 1/4 inch TRS cables and the power supply are connected. The light at the top left of the synth lights up when I push a key as well but the only thing I hear with the volume loud enough is the faintest, soft pop from the keyboard amp. I'm running into the same issue with headphones as well. Any help/guidance would be greatly appreciated. Thanks in advance.

     

    Best,

    Diego

    read more...
    0 1,632
    • diegojacuinde
      JoeRivers96 Hi Diego, Please ensure the following:

      You have switched your oscillators on using the red switches
      You have turned the volume up of each oscillator
      The filter mode is set to LO and the Cutoff frequency is up
      The main volume is turned up
      You have tested all outputs and headphones
      • October 9, 2020
      • Behringer Poly D: No sound issue
        diegojacuinde Hey Joe, I’ve done all the following and have made some progress. I still don’t have the sound coming through but instead of the faint pop in my amp, I can hear a “white noise” like humming whenever I hold the keys. Same frequency of him regardless of low or high note key. I’m not sure what else it could be. Thanks again for all the help.
        • October 9, 2020
      • Behringer Poly D: No sound issue
        diegojacuinde Wait I got it to work thank you so much!
        • 1
        • ·
        • October 9, 2020
    • diegojacuinde
      RonaldFigura RTM?
      • October 10, 2020
    • diegojacuinde
      brianbfine Hey Diego - I work for Musician's Friend and I'm working with a gentleman that has the same exact issues that you described with his Poly-D - curious as to what finally made the Poly-D produce sound for you.
      • October 15, 2020
    • diegojacuinde
      RonaldFigura There are usually patch settings in the manual that should produce results.
      • October 29, 2020
    • diegojacuinde
      imsk111 My first guess. Distortion volume is very low (switch off distortion first). Oscillator Volumes are not fully turned up and output volume is only halfway up. Fixing all this should do the trick. In general go for the simplest sound first = no effects (distortion, chorus).
      • December 20, 2020
  • DarekDumon
    Contributor - Level 1
    2020-10-04

    From Sound on Sound re: original CAT,

    "the most significant enhancement on the new model was what Octave called "2-note memory". This grandiose name referred to a new keyboard scanning circuit that memorised the highest and lowest notes depressed. This meant that, in poly mode, the CAT remembered the most recent interval, and didn't allow the 'other' oscillator to jump to the single remaining note if you released one of the keys."

    I beleive my CAT fuctioned like this upon receiving it, however since upgrading firmware, the note priority has been changed to last note. PLEASE PLEASE update SynthTool to allow us to maintain the original functionality.

    read more...
    0 242
    • DarekDumon
      Nigel67 Hi Darek. Please upgrade your firmware to version 1.0.1. This contains the feature you are describing. When the fader is in the poly mode position, the two vco's will respond to the highest and lowest tones from the keyboard. When the fader is in the mono mode position, then only one cv is working (this cv controls to vcos at the same time), so the keyboard can only respond to lower note priority.
      • October 6, 2020
  • Behringer
    Triber Moderator
    2020-09-29
    DUAL NOISE / RANDOM VOLTAGE GENERATOR MODULE 1016
    An authentic reproduction of the original “System 2500” circuitry from the 70’s that can fit in a standard Eurorack case. Classic discrete transistor white/pink/random noise source with independent attenuators for the white/pink noise level.

    read more...
    0 129
  • eee80
    Newcomer - Level 1
    2020-09-26

    It seems other 303 clones can access pitch and time modes, while a pattern is playing, enabling one to edit the notes and listen to the changes on the fly. I think having this feature in the TD-3 would REALLY improve the experience of creating patterns on the machine.

    Another feature that would bring the experience on the TD-3 a long way forward would be the ability to go backwards more than once, when editing a pattern in pitch or time mode.

    This video illustrates these features:

    https://www.youtube.com/watch?v=785Vu3oXk5w

    In the video, they mention the RE-303 CPU from Sonic Potions.

    https://www.sonic-potions.com/shop/?product=re-303-cpu

     

    Is there any chance we can get something resembling these features in future firmware releases?

     

    Thanks!

     

    read more...
    0 45
    • eee80
      Nigel67 Hi Esteban, many thanks for your enhancement requests, I will pass them on to the design team for discussion and possible future implementation.
      • September 29, 2020
  • AmyBrooks
    Newcomer - Level 1
    2020-09-24

    I have been patching my new Neutron I bought in March with my other eurorack equipment, and one day it inexplicibly stopped making sound while unpatched. Upon further investigation, it seems that the normalled connection inside has stopped working. I've tried factory resetting and everything, but nother works. The specific connection I think is broken is the signal line from the VCF output to the VCA input. I've had so much trouble trying to get in touch with you guys, it seems like this website is the only way I can message you. Please let me know what I can do or if I need to use my warranty. Thanks.

    -Amy

    read more...
    0 46
    • AmyBrooks
      DavidKnighton Hello Amy Brooks,
      It sounds like you may have a broken normal. If you're under warranty, I would suggest using the SUPPORT tab to submit a service request. An easy workaround would be to leave a patch cable between the VCF and VCA until you can get it repaired.
      • September 25, 2020
  • SPGriffiths
    Newcomer - Level 1
    2020-09-23

    I think the time is right for Beringer to manufacture an Arranger (synth workstation keyboard)

    They will take the market like they did with the x32 series mixers...

    What do you think...

    0 65
    • SPGriffiths
      Dale_M Hi Sam, I will pass your remarks on to the Synth team
      • September 24, 2020
    • SPGriffiths
      RonaldFigura Yes. A workstation incorporating analog, maybe a ROMpler, sampling, sequencing... I could go on.
      • October 10, 2020
    • SPGriffiths
      SPGriffiths Because every modern arranger keyboard sounds 20 years old...Non of them have modern bread and butter sounds. The Kick on the TV electrononic Perform VE is better than all of them.... Roland drums, Korg Strings..
      • October 10, 2020
      • Developer: Beringer Arranger Keyboard.
        RonaldFigura Agreed. That's why a flagship workstation is in order. Knock the Big 3 down a few notches!
        • October 29, 2020
    • SPGriffiths
      SPGriffiths Captain Plugins, Live Chord suggester according to style, write in key and Nashville system, I II III IV V ETC. A third party site where producers sell arrangements with samples in different genres to write songs on to of or melodies etc.....
      • October 10, 2020
    • SPGriffiths
      RonaldFigura Something more along the line of A Korg Kronos
      • October 11, 2020
  • Faust1610
    Newcomer - Level 1
    2020-09-23

    Hi, I have a question about my Model D. When I use it with midi it's perfect, the tune is good on 6 octave ! But when I use it with CV, it's higher and not tune on an octave. Do I have to chose between CV or Midi ? A good quali ration could solve this problem ? Thanks 

    read more...
    0 74
    • Faust1610
      JoeRivers96 Hi Kevin, the Model D operates at 1v/Octave - what are you using as a controller? It may be that your Model D requires a CV calibration.
      • September 23, 2020
      • Model D CV pitch or Midi pitch
        Faust1610 I use a keystep first version. But with the midi send by the keystep it's perfect on 6 octave and with CV it's not.
        • September 23, 2020
      • Model D CV pitch or Midi pitch
        dapaul Do you have another oscillator to check the tuning or an multimeter to check the voltage of the Keystep? Just to confirm that the keystep sends proper 1V per octave.
        • September 24, 2020
  • Timbo1965
    Newcomer - Level 1
    2020-09-21

    When I plug my headphones in I'm getting no sound at all all

    0 116
    • Timbo1965
      JoeRivers96 Hi Tim, providing you have tested with other headphones and you are getting audio from your main outputs, there may be an issue with your synth here. Please choose SUPPORT at the top of this page to submit a case to us.
      • September 21, 2020
    • Timbo1965
      Timbo1965 Hi Joe all sorted now the odyssey is working fine
      • September 21, 2020
      • Behringer odyssey
        RonaldFigura Found that volume knob?
        • October 29, 2020
Go to page