Statistics

294,182 members
177,259 posts
  • Nipty303
    Contributor - Level 1
    2020-08-09

    Just wanted to say THANKS BEHRINGER for sorting out the envelopes on the Pro-1, it now sounds VERY close to the original Sequential Circuits version, you can hear it hear https://www.youtube.com/watch?v=DAAvkS3VNac&t=3s

    read more...
    0 122
    • Nipty303
      NicJonesMT Hi Mr Lawrence. I will pass your comments along to the Dev teams.
      • August 10, 2020
      • Pro-1 Synthesizer
        Nipty303 Hi Nic, I am right now trying to find a contact where I can ask if there is a chance for me to work for Behringer testing out new gear. Are you able to please provide contact details of who I can speak to? It's a bit long winded but have a look at the information below, it shows what I can do (quite a few commented about now buying the Pro-1 after watching my video, that new firmware update. The very long story short is that I have been producing and engineering electronic music since the mid 80's and use analogue synthesizers exclusively.
        I used to work for Roland UK (ten years) as Product Demonstrator and programmed a lot of sounds into their machines, even being credited in some of their product manuals. I also worked for Moog demonstrating the Minimoog and other products when they re-released them going back early 2000 until around 2004, I also had a lot of input on some of their future products too.
        I only left these companies because the work dried up, the market slowed right down for a while.
        I love the fact you are building the ARP 2600 with Behringer and that's what I am looking to do, become a beta tester/demonstrator for this product as well as any other analogue classics they release, this is perfect for what I do and my experience would help a lot.
        Below is a video I made showing what the updated firmware does for the Pro-1, very popular right now. My YouTube channel is growing and I plan to improve the look and content each time, you can see it against my early uploads. I did complain about the older firmware and the CAT too, as people want to see what can do to improve products, and then sales will grow. My video proves this very clearly and in the comments many are saying thanks to the video they will order from Behringer.
        My actual studio is not yet shown in these, just a spare room, but will soon feature for a professional look. I own a LOT of rare analogue and classic machines and use them to remix for artists who are currently well known names and some of the big 80's groups, and release my own music, some of which have charted. I am desperately trying to get in with Behringer but contacts are so difficult to find I thought you may be able to point me in the right direction as you are obviously deeply involved.
        It's a long-winded message but I need to show Behringer I'm very experienced and not just a fan looking to work just for fun but to take it seriously and potentially boost sales (Roland sold only a handful of JP-8000's until I made a trance and dance bank, within days of release they were flying out of the doors). Feel welcome to contact me here: [email protected] or call 07475 794 033 for a chat.
        Here's my recent Pro-1 demo https://www.youtube.com/watch?v=DAAvkS3VNac&t=3s
        Thank you.
        Kind regards,
        Mark.
        • August 11, 2020
      • Pro-1 Synthesizer
        NicJonesMT Hi Mark. Cheers for posting the above.
        First thing (and this is fully up to you) I would recommend editing your post to remove your email and phone number.

        Secondly, we do not have a direct contact for hiring, but all available jobs are posted on Indeed.com, so keep an eye on there for any updates.
        There is a careers section currently also in development on this site, but I am unsure when that will be incorporated.

        All the best!
        • August 11, 2020
      • Pro-1 Synthesizer
        Nipty303 Hi Nic,
        • August 11, 2020
      • Pro-1 Synthesizer
        Nipty303 Thanks very much for trying to help, and the tip about Indeed.com
        • August 11, 2020
      • Pro-1 Synthesizer
        Nipty303 Sorry, my laptop is sending messages before I do, computers! Really appreciate your time, have a good day! ATB, Mark.
        • August 11, 2020
  • Mario1995
    Newcomer - Level 1
    2020-08-07

    Hi all,

     

    Has anybody else experienced a noise being very audible when turning the cut off on the LPF down? 

     

    It's really annoying and make it hard to work with the unit

    0 60
    • Mario1995
      NicJonesMT Hi Mario.
      Sorry for the delay in contacting you.

      Could you please open a technical support ticket (Just hit support at the top) And we can go through some trouble shootings steps with you. Please ensure that you let use know exactly how the device is setup and behaving and any other devices that are used in conjunction.



      Thanks very much!
      • August 10, 2020
  • turtlemouth
    Newcomer - Level 1
    2020-08-03

    I'm using V 2.3.8. and it failed to detect my new TD-3. After the usual "change cable/change USB port/disconnect everything else/reboot etc" dance, I tried connecting my other Behringer devices. None were detected by Synth Tool (all were detected by Windows 10).

    I've made no changes and it did work with my CRAVE before.

    Suggestions appreciated.

    read more...
    0 829
    • turtlemouth
      turtlemouth I tried installing Synth Tool on my Surface Pro and it detected my TD-3 instantly. Discovering the problem lay with my PC setup, I blindly fumbled until I found a post over at gearslutz.com. It seems Synth Tool doesn't like it when other USB MIDI devices are plugged into your computer. Once I turned off my MOTU, Synth Tool detected my TD-3 straight away.

      Kinda sucks that I have to alter my setup just so Synth Tool will play nice.
      • August 3, 2020
      • Synth Tool Detects Nothing!
        RonaldFigura That's probably more of a Windows thing...
        • 1
        • ·
        • August 12, 2020
    • turtlemouth
      JoeRivers96 Hi Ed, pleased to hear you have been able to solve this with a workaround. We wrote up an article of a few troubleshooting steps in case this helps you to alter your setup less.


      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-01802
      • August 6, 2020
  • N2N
    Newcomer - Level 2
    2020-07-16
    hi, when will the ARP 2600 be available?
    1 86
  • nolanralph
    Newcomer - Level 1
    2020-07-15
    I recently purchased a Deepmind 6, but am having trouble playing MIDI in my DAW (Pro Tools). I know it recognized the device because when I connected it via USB to my computer, it comes up in the tab as checked for the recognized MIDI device settings. I have the Output setup properly, and even tested it on another computer, but it still won't work. Perhaps it's an internal setting I have wrong? Thanks
    read more...
    0 52
  • TrailofMarbles
    Contributor - Level 1
    2020-07-14
    Hello, I can't seem to find a good explanation to my problem. I am rediscovering my Deepmind 12 and forcing myself to understand it :) I have a midi clip playing in Ableton. This is sent through midi-USB to the Deepmind. When editing the LFOs, I have set the Arp-Sync to 'ON'. The clock divide option appears. Here I can set the LFO rate to 1/8, 1/2, 2/32 etc. So far so good. This works for the duration of the clip. When the clip starts over however, the Clock-divide of (example)1/8 is changed to '4'. This triggers the LFO only on the start of each clip and not every 8th note. I will change the clock-divide back to 1/8, but it keeps changing back to 4. Is there a setting I have misconfigured? Or is what I want simply not possible?
    read more...
    0 79
  • fredcc
    Newcomer - Level 1
    2020-07-12
    If I use Ableton's internal arpeggiator, since it's much more complete and with more options than the Poly D's one, I noticed that the notes triggered don't cycle through the 4 oscillators. As opposed when using the poly d's one, the notes played cycle through all the oscillators. Poly D is set to poly mode.
    read more...
    0 61
    • fredcc
      livius Did you ever get any answer to this? I'm having the same problem.
      • August 25, 2020
    • fredcc
      holon23 The same in Studio One with the Note FX Arpeggiator. The Cycling of the oscillators is only working with activated ARP button in Poly Mode on the Poly D. But is it possible to change the resolution of the intern arpeggiator of the Poly D? I have set the clock source to USB Midi in Sync Tool. So triggering of the Arpeggiator is in time and I can change the speed with tempo in my DAW. But the resolution of the Poly D Arpeggiator is always 16th notes. How can I change this?
      • November 22, 2020
  • fredcc
    Newcomer - Level 1
    2020-07-12
    When the poly d's clock is set to external midi usb, so that it follows a master clock ( i.e. Ableton Bpm), how can the rate of the arpeggiator be changed?
    2 63
  • CSurieux
    Contributor - Level 2
    2020-07-07
    Hello, I am trying to control Crave from a midi expression pedal sending CCs as I do for other instruments from Elektron or Waldorf (they accept CCs 7 and 10 for volume and pan). Could the VCA Line of Crave be assigned to some CC and how to do it ? Thanks. Christian
    read more...
    0 439
    • CSurieux
      JoeRivers96 Hi Christian - unfortunately the Crave cannot currently be controlled using MIDI CC messages due to the analogue nature of its circuit. This, however, may be considered for a future update.
      • July 7, 2020
  • TheMoroney
    Newcomer - Level 1
    2020-07-04
    Is it possible to export the patches on my Deepmind 12 to my PC for safe keeping? That and how can put patches i have bought online onto my deepmind 12?
    0 66
Go to page