Statistics

290,111 members
172,705 posts
  • New
    Sounder
    Newcomer - Level 1
    2022-01-15

    Hello people from Behringer,

    it is absolutely necessary that you make an update of the App of the DM12 editor especially for the new iPad OS 15.2. Furthermore to mark presets with the smiling face, the limit is eight faces. This is by far not enough! 

    Sometimes the function of the pitch wheel is reversed after handling presets with the editor.

    There should be a possibility to print out all the names of the presets in the different banks.

    Even if the DM12 is not the newest product, there should be more service to editor software!

    read more...
    1 6
  • New
    KillBurn
    Newcomer - Level 1
    2022-01-13

    1st of all let me be clear:

    I've just got the crave as my first synth this christmas, I really have no idea of how it works, I just like to think that the sound are magically produced and I like to spend hours in playing with it.

    So as a complete noob I tried to add several external audio sources in the "ext audio" jack, turned the mix knob all the way righ, but the volume of the external source is always very low.

    Even if I connect my Revox amp to it, sound signal is extremely low and, turning crave volume to max also increase the distortion.

    So

    Is anyone so kind to tell me where I'm wrong?

     

    Regards

    read more...
    0 14
  • New
    stevenjlhirst
    Newcomer - Level 1
    2022-01-10

    Hi. I have recently bought the Deepmind 12 synthesizer. When trying to attach to my computer via USB, the Deepmind 12 is not recognised as a USB device with Windows 11. 

    Is there anything you can do to help?

    Many thanks 

    Steve

     

    read more...
    0 35
    • stevenjlhirst
      eeeee i can only confirm that it works on windows 10 under a linux VM...just
      • Feb 1
    • stevenjlhirst
      HoosierGuy Mine connects without any issue with Windows 11
      • Feb 8
  • New
    rodcloister
    Newcomer - Level 2
    2022-01-08

    Hello,

    Yesterday i could hear unwanted notes while playing my VC340 (like one octave above or bellow noted while hitting a single key).
    then today it played a gain an unwanted note that kept on being heard even when not touching the keyboard, and even after switching off and on the VC340 ...
    i thought i could trey a firmware update to see if that could help... well now it is stuck in DFU mode. cannot be updated, cannot be played..  I'm a bit down with this situation.
    what can I do?

    read more...
    0 9
    • rodcloister
      rodcloister CAS-516563-X1J5H9
      • Jan 8
    • rodcloister
      rodcloister still no answer....
      • Jan 13
    • rodcloister
      rodcloister My problem appears to be solved on february 9th, but i got no answer or whatever... kinda disgusted.
      • Feb 13
    • rodcloister
      rodcloister and the synth is still not working... no answer, no solution.
      • Feb 14
  • New
    bagdus
    Newcomer - Level 1
    2022-01-04

    Hello.

    I just received my Behringer 2600. I was wondering if theres any "help" to gain from the led colors? I find it hard to believe they are just random. Do they mean anything at all?

    All ADSR for example seem to be red, but then again some others are red as well. Osc 1 and 3 are blue, but 2 is green.

    read more...
    0 42
  • New
    mrkrndvs
    Newcomer - Level 1
    2021-12-30

    I recently purchased an MS-1-RD and the knob associated with the FM Source has broken. Is it possible to purchase a replacement knob anywhere? 

    0 14
    • mrkrndvs
      Nigel67 Hi mrkrndvs. Please contact our spares team and they will be able to advise you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. Many thanks
      • December 29, 2021
  • New
    BehindTheBorder
    Newcomer - Level 1
    2021-12-25

    Hi Tribers - I am new here, I apologize if I am wrong with my post.
    I have created a new track with only the Deepmind (+vocals) and wanted to know what you think of it. How can I contact the marketing team at Musictribe?
    Here is the video:

    https://youtu.be/2zdyHKei1mM

    read more...
    0 11
    • BehindTheBorder
      Paul_Vannatto Sorry, couldn't watch the whole thing, with it being so jumpy (video) - very distracting.
      • December 25, 2021
      • A new song only with Deepmind 12
        BehindTheBorder Sorry to hear that
        • December 25, 2021
    • BehindTheBorder
      eeeee you need to take that video down and edit it properly
      • Feb 1
  • New
    Hydrasynth
    Newcomer - Level 1
    2021-12-18

    As the title indicates. Anyone know how to do this? I do not see it in the software. I need to change this since I am using CV out to control Moog Rogue. Since the two keyboards do not start at the same lowest note playing the A on the Poly will produce a D note on the Moog.

    Any help or input on how to set this up would be most appriciated!

    read more...
    0 24
  • New
    tresporros
    Newcomer - Level 1
    2021-12-14

    Secodn unit, blue version, MS1 not 101, purchased couple days ago.

    Both units have similar problem - when sending midi clock (either through THRU port or OUT midi port) - they create syncing issue. The next instrument connected via midi in getting sync information from MS1, drifts... and simply get out of tempo.

    This is very random could not happen for 20-25 min, can happen for the next 5 minutes non stop.

    Switching reseting upgrading to newest OS - no help, stil the problem.

    When the device is last in the midi chained setup - and just receives midi data - it's ok, it's synced, and plays music well.

    Problem happen when the midi (or sync) is sent out of MS1. 

    I tested barebone setup, unplugged everything in my studio, midi and audio, and just plugged MS1 and Behringer TD3.

    Tested both units sync-wise, first as a master and then as a slave.

    When MS1 ia a master clock (either MIDI connection or via gate out/sync in patches) it always creates sync issues.

    Has a problem to keep sync. When MS1 is slaved to TD3, either way - midi or patches - it is perfect, MS1 follows the tempo without any issues or drift.

    I can record video of the issue. Contacted already with the seller/distributor in Poland, and they are trying to help me with that.

    Seems it's a problem with this units, when used in a chain with other devices, MS1 makes a midi havoc on it's midi out/thru.

    TO the extent, when it was in my semi-complex system, I noticed it does SEND MIDI CC data(!)

    it shouldn't in theory, right but it does send randomly value of 0, midi channel 1, midi CC0. It also sends start stop to my other sequencers randomly (juno 06a, elektron), simply when inserted in my midi setup, it made some real chaos, like everything in my setup was perfectly working, and now, randomly things go crazy....

    When MS1 unplugged from the setup - everything is perfect as it was.

    I can use it as a synth engine and avoid sequencer, midi out, only midi IN

    Behringer, it is serious problem, not some small issue, most users can't probably notice that problem until they plug it into more complicated system with many midi devices.

    read more...
    0 79
    • tresporros
      tresporros if you could help me attach video, I created showing that issue, that would be very helpful
      • December 14, 2021
    • tresporros
      tresporros I am going to upload it on youtube and share the link if it's possible here
      • December 14, 2021
      • Behringer MS1 - serious syncing issue
        Nigel67 Hi tresporros. Please can you raise a Technical Support ticket and someone from the team will respond to your issue. You will also be able to attach a video, or if the video file size is to big, add a link for download. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
        • December 14, 2021
  • New
    midijunkies303
    Newcomer - Level 1
    2021-12-08

    Hello , Today I bought brand new MS-1. I am trying to calibrate to tune it up , I followed the steps which are described in service support document on Behringer's website.But its still detuned.What should I do to fix it up ? Thank you

    0 29
Go to page