Statistics

261,325 members
140,025 posts
  • New
    OttovanZanten
    Contributor - Level 1
    2021-12-01

    I made a short video to explain what's going on

    When I use Oscilator 3 (or the LFO) to modulate the filter at Audio Rates I can hear the oscillator through the output, even if I switch it off in the Mixer section.

    By the way the LFO does the exact same thing. I forgot to demonstrate, but if I change the modulation source to the LFO and turn it up into audio rate you can hear it, it's just a lower pitch because it's not as fast as Osc3.

    I would expect the oscillator to be silent, but I can hear it even when I close the filter and turn down resonance entirely. This is desired behavior. If it's a faulty unit I will return it, but if it's just a limitation/quirk of an older synthesizer design I will live with it. It's not like I use audio rate filter modulation in 95% of patches, but I do love me a vowely formant synth sound.

     

    I'd love to hear what you think. Let me know if this is not enough info to recreate it and you want a patchsheet.

    read more...
    0 10
  • New
    copelann
    Newcomer - Level 1
    2021-11-30

    Hi there, I got a brand new Neutron a few days ago and it wont go into Boot mode to allow me to upgrade the firmware. I raised a ticket but it seems to be stuck at New with no-one yet looking at it. Ticket number CAS-505913-C8H5T1 was raised yesterday morning. Could someone have a look?


    Thanks

    Niel

    read more...
    0 5
  • New
    Iputin
    Newcomer - Level 1
    2021-11-27

    Hello what Behringer items use the 70hu rack ears and which ones uses the 80hu.

    0 5
  • New
    chrisp250
    Newcomer - Level 1
    2021-11-25

    Hi there,

    I bought a second hand Neutron which I'm quite enjoying.

    Unfortunately, the LFO shape knob is a bit off. 

    I found on the web that with the turning:

    • OSC 1 knob to the left
    • OSC 2 knob to the right
    • LFO rate knob to the right
    • LFO shape to the right
    • Glide knob to the right

    and short pressing VCF mode together with LFO key sync while the LFO rate lights are pulsating during power on, it should recalibrate the knobs, but I couldn't get it to work.

    I'm running firmware 2.0.2. Is there anything I might be missing?

    Thank you everyone in advance for your help.

     

    read more...
    0 12
    • chrisp250
      djstatix Same question. I have an OSC 2 going out of tune randomly. Tried everything ive read online, nothing seems to work.
      • Nov 27
  • New
    Moom303
    Newcomer - Level 1
    2021-11-14

    The sequencer and keyboard have started to behave erratically.

    It is difficult to explain, none of the buttons appear to be functioning, I can not change bank or pattern or octave, can not change pages, can not record, sequencer will not play, only the lower keys on the keyboard produce sound, the upper keys do nothing.

    It was working fine then suddenly stopped. I have tried to reset to factory settings via the software and have updated the firmware to latest version but the issue persists.

    Any suggestions?

    read more...
    0 6
    • Moom303
      NicJonesMT Hi Moom303.
      This does sound extremely odd.
      Can you please click Support at the top of the page and submit a technical support ticket.
      From there we can advise you further.
      Can you please ensure you provide the following when you open your ticket.

      • Can you please detail any other devices that are being used in conjunction and exactly how these are connected to your device?
      • Can you please detail how parameters on the device are set?
      • What firmware and version of SynthTribe are you using (We will need the full version number)?
      • Have you tested the device using an external MIDI source?
      • How is the MIDI clock set?
      • Do you have access to alternative cables?
      • Have you tested the device with an alternative power source?
      • Can you confirm the voltage, amps and polarity of the power cable you are using?
      • Have you performed a factory reset on the device (Done through SynthTribe)?
      • Are any LED’s or lights on the device lit up or behaving erratically?
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • Nov 15
  • New
    nhalda
    Newcomer - Level 1
    2021-11-11

    I updated my Crave to the most recent version and now the random arpeggio setting is not actually randomized when using 2, 4, or 8 notes chords. All other combinations are sufficiently random, but 2, 4, and 8 note arpeggios have specific patterns.

    read more...
    0 6
  • New
    sweetmountain
    Newcomer - Level 1
    2021-11-09

    unit powers on, but no sound through the Phones jack, despite twiddling all the knobs

    0 5
    • sweetmountain
      Dale_M Hi sweetmountain sorry this has been your experience, we would advise going to the Support tab above and opening up a Technical ticket with us so we can assist.
      • Nov 10
  • New
    fallenturtle
    Newcomer - Level 1
    2021-10-29

    Hi, I live in California in the US. I was wondering about the 3 warranty service:

    1. Does the owner pay shipping both ways, or just one way?
    2. Is it shipped to a location in the USA, or overseas?
    0 9
    • fallenturtle
      WilliamR Hello,
      Music tribe will cover the return shipping once your device is repaired. Repairs if purchased in the US will need to be shipped to the nearest authorized service center that is closest to your location in the US.

      Limited Warranty
      This Limited Warranty applies only if you purchased the product from a Music Tribe Authorized Reseller and is valid only in the original country of purchase.

      In the unfortunate event that your product becomes faulty please return it to your place of purchase for support.

      In fully supported countries, Music Tribe warrants the mechanical and electronic components of this product to be free of defects in material and workmanship if used under normal operating conditions for a period of one (1) year from the original date of retail purchase. If the country of purchase provides a longer statutory warranty period, such statutory warranty period shall apply. Subject to the online registration of your product within ninety (90) calendar days of retail purchase, the Limited Warranty shall be extended to 3 years.

      If the product displays any defect within the specified warranty period and such defect is not excluded under clause 4 below, Music Tribe will either repair or replace the product using new or reconditioned products or parts, at its sole discretion. In the event that Music Tribe decides to replace the entire product, this Limited Warranty shall apply to the replacement product for the remaining warranty period of the product replaced.

      Upon validation of the warranty claim, the repaired or replacement product will be sent to the user with the freight prepaid.

      Warranty claims other than those indicated above are expressly excluded.

      IMPORTANT: Music Tribe asks that you retain your purchase receipt. This is the proof of your date of purchase from which the applicable Limited Warranty period shall begin to run. If you are unable to present your purchase receipt, Music Tribe cannot process your request for warranty repair as there is no proof that the claim is within the applicable warranty period.

      Online Registration
      To qualify for the extended warranty, you must register your new Music Tribe equipment within ninety (90) calendar days from the date of purchase. The online registration can easily be completed by visiting Music Tribe. We ask that you read the terms and conditions of our Limited Warranty carefully. If the product purchase is not registered within the first ninety (90) calendar days of your date of purchase, the Limited Warranty will be applicable for only one (1) year, or for the period of your country's statutory warranty whichever is longer.

      Warranty transferability
      This Limited Warranty is extended exclusively to the original buyer (customer of Authorized Reseller) and is not transferable to anyone who may subsequently purchase the product. No other person (distributor, dealer, fulfiller, retailer, etc.) shall be entitled to give any warranty promise on behalf of Music Tribe.
      • Oct 29
  • New
    Synthbeat88
    Newcomer - Level 1
    2021-10-28

    Hello,

    I'm a keyboard is MindFree, playing around Los Angeles, and we just released our debut album.

    I'm also a blogger at Synthbeat.com, where I recently reviewed the virtual synths from Cherry Audio.

    I'm super interested in playing and reviewing Behringer modular synths, including the Crave, Neutron and Model D, as well as the upcoming Edge. I wish Deepmind 6 , a TD-3 and KH 45O amp and the build quality and sounds are amazing.

    I would love to review Behringer synths and make music with them, but need a break on the price.

    How can I get ahold of artist relations? I've only found several outdated contacts on the web.

    Thanks!

    Keith Walsh 

    Synthbeat.com

    MindFreemusic.com

     

     

     

     

    read more...
    0 24
    • Synthbeat88
      Nigel67 "Hi Synthbeat88, we appreciate you reaching out to us. If you could please email [email protected] and include links to your social channels, website, example content and a proposal. Should we want to discuss this further, we will get back to you as soon as possible. Thank you very much!
      • Oct 28
  • New
    Bob290
    Newcomer - Level 1
    2021-10-24

    Hi,

    Regardless of the key priority setting with SynthTribe for the 2600 synth, only "last" is functional. However, the pitch setting works and I don't have this problem with the Neutron. Does anyone have the same problem ? Is there a solution, or is it really a bug ?

    Thank you

    read more...
    0 19
    • Bob290
      Bob290 I answer myself, maybe this can help anyone ... this behaviour is when in Duo mode, so simply switch to Mono mode. In Duo mode, use the Upper voice output.
      • Oct 27
Go to page