Statistics

285,529 members
167,509 posts
  • New
    ClubbersbyG85
    Newcomer - Level 1
    2022-05-21

    Hello everyone,

    this might be a silly question, but: can you find out what's the RGB for the color of a product? And if so, where do I look?

    0 3
  • New
    Behringer
    Triber Moderator
    2022-05-10

    How Eurorack all started…

    Collaborate with our synth developers, share your ideas and get a chance to win free synthesizers by participating in our activities at our “Synthesizer and Drums Behringer Music Tribe" FB Group. We’d love to see you there!

    https://www.facebook.com/groups/KeysandDrumsBehringerMusicTribe/
    If you are a passionate and experienced mixed architecture hardware or embedded software engineer and would like to join the leading musical instrument team, please send your resume to [email protected]

    #WeHearYou #behringer #MusicTribe #synthesizer #synthesizers #drummachines

    read more...
    1 8
  • New
    Izzio74
    Newcomer - Level 1
    2022-05-05

    Hi all, I'm new here. First of all I'm sorry for my bad english!
    I have a question about the 921 oscillator module, which I bought some days ago: at low frequency (for use it as a LFO) the sin and tri wave becomes asymmetrical (obviously the Clamping Point has nothing to do with it). Using an audio analyzer, the glitch is visible (see attachment).
    Today I find this article:
    "... the triangle waveform deteriorates at frequencies below 20Hz, and becomes asymmetrical with an increasingly prominent glitch as the frequency goes lower. This also affects the sine waveform, but not the sawtooth or square waves. It is possible to trim the triangle wave to remove most of the glitch, using the trimmer on the front of the PCB,  but then frequencies above 20Hz will have the glitch instead and the sine wave is still asymmetric at low frequencies."
    In other words is quite hard to use it as a modulation source at low freq rate!
    There is a way to solve this problem?

    read more...
    0 7
  • New
    AndyButler
    Contributor - Level 2
    2022-04-14

    I was informed that to check firmware vresion on my Brains I need to download the SynthTribe app and connect via USB.

    However windows (at least) does not have a suitable driver. It does recognise the Brains is connected.

    Where can I get a driver?

    I understand that the original firmware was improved to operate at 96kHz, I've got no complaints but would expect to hear some more high frequencies if running ay 96kHz.
    That being said I like that the sine wave based patches are nice and alias free.

    read more...
    0 9
    • AndyButler
      WilliamR Hello Andy, If you run the Latest synthtribe app, it should be able to detect your device within the app. No driver is nescesarry. Be sure you are plugged in directly to a USB port and not a USB hub. Also, be sure all web browsers are closed while performing an update.
      • Apr 14
    • AndyButler
      AndyButler

      Hi William.
      thanks for your response
      ...but I've tried what you suggest and it fails.
      Windows recognises the device, identifies as Brains, but can't find a driver for it.
      No device works without a driver of some sort.
      The app didn't install a driver...should it?
      Probably it's a generic driver, probably already installed on the machine you guys used to test the connection.


      So, as *you* have it working all you need to do is look in device manager and find out for me which driver I need. Possibly I already have it, but Windows does not know to use it with Brains.

      • Apr 14
    • AndyButler
      ramAustralia It would be really nice if a way updating the firmware from Linux would be provided. Almost the entire movie industry uses Linux, that is alot of potential users and visibility.
      • Apr 29
    • AndyButler
      AndyButler

      https://community.musictribe.com/discussions/92074/316673/driver-for-brains-i-do-need-it-to-connect-to-brains-via-usb

      • Apr 30
  • New
    VaaB
    Newcomer - Level 1
    2022-04-09

    Do you guys connect outputs from this eurorack mixer to the line inputs in your audio interface? The volume seems pretty low when I`m using line ins (around -24). On the other hand volume is OK when I`m using instrument inputs(around-12), but the impedance of the outputs of Behringer 305 (700 Ohm) suggests I should be rather using line inputs.

    Any ideas??

    read more...
    0 13
  • New
    AndyButler
    Contributor - Level 2
    2022-04-09

    How can I tell if mt Brains has the latest firmware?

    ...and where can I download the firmware?

    thanks

    ps. I found a couple of things in the manual which didn't match the hardware, would that be because of firmware edition?

    read more...
    0 12
    • AndyButler
      PedroRodrigues Hi AndyButler, thank you for your post, you will be able to check that info on the SYNTHTRIBE APP, one you have connected your unit via USB 2.0, type B. Thank you
      • Apr 10
    • AndyButler
      AndyButler

      Hi Pedro, thanks for your response. In order to do that I need a Win 8.1 driver for the Brains. Where do I get that?

      • Apr 10
    • AndyButler
      AndyButler

      Pedro, or anyone. where are the drivers for Brains?
      Thanks for your prompt original response, but please just say if you don't know the answer, don't leave a person waiting.

      • Apr 14
    • AndyButler
      ramAustralia How about some way of updating firmware on Linux?
      • Apr 29
    • AndyButler
      AndyButler

      https://community.musictribe.com/discussions/92074/316673/driver-for-brains-i-do-need-it-to-connect-to-brains-via-usb

      • Apr 30
  • New
    Lawnbear59
    Newcomer - Level 1
    2022-03-24

    Hey  Beringer you need to  Correct this   i brought my  Crave  through  Amazon USA    from the 9Beringer  UK  company) what was in (the box)  for  power  supply was only the (UK  switchable plate to  go on the power plug)  i live in the USA  Beringer UK should have known  to Ship the ( USA  version of the witchable plate adpter ) if this   happens  often to its customers  mosty in the (USA) needs to be  corrected  and i like mine to have the  (USA version switchable plate for the power adpter)sent to me  free of  charge 

    read more...
    0 8
    • Lawnbear59
      WilliamR Hello, William from music tribe here. I've reached out to you directly in the case you opened.
      • Mar 24
  • New
    lothbrok
    Newcomer - Level 1
    2022-03-18

    Hi Community, maybe someone can help me to understand this:

    I am wondering why the voltage input levels of the Behringer 110 VCO/VCF/VCA (e.g. the VCA mod input) can only except voltages from 0 to +10 V (from the specification section of the 110 manual).

    The output voltage of the envelope module Behringer 140 has "Max output level +/-10 V " (from the specification section of the 140 manual).

    Only looking at these both (conflicting?) specifications it seems like these modules are incompatible to each other.... which I doubt.

    Is it an error in the manuals or is it an error of my understanding?

     

    Here some screenshots from the 110 manual:

    Here some screenshots from the 140 manual:

    read more...
    0 13
  • New
    bvrns
    Newcomer - Level 1
    2022-03-17

    I just got my neutron about a few weeks ago and while playing with it and VCV rack, suddenly bugged and stayed like in the video, my guess is something is wrong with the usb midi in because neither the VCOS or LFO were responding but everything else was. When I power it on again its back to normal but after a while it crashes again.. Has anyone been here or have any guess, heelp! 

     
    read more...
    0 37
  • New
    Undermind
    Newcomer - Level 1
    2022-03-08

    I just picked up the Neutron at a thrift store the other day.  I need to download the firmware updates.  On MusicTribe, I registered the unit, but the proof of purchase is a hand written receipt from the store owner.  And not a "Dealer" obviously!  

    Still waiting to see if they honor the purchase.  How does that work?

    I've watched a few YT videos on the Neutron, and people having problem getting sound from it.  Same here; but it's not the bias knob, as some have suggested.  I joined the FB group to get some help.  I'm just starting to see if it's actually functional or not.  The only way I get a signal (w/o keyboard controller) is to patch from OSC MIX to DELAY IN.  Then I can use the VCOs, but no VCF, LFO, or ADSR envelope effecting the signal....  It looks normal under the hood, and it's clean.  No idea what is wrong.  

    Any ideas..?

    read more...
    0 10
    • Undermind
      Dale_M Hi there, firstly, warranty is non-transferable between owners so there will be no warranty present on a 2nd hand item. With regards to your issue it would be quicker to go to the support tab above and submit a Technical ticket so the team can advise.
      • Mar 8
Go to page