Statistics

284,945 members
166,811 posts
  • New
    vinir4mos
    Newcomer - Level 1
    2022-04-22

    Hello Everyone! Need some help!

    Synth tribe is not running properly. It doesn't show save and load options on the app. I've tried everything. Uninstalled and installed the app again but no success. I have a MS-1 and now the sequencer and arpeggiator section don't work! Also, and when my synth is connected it doesn't emit any sound.

    I use a mac with catalina on. Can anybody help?

    read more...
    0 13
    • vinir4mos
      WilliamR Hello, please click on the Support link above and submit a tech support case. Someone will get in touch with you as soon as possible
      • Apr 22
  • New
    MeridianCreative
    Newcomer - Level 1
    2022-03-30

    Hi all,

    This is NOT the issue with booting into a setup mode and using the third party runtime usb driver ..in fact they have suggested that us itself now a potential cause of conflict. I was instructed to remove all other possible third party drivers, though I have rather higher rated kit than works perfectly with everything and had to remove drivers for that kit as part of that attempted fit. 

    I ended up rebuilding a pc from ground up, a pc with half a gigabyte in software installs not Simply data, a clean machine, Did the app then connect? No. The PC sees the Neutron. The app sees it sufficiently to make Beutron selectable on the Midi in and Midi out settings.

    Getting depressed 

     

    read more...
    1 7
    • MeridianCreative
      Hassan I have the same issue, my Poly D and Pro-1 connected seamlessly, but the Neutron is impossible to be Identified by its Application, I've been trying for three months without any luck, I managed to connect way older synthesizers by following same steps you mentioned and I succeed, like the Jupiter-80, But I failed with Neutron and KingKorg.
      • Mar 31
      • Behringer Neutron App failure to connect
        NicJonesMT Hi Hassan. Please see my comment to MeridianCreative and if you wouldn't mind doing so, please also submit a ticket with the same details.
        • 1
        • ·
        • Mar 31
    • MeridianCreative
      NicJonesMT Hi MeridianCreative.
      Can you please click support at the top of the page and submit a technical support ticket.
      Please ensure that you clearly state the Firmware and app version you are using, build specs, and the OS of your computer. For Windows we need the Version and Build Found in "About your PC".
      Please also confirm if you have tested on an alternative PC and if you get the same issue.
      • Mar 31
  • New
    domklein
    Newcomer - Level 1
    2022-03-12

    Has anyone got the above message when checking to see if there's firmware available for their synth ?  I get this all the time for my TD-3, CRAVE and RD-8 .  I have just opened a ticket as I'm convinced its not under maintenance.

    I'm running the latest version of Synthtribe for the PC.


    cheers

    read more...
    0 14
    • domklein
      lothbrok Had this several weeks ago when I wanted to check if there is a new firmware available for my Crave. Did not tried again.
      • Mar 18
    • domklein
      lothbrok I am not really sure, but I remember I had this issue also one year ago with my Crave. I am using Windows 10 in a Virtualbox setup. I think I got it somehow to run with a Mac OS.
      • Mar 18
  • New
    MonsterOhm
    Newcomer - Level 1
    2022-02-21

    Hi.

    Im having an issue where I cant turn on the external sync for my Poly D because Sythtribe places the option below the window and theres no way of scrolling within the program. On an M1 Running Big Sur, in terms of updates its been fine, but do to the window scrolling issue certain options are not availabe.

    read more...
    0 23
    • MonsterOhm
      PedroRodrigues Hi MonsterOhm, thank you for your post, have you tried to use Rosetta 2? For more information on Rosetta 2 please follow the link: https://support.apple.com/en-gb/HT211861 The Rosetta 2 software will allow you to run without any issue a software developed for the Intel Chip for Mac on a Silicon M1.
      • Feb 23
      • Synthtribe window doesnt allow you to see synth options on an Apple M1
        MonsterOhm Hey Pedro, The issue is the Apple app store version. I downloaded the version from the Behringer site and it works fine. Its odd because they are both version 2.5.7 but have different interfaces. As far as the app store version goes there was no option to run using Rosetta in the info window. I think you just need to get the version on your site to the app store and problem solved.
        • 1
        • ·
        • Feb 23
    • MonsterOhm
      PedroRodrigues

      Hi MonsterOhm I undertand what you mean but you cannot use the iOS version of the App on a OSX, the iOS version is exclusively for IPADS and IPHONES the OSX version is for a Mac computer. That might be the source of the problem.

      • Feb 23
      • Synthtribe window doesnt allow you to see synth options on an Apple M1
        MonsterOhm I'm on a Mac, it shouldn't be downloading the IOS version it should download the OSX Version
        • 1
        • ·
        • Feb 23
  • New
    Atticstudio
    Newcomer - Level 1
    2022-01-07

    Yesterday I tried to program my Crave sequencer trough Synttribe on mac.I would like that the velocity of each note could also be written in the sequencer so as to be able to program the sequencer more accurately. It would also be appreciated to import midi files so as to be able to transfer a sequence made on any daw to the synthesizer.

    read more...
    2 6
  • New
    CoolCatUkes
    Newcomer - Level 1
    2021-12-19

    Synthtribe works intermittently, mostly doesn't, it doesn't recognise either my Crave or Pro-1 on my Mac Mini M1. It also shows as being version 2.5.5 in the menu bar which is odd.

     

    Works fine on my older Intel MacBook Pro, although still shows 2.5.5. I'm guessing it's not properly working with M1. Is there an updated version coming? I want to program the sequencer, so it would be handy.

     

    I've raised a ticket. 

    read more...
    0 29
    • CoolCatUkes
      brucebartlett I can't get it to install on my Intel Mac Mini at all; it unzips fine but I get a prompt that the application is damaged, cannot be run, and should be moved to the trash.
      • December 20, 2021
      • Synthtribe 2.5.6 and Mac M1
        CoolCatUkes odd. It works on my Intel MBP.
        • December 20, 2021
      • Synthtribe 2.5.6 and Mac M1
        SchafferDNB i have this same issue
        • December 23, 2021
    • CoolCatUkes
      rpol I had a similar problem to brucebartlett in Catalina - the app is not signed properly I'm guessing, the Mac quarantine system stops it from running. Behr should fix the app - can't see where to report bugs with SYNTHTRIBE though.
      • December 22, 2021
    • CoolCatUkes
      rpol If you want to force it to work you can go into terminal, navigate to the app folder and type: xattr -r -d com.apple.quarantine "SYNTHTRIBE V 2.5.6.app"
      • December 22, 2021
      • Synthtribe 2.5.6 and Mac M1
        SchafferDNB This worked, thank you!!!
        • December 23, 2021
      • Synthtribe 2.5.6 and Mac M1
        aehrath It worked for me too! Thank you!
        • December 26, 2021
  • New
    theremin1992
    Newcomer - Level 1
    2021-12-15

    Is the Behringer Theremin that was announced a year ago still in works or is it abandoned? I cant seem to find any news on it ever since

    0 18
  • New
    CVZSmit
    Newcomer - Level 1
    2021-11-25

    Hi Everyone 

    Any idea if the Deepmind MacOs app is compatible with the Apple M1 architecture (ie at least run under Rosetta)?

    0 9
    • CVZSmit
      CVZSmit I am happy to report that it works fine with no issues. Closing the Deepmind MacOS app does however cause a crash report, but does not cause any harm.
      • November 30, 2021
  • New
    MidnightAsylum
    Newcomer - Level 1
    2021-10-05

    I have recently bought a behringer vc340 and, though I am happy with the regular midi and the synth itself, I have had a crippling problem with the USB midi. While using the synth as a USB midi controller for Logic Pro X 10.6.0, particularly while playing chords, I will have random sustained notes that won't go away. after some research I thought that it might be a problem with logic, as I have seen people have problems with logic adding a sustain pedal effect to some notes randomly for some users, however, on further inspection I have found that the actual cause of the noise is a genuine sustained note, meaning that either the synth, the synthtribe software, or logic itself (though I haven't seen anyone mention this specific problem for logic) is randomly sending my generally staccato notes as held notes- specifically held indefinetely until and action such as restarting the midi or playing/pausing the project sends the note. Due to the fact that both the regular midi and the internal synth work without this problem I can only conclude that either logic or the synthtribe software is causing this issue. If anyone could help me I would be very greatful as one of the major reasons I bought this synth was to have a dedicated USB midi controller.

    read more...
    0 76
  • New
    masi
    Contributor - Level 3
    2021-08-15

    Within the sequencer all ties are slides. Or is it the other way round?

    Anyway, it does not reflect the pattern created on in the synth manually. I find this behaviour confusing.

    0 83
Go to page