Statistics

242,364 members
118,721 posts
  • New
    aamajzoub
    Newcomer - Level 1
    2021-08-01

    Hello,

    I noticed that my new Behringer UMC204HD always has the power light on, even when I turn off the computer. Is this normal or am I supposed to unplug it everytime? It doesn't have a power button so I'm a bit concerned of leaving it on all the time.

    Thanks!

    read more...
    0 7
    • aamajzoub
      KyleJohnson Hello, Kyle here with Music Tribe. That would indicate that your computers USB ports are still providing 5V power while your computer is off. Are you shutting your computer down completely or just putting it in Sleep mode? I'd take a look at your USB power settings in your computers preferences.
      • Aug 1
    • aamajzoub
      aamajzoub

      I'm shutting it down completely. I'll try to google how to change the usb power settings. Do you know by any chance how to do it? Thanks!

      • Aug 1
  • New
    aryan12323
    Newcomer - Level 1
    2021-08-01

    I am using UCA202 to record my Keyboard. The monitoring output is perfect but the USB output sound is not quite decent (low frequencies not clear)

    Does this has something to do with sample rate and stuff? Please help me. I am quite new.

    read more...
    0 5
    • aryan12323
      PedroRodrigues Hi aryan12323 I would suggest confirming that you have the ASIO4ALL drivers installed on your computer, it is also important to confirm that you are using a 16-bit 44.1 kHz or 48.0 kHz sample rate. Please confirm that your unit is connected directly to a USB 2.0 port.
      • 5 hours ago
  • New
    Dreams
    Newcomer - Level 1
    2021-07-30

    Hi

    I have a question regarding the interface and the midi ports it occupies (on windows 10).

    I have downloaded a midi utility tool from Korg and shows the the UMC-1820 occupies 4 midi ports - why is that and will it be ok to delete them via this tool from Korg?

    The reason i am looking into this is because Windows can only handle 10 midi devices and some might not work if i don't clean up the list of midi devices.

    The USB devices list (attached pdf) shows 3 instances of the Behringer as well - can i remove the 2 instances that is not connected, without ruining my DAW setup?

    Hope somebody can help with this as there are many people looking into this windows issue.

    Kind regards

      Dreams


    View Attachment
    read more...
    0 3
  • New
    krzysa
    Newcomer - Level 1
    2021-07-30

    When i connect interface to pc nothing happens, its not visible in audio devices section. Drivers are instaled and the power led on interface is on.

    0 10
  • New
    YoelNixon
    Newcomer - Level 1
    2021-07-30

    Hi, i have behringer UMC404HD, and when i connect to my computer, and using zoom or google meeting, etc. i can't use the all channel (4 channel) at the same time, and i have to chose switching betwen using channel 1 and 2, or using channel 3 and 4. Did you guys have any solution for this problem? i want to use all channel when teleconference

    read more...
    0 7
  • New
    Slartibartfast71
    Newcomer - Level 1
    2021-07-29

    Hello

    i have just purchased the UMC204HD to interface with my iPad, and whilst it can monitor the audio from the iPad, it will not pass on the processed signal from Bias FX2 DAW. I have a powered USB Apple CCK providing ample voltage, but no joy using any DAW.

    Can you assist me please?

    Cheers

    Phil

    read more...
    0 7
    • Slartibartfast71
      DavidKnighton Hello Slartibartfast71,
      You may want to open a support ticket for this. I would suggest hooking the interface up with a computer and confirming that the audio can pass both ways. That way you can be sure the device is not to blame, and to focus your efforts on the iPad connection. Generally, you will need to use the Apple Lighting to USB3 to interface anything with an iPad. If you use an off brand adapter, it might not work as expected, so be sure to use the Apple branded adapter.
      • Jul 29
  • New
    ViniSasso
    Newcomer - Level 1
    2021-07-28

    Hi!

    I have been using my UMC404HD recently. It works flawlessly with my Android phone using AudioEvolution app and their driver.

    A couple of months ago I could plug my interface into a MacBook Pro 2015 (with i5 Intel CPU) using the usual USB port, and it also worked great and flawlessly in GarageBand and Audacity, no further setup required.

    Today I just purchased a MacBook Air 2020 with the new Apple M1 CPU. Added to the new processor type, it only contains USB-C ports, so I guess I'll have to use a USB hub as a middle man, or maybe a USB-B to USB-C adapter/cable at least if I'm going to plug the interface directly (btw, I'm looking for a hub already). While I wait for it to arrive home, I've been wondering: will my interface work flawlessly in my new setup? Is there any issues related to this setup? Are there Mac users experienced in this topic, who could give any advice?

     

    Thanks in advance!

    read more...
    0 5
    • ViniSasso
      Nigel67 Hi ViniSasso. Your set up should work absolutely fine. I would advise one thing though and not to use a USB hub as some of these can cause conflicts. To start with, I would suggest using a USB-B to USB-C converter cable and once you have the system running move on to a hub if required. The USB port should be USB2 compatible. Set up should not be any different to your MacBook Pro 2015
      • Jul 28
  • New
    JoaoCastelo
    Newcomer - Level 1
    2021-07-28

    Hi Guys,

     

    i have Mac OSX 10.13.6 High Sierra and UMC202HD is not detected, tried both usb ports available i have a macbook pro with only 2 usb ports, however when i connect to windows 10 or 11 it is detected i can install drivers and works, any suggestion? cannot upgrade to other OS since i have a pedalboar from apogee that only has the full functionalities available if in high sierra for Garageband.

    read more...
    1 6
    • JoaoCastelo
      ChrisEdwards1 Hi JoaoCastelo, Is the interface not detected when you run a System Report also, or is it only not detected by your DAW?
      • Jul 28
      • Behringer UMC202HD Not detected
        JoaoCastelo Hi ChrisEdwards1 thanks ahead, yes not detected by System report on USB not detected but powers on detected by Daw, i have installed and was detected on Windows 7 10 and 11 machines, on High sierra already went to apple forum discussions and have deleted some audio system files to be rebuitl and issue persists....
        • Jul 30
  • New
    Wyshwood
    Contributor - Level 1
    2021-07-25

    Having just lost my dedicated Tascam 24 track unit, I think I want to venture into DAW recording for the first time.

    I like the look of the umc1820, but want to know how straight forward it is to set up with FL studio 20.

    Could anyone give me assurances from experience, please?

    read more...
    0 13
    • Wyshwood
      DavidKnighton Hello Wyshwood,
      I don't have extensive experience with either product, but in general, assigning Input/Outputs to your DAW is relatively straight forward. It's pretty much going to be all contained within the DAW preferences, regardless of what type of interface you're using. The only thing to be mindful of is whether your computer is Windows operating system, as it will require a driver for the interface to operate properly.
      • Jul 26
  • New
    thomstove
    Newcomer - Level 1
    2021-07-24

    Hello, I've just purchased the Go Guitar interface from TC Helicon. I've connected it as the instructions say but cannot hear the guitar as it's recording. I've tried using the Go Record app and Dolby Go. For some reason the signal is not being sent back tomthe headphones. Am I missing something? It's an S10 phone. Thanks in advance

    read more...
    0 11
    • thomstove
      Dale_M Sorry to hear this, please go to the support tab above and select Technical for us to assist you.
      • Jul 27
Go to page