Statistics

242,663 members
119,060 posts
  • New
    magnetic
    Newcomer - Level 1
    2021-07-10

    In a live broadcast situation, we use the USB interface to send the 4-mic inputs to the computer for the live stream.  However, we also need to send a line level feed to an external audio monitor.  As soon as we plug a cable into the Main XLR Outputs, the USB sends to the computer get muted.  Unplug the XLR, and the USB sends return.  Is there a setting we're missing?

    read more...
    0 16
    • magnetic
      RexBeckett Hi magnetic, that is just plain weird. Are you sure that there are no software changes being made at the same time? Are you recording and sending from the same software? Any change in sample-rate?
      • Jul 10
  • New
    gomo
    Newcomer - Level 2
    2021-07-07

    Hello. I just bought an ADA8200 to connect to a FCA1616 firepower to expand the inputs. I have finally managed to synchronize everything, the ADA inputs are recognized by the computer and I can record my synthesizers in cubase, but the sound does not reach my monitors. Apparently everything is fine. The inputs of the FCA sound good and the input and output led lights up, but the inputs of the ADA do not give any signal in the FCA, they reach the computer and I can record them but I cannot hear them while playing. Does anyone know what I'm doing wrong? Thank you

    read more...
    0 21
  • New
    OPOX
    Newcomer - Level 1
    2021-07-06

    Hello,

    I bought long time ago an audio interface by Behringer (U-PHORIA UMC202HD): it was stated that the product included "free audio recording, editing and podcasting software plus 150 instrument/effect plug-ins downloadable at behringer.com". This was one of the main reasons that made me buy this product. So much time has passed and I still haven't figured out how to access this material. From day one I didn't know how to: no informations in the box and no manuals or guides in the website. Still today I can't find anything, even in the FAQs or in a single generic Google result. The only thing I ever downloaded from the website were the drivers. In the 'download' section it appears that only quick-start guides, drivers and images of the product can be downloaded. To me, it sounds more like a scam rather than something else.

    Sincerely,

    Adnan Nemri

    read more...
    1 30
    • OPOX
      Dale_M Please can I ask that you send a Technical ticket in to us via the above support tab so we can advise.
      • Jul 6
  • New
    Tommy1963
    Newcomer - Level 1
    2021-07-06

    I tried everything  and having problems setting up the UMC22 into my HP laptop.

    I was hoping This would be alot easier.

     

    HELP!

     

    0 40
    • Tommy1963
      ChrisEdwards1 Hi Tommy1963, If you have not yet done so i would highly recommend checking out the following setup video - https://www.youtube.com/watch?v=DABJYUNY2jw&t=1s

      Please note the UMC22 utilizes the ASIO4ALL driver which can be downloaded from the product page or directly from the ASIO website.

      If upon running through the steps in the video you are still experiencing issues please submit a support ticket so we may gather further information on your setup, to do this go to support at the top of the page and scroll down/click on the technical support tab.
      • Jul 5
  • New
    gomo
    Newcomer - Level 2
    2021-07-03

    Hello. I just bought an ADA8200 and I want to connect it to my fca1616 to have more inputs. The problem is that when I connect the fca in ADAT mode, what is connected to it stops being heard. The ADA can't get it to sound even though the FCA driver recognizes it. Can someone explain to me how I have to connect it and what I am doing wrong. Thank you.

    read more...
    0 28
  • New
    TomasEPerezOcariz
    Newcomer - Level 1
    2021-07-03

    i have a brand new sm7b and my uphoria um2 doesn't seem able to provide enough gain for the mic to work, even cranking up the volume to 100 i can barely hear anything, is that ok or should i check the mic ??? 

    0 27
    • TomasEPerezOcariz
      NicJonesMT Hi TomasEperezOcariz.
      If possible could you please submit a tech support ticket, and provide us with a short video that shows the issue that you are having?
      Ideally we would also need some more information on your system and how you are using the UM2, so could you please also provide the following in your ticket.

      • How do you have the device connected to your computer? We always recommend connecting directly to your computer rather than an external hub, and also recommend removing any non essential USB devices.
      • Have you connected the device to an alternative USB port?
      • Do you have access to an alternative USB cable that the device can be tested with?
      • Do you have access to an alternative computer that the device can be tested with?
      • Are you connected to USB 2.0 or USB 3.0 ports? Please use USB 2.0 ports where possible, there is no advantage to using a USB 2.0 device in a USB 3.0 port and USB 3.0 ports can vary quite a lot, which gives differing levels of performance and stability.
      • Have you tried and alternative Microphone?
      • Can you please detail any other devices that are being used in conjunction?
      • Are you connecting to a Windows or Mac computer and what operating system are you using?
      • Can you confirm what driver you are using (Windows Only)?
      • What software are you using the device with?
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • Jul 3
  • New
    micschi
    Newcomer - Level 1
    2021-07-03

    Hello. I'm using a Behringer UMC404HD, running Cubase Essentials 9.5 on a MacMini OS 10.13.6, and the DAW keeps dropping the driver. It used to happen only after waking the computer from sleep, now it happens even WHILE recording. Sometimes, I only have to re-select the driver in settings, other times, I have to unplug USB from the interface and plug it back in. I used a Tascam interface for years and never had such an issue.  Suggestions? Thanks!

    read more...
    0 32
    • micschi
      NicJonesMT Hi Micschi.
      Can you please submit a tech support ticket and provide the following information on your setup.

      • How do you have the device connected to your computer? We always recommend connecting directly to your computer rather than an external hub, and also recommend removing any non essential USB devices. Please also ensure any USB powersave settings are disabled.
      • Have you connected the device to an alternative USB port?
      • Do you have access to an alternative USB cable that the device can be tested with?
      • Do you have access to an alternative computer that the device can be tested with?
      • Are you connected to USB 2.0 or USB 3.0 ports? Please use USB 2.0 ports where possible, there is no advantage to using a USB 2.0 device in a USB 3.0 port and USB 3.0 ports can vary quite a lot, which gives differing levels of performance and stability.
      • Can you please detail any other devices that are being used in conjunction? This includes your Mac (include the specs), USB adapters, Microphones ETC. I need to know your full setup and how things are connected.
      • Have you tried in an alternative DAW (Such as Reaper)?
      • Can you send a screen shot of your Cubase Settings?
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • Jul 3
    • micschi
      micschi

      thanks for your reply. i'm going to try a different port, cable and finally a different computer to see if i get anywhere. i'll be back!

      • Jul 3
    • micschi
      micschi Hello. I tried using a different USB port. (the interface is plugged directly into one of the machine's USB 3.0 ports.) That seemed to work for a couple of days, then the problem resurfaced. I tried a different cable, no difference. Today, i unplugged the only other device plugged into the mac, a backup drive. The mic I'm using is a Neumann TL102. As I said initially, I've used this exact setup with a Tascam US-122mkII for years without any issue. This problem is intermittent, in that it happens randomly—sometimes it's fine for a day or two, sometimes it happens twice in an hour. But it's also constant—it ALWAYS happens, eventually. I know of no particular setting that causes it.

      A detailed description: when the driver gets dropped, there's a pop-up window (see screen shot). That's it. Then I have to unplug the cable—either from the interface or the Mac, makes no difference—and plug it back in. That immediately fixes it, until next time.

      Three screen shots are in the attached zip file.

      mac mini screen shots.zip
      • Jul 13
    • micschi
      micschi
      • Jul 13
    • micschi
      micschi
      • Jul 13
  • New
    paulie303808
    Newcomer - Level 1
    2021-06-29

    Hi I can't seem to find the specs of the headphone amp part of my umc1820? does anyone know what the output impedance for the headphone amp is in ohms?

    1 27
  • New
    DennisJohn
    Newcomer - Level 1
    2021-06-28

    Hab gerade windows 10 instaliert, dann den windonwss 10 treiber des Umc 404 hd interface, jetzt sagt die Software mir ich solle das geräte aus und einstecken, hab ich gemacht, von der software und von windows 10 wird das gerät nicht erkannt. was kann ich tun?

    read more...
    0 25
  • New
    mirchy
    Newcomer - Level 1
    2021-06-16

    Hello everyone,

     

    where can I find data for ambient conditions for which the device is intended.

    I would install the device in a rehearsal room (ex bomb-shelter), where the humidity is between 60 and 70%, the temperature in winter when the room is not heated drops to 13 ° C.
    Is the device designed for such conditions.

    P.S.
    I can't find any UMC 1820 manual anywhere ...?

    Thanks.

    read more...
    0 32
    • mirchy
      WilliamR Hello, William from musictribe here. Solid-state electronics actually begin to break down and fry at temperatures much above 120 degrees F. However, the hotter the temperature – the less functional the machine will become. Most systems tend to run 10 to 20 degrees hotter than room temperature, different gadgets can withstand different temperatures of cold, but to be conservative, we recommend taking precautions once the ambient temperature reaches freezing, or 32° Fahrenheit.
      • Jun 16
    • mirchy
      WilliamR

      https://www.manualslib.com/products/Behringer-U-Phoria-Umc1820-4066673.html

      • Jun 20
Go to page