Statistics

242,662 members
119,059 posts
  • New
    manojit2004
    Newcomer - Level 1
    2021-06-15

    I cann't find the serial no. for registering my product. please help me.... 

    0 72
    • manojit2004
      KyleJohnson Hello, Kyle here with Music Tribe. You should be able to locate the Serial Number on the bottom of the unit. It starts with S and is 13 characters. It should also be on the retail box for the unit.
      • Jun 15
    • manojit2004
      Dale_M If you are unfamiliar with our serial numbers they look like the example below, hope this helps.
      • Jun 16
  • New
    felderwj14
    Newcomer - Level 1
    2021-06-11

    I have a Yamaha s03 keyboard that's connected to my UM2 which is connected to my Linux Mint 18 laptop.  It seems as though that Linux is not "completely" recognizing the UM2.  When I go into the sound settings and I play a note on the keyboard I can see the meter moving but no sound.  Also when I go to pavucntrl it shows the USB Codec but only "PCM" is available and that level is set all the way up.

     

    Any help would be appreciated.

    read more...
    0 59
  • New
    meganathan
    Newcomer - Level 1
    2021-06-11
  • New
    MatsF60
    Newcomer - Level 1
    2021-06-09

    Is it possible to send a stereo signal to each input channel on a U-Phoria UMC202HD?

    I have two control tables (XENYX 1002 and a XENYX 1202FX) and would like to send stereo signals to both of the two inputs of the U-Phoria, by connecting the Phone output on the control tables (capable of stereo output) to the input connections. Will it then come out of the U-Phoria, to the PC as two stereo canals?

    read more...
    0 40
  • New
    JonathanPayling
    Newcomer - Level 1
    2021-06-08

    In windows 10, playing music via Spotify, the u control optical output into my DAC is stuttering, i.e.: every 20 or 30 seconds there's a very slight pause (fraction of a second) which is annoying. This does not happen using its headphone jack for playback.

    Given there appears to be no way to configure the device, how can I get rid of this? e.g.: increase latency.

    read more...
    0 39
    • JonathanPayling
      NicJonesMT Hi Jonathan. Please click support at the top of the page and submit a tech support ticket.
      We can then go through some additional trouble shooting with you and try and figure out the cause.
      • Jun 8
  • New
    Ghosttiger007
    Newcomer - Level 1
    2021-06-07

    I Have the audio interface FCA610 was working until i upgrade the fimwere now i dont get no input sinal to the system need help ASAP  

    0 38
    • Ghosttiger007
      Nigel67 Are all the functions on the front panel of the unit working correctly? Upgrading the unit would have reset any previous settings on the unit so these need to be set up again. Is the issue that you cannot get signal on the unit when plugging in an audio source, or you are unable to get audio to a computer? Is the unit still recognised by your computer? Are you using a MAC or Windows computer and what OS is it running? Have you tried re-upgrading the unit to see if the firmware didn't program in first time? Try downgrading to the previous version and see if the unit starts working again. Which inputs have you tried? Do the signal LEDs light on the unit? Please could you supply some more information. It might be better to submit a ticket to our Technical Team and they will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Jun 7
  • New
    eduardofioravante
    Newcomer - Level 1
    2021-06-06

    Caríssimos, boa tarde!

    Eu não estou conseguindo instalar o drive da Behringer U-Phoria UMC22. 

    Ao entrar no site da Behringer em Transferências: Grupo de Produtos - Interfaces de Áudio; Categorias Principais - Tudo; Subcategorias - Tudo; Produtos - UMC22; Modelo - Programas; Subtipo - Drivers, USB, Áudio. 

    Ao clicar em Download sou direcionado para ASIO4 OFFICIAL HOME - Driver ASIO universal do wndows, o softwer disponibilizado é (ASIO4ALL2.15 Beta 2 - Inglês), no entanto após baixa-lo quando eu tento executá-lo ele me direciona para página "ASIO4 OFFICIAL HOME - Driver ASIO universal do wndows" novamente e o drive parece não ter sido instalado.

    Peço a gentileza de que me oriente neste sentido pois preciso que o aparelho funcione para que eu possa produzir minhas video-aulas.

    Desde já agradeço pela atenção.

    Atenciosamente,

    Eduardo

     

    read more...
    0 37
    • eduardofioravante
      NicJonesMT Hi Eduardo.
      The UMC22 doesnt have a dedicated driver and instead uses the ASIO4ALL V2 Driver. Please download the latest version of this and your UMC will be identified as "USB AUDIO CODEC"
      • Jun 7
  • New
    DanT53
    Newcomer - Level 1
    2021-06-05

    Has anyone had trouble installing their 404hd in windows 10?  for some reason my program (studio one 5 pro) is having trouble recognizing the interface.  Any help would be appreciated.

     

    Thanks

    Danny

    0 34
    • DanT53
      RexBeckett Hi Danny, did you install the UMC Driver 5.0 (for Windows 10) on your PC? You can download this by clicking on Software on the right side of the product page: https://www.behringer.com/product.html?modelCode=P0BK1

      Open Windows Control Panel -> Device Manager and look under Sound, video and game controllers. The device should be shown as Behringer UMC 404HD 192kHz. If it is not shown or has a yellow flag, uninstall the device, unplug the usb cable, reboot the PC and reconnect the USB.

      If it still doesn't install correctly, try a different USB cable and/or PC USB port. USB 2.0 ports sometimes work better than USB 3.0 ones.
      • Jun 5
  • New
    Pezzo
    Newcomer - Level 1
    2021-06-03

    I'm an absolute beginner trying to transfer some old 12" LPs to my MacBook Pro (2013) or iMac (2009). The MBPro is useless as it has no audio input port and a TRRS jack does not show in Preferences/Sound/Input. So let's focus on the old iMac which does.

    I am connecting a Technics deck with low-level output and the most success I've had is to go from that through a Pre-Amp to the UCA202 when headphone monitoring reveals a good strong signal . . BUT . . I get nothing coming into Audacity on the iMac.

    I've been to Preferences/Sound/Input and selected the USB Audio CODEC input and the Output setting is to internal speakers.

    In Audacity my only Input choices are Built-in Microphone or Built-in Input and I've selected the latter.

    Can't understand why I have no input - can anyone help?

    read more...
    0 53
    • Pezzo
      Nigel67 Hi Pezzo. Unless you turntable has a pre-amp built into it, then you will need to continue to use the pre-amp as the UCA202 does not have one. With regards to your MAC, when you go into Preferences - Sound - Input, you need to highlight the USB Audio Codec. Underneath that, you should see a bargraph. Does this light up when playing audio through the UCA202? If so, then you will need to look at your Audacity settings. In Preferences - Devices, if you go into Recording options, under device you should see the USB audio Codec and channels should be set to 2 (stereo). The Host should be MME. For Playback, you should also have the option of USB Audio Codec as well as speakers. If you do not see the USB Audio Codec, try re-installing Audacity and recheck that the UCA202 is being recognised in the USB settings.
      • Jun 3
    • Pezzo
      Pezzo

      Nigel67 - I’ve replied to thank you twice but this site has a strange interface and my replies just seem to disappear. Thanks for your very prompt help - I’ve got it all working now with good results.

      • Jun 4
  • New
    Goedelchen
    Newcomer - Level 1
    2021-06-02

    Hi

    I have a Behringer UMC1820 since about two months.

    What I've seen since the beginning and couldn't figure out is: why is it that the max. recording level is -11db.

    I set gain to max and (obviously) that clips hard, but still not more than -11 db. I'm a beginner so my question: This isn't normal, is it? What could be wrong? Wrong settings?

     

     

    read more...
    0 39
    • Goedelchen
      PedroRodrigues Hi Goedelchen, thank you for your post, to be possible to assist you with more tools please follow the link below to submit an assistance request directly with our Tech support Team https://community.musictribe.com/pages/create-new-ticket?type=Technical%20Support&brand=Behringer Thank you
      • Jun 3
    • Goedelchen
      Goedelchen

      For anyone who faces a similar problem: There are volume settings in the UMC Control Panel where you can set the levels for in- and outputs. I don't go into details not to embarass myself ;-)
      Btw.: the tech support team responded really quickly and their first questions already made me think and "discover" the UMC control panal resp. the volume settings there (I wasn't aware of those settings - just overlooked it before)

      • Jun 3
Go to page