Statistics

242,656 members
119,053 posts
  • New
    Tadam0808
    Newcomer - Level 2
    2021-05-29

    I have the FCA1616 and used it these past two and half years using a PC Windows 10. It had issues of intermitten noise, but that slowly went away over time and became very reliable. I switched to the Mac Mini M1 this year and it cuts out all the time. I tried the UMC404HD and that seemed to work, but I'm using that for live shows. Should I upgrade to the UMC1816? 

    read more...
    0 46
    • Tadam0808
      NicJonesMT Hi Tadam0808.
      Could you please submit a tech support ticket and we can look into this for you. It sounds like it could be a compatibility issue with the M1 chip and BigSur so we need some more information from you.
      • May 30
  • New
    lysknight
    Contributor - Level 3
    2021-05-27

    Hello all,

    Question: I have no issue recording instruments in Ableton (I have 8 synthetisers connected to the X32 compact) but how on earth would you record voice in Ableton because the MAIN slider (at the very right) controls both the input level in an Ableton track AND the volume of the sound = LARSEN effect (speakers are on!) . I just can't figure out how to disable the speakers when using headphones and using the MAIN slider when recording using a MIC. PS: SOLO doesn't do anything as the Ableton track still needs the MAIN slider input level not being at zero. 

    My solution right now is to use a second small audio interface (Focusrite) just to record vocals as there are no speakers connected to it (just iusing headphones) and I change each time the audio interface in options in Ableton. 

     

    Begging for help !! 

     

    Many thanks.

     

    Oliver

     

     

    read more...
    0 55
    • lysknight
      Paul_Vannatto Hi Oliver, something is definitely not setup correctly. The best thing to do is to export your scene to a file (either using the Utility button and a USB stick or X32-Edit scene export), save it to the cloud (eg. Google Drive, Dropbox, etc.) and share the link here. That way we can have a look and better advise.
      • May 27
    • lysknight
      lysknight

      Thank you very much Paul. I will do so !

      • May 28
    • lysknight
      lysknight

      Not being an engineer I couldn't figure out connecting the X32 Edit software to the X32 - SO i decided to do it the hard way: pushing up and down, left and right, all the buttons for this specific [MIC] channel and MIRACLE, the CARD OUT tab P16 9-16 did the trick. I have no idea what that means but it is now working fantastic !
      • May 28
  • New
    Nobart
    Newcomer - Level 1
    2021-05-25

    Hi,

    Did somebody here tried successfully the Flow 8 as an audio interface into a DAW ? In everyone I tried, I get "clics" and even (in Pro Tools) a strange modulation looking nearly like a flanger ! While using my previous audio interfaces to compare, everything is ok... Any idea about what could be the issue ? I (try to) use the FLOW Asio driver in Win10.(sorry for my english, my native language is french)

    read more...
    0 35
    • Nobart
      DavidKnighton Hello Nobart,
      This sounds like it could be a sample rate mismatch. Make sure the DAW sample rate is matched to the FLOW8 sample rate.
      • May 26
  • New
    GustavoTeixeiraMagalhes
    Newcomer - Level 1
    2021-05-24

    Hello there, recentely i bought a U-PHORIA UMC22 audio interface, it was working well, until a friend told me the Behringer original drivers were better than the asio ones. So I installed it, and at first, they bugged all audio from my pc, pitching down all the sound from the pc. Then, my first reaction was to uninstall those drivers, witch i found later that if you unninstall the original drivers with the interface plugged in, it causes the interface to kind of block your pc, it doesn't power up again, and will only work if you reinstall the original drivers again. It worked, but i can only hear the pc audio, input is working on direct monitoring, but if i start reaper with it, the interface (not my pc) starts buzzing in a high pitched noise, and it does not recognize the inputs. I want to know if there is a way to factory reset the interface, or to use the interface with asio drivers back again.

    read more...
    0 46
    • GustavoTeixeiraMagalhes
      NicJonesMT Hi there.
      The UMC22 uses generic ASIO4ALL drivers, and do not have a dedicated driver.
      I would highly recommend removing the driver you've installed and return to using the ASIO4ALL.

      You will need to uninstall the UMC through the Windows Device manager and then you should be able to reinstall ASIO4ALL.
      IF you are still having issues, please go to the following File Paths and delete any left over UMC files then restart your computer.

      C:\Program Files\BEHRINGER\UMC_Audio_Driver
      C:\Windows\System32\drivers

      If the above does not resolve your issue, click support at the top of the page and submit a technical support ticket.
      • May 26
  • New
    RoshanKuriyan
    Newcomer - Level 1
    2021-05-24

    I intend to use the Behringer UMC22 as a DAC in a stereo system , hence these queries .

    Are the line outs at the rear of the UMC22 balanced.

    What is the output voltage for the line outs ?

     

    0 39
    • RoshanKuriyan
      NicJonesMT Hi Roshan.
      All publicly available information on the outputs can be found in the Quickstart guide that can be found on the product page.
      If there is any additional information you need then please submit a technical support ticket and we will do our best to assist.
      • May 26
  • New
    WillBar
    Newcomer - Level 1
    2021-05-21

    Hi,

     

    I have a UMC204HD with a balanced jack->XLR and a TC-Helion MP-70 condenser mic which I use for recording in Ableton and Zoom calls for work. The problem I have is that that the volume of the mic is very low. 


    The only way to really make it audible in windows is to turn the gain on input 1 up to close to 100 in Line (Pad off). That causes a huge noise floor with hiss. 

     

    I bought this sound card on the basis of the quality of the Midas pre-amps, but Im pretty disappointed with it and Ive been looking at additional inline pre-amps which is crazy. Is this normal for this low volume problem with condenser mics or is something wrong with my unit?

    read more...
    0 40
    • WillBar
      RexBeckett Hi WillBar, are you connecting the MP-70 to the jack input of the UMC204HD? This would explain the low output. Connect the mic to the XLR connector using an XLR-F/XLR-M cable.

      BTW: The MP-70 is a dynamic mic so does not need phantom power.
      • May 21
    • WillBar
      WillBar

      Thanks Rex. Unfortunately Ive connected with an XLR, tried phantom on and off. Switched to an alternative mic. Still got the same problem. Ive tried in both inputs. If it doesnt use phantom power why would I need to use an XLR rather than a jack anyway?
      • May 22
  • New
    AslemSantosVale
    Newcomer - Level 1
    2021-05-20

    Hi, can someone who has this interface help me with a picture of the main board? I need so much for look a IC...

    0 41
  • New
    Envydbeatz2
    Newcomer - Level 1
    2021-05-20

    hi i have a umc 202 hd sudio interface that just stopped working all of a sudden, it dosent come up on my laptop 

    and i have installed the latest drivers and everything.

    when i plug it in, it lights up but is not recognised by the laptop 

    of recent now it stopped powering my mic even after putting on the phantom power switch at the back, the light indicator for the phantom power comes on but it dosent power the mic.

    i have tried everything possble i could do but it still not working

    and its a new audio interface bearly 4 months old

    read more...
    0 48
  • New
    GDScl
    Newcomer - Level 1
    2021-05-18

    hola necesito configurar la interfaz para trabajar con pro tools 12.5 Hd saludos

    0 59
  • New
    Chafas07
    Newcomer - Level 1
    2021-05-18

    Hola, acabo de comprar el Guitar Link/USB interface UCG102, pero mi MacBook Pro no lo reconoce, alguien me pued decir cómo se configura?

    Soy nuevo en el tema, gracias anticipadas...

    0 52
    • Chafas07
      Dale_M Hi there, are you able to try it on another MAC or PC (with driver installed) does it work then?
      • May 17
    • Chafas07
      Chafas07

      Si ya funciona!, gracias!!

      • May 19
Go to page