Statistics

223,465 members
97,659 posts
  • New
    mathewjg
    Newcomer - Level 1
    2021-04-11

    I have a new Dell desktop PC. Its running Windows 10 pro. I7-10700. Optiplex 7080 mini tower with Samsung 1tb SSD980.

    Intermittent fault where the sound is comparable to portable radio with tiny speaker. There does not seem to be any pattern to when it happens and I can stop it by going to the Behringer ASIO control panel and changing the bit rate to and from 16bit to 24 bit.

    The sound reminds me of when two channels are directly in phase with each other.

    I have changed USB cables and USB sockets and neither work.

    If I plug a bass guitar into an input then it sounds OK so it seems like some kind of internal driver fault

    I have tried re-installing the drivers and am using the latest version.

    Other programs include

    Cubase 11 pro

    Native instruments Komplete Kontrol

    Maschine

    Ableton live 11

    Izotope producer pack

    read more...
    0 3
    • mathewjg
      mathewjg Worth noting, I never had this problem on my previous pc - HP I5-6400 running Windows Home.
      • 9 hours ago
  • New
    Jroc
    Newcomer - Level 1
    2021-04-11

    Is there any hope of driver software coming out for Mac? Looks like the last update was quite a few years ago! Hoping I'm missing something and that the new X-USB expansion card I just bought will actually work with my year old Macbook...

    0 5
    • Jroc
      RexBeckett Hi Jroc, the X-USB card is Core Audio-Compliant so should work with your Macbook without additional drivers.
      • 17 hours ago
  • New
    wolfereeno
    Contributor - Level 2
    2021-04-10

    The XR18 X-Air-edit (v 1.6) keeps losing connection to my Mac

    I'm connected via USB and Ethernet (I'm assuming you need both as it only has ever worked this way).   And I don't need the wifi connection.

    It was stable for a while but after upgrading to Big Sur it's been a constant disconnection when no sound is playing.  

    Any definitive answer from Behringer on this?  

    read more...
    0 6
  • New
    Rickenbacker57
    Newcomer - Level 1
    2021-04-09

    Hi,

     

    I've had this interface a few weeks. I use it with a 2015 Macbook Air on Big Sur operating system and I'm a bass player. My collaborator sends me a backing track on MP3 which I load as a New Project in GB, I then add bass on a new track and send him just the bass track back. He mixes it. I've done 3 tracks like this.

    This week when I came to do this again, I could hear the signal though the Audio interface (AI) when playing along t0 the dwnloaded track, but when I went to record it just flatlined, no signal. The track turned red as it should when recording. My input and output are both to the AI. On the Output select however, on the pop up screen for that (I might be wrong with the tech description) it says "no output controls on this device". I tried restarting the Mac, unplugging and plugging back in the AI, and changed USB port fr it on the Mac. No different. I've spent about four hours on the phone with various friends trying to find a solution, but we've run out of ideas. Any suggestions - it DID work, but now doesn't? Thanks in advance for any help you can offer, I'm not very techy. 

     

    read more...
    0 8
  • New
    pablito
    Newcomer - Level 1
    2021-04-08

    Hi everybody,

    I am looking for an interface TC Helico Voicelife3 to Ipad Pro. Want to produce Music Videos with guitar and 1 microphone. 

    0 3
    • pablito
      DavidKnighton Hello pablito,
      I would suggest any of the small Xenyx USB mixers from Behringer. You would need an Apple branded lightning to USB adapter for this as well. Get one that has some additional control for EQ, as this will help you fine tune the Vocal/Guitar mix before being recorded.
      • Thu at 11:25 AM
  • New
    kaosukoden
    Newcomer - Level 1
    2021-04-06

    I've been using the X-32 for several years now as my primary interface into Pro Tools to capture anywhere from 24-32 channels of audio. It's been very reliable and hasn't let me down yet. However upcoming we are recording our second live album and I need about 36-38 channels. I have access to 2 X-32's with 2 X-USB cards in them, however when I plug both of them into my PC I have to select which one I wish to use.

    I downloaded ASIO4ALL to attempt to manipulate my drivers into working together, however ASIO4ALL only recognizes 2 inputs (similar to the Windows default driver), therefore I am unable to acquire more than 4 channels (2 per board). 

    Does anyone have any insight into, first, if this is possible, and second, how it can be done? Thank you in advanced for any and all insight into this situation.

    read more...
    0 23
    • kaosukoden
      GaryHiggins The only way I know of is having a Dante card in each x32, then use Dante Controller to rout ch's and Dante Virtual Soundcard for your pc/Mac, you can get 64 ch's in perfect sync to any DAW. The price of the X-Dante card has dropped but still its not really cheap, solves your problem for a premium...
      • Tue at 10:42 AM
    • kaosukoden
      Paul_Vannatto Two other options (from what Gary suggested) are:
      1. the DN9630 which connects to the AES50 and can transfer the 48 channels of the AES50 to USB.
      2. the Wing console which has a 48/48 ch USB interface, along with the W-Live card that can record up to 64 channels (using both SD cards simultaneously)
      • Tue at 11:12 AM
    • kaosukoden
      kaosukoden Oh that DN9630 looks like it's exactly what I'm looking for! That's great! I would love to upgrade to a wing, but haven't gotten that far yet. same goes for Dante. Thank you!
      • Tue at 12:07 PM
    • kaosukoden
      DavidKnighton Hello kaosukoden,
      These consoles require dedicated ASIO drivers. I don't believe ASIO4ALL is going to work in this scenario. Either the Dante or 9630 options stated above are going to be your best bet, however I would personally suggest the 9630 because it's much cheaper than buying two Dante card, plus you don't need additional software license to use it with your computer, unlike Dante.
      • Wed at 12:27 PM
  • New
    Trevor1947
    Newcomer - Level 1
    2021-04-06

    I have installed my new UMC22 successfully and the ASIO4All drivers (which show as USB Audio CODEC) in settings. When plugged into my laptop and with my guitar plugged into the Inst socket the AI works, I can hear my inst through my headphones, but I am unable to record, I am using BandLab or CakeWalk.

    Can anyone help me with the setup process for Windows10 please?

    Cheers

    read more...
    0 10
  • New
    hipdell
    Newcomer - Level 1
    2021-04-05

    Hello I've had my U-Phoria UMC 404 HD for about 5yrs and I love it.

    Recently I updated the drivers and the unit stopped working.

    The the CLIP and SIG lights for inputs 1 and 2 are staying illuminated even through there is nothing connect in the inputs.

    My computer no longer recognizes the interface anymore.

     

    Please help with any solutions.

     

    Thanks

    read more...
    0 16
    • hipdell
      Nigel67 Hi hipdell, do the LEDs on channels 1 and 2 only light when you are plugged in to the computer? If so, then try deleting the ASIO driver including the original one if it is still showing and re-install the new driver again and set up again in Windows. Please see the KB article below which may help you with settings. It was for a UMC202D but the UMC404HD will be the same. It also mentions setting up audacity, but please ignore that part. You may also need to re-install your DAW software if re-installing the Windows driver doesn't fix the issue. What version of Windows are you running?
      https://community.musictribe.com/pages/kba?articleId=3ce93eed-821e-eb11-a813-000d3a085914&brand=Behringer
      • Mon at 10:48 PM
    • hipdell
      hipdell Even when it's not connect to the computer at all.
      • Tue at 1:07 AM
    • hipdell
      hipdell The lights are on Nigel67 even when the unit isn't connect to my computer. Once I plug in the wall adapter to the UMC 404HD the input 1 and 2 light up. When I connect a keyboard or drum machine into anyone of the inputs 1 or 2, I hear a fluttering sound, listen through the headphone jack.
      • Tue at 1:11 AM
    • hipdell
      hipdell When I connect to computer, my windows 7 doesn't even acknowledge the UMC 404HD at all
      • Tue at 1:12 AM
  • New
    AaronMan
    Contributor - Level 2
    2021-04-05

    Hi all,

    just purchased a uphoria UMC22 and I am really struggling to get the latency down. 

    If I go below 128 buffer size, the sound keeps dropping out.

    Have I downloaded the wrong drivers?

    0 13
    • AaronMan
      DavidKnighton Hello AaronMan,
      You have the correct driver. What you're encountering is most likely a limitation of the hardware/driver combination. What you probably need is an interface with a dedicated ASIO driver, such as the UMC404HD or the XR18.
      • Mon at 3:02 PM
  • New
    camouse
    Newcomer - Level 1
    2021-04-03

    The booklet for the U-Phoria UMC22 says that drivers are needed for macs, but garageband doesn't seem to be picking up on the interface

    0 12
    • camouse
      DavidKnighton Hello camouse,
      With the UMC22 connected to the Mac, can you open PREFERENCES>SOUND and see if the device shows up as an available input/output device?
      • Apr 3
Go to page