Statistics

249,701 members
126,754 posts
  • New
    BanjoAlex
    Newcomer - Level 1
    2021-08-11

    After performing perfectly for a few days, now all recordings have only left channel merged into both. Is this a permanent failure? Covered by warranty?

    0 29
  • New
    SaraRos
    Newcomer - Level 1
    2021-08-11

    Hello,

    I just purchased a Behringer UMC22. I connected my microphone though an xlr cable (phanom on) and opened voice meter to check the quality of the audio.

    My problem is that even when the gain is at minimum level I can hear my voice. 

    What am I doing wrong? Thanks in advance 

    read more...
    0 43
    • SaraRos
      rinegroni I apologize if you end up getting 2 replies/comments from me. You are literally the first post I ever respond to. Basically, what I tried saying the first time I responded is that you are most likely not doing anything wrong. Condenser mics are very sensitive and will often provide a strong signal even with the gain all the way down. Again, I'm sorry if you get 2 responses from me. Good luck to you!
      • Aug 11
    • SaraRos
      Nigel67 Hi SaraRos. With the gain turned all the way down, it is not acting as a mute switch which completely cuts the audio. You will still get some bleed through of audio. However, to be able to hear the audio, you would need to have the output gain turned nearly full up. You would also hear excessive background noise in this case. What are you listening on? Headphones or external speakers? As rinegroni has mentioned, it could just be your microphone has very high gain. Are you using a standard balanced mic XLR cable (i.e wired pin to pin)? If you think that there is an issue with your UMC22, please send in a Technical Support ticket to us and include a recording / video if possible. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Aug 11
  • New
    DJ51627
    Newcomer - Level 1
    2021-08-06

    The specs (meaning things like frequency response, noise, latency, etc.), the preamps, the sound, the quality...is it all exactly the same on every model in the U-Phoria line...the UMC1820 and the UMC404HD, for example?

    Thanks.

     

    read more...
    0 32
    • DJ51627
      ChrisEdwards1 Hi DJ51627, The specs are not all the same for the U-Phoria line. The UMC202HD, 204HD, and 404HD are the same for the most part, however, the UMC22 and UM2 along with the UMC1820 do have some differences within their spec. Please also note that the UM2 and UMC22 will run off different drivers to the other models.

      I would recommend reviewing the Quickstart guide on the product page below which will show all specs for all models except the UMC1820 to get a closer look at the differences, these can be found on pages 42-47.

      https://www.behringer.com/product.html?modelCode=P0BJZ

      For the UMC1820 please review the following page:

      https://www.behringer.com/product.html?modelCode=P0B2J
      • Aug 5
  • New
    Jarod997
    Contributor - Level 1
    2021-08-03

    I purhcased the UM2 as a pre-amp for our paging system at work. The pager input comes into the 1/4" input, and the amp takes the stereo RCA connection.

    The things I liked about this little unit is that it's very reasonably priced, it had the I/O connections I needed, and I could adjust both the gain and the output.

    What I didn't realize is the power requirement is 100% USB. There's no A/C adapter. I tried a charging block, but the unti won't power on.

     

    Does the UM2 actually need a data packet to power on, or can I wire in a resistor between the D+ and +5 lines? If it's only Data-USB, then I'm going to return it.

    read more...
    0 49
  • New
    aamajzoub
    Newcomer - Level 1
    2021-08-01

    Hello,

    I noticed that my new Behringer UMC204HD always has the power light on, even when I turn off the computer. Is this normal or am I supposed to unplug it everytime? It doesn't have a power button so I'm a bit concerned of leaving it on all the time.

    Thanks!

    read more...
    0 33
    • aamajzoub
      KyleJohnson Hello, Kyle here with Music Tribe. That would indicate that your computers USB ports are still providing 5V power while your computer is off. Are you shutting your computer down completely or just putting it in Sleep mode? I'd take a look at your USB power settings in your computers preferences.
      • Aug 1
    • aamajzoub
      aamajzoub

      I'm shutting it down completely. I'll try to google how to change the usb power settings. Do you know by any chance how to do it? Thanks!

      • Aug 1
  • New
    aryan12323
    Newcomer - Level 1
    2021-08-01

    I am using UCA202 to record my Keyboard. The monitoring output is perfect but the USB output sound is not quite decent (low frequencies not clear)

    Does this has something to do with sample rate and stuff? Please help me. I am quite new.

    read more...
    0 36
    • aryan12323
      PedroRodrigues Hi aryan12323 I would suggest confirming that you have the ASIO4ALL drivers installed on your computer, it is also important to confirm that you are using a 16-bit 44.1 kHz or 48.0 kHz sample rate. Please confirm that your unit is connected directly to a USB 2.0 port.
      • Aug 3
  • New
    krzysa
    Newcomer - Level 1
    2021-07-30

    When i connect interface to pc nothing happens, its not visible in audio devices section. Drivers are instaled and the power led on interface is on.

    0 36
  • New
    YoelNixon
    Newcomer - Level 1
    2021-07-30

    Hi, i have behringer UMC404HD, and when i connect to my computer, and using zoom or google meeting, etc. i can't use the all channel (4 channel) at the same time, and i have to chose switching betwen using channel 1 and 2, or using channel 3 and 4. Did you guys have any solution for this problem? i want to use all channel when teleconference

    read more...
    0 42
  • New
    Slartibartfast71
    Newcomer - Level 1
    2021-07-29

    Hello

    i have just purchased the UMC204HD to interface with my iPad, and whilst it can monitor the audio from the iPad, it will not pass on the processed signal from Bias FX2 DAW. I have a powered USB Apple CCK providing ample voltage, but no joy using any DAW.

    Can you assist me please?

    Cheers

    Phil

    read more...
    0 42
    • Slartibartfast71
      DavidKnighton Hello Slartibartfast71,
      You may want to open a support ticket for this. I would suggest hooking the interface up with a computer and confirming that the audio can pass both ways. That way you can be sure the device is not to blame, and to focus your efforts on the iPad connection. Generally, you will need to use the Apple Lighting to USB3 to interface anything with an iPad. If you use an off brand adapter, it might not work as expected, so be sure to use the Apple branded adapter.
      • Jul 29
  • New
    JoaoCastelo
    Newcomer - Level 1
    2021-07-28

    Hi Guys,

     

    i have Mac OSX 10.13.6 High Sierra and UMC202HD is not detected, tried both usb ports available i have a macbook pro with only 2 usb ports, however when i connect to windows 10 or 11 it is detected i can install drivers and works, any suggestion? cannot upgrade to other OS since i have a pedalboar from apogee that only has the full functionalities available if in high sierra for Garageband.

    read more...
    1 44
    • JoaoCastelo
      ChrisEdwards1 Hi JoaoCastelo, Is the interface not detected when you run a System Report also, or is it only not detected by your DAW?
      • Jul 28
      • Behringer UMC202HD Not detected
        JoaoCastelo Hi ChrisEdwards1 thanks ahead, yes not detected by System report on USB not detected but powers on detected by Daw, i have installed and was detected on Windows 7 10 and 11 machines, on High sierra already went to apple forum discussions and have deleted some audio system files to be rebuitl and issue persists....
        • Jul 30
Go to page