Statistics

254,566 members
132,267 posts
  • Thommo1968
    Newcomer - Level 1
    2020-07-19
    Hi My sinking to my microphone have dropped out and I can’t sink it It’s a ultralink ulm300usb Any suggestions Thanks
    0 45
    • Thommo1968
      RexBeckett This could be caused by low mic batteries or operating close to other equipment using the 2.4GHz band. If it doesn't work with new batteries and away from other wireless/Wifi equipment, you should open a Care ticket as follows:

      At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Technical Support. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 19, 2020
    • Thommo1968
      Thommo1968 Thanks for your help
      • July 19, 2020
  • ferapes1503
    Contributor - Level 1
    2020-07-18
    I have a brand new Behringer U-Phoria UM2 and I don't have a pro mic. I've tried with my cheap headset's mic and I had no signal. The line ins are working because I connected my guitar. Does anyone have a solution to this? Thanks, Fermin
    0 35
  • ThinkWriteFly
    Newcomer - Level 1
    2020-07-16
    I have searched all over for an answer to this. even on several posts on this forum. some of which come up as blank pages. I previously had an Fx6300 windows 10 system. 16gb DDR3 The only way I could get the 204 to work well is by forcing it to work as a standard USB audio device ( driverless) none of the features worked but I cot one input and an output at 441khz. every Behringer driver from 2.29 to 4.59 failed and made the box unusable. Asio4all created such bad audio distortion that the box was unusable. fed up with having a device I couldn't use I researched and followed a suggestion that I remove all processing bottlenecks I could. I spent £300 upgrading my hardware I now have a Ryzen 5 windows 10 system. the Problem is EXACTLY the same. I have plugged the box into a mates MacBook and after a bit of fiddling, it worked flawlessly. so the problem has to be a compatibility issue with the UMC204HD and Windows 10. I am now on version 2004. several updates beyond the offending 1907 update that was reported to cause problems. I need help with this. I don't have the cash to keep upgrading hardware and I am very uncomfortable selling on a box that I know is incompatible with windows 10. why has Behringer not fixed this?
    read more...
    0 128
    • ThinkWriteFly
      RexBeckett I remember seeing reports about problems with audio USB interfaces and Ryzen processors but I do not recall the solutions. I suggest that you open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Technical Support. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 16, 2020
      • UMC204HD Driver issue with windows 10
        ThinkWriteFly Ticket Submitted CAS-121383-V2M7J7 for reference. will update the thread when I know more.
        have defaulted to a 10 year old alesis multimix 8 i had in the cupboard!
        • July 16, 2020
    • ThinkWriteFly
      ThomasAlexander FWIW, I have the UMC404HD, which is very similar to the 204. I have Windows 10 2004 with a 10 year old AMD Quad Core and it works fine with the latest driver (4.59).
      • July 16, 2020
      • UMC204HD Driver issue with windows 10
        Katana100 Hello, I have been using the WAVE out as my audio system under device settings in Reaper. I have had some latency issues. Could you please advise if I am using the best settings. Everything else works well, just the latency issue
        • Apr 13
  • Dreams
    Newcomer - Level 1
    2020-07-16
    Hi Can anyone help me by telling me what driver I should install for the UMC1820? at Behringer.com there are drivers for win 7 to 10 and one just named Windows driver 4.38 so wich one should i use? https://www.behringer.com/product.html?modelCode=P0B2J Best regards TG
    read more...
    0 61
    • Dreams
      RexBeckett You should use the latest version (V4.59) if you have Windows 7 to 10. I believe that V4.38 is there to support older versions of Windows.
      • July 16, 2020
      • UMC1820 - Drivers?
        Dreams I will try the V4.59 and see how it goes - thanks again Rex, for a fast reply!
        • July 16, 2020
  • ShubhamKumar
    Newcomer - Level 1
    2020-07-14
    I am facing a problem with my audio inerface that is behringer uphoria um2. It gives a continuous hmmmm sound even when mic is not plugged in... Please help me
    0 50
    • ShubhamKumar
      Dale_M Does it do the same if you try it on another PC/MAC?
      • July 14, 2020
    • ShubhamKumar
      WilliamR Are all your devices plugged into the same power strip as your computer? Is anything that is plugged into your computer plugged into a different power outlet? Sounds like it might be a ground loop issue.
      • July 14, 2020
  • EugeneDae
    Newcomer - Level 1
    2020-07-13
    Hello, I'm looking for an audio interface for my MacBook Pro, and considering Behringer UMC204HD or something similar. Two questions: 1) Do the Behringer audio interfaces support keyboard volume controls in macOS Catalina? (In other words, can I change the volume from my Mac without touching the knobs on the device?) 2) When using a Behringer audio interface with a Mac, is there a way to mute speakers from macOS while keeping headphones going? Maybe through Audio MIDI Setup app? Thanks!
    read more...
    0 56
  • Navelpluisje
    Newcomer - Level 1
    2020-07-12
    I own a UMC404HD and am happy with it. Me and a friend are going to do more recording outside my home studio and I am going to place the UMC404HD in a rack. The problem I have now is that the phantom power switch is on the back and will be badly accessible inside a rack. Because we have also a small ribbon mic, we need the ability to turn off phantom power. Are there people here who moved the switch outside the UMC404HD body?
    read more...
    0 60
  • crackersradio
    Newcomer - Level 1
    2020-07-11
    how do i get my free software that comes with it do i have to connect to computer first
    0 55
  • valdevino
    Newcomer - Level 1
    2020-07-10
    It's still impossible to use the UMC202HD on Mac OS Catalina. Won't Behringer solve this for us? All other brands have updated their drivers and their audio interfaces! Someone has latest news about?
    0 594
    • valdevino
      ThomasAlexander There are no drivers for Mac, only for Windows The UMC202HD is plug and play with Mac.
      • July 11, 2020
      •  When will Behringer update firmware for UM202HD on Mac?
        valdevino But UMC202HD works on Mac Os Catalina? According to the site link: https://www.sweetwater.com/sweetcare/articles/macos-10-15-catalina-compatibility-list/#b Behringer doesn't update their products. I'm fear to upgrade Mac.
        • July 11, 2020
      •  When will Behringer update firmware for UM202HD on Mac?
        ThomasAlexander I'm a Windows user and use the provided drivers. I don't know if the 202 will work with Catalina. It might work but if it doesn't work, Behringer has the option of updating the device's firmware. I'm not aware of any other option. Can you test your 202 on someone else's Mac that has Catalina installed? Otherwise we need a Mac user to step up here.
        • July 11, 2020
  • HeyItsDez
    Newcomer - Level 1
    2020-07-10
    I'm trying to record channels 1 & 2 on my Q802 on separate tracks by panning left and right with each, respectively. Then in Audition's multitrack, I want to have two tracks, one only recording right and the other recording only left, to give the illusion that I'm recording separate tracks (I then export in mono). At least that's the goal. The problem I'm having is that when I pan left, Audition records in perfect stereo. When I pan right, it mutes the mic entirely. Again, to be clear, on both channel 1 & 2 (I tested back and forth quite a bit), panning anywhere from mid balance to all the way left gives the exact same perfect stereo. When I pan right, I lose audio altogether, as if I'm turning the volume down. A mic with left pan records totally normal with left and right audio, a mic with right pan does not record at all. Anyone know why this is or how to fix it? Or does anyone know of a way I can record two microphones going into the Q802 on different tracks in Audition?
    read more...
    0 74
Go to page