Statistics

250,738 members
127,934 posts
  • New
    MichaelPirtle
    Contributor - Level 2
    2021-07-14

    Hello,

         In a live broadcast situation, I have an instant audio player on a laptop that can output to two separate sound cards for mixing between audio clips or playing more than one clip with different volume levels.  In the past I have used a USB interface for one output and the headphone jack as the other.  Could I use the UMC404HD to be both of the outputs?  Will the program recognize the two sets of stereo outputs as separate outputs that can be used at the same time?  The program is called Jazler Show.

     

    Thanks!

    read more...
    0 58
    • MichaelPirtle
      NicJonesMT Hi Michael.
      It is dependent on your broadcast software and how it works with the device drivers. I would say that it wont work, as your computer will likely recognise the UMC as 2 devices, output 1 - 2, output 3 - 4. You will only be able to use one of these outputs at a time.

      If your Broadcast software works with the drivers how a DAW would, then you should be able to route audio to all outputs.
      • Jul 15
    • MichaelPirtle
      MichaelPirtle

      It would have to recognize the UMC as 2 devices. Its not very sophisticated in that sense. So, if the outputs cannot appear as two separate devices then it probably won't work. I will reach out to the software folks to double check that. Thanks!

      • Jul 15
    • MichaelPirtle
      MichaelPirtle

      So according to the people that wrote the software, if windows recognizes the outputs on the UMC as two separate devices then they will work with the software. Does Window's recognize outputs 1-2 as one device and outputs 3-4 as another device?

      • Jul 16
  • New
    utsang
    Newcomer - Level 2
    2021-07-14

    Hey everybody I am curently having issues with my audio interface, I have installed the latest driver and everything but everytime i try to switch my playback from speakers to out 1-2 in my daw or even when I'm on youtube, there is an insane amount of Lag that persists, only way I have found to fix it is by messing around my daws output device switching between OUT 1-2 behringer or OUT 1-4 and then it works decently, only issue is this has never happened before and is honestly very annoying because I can't switch my output without wasting like 10 minutes everytime. I have using FL STUDIO 20 as of rn

    read more...
    1 45
    • utsang
      ChrisEdwards1 Hi utsang, Is the interface currently directly connected to your computer without the use of USB Hubs? If you do use a USB Hub could you please remove this and try connecting directly?
      Have you also experimented with your buffer settings at all? The lower the buffer setting the less chance you will have of experiencing latency but a higher the chance of CPU Strain, the strain on your CPU can cause audio to freeze momentarily or introduce pops and clicks. The higher the buffer setting the less chance you will have of this happening but the higher chance you will have of experiencing latency.

      If this does not help with your issue could you please submit a technical support ticket so we can assist further?
      • Jul 14
  • New
    odhiambo
    Newcomer - Level 1
    2021-07-14

    Hello people, 

     

    I bought 2 pcs of Behringer UMC202HD from Amazon. I have been struggling (since May) to register one of these products using the link provided somewhere on this community page. It does not work. The page hangs there forever.

    Does anyone have a better idea on what I should do?

    read more...
    0 58
    • odhiambo
      Dale_M Hi there do you have a ticket number? Have you ever managed to send any type of support ticket in to us? I can take a look for you.
      • Jul 14
    • odhiambo
      odhiambo

      I did send an e-mail to an address that I got from the Internet, but it was never responded to. Can I just share my Amazon invoices, the device serials and my details for the registration?

      • Jul 15
  • New
    magnetic
    Newcomer - Level 1
    2021-07-10

    In a live broadcast situation, we use the USB interface to send the 4-mic inputs to the computer for the live stream.  However, we also need to send a line level feed to an external audio monitor.  As soon as we plug a cable into the Main XLR Outputs, the USB sends to the computer get muted.  Unplug the XLR, and the USB sends return.  Is there a setting we're missing?

    read more...
    0 33
    • magnetic
      RexBeckett Hi magnetic, that is just plain weird. Are you sure that there are no software changes being made at the same time? Are you recording and sending from the same software? Any change in sample-rate?
      • Jul 10
  • New
    OPOX
    Newcomer - Level 1
    2021-07-06

    Hello,

    I bought long time ago an audio interface by Behringer (U-PHORIA UMC202HD): it was stated that the product included "free audio recording, editing and podcasting software plus 150 instrument/effect plug-ins downloadable at behringer.com". This was one of the main reasons that made me buy this product. So much time has passed and I still haven't figured out how to access this material. From day one I didn't know how to: no informations in the box and no manuals or guides in the website. Still today I can't find anything, even in the FAQs or in a single generic Google result. The only thing I ever downloaded from the website were the drivers. In the 'download' section it appears that only quick-start guides, drivers and images of the product can be downloaded. To me, it sounds more like a scam rather than something else.

    Sincerely,

    Adnan Nemri

    read more...
    1 56
    • OPOX
      Dale_M Please can I ask that you send a Technical ticket in to us via the above support tab so we can advise.
      • Jul 6
      • U-PHORIA UMC202HD: Where Are The Downloadable Plug-ins?
        fordoix I have the same question ... why not just answer it here?
        • Sep 5
  • New
    Tommy1963
    Newcomer - Level 1
    2021-07-06

    I tried everything  and having problems setting up the UMC22 into my HP laptop.

    I was hoping This would be alot easier.

     

    HELP!

     

    0 60
    • Tommy1963
      ChrisEdwards1 Hi Tommy1963, If you have not yet done so i would highly recommend checking out the following setup video - https://www.youtube.com/watch?v=DABJYUNY2jw&t=1s

      Please note the UMC22 utilizes the ASIO4ALL driver which can be downloaded from the product page or directly from the ASIO website.

      If upon running through the steps in the video you are still experiencing issues please submit a support ticket so we may gather further information on your setup, to do this go to support at the top of the page and scroll down/click on the technical support tab.
      • Jul 5
  • New
    TomasEPerezOcariz
    Newcomer - Level 1
    2021-07-03

    i have a brand new sm7b and my uphoria um2 doesn't seem able to provide enough gain for the mic to work, even cranking up the volume to 100 i can barely hear anything, is that ok or should i check the mic ??? 

    0 49
    • TomasEPerezOcariz
      NicJonesMT Hi TomasEperezOcariz.
      If possible could you please submit a tech support ticket, and provide us with a short video that shows the issue that you are having?
      Ideally we would also need some more information on your system and how you are using the UM2, so could you please also provide the following in your ticket.

      • How do you have the device connected to your computer? We always recommend connecting directly to your computer rather than an external hub, and also recommend removing any non essential USB devices.
      • Have you connected the device to an alternative USB port?
      • Do you have access to an alternative USB cable that the device can be tested with?
      • Do you have access to an alternative computer that the device can be tested with?
      • Are you connected to USB 2.0 or USB 3.0 ports? Please use USB 2.0 ports where possible, there is no advantage to using a USB 2.0 device in a USB 3.0 port and USB 3.0 ports can vary quite a lot, which gives differing levels of performance and stability.
      • Have you tried and alternative Microphone?
      • Can you please detail any other devices that are being used in conjunction?
      • Are you connecting to a Windows or Mac computer and what operating system are you using?
      • Can you confirm what driver you are using (Windows Only)?
      • What software are you using the device with?
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • Jul 3
  • New
    micschi
    Newcomer - Level 1
    2021-07-03

    Hello. I'm using a Behringer UMC404HD, running Cubase Essentials 9.5 on a MacMini OS 10.13.6, and the DAW keeps dropping the driver. It used to happen only after waking the computer from sleep, now it happens even WHILE recording. Sometimes, I only have to re-select the driver in settings, other times, I have to unplug USB from the interface and plug it back in. I used a Tascam interface for years and never had such an issue.  Suggestions? Thanks!

    read more...
    0 62
    • micschi
      NicJonesMT Hi Micschi.
      Can you please submit a tech support ticket and provide the following information on your setup.

      • How do you have the device connected to your computer? We always recommend connecting directly to your computer rather than an external hub, and also recommend removing any non essential USB devices. Please also ensure any USB powersave settings are disabled.
      • Have you connected the device to an alternative USB port?
      • Do you have access to an alternative USB cable that the device can be tested with?
      • Do you have access to an alternative computer that the device can be tested with?
      • Are you connected to USB 2.0 or USB 3.0 ports? Please use USB 2.0 ports where possible, there is no advantage to using a USB 2.0 device in a USB 3.0 port and USB 3.0 ports can vary quite a lot, which gives differing levels of performance and stability.
      • Can you please detail any other devices that are being used in conjunction? This includes your Mac (include the specs), USB adapters, Microphones ETC. I need to know your full setup and how things are connected.
      • Have you tried in an alternative DAW (Such as Reaper)?
      • Can you send a screen shot of your Cubase Settings?
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • Jul 3
    • micschi
      micschi

      thanks for your reply. i'm going to try a different port, cable and finally a different computer to see if i get anywhere. i'll be back!

      • Jul 3
    • micschi
      micschi Hello. I tried using a different USB port. (the interface is plugged directly into one of the machine's USB 3.0 ports.) That seemed to work for a couple of days, then the problem resurfaced. I tried a different cable, no difference. Today, i unplugged the only other device plugged into the mac, a backup drive. The mic I'm using is a Neumann TL102. As I said initially, I've used this exact setup with a Tascam US-122mkII for years without any issue. This problem is intermittent, in that it happens randomly—sometimes it's fine for a day or two, sometimes it happens twice in an hour. But it's also constant—it ALWAYS happens, eventually. I know of no particular setting that causes it.

      A detailed description: when the driver gets dropped, there's a pop-up window (see screen shot). That's it. Then I have to unplug the cable—either from the interface or the Mac, makes no difference—and plug it back in. That immediately fixes it, until next time.

      Three screen shots are in the attached zip file.

      mac mini screen shots.zip
      • Jul 13
    • micschi
      micschi
      • Jul 13
    • micschi
      micschi
      • Jul 13
  • New
    paulie303808
    Newcomer - Level 1
    2021-06-29

    Hi I can't seem to find the specs of the headphone amp part of my umc1820? does anyone know what the output impedance for the headphone amp is in ohms?

    1 47
  • New
    DennisJohn
    Newcomer - Level 1
    2021-06-28

    Hab gerade windows 10 instaliert, dann den windonwss 10 treiber des Umc 404 hd interface, jetzt sagt die Software mir ich solle das geräte aus und einstecken, hab ich gemacht, von der software und von windows 10 wird das gerät nicht erkannt. was kann ich tun?

    read more...
    0 41
Go to page