Statistics

298,540 members
182,153 posts
  • New
    BAXTERWHITE21
    Newcomer - Level 1
    2021-04-02

    Hi 

     

    Im trying to connect my xair xr18 to my mac via ethernet but am having some issues getting it to actually connect. I am going straight from the interface to the computer not an external router. any ideas on how to solve this issue?

    read more...
    0 59
    • BAXTERWHITE21
      Dale_M Hi there, can you advise if it works with its own WiFi or using an External Router? Is it just the connection to the computer that is not working? Have you also downloaded the X-AIR EDIT software on your MAC?
      • April 3, 2021
      • Ethernet to Mac connection
        BAXTERWHITE21 hey it does work with the wifi Ive been using my ipad with it but it constantly disconnects so i figured id give the wired connection a shot since i read you can go straight from the ethernet port to the computer. i do have the x air software on my mac.
        • April 3, 2021
      • Ethernet to Mac connection
        DavidKnighton Hello Baxter,
        You must first initialize the LAN/Ethernet port via ACCESS POINT and a computer before switching the system over to a wired connection. The user manual for X Air does outline exactly how to do this, but you need to ensure you do it from a computer and not a tablet. I'll leave some helpful links below, please watch both as they have very useful information.

        https://www.youtube.com/watch?v=_CpcZbRrGvk
        https://www.youtube.com/watch?v=xLqc_4Q4ERY
        • April 3, 2021
  • New
    Sopranosarah1
    Newcomer - Level 1
    2021-04-02

    I have a Shure sm7b which is notoriously low in sensitivity. I am using it with the u-phoria umc 202hd. Do I need a fethead or the likes with it as well or is the 202hd enough? I am using the mic for classical and opera vocal recording. 

    0 177
  • New
    vectorstudiotulsa
    Newcomer - Level 1
    2021-04-01

    Hey guys,

    I'm having a serious problem with my interface. It's less than a year old, every time I turn up the volume the a loud cracking sound coming from the left speaker. Ive replaced the cords and checked everything I could think of. Has anyone had this problem??

     

    Thanks!!

    read more...
    0 439
    • vectorstudiotulsa
      Dale_M Hi there, this sounds to be like a suspect potentiometer but can you advise if you swap the speakers around does the crackle stay on the right side? If so we would advise going to the Support tab above, raising a Service ticket in and include your proof of purchase invoice (normally a PDF file) also include your full address and best contact number, a member of the team will be in touch with you for support.
      • April 3, 2021
  • New
    Jobbo
    Newcomer - Level 1
    2021-04-01

    The profiles are still in the folder for the go xlr but this screen is blank. I have tried adding new profiles but they do the same thing. 

    0 270
    • Jobbo
      Jobbo I tried Uninstall re install and same problem
      • April 1, 2021
      • Go XLR Profiles missing from screen
        WilliamR Hello, William from musictribe here. I just grabbed your case and I am trouble shooting your issue right now. I will contact you via email shortly.
        • April 1, 2021
    • Jobbo
      AlexOnPoint wie heisst die app
      • May 31, 2021
    • Jobbo
      AlexOnPoint von go xlr
      • May 31, 2021
    • Jobbo
      swan24

      Same problem

      • Feb 19
  • New
    Mustibaz
    Newcomer - Level 1
    2021-04-01

    Hey,

    i have one 1 question.

    i have the TC HELICON GO XLR and there is a Problem.

    everytime when im starting the Hardtune on the Board is there sometimes a sound bug.

    with my voice sounds like Pikachu.

    and i want to ask u why it is like that :)

     Thank u ahead.

     
    read more...
    0 153
  • New
    Davidomog
    Newcomer - Level 1
    2021-03-31

    I just bought the MUC22, and need the driver to help me install it on my pc. Thanks.

    0 115
  • New
    skwigglz
    Newcomer - Level 1
    2021-03-30

    My new TC-Helicon Blender will not connect to my phone via bluetooth. I've tried it on both' my ANDROID devices, and it simply fails. It won't come up by name in the bluetooth settings, and the app' is utterly useless. What gives?

    0 54
    • skwigglz
      NicJonesMT Hi Skwigglz. Can you click support at the top and submit a tech support ticket. We can then go through some trouble shooting with you and help you further.
      • March 30, 2021
    • skwigglz
      skwigglz Blah blah blah!! It's a piece of rubbish. It's been returned, and I'm getting my money back. End of story...
      • April 28, 2021
  • New
    berthali
    Newcomer - Level 1
    2021-03-28

    Hi,

    I'd like to know if the UMC202HD audio interface will be working and sending audio out to outputs,  if only powered by a USB power supply, and not connected to a PC?

    The idea is to still be able to use it as a mixer, blending 2 inputs, and ear music either thru headphones or my other audio system. I understand that I will not be able to record anything :) 

     

    Thank you

    read more...
    0 135
    • berthali
      Nigel67 Hi berthali. Yes, the UMC202HD will work fine if only powered by a USB power supply.
      • March 28, 2021
  • New
    DonShahcapo
    Newcomer - Level 1
    2021-03-27

    My audio interface was working right...i left the house and came back in 30minutes...now its blinking and making noise as it blinks....what should i do? What is the reason?

    Im using it in usb and windows 10

    0 133
    • DonShahcapo
      Nigel67 Hi Don. This looks power supply related. You will need to get the unit serviced. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you.
      • March 27, 2021
  • New
    stickpot
    Newcomer - Level 1
    2021-03-27

    I've been experiencing odd issues where the inputs on the UMC404HD will be muted during recording.

    I'm using Windows 10 (Chinese home edition if that's relevant) and Reaper with the UMC404HD with ASIO. I update to the 5.0 drivers to see if that addressed the issue, but that didn't help. It generally happens after recording for an hour or longer.

    Any thoughts?

    read more...
    0 106
    • stickpot
      Nigel67 Hi stickpot. Are you definitely sure that this is the UMC404HD that is muting and not an issue with your computer or DAW software? In bluetooth and other devices, is the UMC still showing up under the audio devices and are there any error messages? If you right click on the speaker icon and go into sounds and then the recoding tab, is the bargraph opposite the UMC device still showing metering, i.e can you still see the audio that is being sent from the UMC on the bargraph? If so, then the UMC is not muted and the issue is more than likely DAW related, or possibly has something to do with the buffer size you have set.
      • March 26, 2021
      • UMC404HD muting input channels during recording in Reaper.
        stickpot Here you can see where it is muted under the UMC control panel and under windows. (I don't recall if it also mutes channels 3 and 4, I just now took the picture to show you where it is muted)
        • March 27, 2021
    • stickpot
      stickpot Curiouser and curiouser.... I unplugged my USB midi keyboard (which was plugged in to the USB port next to it but not turned on) and set it to record some audio coming from the ipad... and it hasn't muted itself even though it has now been recording for over 12 hours and it usually mutes itself after 1-2 hours.
      • March 27, 2021
Go to page