Statistics

298,546 members
182,159 posts
  • New
    SiiiBa6
    Newcomer - Level 1
    2021-03-11

    Good day.
    As a loyal customer and a proud behringer-user I am TOTALLY DISAPPOINTED in one of your products performance ,2 months ago I bought the U-Phoria UMC22 audio interface and without any harm done to it on this side ..its already deteriorating in quality and producing a huge amount of white noise?
    I NEED URGENT HELP on this issue because I can't help but feel like I wasted my money on this one

    read more...
    0 80
    • SiiiBa6
      Dale_M Hi there sorry you are having problem so early on, can I ask you to send a support ticket in to us from the tab above and send us your proof of purchase invoice so we can advise on the warranty for you please?
      • March 11, 2021
  • New
    Pixelbow
    Newcomer - Level 1
    2021-03-11

    I plugged in my UMC404HD and connected it up to my new Yamaha HS8's ... 

    I am on a Mac Book Pro running Mojave 10.14.6 Core Audio

    Usb Connected - UMC404HD - Main outs to Sub then Right and Left.

    I play any audio from the mac

    Youtube

    Quicktime

    Audacity

    Audition

    and it will play for 2-3 seconds and then goes silent.

    Only comes back when switching audio source but again will only play for 2-3 sec

    This is pretty damn frustrating really... 

    What to do?

    read more...
    0 139
    • Pixelbow
      Nigel67 Hi Pixelbow. The UMC404HD device is fully UAC2.0 class compliant and does not require drivers under MAC OS and will continue to work under CoreAudio, so it is unlikely to be what is causing the issue. When you mention that the audio goes silent, does the MAC stop playing the audio, or does the audio continue to play but you cannot hear it through the UMC? Does recording from the UMC to the MAC work ok? Are you using a USB hub. If so, try plugging the USB directly into the MAC and try all the USB ports. Do you have any other USB devices plugged in. If so try unplugging them and retesting the UMC. Try a different USB cable just in case it has gone faulty. Is this a brand new UMC404HD and has it ever worked worked with the MAC? Do you have another computer that you can check the UMC with? Are you using the original psu for the UMC and does it look like it is still working correctly, i.e non of the LEDs on the unit are going dim. Are you still able to put audio into the UMC at this time using the XLR inputs and hear the input on the speakers, or does that audio stop as well?
      • March 10, 2021
  • New
    CHod
    Newcomer - Level 1
    2021-03-11

    Hi,

    I hope I'm wrong and my device is fine, but I don't think my second input port does anything.

    I am using Tracktion 5 as it is demonstrated on the Behringer YouTube channel (https://www.youtube.com/watch?v=wUHU4zFPM0U&ab_channel=Behringer).
    When I plug a 1/4 inch TS cable into input 2 and if I designate a track to be input 2 in Tracktion, nothing comes through in Tracktion (the levels don't change when I play the guitar).
    When I plug a 1/4 inch TS cable into input 1, if I designate a track to be input 1 I get a levels moving for that track telling me the software is picking up what I'm playing, but also if I designate a track to be input 2 I also get the levels moving so I think the physical input 1 (the port on the audio interface) is linked to the digital outputs for both input 1 and input 2 (that are sent via USB to my computer), whereas physical input 2 isn't linked to anything that leaves via USB.

    If I have direct monitoring on then both physical input ports work (I can hear the guitar through the headphone jack on the audio interface no matter if I plug the TS cable into input 1 or input 2).

    In the image attached, on the left the guitar is plugged into input 1 and in Tracktion both tracks are picking up my playing (Track 1 is set to input 1 and Track 2 is set to input 2). On the right the guitar is plugged into input 2 and input 2's signal light is on indicating that the Behringer unit is picking up what I'm playing, but neither of the tracks in Tracktion are receiving any signal.

    This also occurs in Audacity and Reaper, but it is easier to demonstrate that only one input is working in Tracktion.

    Please can you help me fix this or advise if I would need a replacement.

    Thank you for any help you can give,

    C

    read more...
    1 133
    • CHod
      Nigel67 Hi CHod, I think that this could be a setting in Windows. Can you confirm first of all that you have installed the ASIO driver from the UMC202HD web page in the software tab? If so, then if you right click on the speaker icon in the taskbar and select Sounds. A new tab will open. Click on the recording option and highlight the UMC202HD that should be showing in that page. Click on properties and then advanced. make sure the selection is 2 channel, 24 bit and then select the clock that your DAW is set to (44100 or 48000). Then click on enhancements and make sure that Disable all enhancements is ticked. Click on apply and close that window. Then click on Playback and do the same settings in Advanced and Playback. Then, in your DAW, make sure you have selected the UMC device for recording and playback and select 2 Channels Stereo in recording. Hopefully this will get you recording both channels
      • March 10, 2021
  • New
    giova942
    Newcomer - Level 1
    2021-03-08

    Hi, up until UMC driver 4.38, there was this option in Windows Audio control panel to choose between full range left and right speakers and small surround speakers.

    With UMC driver 5.0 this option is not available anymore. How can I be sure that Windows is indeed using the full range left and right speakers option?

    My audio interface is an UMC204HD. Does the new version of the driver automatically select the right option?

    Thanks.

    read more...
    0 377
    • giova942
      RexBeckett Hi, recent versions of the UMC driver assume full-range speakers. I also find it beneficial to disable all enhancements in Windows sound control for both playback and recording on the UMC interface device.
      • March 8, 2021
      • UMC 5.0 driver and full range speakers (Windows 10)
        giova942 Thanks for answering.
        • March 8, 2021
  • New
    LanceKiwi
    Contributor - Level 2
    2021-03-08

    PLEASE HELP!!

    I have the Behringer XR12 Mixer, running X-Air Edit.

    I CANNOT PLAY MUSIC FROM A USB STICK!

    I have tried everything!

    • Followed online instructions from different forums

    • Watched the Behringer videos

    This is what I have done so far.

    * Formatted a few different USB sticks to FAT32

    * Recorded music at 44.1kHz & 48kHz

    * Sample rate 16bit and also 24bit

     

    In my XR12, my sample rate is set to 44.1kHz. I try to play my 44.1kHz songs from the USB, but doesn't work. 

    I even tried setting the XR12 to 48kHz, and tried playing music recorded at 48kHz. STILL NOTHING!

     

    Yet, I can "Record" to the USB stick, BUT CAN'T PLAY MUSIC FROM IT!??

    Someone please help me. WHAT AM I DOING WRONG!?

     

    Thanking you in advance.

    Lance.

     

    read more...
    0 826
    • LanceKiwi
      RexBeckett Hi Lance, the XR12's USB player only plays tracks that are in 16 bit stereo Wav files at the same sample rate as the console setting. It sounds as though you have tried most of the settings, though.

      The console can be very picky about USB drives. It is best to use USB 2.0 drives with upto 32GB capacity. The FAT32 formatting is also important. If formatted on a Mac PC, use the MSDos FAT32 format.

      You mention that you can record to a USB drive. Can you play these recordings on the console?

      Check the settings for the Aux channel. Make sure that it is assigned to Main LR and that it is not being muted by any DCA or Mute groups.
      • March 8, 2021
      • XR12 MIXER. CAN'T PLAYBACK MUSIC VIA USB DRIVE
        LanceKiwi That pic is awesome! Thank you Rex!!
        • March 8, 2021
      • XR12 MIXER. CAN'T PLAYBACK MUSIC VIA USB DRIVE
        LanceKiwi Thank you Rex for your advice.....Always appreciated!
        • March 8, 2021
  • New
    iwoodi3
    Newcomer - Level 1
    2021-03-05

    Hi guys.....can someone please tell me where I register my new umc202Hd product...thanks

     

    0 92
  • New
    DungBeatle
    Newcomer - Level 1
    2021-03-04

    Hi

    I just unboxed my UMC1820. I'm using a Windows 10 Laptop. I downloaded the first listed driver for "windows 7 and 10" (v4.59) but then I saw other a more recent Windows driver (v5.0)  but it doesn't specify which version/s of Windows. 

    Any advice about which is the best driver would be much appreciated.

    read more...
    1 61
    • DungBeatle
      ChrisEdwards1 Hi DungBeatle, V5.0 is the most up to date driver for the UMC1820 and will work on Windows 10, it is recommended to always install the latest driver version available.
      • March 4, 2021
    • DungBeatle
      drummr52

      • October 16, 2021
  • New
    ereides
    Newcomer - Level 1
    2021-03-03

    Hello people!

    I have a UMC404HD and I have a simple question.

    In the back of the device we have 4 RCA playback outputs connectors denominated as folllows:

    A: 1L and 2R

    B: 3L and 4R

    When I connect the A outputs to my speackers I can ear perfectly the sound transmited trough USB, but when I try to do the same thing using the B outputs the sound is not present at all.

    Some one can explain why this is happening? may be it is some malfunction in the device?

    Thank you all and have a nice day :)

     

    read more...
    0 52
  • New
    ARadistis
    Newcomer - Level 1
    2021-03-03

    Hi there people, 

    Just found this forum and I was wondering if someone can stir me in the right direction. 

    I just bought and registered the Uphoria  UMC 202HD but have not received any redemption code for the Tracktion software that supposedly comes with registration?!

     

    Can anyone help me (no it's not in spam either).

     

    Thank you

    read more...
    0 103
    • ARadistis
      KyleJohnson Hello, Kyle here with Music Tribe. We will look into your registration and someone will be in contact with you.
      • March 3, 2021
      • Product Registration and Redemption code!
        ARadistis Thank you for reaching out! I'll be looking forward to your reply :-)
        • March 3, 2021
      • Product Registration and Redemption code!
        KyleJohnson I took a look but I could not find your registration, could you please resubmit your registration?
        • March 3, 2021
      • Product Registration and Redemption code!
        ARadistis I have already today actually - could you confirm, (I uploaded proof of purchase and everything else that was asked in the process). Please let me know!
        • March 8, 2021
      • Product Registration and Redemption code!
        ARadistis This is the ticket no. that shows in my Registered product: CAS-429615-L0P5D3 and it shows as 'Complete'!
        • March 8, 2021
  • New
    elliotmvaughan
    Newcomer - Level 1
    2021-03-02

    This may be a stupid question, but I'm wondering why there are no Inserts on this unit when the smaller 404 has them? I wanna hook up the new SSL fusion but right now I'm using a bit of a workaround.

    Pro Tools see inserts when I have the UMC 1820 plugged in, so what am I missing here?

    Any help would be great!

    read more...
    0 271
    • elliotmvaughan
      RexBeckett Hi Elliot, it is probably a matter of available panel space. To add eight insert sockets, they would need to lose some of the other functions - or increase the case to 2U.
      • March 2, 2021
      • UMC 1820 Inserts?
        elliotmvaughan Doesn't really need to be 8. Just 2/4 like the smaller units.

        The weird thing for me is that Pro Tools sees 8 inserts, but that could just be a quirk of the software.
        • March 2, 2021
    • elliotmvaughan
      PedroRodrigues Hi elliotmvaughan, please allow me to clarify that the UMC 1820 and the UMC 404 HD do not offer any inserts on the classic notion of this tool based on the fact that none of these units allows adding external line level devices into the signal flow between the microphone preamplifier and the mix bus, the inserts that you have available on the UMC 404 HD are more to input signal form external devices that effectively work as a classic insert.
      • March 3, 2021
Go to page