Statistics

261,131 members
139,810 posts
  • MythologyMPS
    Newcomer - Level 1
    2020-09-27

    Hello,

     

    I'm trying to get a hold of X-TOUCH COMPACT Firmware v1.12. I see it is downloadable on the support page, but when I click on it it appears to be locked behing some sort of login portal called Mangolia. 

     

    Can anyone help me out?

     

    Thanks

    read more...
    0 83
    • MythologyMPS
      MythologyMPS The problem is that my X-TOUCH COMPACT has been having issues since day 1. The faders and encoders work, but all of the buttons seem to be wrongly mapped on a hardware level. Doesn't matter how I set it up in the editor software, the physically buttons aren't behaving properly. I'm hoping a firmware flash will remedy these issues.

      Also, if anyone knows how to flash the firmware, that would be useful too.
      • September 27, 2020
    • MythologyMPS
      john0121 Sorry the link is doing the same for me and I don't have a copy local to send. I have reported this to the web team though so it should be working soon.
      • September 27, 2020
      • X-TOUCH COMPACT Firmware v1.12
        MythologyMPS Hey John!

        Thanks for reporting this. It appears the link has been restored.
        • 1
        • ·
        • September 29, 2020
  • PeterSasser
    Newcomer - Level 1
    2020-09-25

    i just bought a qx1222usb mixer. pro tools is not reconizing input channels, does anyone know how to fix it?

    0 34
    • PeterSasser
      RexBeckett The USB interface in the QX1222USB is stereo and the recording output is fed from the Main mix. It does not provide access to individual channels. You could record two channels by panning them extreme left and extreme right. Then use your DAW to split the stereo track into two mono ones.
      • September 26, 2020
  • mabali
    Newcomer - Level 1
    2020-09-24

    I just bought the Behringer U-Phoria UM2 to connect my bass to my laptop (windows 10) for practising along with Spotify. I have hooked the UM2 to a USB port of my laptop, plugged my bass into the instrument port of the UM2, and my laptop connects to my (wireless) headset. I thought that should be enough to get evrything rolling but I don't get the sound of my bass on my headphones. The SIG led on the UM indicates it receives signal when I play my bass so that part is okay and of course I have selected the UM2 (which shows up in Windows as USB Audio Codec) as input device for audio. 

    Through the Behringer site I downloaded the ASIO4ALL_2_14_English package and installed that, but it makes no difference. 
    Can someone please point me in the right direction to get this working?

    Thanks!
    Martijn

    read more...
    0 261
    • mabali
      DavidKnighton Hello Martijn Balink,
      Do you mean to say you're trying to hear the input of the UM2 with a set of wireless bluetooth headphones? I'm not so sure that will work, at least not without some involved setup. What you need to do first is confirm that the bass signal is reaching the computer. To do this, open up any DAW and record a short take of the bass. You should see and hear audio without the headphones. Presuming it works as intended, try setting the output of the DAW to use your wireless headphones. Not sure it will allow it, because I've never seen a DAW use a bluetooth device as an interface.
      • September 24, 2020
      • u-phoria UM2 no sound on laptop?
        mabali Hi David, thanks for your quick response.
        As I have no intention of recording I don't have any high end DAW software available, but I have Audacity running, I've selected the USB Audio Codec as input device, pressed the record button and played my bass. Nothing comes up in Audacity.
        If I wire a headphone to the UM2 (need to find a 6 mm converter jack to fit a 3.5 mm jack ;-)), will I then be able to hear the bass and spotify on the wired headphone? In that case I would be able to bypass the laptop for the most part (only powering the UM2 and playing spotify).
        • September 24, 2020
      • u-phoria UM2 no sound on laptop?
        mabali Found it. The second scenario works. I found a headphone with a 6 mm jack, with the wired headphone I can now play bass with Spotify and the bass through the UM2. Not the setup I wanted (or expected) but it works.
        • September 24, 2020
    • mabali
      DavidKnighton Hello Martijn Balink,
      Glad you were able to sort out a working setup. If your intention is to go wireless, you'll probably want to avoid using Bluetooth, as it poses some challenges for playing live. Specifically, Bluetooth can incur quite a bit of latency (delay). Also, Bluetooth compresses the audio over the air, so what you end up hearing is not an accurate recreation of the raw signal. I would suggest sticking with wired headphones or stepping up to a live wireless setup using something like the CAD Stageselect IEM. Pro Audio Star has one listed for new at a fairly decent price.

      https://www.proaudiostar.com/live-sound/headphones/in-ear/cad-stageselect-iem-uhf-in-ear-monitor-wireless-system.html
      • September 28, 2020
  • Mubarak2004
    Newcomer - Level 1
    2020-09-23

    I don't Know how to register my product in behringer and get the free software. Anyone please help me.

    1 67
    • Mubarak2004
      RexBeckett At the top of this page, click Support -> Create a Care Ticket and select Type: Product Registration. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • September 23, 2020
      • Help
        RexBeckett You should receive a code and link by email. It may take a day or two.
        • September 23, 2020
  • Ydraig
    Newcomer - Level 1
    2020-09-22

    I have a Behringer UMC22 Audio Interface, and I use an Acenix K11 combined Headphone and Microphone with it.

    Using the Headphone Socket is fine to listen to music etc.

    I want to be able to use the Microphone on the Acenix K11 to record my voice via the UMC22, onto my Apple Macintosh computer.

    Can I use the Microphone on the Acenix K11 by plugging into the UMC22 Headphone socket? Or do I have to plug it into a different Input socket?

    Which of the UMC22 Controls can I use for Microphone use?

    read more...
    0 134
  • laurenturbain
    Newcomer - Level 2
    2020-09-22

    Voilà, en gros, le problème : le son entré (par l’entrée instrument) dans le périphérique n’arrive pas à l’ordinateur.

    Quelques précisons. Il s’agit d’une interface Behringer UM2. Elle est branchée en USB (2) sur l’ordinateur qui tourne sous windows 10. Lorsque je sélectionne ce périphérique comme sortie, je peux entendre le son dans le casque (qui y est branché). Lorsque je branche ma guitare à l’entrée instrument et que je sélectionne la lecture sans latence (en directe) le son arrive dans mon casque. Par contre je n’ai aucun son qui entre dans l’ordi (j’ai tenté de modifer l’amplification des différents canaux et du « master » sur le UM2). J’ai essayé directement avec la configuration périphériques -> niveau 0, rien. J’ai essayé avec audacity -> après quelques secondes le logiciel signal une erreur (999). J’ai essayé avec Reaper, il me dit qu’il n’y a pas de son en entrée. J’ai tenté guitare pro, idem. J’ai même essayé l’enregistreur de Windows qui me dit que je dois sélectionner la source, car pas de signal. Dans les périphériques par défaut j’ai bien sélectionné le UM2.

    J’ai également tenté d’installer un autre driver. D’abord j’ai plugé le UM2 sur l’ordi, Win 10 a trouvé immédiatement le pilote et l’a installé. J’ai également installé le pilote ASIO4ALL. ASIO est reconnu par la plupart de mes logiciels, mais pas de son. En cherchant un peu, j’ai trouvé une info comme quoi le pilote proposé par Windows n’est pas le mieux. J’ai donc désinstallé et réinstallé le pilote Behringer (initialement pour win 8). Le périphérique porte un autre non, ASIO est directement installé mais rien de mieux.

    J’ai également tenté, par l’onglet « écouter » de la config du périph d’activer, sauf que, étrangement, cet onglet n’apparait pas dans les propriétés de cette carte.

     

    Désolé pour cette littérature, j’ai tenté de donner une information correcte.

    Un grand merci d’avance.

    read more...
    0 165
    • laurenturbain
      laurenturbain This is basically the problem: the sound input (through the instrument input) in the device does not reach the computer.
      Some precisions. This is a Behringer UM2 interface. It is plugged in USB (2) on the computer running Windows 10. When I select this device as an output, I can hear the sound in the headphones (which are connected to it). When I connect my guitar to the instrument input and select latency-free (live) playback, the sound arrives in my headphones. But I don't have any sound coming into the computer (I tried to change the amplification of the different channels and the master on the UM2). I tried directly with the peripherals configuration -> level 0, nothing. I tried with audacity -> after a few seconds the software signals an error (999). I tried with Reaper, it tells me that there is no sound at the input. I tried pro guitar, ditto. I even tried the Windows recorder, it tells me that I have to select the source, because no signal. In the default devices I selected the UM2.
      I also tried to install another driver. First I plugged the UM2 on the computer, Win 10 immediately found the driver and installed it. I also installed the ASIO4ALL driver. ASIO is recognized by most of my software, but not by sound. While searching a little bit, I found an info that the driver proposed by Windows is not the best. So I uninstalled and reinstalled the Behringer driver (initially for win 8). The device carries another no, ASIO is directly installed but nothing better.
      I also tried, through the "listen" tab of the device configuration to activate, except that, strangely enough, this tab does not appear in the properties of this card.

      Sorry for this literature, I tried to give a correct information.
      If a person much more competent than me or having had the same worries and feeling altruistic could help me, I would be (almost eternally) grateful.
      Many thanks in advance.


      Translated with www.DeepL.com/Translator (free version)
      • September 22, 2020
    • laurenturbain
      RexBeckett This problem can be caused by Windows treating the UM2 as a mono source. There is a solution in these notes: https://community.musictribe.com/discussions/77059/297127/windows-10-and-stereo-usb-mixers-interfaces
      • September 22, 2020
    • laurenturbain
      RexBeckett As explained in the notes, Windows 10 does not require an additional driver for the UM2 - although ASIO4ALL can be used to reduce latency for DAW software that supports ASIO. There have been many reported problems when old versions of audio drivers have been installed in Windows 10. I recommend uninstalling the non-standard driver.
      • September 22, 2020
      • Pas de son UM2
        laurenturbain Thank you, I will try what is proposed and will come back for feedback.
        • September 22, 2020
      • Pas de son UM2
        laurenturbain Toujours rien lorsque j'utilise l'entrée instrument (INST 2). Par contre un son (de mauvaise qualité et pendant quelques secondes seulement) lorsque j'utilise MIC/LINE 1
        • September 22, 2020
      • Pas de son UM2
        RexBeckett Check the settings on the Advanced tab.
        • September 22, 2020
  • Dhreyne
    Newcomer - Level 1
    2020-09-22

    So I just bought a UMC22 and I'm hearing some unwanted loud hiss noises from the mic channel 1 when I adjust the gain higher, Is this normal?? I just hate it coz I need to higher the gain because the instrument's volume is too low but it hisses when I adjust the gain high. It really sucks for me,  BTW I'm using my computer as the playback

    read more...
    0 37
    • Dhreyne
      RexBeckett What make/model of microphone are you using? What instrument are you recording?
      • September 22, 2020
      • How do I eliminate unwanted hiss noises?
        Dhreyne I didn't plug any bro
        • September 22, 2020
      • How do I eliminate unwanted hiss noises?
        Dale_M I think it would be wise to check the unit on another PC/MAC to confirm if the issue stays with the unit
        • 1
        • ·
        • September 22, 2020
      • How do I eliminate unwanted hiss noises?
        Dhreyne Alrght I'll try
        • September 22, 2020
    • Dhreyne
      Dale_M Hi Reyan, can you advise if the hiss is there with nothing plugged in and sounds the same when you turn the gain up?
      • September 22, 2020
      • How do I eliminate unwanted hiss noises?
        Dhreyne yeap, only at the Mic/line 1, I didn't plug anything but when I turn the gain up, it hisses like crazy...
        • September 22, 2020
  • nothotmustard
    Newcomer - Level 1
    2020-09-21

    I purchased behringer u-phoria umc404hd from Amazon. It did not come w software, so I've been looking for it on the Behringer site. Having a hard time either finding the correct software or where to find it because the one I found under the software category is not loading. Instead Audacity pops up, but it will not recognize the interface.

    read more...
    0 191
    • nothotmustard
      RexBeckett What software are you looking for? The driver for Windows PCs is available from the UMC404HD product page. If you register your purchase (through the Support menu above), you will be sent a licence code for Waveform OEM DAW software.
      • September 21, 2020
  • marekz
    Newcomer - Level 1
    2020-09-20

    Hi there.

    I have some issues with my UMC22 and C-1 microphone.
    Maybe I'm wrong, but I think, if I plug the microphone jack to socket 1 in UMC22 and turn on 48V from the back panel, everything should work correctly.
    Can anybody tell me how correctly connect these two tools in one good working set? What I do wrong? With guitar, I have no trouble. But connection microphone to card make me more and more annoyed :) Probably I do something stupid I think.
    Somebody can help me?

    read more...
    0 61
    • marekz
      RexBeckett The C-1 mic should work when connected to the UMC22 XLR input and with 48V phantom power switched on. Phantom power is not available on the UMC22 jack socket.
      • September 20, 2020
    • marekz
      Goetz Hi Marek, make sure that you use a cable with XLR connectors on both ends! A XLR to 1/4" TRS cable for example will not work.
      • September 21, 2020
    • marekz
      marekz Yes, You have the right. I bought new correct cable and the microphone work perfectly. Thanks a lot!
      • October 19, 2020
  • MichaelRamsden
    Newcomer - Level 1
    2020-09-15

    Hello,

     

    I have a UMC404HD which for the most part is working fine. The problem I have is that it seems to appear to the computer as 2 separate devices (line 1,2 and line 3,4) rather than a single 4 channel device. Is this a quirk of Windows 10?

    I have the latest drivers installed.

     

    Any help gratefully received.

    read more...
    0 40
    • MichaelRamsden
      JoeRivers96 Hi Michael, this is expected behaviour of Windows 10 - it will show the inputs as two stereo pairs. In a DAW you will be able to select the inputs individually providing you create a mono track. Also, go into you sound preferences and select the interface - here you can make sure 4 channels of audio are entering your system.
      • September 15, 2020
Go to page