Statistics

269,930 members
149,695 posts
  • New
    Sh3p
    Newcomer - Level 1
    2021-12-02

    Hi Everyone, 

    I have tried searching across the internet for the answer but now I am losing the will to live and hoping you guys can be my saviours.

    I have a UMC404HD, Audio Technica M50x headphones, Windows 10 and Cubase 5. 

    No matter what I do I cannot get sound coming out of the left hand side of my Headphones. I have also tried a cheap set of Odio headphones to get the exact same result. Could this just be a defected interface or am I missing something?

    I have tried reinstalling drivers, switching A/B, panning the IN and PB to either side still nothing. The Mono/Stereo switch doesnt seem to do anything at all. I do get sound into the left ear but only the left ear when I plug the cable into the back 1-2-3-4 playback ports. 

    I am routing the cubase correctly I believe, as the same software works perfectly for my xr18. 

    Any advice would be greatly appreciated. 

    Thanks in advance

    read more...
    0 14
  • New
    Simo21
    Newcomer - Level 1
    2021-12-02

    Hi everyone, I bought one UMC22 but I can't find the card drivers.

    I have installed the Asio drivers, but can't find the specific ones for the card

    0 23
    • Simo21
      Nigel67 Hi Simo21. Can you give more information on the card that you are describing please? The UMC22 only requires the ASIO4ALL driver to be installed on your Windows computer for it to be able to send and receive audio from the computer via the USB. Many thanks.
      • December 3, 2021
  • New
    mastersebas
    Newcomer - Level 1
    2021-12-02

    Hi guys,

    I am using a UMC22 in Linux and although everything works, the output volume is very very low. I need to turn the know to the max to get a decent music volume and laptop volume is at 120%.

    did anyone experience anything similar? any suggestion?

     

    thanks

    Sebastian

    read more...
    0 11
  • New
    DeadRiff
    Newcomer - Level 1
    2021-12-02

    TL;DR - Do the Xenyx series mixer & USB interfaces able to send the channels separately into a DAW or are they all combined into one single output?

    I'm considering one of the Xenyx series USB mixers to replace my audio interface. What has me interested in it is the onboard compressor and EQ. Is it able to record two channels separately and simultaneously? What I'd like to do is have the first channel record a clean signal into my DAW, then take that same signal and run it back through the second channel and use the effects (comp & EQ) to do some basic processing to monitor with while tracking.

    If I'm not explaining it well enough, here's an example. Say I were recording vocals. I’d run a mic into channel 1 clean with no compression or EQ on the mixer affecting the signal. I'd then like to run that same signal back through the mixer into channel 2 and use the compressor and EQ to set up a monitoring channel without having to use up CPU with plugins and cause added latency to my monitoring.

    Ideally, I'd like for the mixer to at least record the unprocessed 1st channel. This way I can cater the mixing/processing more specifically later to the song I'm working on in case whatever I chose to do when monitoring doesn't work in the context of the full mix. The second channel doesn't have to be recorded, but if the mixer is unable to provide the outputs of the channels to my DAW separately, it wouldn't give me the clean, unaffected recording that I actually want

    Is this even possible to do this with one of the Xenyx series? Would there actually be any benefit to doing this or would this process just create latency in itself?
    Are there any alternatives for doing as I've described? I've been having issues with major latency while tracking recently that tech support for my DAW and interface are unable to reconcile. I figure if I can get this setup, I can get back to creating and stop wasting my studio time trying to troubleshoot and can wait until I have more free time to work on the issue later.

     

    Thanks for any help, it will be greatly appreciated

    read more...
    0 10
    • DeadRiff
      Paul_Vannatto The Xenyx USB outputs a stereo (2 track) feed from the Main outputs. If you need multi-track outputs, your options are XR18, X32 or Wing consoles.
      • December 2, 2021
  • New
    Benjazz31
    Newcomer - Level 1
    2021-12-02
    hello, 

    I am using MR18 as sound card with Studio One 5 on Lenovo Ideapad Y500 Gtm650 laptop with Win10 Ltsc I7 16GB Ram processor.
    I performed the latest MR18 firmware updates.
    During the mixing / mastering phases I increase the buffers to a maximum of 2048 when I use a lot of plugins.
    when reading I have a lot of dropouts which make work impossible.
    With Asio4all and the integrated sound card no problem with the same session.

    What is the problem?
    read more...
    0 25
    • Benjazz31
      Paul_Vannatto The ASIO4ALL is the problem. Uninstall it and install the MR18 USB Audio Drivers Version 5.12.0 found here
      https://www.midasconsoles.com/product.html?modelCode=P0C8H
      under the Software section (on right)
      • December 2, 2021
    • Benjazz31
      Benjazz31 Hi Paul Thank. The problem is not with Asio4all. without much conviction I followed your procedure but the problem does not come from there. I'm afraid the driver is limited to working with 2048 samples and 44.1kHz. I hadn't noticed this problem on my other i5 24gb ram pc from my Home Studio. I also have a UMC 404HD which also does not have this problem like the Asio4all. I had a Focursite which did not even manage 2048 samples. The problem appeared since the update of Firmware 1.18 and driver 5.12.0. Studio One doesn't want the MR18 at 2048 Samples and crashes the Daw, even 1024 looks problematic.
      • December 3, 2021
    • Benjazz31
      Benjazz31 Hi Paul Thank. The problem is not with Asio4all. without much conviction I followed your procedure but the problem does not come from there. I'm afraid the driver is limited to working with 2048 samples and 44.1kHz. I hadn't noticed this problem on my other i5 24gb ram pc from my Home Studio. I also have a UMC 404HD which also does not have this problem like the Asio4all. I had a Focursite which did not even manage 2048 samples. The problem appeared since the update of Firmware 1.18 and driver 5.12.0. Studio One doesn't want the MR18 at 2048 Samples and crashes the Daw, even 1024 looks problematic.
      • December 3, 2021
    • Benjazz31
      Paul_Vannatto Try Reaper (at Reaper.fm)
      • December 3, 2021
    • Benjazz31
      Benjazz31

      Paul, you are on the wrong path, but thank you for your help.
      The problem comes from Driver 5.12.0. I have the same identical cloned system on another ssd with the 4.59 driver. I had not performed the 5.12.0 upgrade. Everything works smoothly. I uninstalled the 5.12 driver on the system and installed 4.59 and there everything worDuring a mixing session with all the active plugins, the driver does not follow. Even on a much lighter session. 3 tracks, 3 plugins cuts and cracks were heard a bit. the cpu load oscillated strongly for no reason. With the buffer set to 2048 Studio One 5 did not start. I had to turn off the power to the MR18 to get out of this crash which froze Win10.ks normally again. I think the 5.12 driver increases the CPU load too much.
      To complete this diagnostic I should check on my other home studio PC but clearly the 5.12 driver makes the system unstable on my laptop. So everything works for me with Firmware 1.18, MR PC Edit 1.7 and Asio driver 4.59.

      • December 4, 2021
  • New
    tokar
    Newcomer - Level 1
    2021-12-02

    Hello,

    I wiil instal ASIO_driver, rebot the computer. But how I can star ASIO-USB control panel?

    0 5
  • New
    bish1979
    Newcomer - Level 1
    2021-12-02

    Hi, so i recently purchased a GoXLR mini and so far so good except one really strrange thing.

     

    In OBS and the windows audio objects in general the sliders and mute do not affect the sound volume.  They work fine for line out and headphone though.  

    For example the System slider is mapped to one input in OBS however when i mute system on the GoXLR it only mutes for the speakers (line out) and headphones not the System device on the audio control pannel in windows or the OBS channel that is mapped to that device.

    Has anyone seen this?  I have compared settings with a friend with the same device and he does not get the same result (we have the same settings as far as we can tell from our discussions).

    read more...
    0 33
  • New
    Attori
    Newcomer - Level 1
    2021-12-01

    i came to this site to register a Pre amp. So how do i do that ? 

    1 12
  • New
    jeromem
    Newcomer - Level 1
    2021-12-01

    Hi,

    I’m not sure about how correctly using my UMC204HD interface with my my electric guitar (passive pickups).

    Of course, i’ve plugged it in through the usual 6,3 jack and I set the Inst mode.

    But I noticed when I don’t use the pad button, the guitar signal is so high that I need to set the gain to 0. And even so, the signal gets clipped. Is it supposed to behave that way with an electric guitar with passive pickups?

    So, it seems the only way for me is to use the pad button with a 50% gain. I’m suprised so. 

    Regards,

    read more...
    0 13
  • New
    ringmasterb
    Newcomer - Level 1
    2021-11-30

    I'd like to use the Midas preamps and phantom power from the UMC1820 without being controlled by DAW assignments, like the direct outputs on a mixing console. Is there a control utility app like a console or another way to control the routing like through some firmware settings?

     

    Thanks in advance for any help.

    Cheers

    B

    read more...
    0 5
Go to page