Statistics

268,843 members
148,479 posts
  • New
    DJ51627
    Newcomer - Level 1
    2022-01-15

    I can't find it anywhere. Has it been discontinued, or will it be available, and if so, when?

    Thanks.

    0 7
  • New
    alainroger91100
    Newcomer - Level 1
    2022-01-05

    Hi,

     

    I use Linux OS and I would like to know if those 2 products are compatible with Linux Ubuntu 21 e.g.:

    Behringer Studio L and U-Phoria UMC404HD

     

    I know that under Windows you need to download drivers to make them work correctly, but what about Linux ?

    Thx

    read more...
    0 15
    • alainroger91100
      Paul_Vannatto Yes, most all current Behringer products will work fine with linux (I am using Mint). No additional drivers are needed, since Behringer products are core compliant.
      • Jan 4
  • New
    sergueik
    Newcomer - Level 1
    2021-12-25

    This did not work for me right out of the box and took me sometime to figure this out so I figured I should post my findings here in case if someone else encounters this problem.

    So I have UMC1820 and ADA8200 connected with a toslink cable from UMC optical out to ADA optical in. "OPT I/O" button on UMC is pushed in for ADAT option. The UMC USB is connected to a Linux computer running Fedora 34 (the same applies for Fedora 33). My hopes are to get 18 analog outputs where Channels 1 through 10 are analog outputs on the UMC1820 itself, Channels 13-20 are sent via Optical ADAT to ADA8200 where they would be come analog outs. Channels 11 and 12 are coming out of RCA SPDIF connector and will not be used, hence I am planing on using ony 18 ouptuts from this system.

    However, at first, I would get audio from UMC analog outs 1-10, and from ADA outs 5-8, while ADA uts 1-4 have nothing. 

    What it turned out to be is that the first 4 channels of ADAT were "off" and I have no clue why and how. I found this out by accident when I tried to use UCM1820 in Windows PC and UCM Control Pannel software showed that in  rather obvious way. However, switching the channels on in Windows and then trying to connect the box to Linux was not sucessful. I believe the problem is that when the settings of the disbled channels were initially stred in the driver under Linux and then were pushed back to the UMC box when it is attached. Perhaps if the box frst attached to a Windows PC and adjusted, then after that attached to the Linux, then everythng would be ok, but in my case it was not.

    Neither Alsa nor Pulseaudio, nor Pipewire were able to get anything going with the ADA channels 1-4 or more accurately, channels 13-16 of the UMC1820...

    Alsamixer was not offering a wya to enable the disabled as everything I could find in the "alsamixer" was on.

    However, usig utility "am ixer" offerd more insights.

    "amixer -c 0 scontrols" returned a handful of entries one of which was "UMC1820 Output,0" and "UMC1820 Output,1"

    "amixer -c 0 sget 'UMC1820 Output,0'" returned what I was needed

    which was the first 3 out of 7 last lines "?: Playback 127 [100%] [0.00db] [on]" and 4 last lines  "?: Playback 127 [100%] [0.00db] [off]"

    That "off" in the last 4 lines was causing me the grief. 

    All I needed to do is to run

    "amixer -c 0 sset 'UMC1820 Output,0' 127 on"

    This command sets everything to [100%] and [on] so all outputs of the UMC1820 including all 8 ADAT channels are set to 100% and not muted.

    After this I was getting output on all analog outputs that my system of UMC1820+ADAT8200 had to offer and if I play a 20-channel audio file via ALSA or PULSE I would get chanels 1-10 out of the UMC and channels 13-20 out of ADA... channels 11-12 would come out of Coax SPDIF and are basicaly to be ignored as I do not have SPDIF to ananlog converter.

    Obviously Linux is not really offering much meaningful controls over the Behringer UMC1820 by itself, but setting up .asoundrc file can cure the problem.

    In my case I had to add "dmix" plug that captures all 20 channels, then use "softvol" plug that would add volume control over the "dmix" device and thus be the master volume control over ll 20 channels. Then I had to add plugs to the "dmix" device for each pair of channels using "ttable" so I get 9 stereo pairs... Then I added 9 "softvol" plugs, one ofr each of the pair so each has an individual volume control. And that is basically what I needed. If anyone needs me to share exactly what I was doing in this paragraph, please put in the the replies and I will elaborate in more details. 

     

    read more...
    0 15
    • sergueik
      ramAustralia Pulseaudio in Linux is problematic. Better to use JACK for serious (and not so serious) audio work. Also remember to have the Behringer boxen connected and powered up BEFORE booting the Linux box connected to them. Linux wants to see what hardware it is working with during the boot process. Later connections can be problematic.
      • December 28, 2021
  • New
    harischith
    Newcomer - Level 1
    2021-10-29

    I have an Audient 44 and Behringer uphoria 1820 and can't get the two working together 

     

    any tips

    0 15
    • harischith
      PedroRodrigues Hi harischith if you are referring to the Audient ID44 USB Audio Interface, please take in to account that you should not connect the UMC 1820 to the ID44 as they are both audio interfaces and both units perform ADC process creating oversampling issues to any signal that passes on both units. These unit where not designed to work together but rather be the only audio interface present on any system you set up . Thank you
      • October 30, 2021
  • New
    GreyFACE
    Newcomer - Level 1
    2021-09-15

    Hi everyone,

    up until a couple days ago my setup (ADA8200<->RME Babyface / 2 cables) worked just fine, and now there is no more sound coming from the ada8200 to Totalmix / RME Babyface Pro. On the front of the ada8200 the input signal lamp is flickering according to the signal I put in, the ADA is set to Slave and the green 'locked' LED is on (which means the two devices are talking to one another?). 

    The Babyface's firmware is up to date. 

    Has anyone any ideas what I'm missing? Help would be super much appreciated! :)

    regards, Tobias

    read more...
    0 21
    • GreyFACE
      WilliamR Hello, William from music tribe here. Please click on the support link above and create a tech support ticket so someone can contact you directly to troubleshoot this for you.
      • September 17, 2021
  • New
    dtgriscom
    Contributor - Level 1
    2021-09-09

    I'm trying to use an Ultramatch Pro SRC2496 to test an AES/EBU device. I'd like to use the SRC2496's A/D converter to convert my analog to 48kHzs AES/EBU, hand it to the device under test, and then take the resulting AES/EBU and use the D/A converter to convert it back to analog.

    The test isn't going well, so as a check I'm plugging a cable directly from the SRC2496's digital out back to its digital in, and then trying to run analog audio through it. No dice: the SRC2496 always behaves as if no cable is connected.

    Cables:

    • 2 x XLR analog source cables connected to Analog Inputs
    • 2 x XLR analog destination cables connected to Analog Outputs
    • XLR cable from DIGITAL INPUT XLR to DIGITAL OUTPUT XLR
    • Power ;)

    Settings:

    • Gain knob: 0
    • Mode: A/D & D/A CONV
    • Sample rate: 48kHz
    • Clock: Internal
    • Format: AES/EBU
    • Word length: 24 bit
    • Dither, Emphasis and Copy: all off

    With "Source" set to "Analog In", I can see the meters bouncing with my source audio, but change it to "Analog Output" and I see nothing. The "ERROR" LED is off, and the "PLL LOCK" LED is green.

    All of this is the same whether or not I have the AES/EBU loopback cable connected.

     

    Can the SRC2496 loop digital audio back this way?

    read more...
    0 24
  • New
    soultain
    Contributor - Level 2
    2021-09-06

    Hello there, 

     

    I would like to ask for some support:

    I have a behringer umc1820 and ada8200 config via optical cables.

    It works well with drumset mics, but when plug in a bass guitar cable into the ADA Jack slot it comes about a half second of latency in the daw - I am not able to make the bass record, because I touch the strings and the sound comes much later.

    In the daw the latency is set to 512ms.

     

    Would you please help me out?

     

    Many thanks, Zoltan

    read more...
    0 28
    • soultain
      DavidKnighton Hello soultain,
      This might be better suited for a SUPPORT ticket. If you're overdubbing, then some latency in the DAW would be expected. But if you're recording all instruments at once, then there should be no latency from one input to the next. Most DAWs will along you to bump the track forward/backward after it's been recorded. If you can play to the prerecorded tracks in real time, simply go back and bump the newly recorded track until it lines up with the original tracks. If you're under the impression the issue is with the Behringer hardware, I would request you to submit a TECH SUPPORT ticket via the SUPPORT tab at the top of the page.
      • September 6, 2021
    • soultain
      soultain

      Hi David, thanks for your kind advises. Sorry for using another oath than the tech support ticket, I am nit a frequent guest here so not really familiar with that page. Well, the solution was totally different: I just have freezed 15 drum tracks in the file and voila - bass guitar latency disappeared immediately. It seems it was too high load on the computer in real time or similar.

      • September 10, 2021
  • New
    rofearail
    Newcomer - Level 1
    2021-08-12

    I wonder if anyone can advise me, please, if the Behringer ADA8200 microphone preamp can be internally modified, to bypass the ADAT circuitry? I only need to use the analogue preamps, directly from input front XLRs to the output rear XLRs. I am a competent audio engineer and can solder modify electronic circuits, once I have the diagram. I also am not worried about voiding the warranty. Thank you.

    read more...
    0 64
    • rofearail
      Paul_Vannatto You don't need to modify anything internally. Just get a short TosLink cable and connect the ADAT Out to the ADAT In and the output of the preamps will go out the XLR outputs. I have used my ADA8000 (older model) as an 8 chan DI with this configuration.
      • August 12, 2021
    • rofearail
      GaryHiggins I’ve used the 8200 in the same way, short cable from Adat out to Adat in. Works great.
      • August 12, 2021