Statistics

269,537 members
149,248 posts
  • New
    Jeffro09
    Newcomer - Level 1
    2022-01-23

    Does anyone know how these two units compare? I know the rev2496 is discontinued, but any comparison information between the two would be greatly appreciated! Thanks in advance!

    1 4
  • New
    nissan62
    Newcomer - Level 1
    2022-01-20

    Добрый день!!! У меня испортился эфект в микшере xenyx 1002fx!!!! Испортился ATmega8 которая загружает пресеты в процессор эффектов!!!! Что бы поставить новый ATmega8 нужна программа (прошивка) для ATmega8!!!  

    read more...
    0 6
    • nissan62
      Dale_M I am afraid we are unable to share such files, we can advise on a warranty repair or a replacement PCB? If you wish to choose either of these pleae go to the Support tab and select Service or Spare parts.
      • Jan 20
  • New
    BBgjkin
    Newcomer - Level 1
    2022-01-15

    My over 10 years old dcx2496 finally stopped working, because of power supply failure. 

    Is there any way to get the power supply replacement? It seems easy to replace it by few unscrewing and unplugging. And I am sure I could do it without problem. Please let me know where to get it. 

    read more...
    0 4
    • BBgjkin
      Nigel67 Hi BBgjkin. Please submit a spares ticket and someone will e-mail you back with pricing and availability. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. If we no longer have stock, then have you tried a local repair shop? It may be something as simple as the electrolytic capacitors drying out and in need of replacement. Many thanks
      • Jan 16
  • New
    dukey1955
    Newcomer - Level 1
    2022-01-05

    Good afternoon,

     

    would appreciate some advise on connecting amp 800 to mixer

     

    gear:

    mixer      studiomaster 12XS+

    effect unit Lexicon MX300

    recorder Tascam SD20M

    headphone amp Beringer amp800 (aquired recently

     

    connected to mixer:

    Microphone, keyaboard, ch 5/6 & 7/8 (stereo)

    lexicon (for vocals only) aux out, return to ch. 11/12 (stereo)

    tascam from mains out to recorder in (XLR)

    amp 800 from mixer/recorder headphones out to input A (mono) with TRS

    CD/recorder on ch. 9/10, channel fader normally down to avoid feedback when recording

     

    when listening headphones when connected directly to mixer/recorder I can her everything as it will be recorded, when connectiog amp800 to headphones out on mixer or recorder vocals disappear and only signal from lexicon is heard. same when playback of CD. instruments are OK, vocals disappear (no effect chosen on ch. 09/10)

     

    what am I doing wrong - please advise

     

    Already emailed Dutch supplier (see below), awaiting their reply

    QUOTE

    Ter verduidelijking hierbij even mijn gear details:

    Mengtafel                Studiomaster club12+

    Effectunit                 Lexicon MX300

    Recorder                   Tascam SD20M

    Headphoneamp    Behringer AMP800 (recentelijk aangeschaft)

     

    Opstelling/aansluitingen

    Instrumenten         kanaal 1 t/m 8 (inputs; zang, drumcomputer en keyboards (stereo kan. 5/6 en 7/8)

    De Lexicon wordt via AUX out mono aangestuurd (wordt alleen voor de zang gebruikt) en komt stereo op kanaal 11/12 terug op de mengtafel. De AUX outs van de andere kanalen worden niet gebruikt, mocht er op de keyboards effect nodig zijn, gebeurt dat via de DSP met de interne effect processor

    De Tascam wordt via de Mains out (XLR) aangestuurd.

     

    Via de MON outs op de tafel stuur ik nog een stereo versterker en speakers aan. Vreemd genoeg wordt het volume van de versterker/speakers mede bepaald door zowel de volumeknop van de headphones als de Master volume schuif; hier kan ik echter wel mee leven.

     

    Normaliter kan ik op de koptelefoon uitgangen (zowel die op de tafel als die van de Lexicon) alles goed monitoren en wordt wat ik op de koptelefoon hoor ook correct op de SD kaart gezet.

     

    Na ontvangst van de AMP800 heb ik deze met de TRS kabel op de koptelefoon uitgang van de mixer met input A (de “mono” ingang) van de amp800 verbonden. Bij afluistering via de amp800 hoor ik echter alleen het signaal van de Lexicon terug (zit dus in een ontzettende galmbak). Het maakt niet uit of ik de amp800 direct met de mixer verbind of met de headphones out van de Tascam, het resultaat blijft hetzelfde. De amp800 is aangeschaft om met meerdere muzikanten op te nemen (home-studio). Kon uit de handleiding niet duidelijk opmaken wat dit veroorzaakt.

     

    Sluit ik e.e.a. verkeerd aan of moet ik beide inputs van de Amp800 middels TRS aansluiten (heb maar 1 stereo headphones aansluiting op de mixer).

    Zou het eventueel een optie zijn om de MON outs van de mixer met input a & b van de amp800 te verbinden?? Outs zijn echter wel mono. Opnemen doe ik sowieso alleen met de headphones.

     

    Ook als ik bijv. een CD afspeel valt de zang in de galm als ik via de amp800 terugluister. Bij directe aansluiting van de headphones op de mixer wordt alles correct weergegeven.

     

    Hoop dat jullie mij hiermee kunnen helpen, ben dit probleem de afgelopen 40 jaar nog niet tegengekomen.

    UNQUOTE

    Many thanks in advance for your, hopefully, soonest reply

    best regards

    Will Francois

    the Netherlands

     

     

    read more...
    0 2
  • New
    Granulka
    Newcomer - Level 1
    2021-11-25

    Hi 

    I wanted to know if it will be possible to get reissiue of amazing pedal EM600 Echo Machine 

    Since it was discontinued its prices are 3 times as much as a new one and it is impossible to get it anywhere.

    0 7
  • New
    Kengo0151
    Newcomer - Level 1
    2021-11-24

    I received a Behringer mdx4600 in the post, Unfortunately the left hand side ear (bracket) was totally bent in transportation and looks aweful, does anyone have a spare left hand ear to sell. I originally raised a ticket with behringer but not heard anything. Thanks

    read more...
    0 25
    • Kengo0151
      Nigel67 Hi, I am sorry that we haven't come back to you with pricing and availability for the rack ear. Can you advise the case number you were given please and I will investigate further. Many thanks
      • November 24, 2021
      • Behringer mdx4600 ears
        Nigel67 I have found your case number CAS-503574-J5Q2C7 and have sent a message to the spares team that you haven't received a reply yet.
        • November 24, 2021
    • Kengo0151
      Kengo0151

      Thanks Nigel for your assistance

      • November 24, 2021
    • Kengo0151
      Kengo0151 Still no response yet to my request as above
      • December 1, 2021
    • Kengo0151
      Nigel67

      I have sent my colleague a follow up message about the spare part. I looked at the case and the reply is written, just not sent. I have asked them to reply tomorrow. Apologies for this

      • December 1, 2021
      • Behringer mdx4600 ears
        Kengo0151 Good job they have you behind them or nothing would get done :-)
        • 1
        • ·
        • December 1, 2021
  • New
    zergeiW72
    Newcomer - Level 1
    2021-11-22

    Any one here come up with a PC or MAC - editor software for this unit ?

    It has MIDI-IO, so why not ?

     

    ASAP,

    zergeiW .

    0 7
  • New
    Embo24
    Newcomer - Level 1
    2021-11-19

    Hi there,

    This is my first post so please be gentle!

    I have the Behringer preamp above and am having trouble using the gain and level knobs. I don't understand the difference in function and where they should be set in relation to one another to get a decent sound out of my condenser mic.

    I've been experimenting for months now trying to get the settings right to no avail. My main issue is that when the settings are too low, I'm not getting enough volume from my vocal but when the settings are higher, the vocal is clipping. I just can't seem to find the sweet spot. 

    I wonder if anyone could shed any light or suggest anything?

    read more...
    0 7
    • Embo24
      Paul_Vannatto According to the MIC300 product page, the 2 bottom knobs are labeled Gain and Output. The Gain sets the input level and should be adjusted until the level showing in the LED VU meter shows bouncing between the green and orange range. If the Gain knob is low and the level is relatively high, press the 20 db Pad button to decrease the input level so that you can better use the Gain knob. Once the gain is set correctly, use the Output knob to adjust the MIC200 output as desired.
      • November 19, 2021
  • New
    DinkouChen
    Newcomer - Level 1
    2021-11-04

    I just can not find the way to reduce the input/output level when I used S/PDIF in my DEQ2496

    0 13
    • DinkouChen
      NicJonesMT Hi DinkouChen.
      Can you please submit a support ticket. We can then look at your setup and advise you further on this.
      • November 4, 2021
  • New
    senunwah
    Newcomer - Level 1
    2021-10-16

    I have a Behringer fbq1000 feedback destroyer and I've been able to use it to successfully eliminate feedback but I noticed that sometimes on AC power, it makes noise when the filters are scanning my set frequencies for feedback and I end up not being able to use it.

    Please what could be the problem and what is the solution to this?

    read more...
    0 27
    • senunwah
      PedroRodrigues Hi senunwah, thank you for your post, please consider that if your FBQ1000 has noise generated by the PSU that does not allow you to use the unit , the unit must be inspected to access what is causing this behavior, please follow the link below to submit an assistance request directly to our Service Department. https://community.musictribe.com/pages/create-new-ticket?type=service%20request&brand=Behringer Thank you
      • October 16, 2021
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hello PedroRodrigues, Thanks for the help. I figured out that the issue was DIGITAL DISTORTION caused by the inproper level settings. i was able to rectify the issue and it works fine and it actually cancels feedback. I love this device.
        • October 17, 2021
    • senunwah
      DavidThomson1 Isn't that the noise the unit makes to "find" the feedback frequencies to eliminate them? while its scanning I wouldn't expect the unit to be usable until it finishes its scan.
      • October 16, 2021
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        PedroRodrigues Hi DavidThomson1, thank you for your help, I would also suspect that would be the case if senunwah was able to use the unit when the scan is finished but as he mentioned on the post that "I end up not being able to use it." so I can only cogitate what may be the cause being this issue and considering that he can't use the unit it needs to be inspected to access what is causing behind such issue that make the unit unusable. Thank you
        • 1
        • ·
        • October 16, 2021
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hi DavidThomson1, thanks for the help...the issue was a DIGITAL DISTORTION caused by improper level settings, i'm glad it's all fixed now.
        • 2
        • ·
        • October 17, 2021
Go to page