Statistics

289,847 members
172,411 posts
  • New
    Philip719
    Newcomer - Level 2
    2021-03-11

    I have a DM8000 that I can not connect to, is there a way to either find the ip address or do a factory reset.

    0 126
    • Philip719
      trentperkins Hi Phillip, have you tried setting your computer to DHCP and directly connecting the computer to just the DM8000 to see if it can at least point you in the right direction of what network the DM8000 is on? By default, the DM8000 is on the 192.168.1.x network, but unless you have an idea of what network it used to be on, it could be a challenge to refind it. And then pray that the previous owner did not have a password on it. You might be able to get it fixed by submitting a cares ticket. Once you are on the right network the software should be able to find it.
      • March 11, 2021
    • Philip719
      Philip719 Yes tried DHCP, and I do not know what network range the customer had it on previously.
      • March 12, 2021
    • Philip719
      PedroRodrigues Hi Philip719 , please consider that when setting up an Ethernet network with multiple DM8000 units, devices in the network will need to be set up with IP addresses.
      Before assigning IP addresses, please keep in mind the following considerations, the computer must be assigned an IP address, under Network Card Settings>Properties.
      Most computers set TCP/IP address automatically, but DM8000 devices require manual assignment.
      Initially, the computer IP addresses should be assigned as 192.168.1.X where range of X = 1 to 254. Each DM8000 device must also be assigned a unique IP address.
      The factory default IP address for all DM8000 devices is 192.168.1.201.
      • March 16, 2021
    • Philip719
      drfwfwiz Disable all firewalls (seriously)
      • July 13, 2021
  • New
    trentperkins
    Newcomer - Level 2
    2021-03-08

    Greetings!  I have largely complete my initial design for a DM8500, made it look good, etc.  When I went to compile it though, it listed several apparently unplugged modules that I can't find anywhere on the design.  Maybe they are hiding behing a different module, but I can't find them. Is there a way to list all of the used modules with their associated ID numbers to facilitate in the troubleshooting process?

    Specifically, the compiler says that High Pass 6-24 dB/OCt (ID=8) is not an input module, and that the same filter ID=11 has no input or output (none of the High pass filters that I can see in my design are ID=8 or 11).  Also, modules 12-16 have the same issue.  They include 2 Parametric EQs, 2 comp/Limiters, and another high pass filter.

    It is possible that I created some modules early in the process before I knew what I was doing and then deleted them (or at least I THOUGHT I deleted them!).  But if I can't find them and make them go away, I can't complie the design, and the machine is useless. 

    I attached a picture of my design.  i would be happy to email the actual .dmd file, but apparently that can't be attached to the forum.


    View Attachment

    read more...
    0 114
    • trentperkins
      trentperkins Any help? I may have to rebuild the whole thing again being careful to not experiment with modules I don't end up implementing. Even so, this seems like it should be a pretty easy fix to be able to generate a list of all used modules and their status by ID number.
      • March 17, 2021
    • trentperkins
      trentperkins Thanks Thim, not only does it work, it looks great! How do you get the lines to work at right angles?
      • March 19, 2021
  • New
    WillBilliams
    Newcomer - Level 1
    2021-01-16

    I was recently made aware of the bypass on the 76-KT, and was wondering if the KA-2A has an option?

     

    0 140
  • New
    AudioForge
    Newcomer - Level 1
    2021-01-13

    Hi KT team, I've followed a previous post from before Xmas and contacted suppliers re availability of a pair of 2As in a bundle I need.

    Thomann replied with "sold out and not expecting any more". Please can you advise if 2A has been discontinued, I'm ready to order a pair of 2As, a pair of 76s and a dimension.

    richy

    read more...
    0 158
    • AudioForge
      PedroRodrigues Hi Audioforge, please be aware that I can confirm that the units are not discontinued, in regard of availability I would advise you to contact another reseller to request that information about these product as we do not have access to information of third party company that distribute our products. Thank you
      • January 14, 2021
      • KT2A / 2AKT
        AudioForge Great news, thank you
        • 1
        • ·
        • January 14, 2021
  • New
    edalku1
    Newcomer - Level 1
    2021-01-07

    Kdx 15

    0 90
    • edalku1
      Nigel67 Hi Edgar, I am really sorry, but I do not recognise this unit. Can you send me a link to the page and then I will get you the relevant information. many thanks
      • January 10, 2021
  • New
    sunsurf
    Newcomer - Level 1
    2021-01-05

    Hi folks!

    Do you see any problem arising if I replace the tubes in my EQP-KT by 2x 12AX7 ?

     

    regards

    Michael

    0 229
    • sunsurf
      DavidKnighton Hello Michael,
      The EQP-KT uses a combination of 12AX7, 12AX7A, and 12AU7 vacuum tubes. I would recommend ONLY replacing each of the tubes with the exact model type. Otherwise you run the risk of faulty operation and potential voided warranty should an incorrect tube cause damage to the other components.
      • January 5, 2021
      • Tube replacement EQP-KT with 2x 12AX7
        sunsurf Thanks for the fast response. I am aware of these formal regulations concerning potential damage or warranty. So the point is that using two 12AX7 will definitely lead to a damage in circuitry or is there a risk of damage?
        • January 5, 2021
      • Tube replacement EQP-KT with 2x 12AX7
        DavidKnighton I cannot give you a straight answer on that, as I am not well versed in vacuum tube technology. I would say at the very least there is a risk of damage, so probably in your best interest to stick with the model of tubes the manufacturer has selected.
        • January 6, 2021
  • New
    peterashley
    Newcomer - Level 1
    2020-12-14

    Hi has anyone tested a dm8000 with a barco clickshare cx50?

     

    0 157
    • peterashley
      PedroRodrigues Hi Peter, please be aware that we advise the implementation of the DM8000 must be done via the physical connections available on the unit. Effectively we have never tested the unit with that wireless solution but we do not advise any other implementation other than the one present on the manual for this unit. Thank you
      • January 13, 2021
  • New
    willowsam1
    Newcomer - Level 1
    2020-11-01

    Hi folks.

    Is the KT-2A going to be available again? I'm keen to have one, but if not I will look at other options. Thanks.

    0 90
    • willowsam1
      john0121 Unfortunately as we do not directly sell products to end users we are unable to provide any information on pricing and availability of products. You will need to instead directly contact one of our resellers/partners and they will be able to advise you further. You can find the details of our international retailers/partners at the following link:

      https://klarkteknik.com/buy.html
      • November 1, 2020
  • MikeMicMNR
    Newcomer - Level 1
    2020-09-28

    I purchased the 76-kt a few months ago. It's completely unusable due to the loud audio hiss. I was going to literally throw it away but then I thought of contacting you guys for help. I did create a ticket for technical support about a week ago but have yet to receive any reply whatsoever. The unit I have is completely useless. I mean just turning it on creates the most awful audio hiss. The higher the output, the worse the noise gets. I've tried everything from feeding it a hot input to avoid turning up the output level, to going through a gate to supress the noise but nothing seems to help at all because the hiss is very loud and can be heard behind the vocals or whatever I'm trying to compress. Any help?

     

    Thanks in advance. 

    read more...
    0 304
    • MikeMicMNR
      Nigel67 Hi Miguel. This is definitely not right and we need to get your unit in for repair. What was the ticket number for the case you submitted and I will check where it is in the queue. I am surprised that nobody answered it as we do normally clear the queues within 24 hours. Let me know the case number and we can go from there.
      • September 27, 2020
      • 76-KT (audio hiss)
        MikeMicMNR Thank you in advance Mr. Turner. This was the ticket number I was given: Ticket Number: CAS-141048-L2V5F9
        • 1
        • ·
        • September 27, 2020
      • 76-KT (audio hiss)
        Nigel67 Hi Miguel. I have found your case. I have asked the guys in Vegas to take a look at it when they get in and reply to you.
        • September 28, 2020
    • MikeMicMNR
      kherje Yes i have almost the same problem, but when i run a hot signal in, i get really good results, but the output has to be all the way down, if i go past 48 on the output, the hiss gets louder and louder, rediciously loud if you push it, no matter what the input level is, Even with no input connected so basically: you cant touch the output knob without it hetting really noisy, I guess i should return it? Other than that: tried it on bass, and the sound i Get with hot input is just midblowing, if it wasnt for the output problem this would be one of my favorite studio devices
      • November 13, 2021
    • MikeMicMNR
      whestworld

      Hi. I have read on the web that there is a modification/ change to R49 on the main audio board for the KT76/ KT1176. I have 4 all of which are noise at 18. Can support/ service please tell us the resistor value update for R49? Thank you.

      • Mar 18
    • MikeMicMNR
      Telemadness1

      • Jun 15
    • MikeMicMNR
      Telemadness1

      I have the same MASSIVE hiss from several brand new 76KT right out of the box. Totally unusable. Music Tribe have not answered any of my "Care Tickets" or questions about the defect, and there seems to be no info online about the cause or fix. There ARE lots of reports of Hiss laden 76KT's along with glowing reports about 76KT's that are working perfectly with NO hiss. The replacement units that I received from Sweetwater had exacatly the same massive HISS. Seems like there is no QC or final checkout whatsoever at the factory ! Really don't know how to resolve this and without changing to another (more exxpensive) brand. What a shame. Klark Teknik has been a reliable and prestigeous name for a long time.

      • Jun 15
  • watchmanso
    Newcomer - Level 1
    2020-09-22

    Hi, can I use the Klark Teknik DN9652 to convert a Dante signal into an AES50 signal? 

    Currently, I am hoping to replace our Behringer X32 board with a Yamaha TF5. Unfortunately, our X32 is connected to a Klark Teknik Dm8000 DSP which has an AES50 card, and the DSP is locked with a password. We wish that we could convert a Dante signal into an AES50 signal so that we won't have to mess with the DSP programming. Is this possible? 

    Thanks.

    read more...
    0 100
Go to page