Statistics

216,324 members
89,536 posts
  • New
    Andrew302052
    Newcomer - Level 1
    2020-12-14

    The Expression pedal works with the pitch shifter but it feels very stiff when trying to sweep from voice 1 to voice 2 in my opinion. (Looking for it to work in a similar fashion to the whammy) Any attention that could be given to optimizing the expression pedal with the pitch shifter would be greatly apperciated. Just a thought. Thanks!

    read more...
    0 26
    • Andrew302052
      PedroRodrigues Hi Andrew, thank you for your contribution, I will forward this matter to t the R&D team. Thank you
      • December 15, 2020
    • Andrew302052
      TC-Marcus Howdy Andrew G!
      You could try setting the "Bend Time" parameter. It controls how quickly the bend parameter is applied. This should enable you to get smoother transitions.
      • December 16, 2020
  • New
    JOKarso
    Newcomer - Level 1
    2020-12-10

    Has an "M-one Dual Effects Processor" that has been incorrectly updated with software for the M-one XL. The display shows a message that the wrong software has been installed and that the correct version must be downloaded from TC's Electronics website.

    Someone who knows where I can find the right version of the software. Can't find the right version of the software on TC Electronic website for this model will, only to the M-One XL.

    read more...
    0 25
  • New
    markusraivisto
    Newcomer - Level 1
    2020-12-08

    I bought the pedal and was satisfied, but playing with the LP mode, the looper, made me confused.

    Pressing it once activates the red flash indicating the first loop is recording, pressing it again saves it and starts playing it from the start. Easy and logical.

    However, what made me confused, is that the very first step on the pedal button comes in to the recording creating a little gap to the start. Therefore, if I assume my first loop starts from the pressing of the button, and start playing on the very same moment, I assume wrong - there is a half-second pause instead of my first notes.

    Fault or feature?

    read more...
    0 18
    • markusraivisto
      PedroRodrigues Hi Markus, please be aware that to record Loops you should set the Delay type selector to LP.
      Make sure the pedal is in bypass mode (i.e., the LED should be off).
      Feel the groove and prepare for recording.
      Then tap the pedal’s footswitch to start your recording and play.
      The pedal’s LED flashes red.
      To stop recording, press the footswitch again. Alter Ego Delay immediately switches to playback mode and starts playing the loop. In playback mode, the LED is green.
      To overdub your recording, press the switch once more. The LED now blinks.
      To delete all recordings, double-tap the footswitch.
      • December 8, 2020
      • TC Electronics Alter Ego Delay
        markusraivisto Thankyou, but what is in your reply that adds to my description of use?
        • 1
        • ·
        • December 8, 2020
      • TC Electronics Alter Ego Delay
        PedroRodrigues Hi Markus, can you confirm that the pedal is in bypass mode when that happens?
        • December 8, 2020
      • TC Electronics Alter Ego Delay
        markusraivisto Can't confirm. How can you tell it's in bypass mode? EDIT: The led should be off. I'll check it! But how can you turn it in to bypass mode, if it's not?
        • 1
        • ·
        • December 9, 2020
      • TC Electronics Alter Ego Delay
        PedroRodrigues Hi, Markus, to do that you need to disconnect the pedal and turn it on its back. Unscrew the back plate of the pedal and look for the two-small dip-switches in the upper left corner.
        The upper DIP switch (the one closer to the power in jack), switches between True Bypass mode (default) and Buffered Bypass mode.
        Set the DIP switch to the desired position as you can see on the image
        When finished please remount the back-plate
        • 1
        • ·
        • December 10, 2020
  • New
    Zikkolo
    Contributor - Level 1
    2020-12-06

    Hi all ! There's one particular point that I haven't understood so far about the intervals in Quintessence : when you set the harmony for upper 3rds for instance, do you ALWAYS get a harmony note 2 steps above the note being played (whatever scale you selected) ?

    To be simple, say in ionan C scale, if you're playing C E G notes in a row, do you get ONLY an E G B harmony notes ? To me, it's ok for E and B but B is the 7th note of the scale and it would be more logical to get a high C, which is the case in "classic" harmony.

    This seems to be what happens from various demos I have watched. I am looking for a possibility to get a high C instead of a 7th for basic harmony lines. Is that tweakable via TonePrints for instance ? Which would mean that when the pedal detects the 5th degree of a scale being played, it produces a 4th harmony note instead.

    And this whatever scale pattern you select.

    I still haven't got a Quintessence, I just want to be sure before getting one.

    Well, I hope I am clear enough and I haven't missed any technical info about that pedal, sorry if I have !

    Thanks for your help,

     

    JHR

     

    read more...
    0 16
    • Zikkolo
      WilliamR Hello Jean, If you are using thirds your assumption is correct. It would be locked to diatonic thirds, two notes above the note you are playing based on the scale and the key you are playing. The only workaround would be assigning the harmony change to the mash switch. The harmonies will always be locked into the scale diatonically.
      • December 7, 2020
      • "hard 3rds" only with Quintessence ?
        Zikkolo Hello William !
        • December 8, 2020
      • "hard 3rds" only with Quintessence ?
        Zikkolo Thanks very much for your reply, it confirms what I had guessed from the demos I heard. This pedal is meant for intricate and "head blowing" harmonies rather than very classic ones I think. With a few add-ons to the pedal's fonctionalities (programmable harmonisation intervals inside each scale and more Tone prints memories available) it could do the job for guys like me.
        • December 8, 2020
      • "hard 3rds" only with Quintessence ?
        Zikkolo Sorry, William, I pressed Enter twice by error !
        • December 8, 2020
      • "hard 3rds" only with Quintessence ?
        Zikkolo The MASH switch could help indeed, but on slow stuff only I think. For uptempo things it might be quite risky and approximative, at least for me ! Thanks again and Happy music to you ! JH
        • 1
        • ·
        • December 8, 2020
  • New
    ruezz
    Contributor - Level 1
    2020-12-02

    Hello,

    My mash Buttons have already begun to wear down on my X5 from less than 6 months of play and do not compress consistently anymore. This makes tap tempo very difficult on the individual switches.

    Is there a way to add an external tap tempo switch through the exp jack?

    Kind of bummed that the switches have worn out already and I've had it less than 6 months. 

    Thanks,

    Zack

    read more...
    0 18
    • ruezz
      WilliamR Hello Zack, There is no external tap tempo option at the moment. As far as the footswitch functions go, please click on the Support link at the top of this page. On the Support page, scroll down to the bottom and click on Technical Support to get started.
      • December 2, 2020
    • ruezz
      ruezz Thanks, William, any chance of the ability to add external tap tempo being added in an update?
      • December 2, 2020
      • Plethora X5 Tap Tempo
        WilliamR Hello Zack, I have passed the request to our design team in charge.
        • 1
        • ·
        • December 3, 2020
      • Plethora X5 Tap Tempo
        ruezz Thanks William, Before I start filling out a form for technical support, will i have to send the product back to Denmark for repairs? Are there any authorized repair centers in the United States?
        • December 11, 2020
  • New
    Ultramog
    Contributor - Level 1
    2020-12-01

    The Johnny A TonePrint Arizona Sunrise is just about exactly what I want. I want to add an EXP to it. Any guidance on how to emulate this from a Template so I can add the external control?

    Also, can someone explain how Blend All interacts with the other blend controls for HyperGravity in the editor?

     

    read more...
    0 8
  • New
    Bali
    Newcomer - Level 1
    2020-12-01

    Hi every body,

    i would like to move my G system from the version 2 to the 4, or more 

    But when i Connect the G to my computer, the G system is not recognise; where could i find the correct pilot? I use Windows 10

    thank's  for anyhelp

    Jl

    read more...
    0 22
    • Bali
      WilliamR Hello Jean,

      Users with an earlier G-system software version need to update to 3.0 prior to using this firmware updater. You can find the firmware updater on the G-System product page on our website here:
      https://www.tcelectronic.com/product.html?modelCode=P0CKX
       
      In order to upgrade your G-System to the latest software you need the following:

      G-System with minimum software version 3.0 installed
      a PC with USB port running Windows XP, Vista and Win 7 (32 or 64 bit)
      a Mac with USB port running OSX 10.4.1; 10.5; 10.6 or 10.7
      a standard USB cable
        
      G-System - Application software load procedure. 
      The software update procedure requires a PC or Mac with a USB port. Your existing user presets should not be affected by the update, but we suggest that you make a safety backup (of global settings and user presets) using the G-system Editor.

      Connect the PC or Mac to the G-System USB port.  
      (Re)start the G-system software updater application. 
      Select an output device: G-System is shown as "USB Audio device". 
      Select an input device: G-System is shown as "USB Audio device."
      Click the UPDATE button. G-System will now receive the firmware update...
      Wait until G-System restarts automatically.
       
      IMPORTANT: After successful firmware update, G-system will show the software version in the startup splash screen. If it doesn't restart, then please have patience and wait up to 1 minute before powering off G-System.
      • December 1, 2020
    • Bali
      WilliamR Also, be sure to plug directly into the USB port and not a hub. I would also try a different USB cable to rule out the one you are using is faulty.
      • December 1, 2020
    • Bali
      Bali Thanks William, i will try?
      • December 1, 2020
    • Bali
      Bali Dear William
      • December 4, 2020
    • Bali
      Bali dear william, is there a spécial button to press on the G system ? The computer doesn’t recognize the system ( Windows xp, 7 or 10)??
      • December 4, 2020
      • G system
        WilliamR Hello Jean, If the device is not being detected, try a different USB cable. Also, don't use a USB hub, plug directly into the USB post. Connect the PC or Mac to the G-System USB port.
        (Re)start the G-system software updater application.
        Select an output device: G-System is shown as "USB Audio device".
        Select an input device: G-System is shown as "USB Audio device."
        Click the UPDATE button. G-System will now receive the firmware update...
        Wait until G-System restarts automatically.
        • December 4, 2020
  • New
    sceccotti
    Newcomer - Level 2
    2020-11-30
    Hi,
     
    I have an issue with my G-System. Comparing the sounds between connected to amp vs g-system->amp, it seem that G takes a lot of low frequencies of my tone.
     
    I've tried to adjust any level of the pedalboard, from input gain to EQ but those frequencies simply goes away.
    Could I try a buffer before? Or can I do something else?
     
    My rig is Guitar -> GSystem -> Bias HEAD.
     
    If needed I can provide audio files 
    Thank you!
     
    Stelvio
    read more...
    0 29
    • sceccotti
      PedroRodrigues Hi, Stelvio have you tried to perform a reset to initialize your G-System?
      Please go into your utilities menu by selecting the [edit button]->[menu mode]->rotate the page until you see utility.
      Select enter and rotate the page dial until you see clear System.
      Select enter and enter again. Wait a couple of seconds and you should get a “System Cleared” message.
      Try your pedal and see if it is functioning again. If that doesn’t solve it try step 2.

      Start with the unit powered off (unplugged)
      Now, Press and hold the “COMP” and “FILTER” button at the same time, while powering the unit back on.
      Once the screen shows the version number and a screen like this “X0X0 X27” it should start to numeric count up and reset in approx. 3 minutes.
      • December 1, 2020
    • sceccotti
      sceccotti Hi Pedro, thnks for your answers. I've tried what you said but nothing. Sounds is differente. I've seen a strange thing: when I change noise gate or EQ turning them OFF, after save, they come back to ON! Is this a a bug? My version is updated to 4.02.
      • December 4, 2020
  • New
    Wichtermaster1
    Newcomer - Level 1
    2020-11-26

    All of a sudden my compressor when turned on steals all my volume and leaves me with a quiet thin crakle sound. I get the same issue if I use Tone Print 3 on the delay. 

    I reloaded the tone print but it will work for a second and then volume dropes and sound becomes a crackle.

    Compressor when engage causes huge volume drop and sound turns to the same crackle.

    System reset doesn't fix the issue either.

    read more...
    0 26
    • Wichtermaster1
      PedroRodrigues Hi David, can you please confirm that you are using the latest Firmware available for your unit FW 1.1.55 and the latest version of TonePrint App. Thank you
      • November 26, 2020
      • Plethora Compressor and Tone Print  3 for Delay Stopped Working
        Wichtermaster1 Hi Pedro, I am using 1.1.55 as well as the latest version of TonePrint App.
        • November 26, 2020
    • Wichtermaster1
      TC-Mike Default TonePrint 2 of the Fb2 Delay has the input level mapped to be controlled by MASH, so you need to press and hold down MASH to hear anything . As for the compressor, which toneprint are you using and what are the parameters set to?
      • November 27, 2020
      • Plethora Compressor and Tone Print  3 for Delay Stopped Working
        Wichtermaster1 Its Tone Print 3 not 2 and it worked without holding the MASH button.
        • November 27, 2020
      • Plethora Compressor and Tone Print  3 for Delay Stopped Working
        Wichtermaster1 As for the compressor it has stopped working on almost all of the factory programmed boards and if I try to create a board it still doesn’t work.
        • November 28, 2020
      • Plethora Compressor and Tone Print  3 for Delay Stopped Working
        Wichtermaster1 Everything is at factory’s default settings.
        • November 28, 2020
  • New
    Adrione61
    Newcomer - Level 1
    2020-11-23

    Hi all

    Does anyone know the polarity of the ext. power?

    I have a generic power supply but I don't know if positive is in the center or not; living in italy is very diffult ti find an original one

     

    Many thanx

     

     

    read more...
    0 30
    • Adrione61
      Adrione61 oh, damned T9 ....
      • November 23, 2020
    • Adrione61
      RexBeckett Hi Adriano, the power connector is a 3.5mm TS jack with tip positive. It will work with a supply of 8-32 Volts dc at very low current. Use 24-32V if you want to run it at pro signal levels (max 14dBm).
      • November 23, 2020
Go to page