Statistics

229,583 members
104,650 posts
  • New
    TommiTurkulainen
    Newcomer - Level 1
    2021-01-10

    Hi,

     

    Is there anyway to make it work? I´ve been trying to install the latest driver from the website, but it does not show under system preferences/audio. Any ideas?

    0 59
    • TommiTurkulainen
      Nigel67 Hi Tommi, I am afraid that support for Desktop Konnekt 6 stopped a number of years ago. I will send you the last drivers that were released by We Transfer, however I do not think that these will work. Sorry
      • Jan 10
      • Desktop konnekt 6 with Mac OS X Mojave?
        dansavidge Hi Nigel, not sure if this is the right place to ask, but I have the Konnekt 6, and have it linked to Macbook via the headphone port on my laptop, going into the big jack input on the back of the konnekt 6. I am experiencing some distortion, and wonder if there is a better way to connect the konnekt 6 to the mac. Thanks in advance. Dan
        • Jan 30
      • Desktop konnekt 6 with Mac OS X Mojave?
        Nigel67 For stereo, you will need to go into both jacks. You will need a TRS mini jack Y split cable to 2 x TS jacks. You are probably plugging a stereo jack (TRS) into the one 1/4" input, so grounding the right output from your macbook, probably causing all sorts of issues. Something like this is what you require but of a reasonable quality https://www.amazon.co.uk/Tisino-Stereo-Y-Splitter-Cable-Breakout/dp/B07K583KLR You will then need to adjust the output gain from you macbook so that it is not overloading the input of your Konnekt 6. Hope this helps
        • Feb 1
    • TommiTurkulainen
      TommiTurkulainen Hi Nigel, thanks for the answer. It's funny because it did work earlier on Mojave, but I upgraded my hard drive (bigger SSD) and after that I can't make it work.
      • Jan 11
      • Desktop konnekt 6 with Mac OS X Mojave?
        Nigel67 I have just sent the latest drivers via We Transfer. You should get an e-mail shortly. That is very strange it worked on a smaller hard drive. Did you copy all the data from one drive to another or have you re-installed all the software again. If the data was just copied across, maybe you need to make a clean install. If you re-installed everything again, maybe it was the order in which you installed the software or you didn't have the base unit connected? Sorry, but I do not know the answer to this one.
        • Jan 11
      • Desktop konnekt 6 with Mac OS X Mojave?
        dansavidge HI Nigel, not sure if this is the right place to ask, but I have the Konnekt 6, and have it linked to Macbook via the headphone port on my laptop, going into the big jack input on the back of the konnekt 6. I am experiencing some distortion, and wonder if there is a better way to connect the konnekt 6 to the mac. Thanks in advance. Dan
        • Jan 30
    • TommiTurkulainen
      TommiTurkulainen Thanks, I had no luck with the driver. Well, I just acquired a new interface: Focusrite Scarlett 2i2. Second hand 50 €.
      • Jan 11
  • New
    ToneBro
    Newcomer - Level 1
    2021-01-09

    So I just received my new PlethoraX5 and was super stoked to give it a shot. The thing sounds great, but I ran into a huge issue: the first preset channel doesn't seem to work. It's permanently switched on so I can't turn it off and that also means that I cannot select it to edit the settings. Not sure what is going on and was wondering if anyone else had this problem? Thanks.

    read more...
    0 38
    • ToneBro
      StaceyBaum Hi Eli have you updated the Plethora with the latest firmware?
      • Jan 9
      • New PlethoraX5 not properly functioning
        ToneBro Hey Stacey. Yep, it’s been updated. Not really sure what to do at this point.
        • Jan 9
      • New PlethoraX5 not properly functioning
        StaceyBaum Someone from TC will probably contact you via this thread or you contact TC Support by submitting a Care Ticket. Click on the Support link at the top of the webpage. On the Support page, go down to the bottom and click on Technical Support.
        • Jan 9
      • New PlethoraX5 not properly functioning
        ToneBro Great. I sent in a ticket too, so I’m banking on TC reaching out. I appreciate the help!
        • 1
        • ·
        • Jan 9
    • ToneBro
      TC-Mike Hi ToneBro , sorry to hear this . this sounds like a potentially defective foot switch. :-( Please get in touch with our CARE team by creating a ticket. They'll advice you on how to proceed and have your product fixed/ exchanged under warranty...
      -Does the slot 1 foot switch "feels" any different compared to the others ? (
      -Can you confirm that the MASH function of Foot switch 1 is still working and that when you apply pressure the MASH LED in slot 1 display is changing according to the pressure applied via your foot?
      • Jan 11
      • New PlethoraX5 not properly functioning
        ToneBro Hi Mike. Thanks for replying! I’ve sent in a ticket describing what’s happening and now I’m just waiting to a response. As far as your questions go: 1. It doesn’t feel any different compared to the others. 2. The “mash” function doesn’t work, so no display changing whatsoever when using my foot.
        • Jan 11
  • New
    CyDia
    Contributor - Level 1
    2021-01-08

    Hi!

    I am trying in vain to customize a preset on my Brainwaves.

    Edit for lisibility:

    How can I edit the Wet Levels of the pitch shifter?
    Assigning them to a knob or to the Mash button won't "ungrey" them.





    Original message
    Here are my 2 problems :
    1. Basically, I'm taking Preset 2 if I remember well (2 voices pitch shifter) and would like to cut off one of the 2 voices when pressing the Mash button.
    2. I also would like to edit the level of each voice separately.

    1. I assigned a Mash function to "Pitch 1- Wet level", set it at the top as default and drop to 0 when engaging the switch.
    The thing is: it doesn't do anything…
    I tried different setups, I can't hear the slightest difference.

    2. I can't just edit each voice level as the counters are greyed out, even when de-assigning the Mash button.

    Any idea on how to do that?

    Thanks!

    read more...
    0 45
    • CyDia
      PedroRodrigues Hi, CyDia please be aware that effectively the BRAINWAVES is a dual-voice pitch shifter, the pedal offers slight detune as well as semitone shifts and one or two octaves up or down. The MASH functionality allows classic whammy style octave shifts as well as bidirectional dual-voice shifting on the fly, allowing expression control for some very warped and previous unachievable sounds.
      The 3 TonePrint slots allow you to download custom presets created by world-class artists or craft your own presets using the free TonePrint app.
      Please consider that the FX TYPE knob, select between the 4 pitch effects and TonePrint 1-3 with this knob. See chapter 4.5 for effect descriptions.
      The MASH LED,this will light up when the MASH function is engaged by pressing down firmly on the footswitch. The LED gets brighter as the footswitch receives more pressure, indicating a more intense triggering of the parameter that is assigned to this function.
      The UP/DOWN switches will select whether the associated Voice knob will shift the pitch up or down.
      The VOICE 1/2 knobs will determine the number of semitones each voice is pitch-shifted
      Please note setting both Voice knobs to the ‘Off ‘position will cause the signal to be muted when the pedal is engaged.
      On the case of the MIX knob, it adjusts the balance between the dry and pitch-shifted signal.
      • Jan 12
    • CyDia
      CyDia Hi Pedro!

      Thanks for your copy'n'paste but it unfortunately does not answer my question.

      Let me rephrase.
      I want to edit a toneprint :
      • 2 voices pitch shifter
      • Set the volume of each voice separately

      Problem: Pitch 1 and pitch 2 wet levels are greyed out, cannot edit them.
      Assigning them to Mash won't change anything either.

      Thanks!
      • Jan 12
      • Brainwaves Mash+pitch wet level
        PedroRodrigues Hi, CyDia effectively the information above is also available on the manual, as this is a good starting point for any matter. In regard of what you just mentioned , please consider that both voice knobs must always be active in this setting as long as the pedal is engaged and ‘Off’ is not selected, you can set one Voice as a harmony, with Mix ~50% or as a total pitch shift ,Mix fully wet, or set 2 Voices that are always present.
        This can be used to simulate a capo by shifting up a few notes, or detune to play songs in flat or drop tunings, the MASH function will work as a pitch bend up to 3 semitones. Can you please confirm that you are using the latest version of toneprint App. I hope this helps
        • Jan 12
      • Brainwaves Mash+pitch wet level
        CyDia Hi Pedro,

        Thanks you for your reply. I am using version 4.3.0.0.

        What I'd like to do :
        • 2 voices pitch shifter
        • One octave up, volume 50%
        • One octave down, volume 100%

        Problem is here : Wet level for both voices cannot be edited. As you can see, it's greyed out.
        Even when I set the mash button to control the wet level, cursor moves but no change in sound.

        How do I get it to do that?

        My goal would be to have both voices activated as mentionned, and when pressing Mash one of the voices is muted. (So I'd have a descending control curve on Mash)

        Thanks!
        • Jan 13
    • CyDia
      CyDia Hi! Any idea?
      • Jan 20
      • Brainwaves Mash+pitch wet level
        PedroRodrigues Hi CyDia please consider that brainwaves has a "mix macro that can be enabled to mix V1 and V2 voices at same level, but you can disable this, start with the PITCH template (2 voce classic pitch shifter) disable "Link MIX" . Next you unmap "common mix " parameter and assign the V1 +V2 Wet level to MIX pot or set it to a fixed position, to mute one of the pitch voices (eg V2) via MASH : unassigned the default pitch bend for both voices and set V1 or V2 Wet Level instead Mash can still control 2 other parameters, so he can still have eg V1 bend up or down or control any other 2 parameters with customizes parameter curves each. Please note that when he releases MASH (after having mapped V2 level) the V" wet level won't jump back to the specified "MASH default" BUT to the V" wet level that the pot meter is at ! (which is usually what you want) I hope this helps
        • Jan 21
      • Brainwaves Mash+pitch wet level
        CyDia Ah thanks Pedro! This seems to be what I'm looking for, I'll try it as soon as I'm at the studio again !
        • Jan 21
      • Brainwaves Mash+pitch wet level
        CyDia Hi Pedro!
        Sorry for the late reply, had to self-isolate, which was even harder without my music gear!

        So I tried what you said, thanks for your help!
        It globally works, I could dial the tone I'm after. I'm calling that one Electric Man ! (I'm sure you know the reference)

        One thing that I don't understand is that when I disable the Link Mix, as I try to remap the mix knob, the lower part of the curve gives no sound at all (around -25dB).
        I had to make Wet Levels 1 and 2 start there. It's quite a precision game to work only in the top quarter of the graph!


        If it can help others, here are my settings to try to sound like Rival Sons' Scott holiday without an octafuzz.
        As Pedro said, start with the Pitch2 template.
        Use the Mash button to cut out the lower octave during solos and lighter parts.
        V1: +12
        V2: -12
        Stack your best fuzz over it!

        Thanks Pedro, I appreciate the help!
        • Feb 9
  • New
    PeterSon
    Newcomer - Level 1
    2021-01-08

    Hi,
    When I download the TonePrint manual 2.0 (frontpage attached) it look much differerent from the version that I have downloaded to my PC which is version 4.4.3. Why isn't it the same?
    Is it the software that isn't updated to a new version like the one in the manual or is it the manual that is an old version?

    The link in the manual that is directing you to the latest TonePrint editor doesn't work:

    https://tcelectronic.com/toneprint-editor/

    Best regards/
    Peter


    View Attachment
    read more...
    0 53
  • New
    tonyg0508
    Newcomer - Level 1
    2021-01-06

    I have downloaded the latest firmware update for the X5. The new pedals, looper etc have all appeared as expected. However the triple tap to activate the tuner and the board up/down controls appear to no longer work even though they are selected in the global settings. Anyone else have this problem and found a solution?

    read more...
    0 53
    • tonyg0508
      WilliamR Hello Tony, With the latest firmware update, you have to go into your global settings and turn that feature back on. This is bypassed in the new update.
      • Jan 6
    • tonyg0508
      tonyg0508 Hi William. Thanks for the reply. I had the feature turned on in settings but still no luck after re-installing the update. I have created a support ticket and sent a video showing the problem. Thanks again
      • Jan 8
    • tonyg0508
      WilliamR Have you tried doing a factory reset after the update yet? I just tested it out on mines and it is working.
      • Jan 8
    • tonyg0508
      tonyg0508 Hi William. Thanks again for the suggestion. I just tried a factory reset but unfortunately it didn't solve the problem so I then tried cycling the power after the reset but still no luck.
      • Jan 8
    • tonyg0508
      tonyg0508 Hi William. I seem to have solved this by accident. The speed of the triple tap seems to be the issue. You need to triple tap VERY quickly (difficult to do with your foot). Even a very slightly slower tap and it does not work. Thanks very much for your suggestions. Best wishes. Tony
      • Jan 11
  • New
    Hoodrio
    Newcomer - Level 1
    2020-12-28

    No problems beaming toneprints from my new iPad, but when I tried to create my own it was a disaster.  I used the cable that came with the pedal, connected to my iMac, and then after I tried sending a toneprint, the pedal was all screwy.  The slot I was on had no signal at all, the two other slots were all crazy, and the stock delays were all blank.  I unplugged the unit and plugged it back in, seemed to be back to normal, so I tried again with the computer hookup, and the same thing happened.  It's like it fried the pedal.  

    Now I'm afraid it's permanently damaged.

     

    Thoughts?

    read more...
    0 37
    • Hoodrio
      TC-Marcus Howdy Herman!
      Sorry to hear that.
      I suggest making sure that your pedal runs the latest FW. Currently that is version 1.2.00.

      You can get it here https://www.tcelectronic.com/tcelectronic/product?modelCode=P0CKR and instructions on how to update can be found under "Documentation" -> "Flashback 2 1.2.00 Firmware Upgrade Guide English"

      Also, make sure that you run the latest version of the TonePrint app, currently that should be 4.4.3 which you can get here or in your app store
      https://www.tcelectronic.com/product.html?modelCode=P0CLC

      Then try again. Let me know how that turns out.
      • December 28, 2020
    • Hoodrio
      Hoodrio Pedal seems to be working normally again after unplugging everything and plugging back into my chain (not the USB). Frankly, after that experience I don't think I'll ever be risking connecting this pedal to anything via USB again. Thanks for your response!
      • December 28, 2020
    • Hoodrio
      TC-Mike Hi Herman, the app/editor should work fine. Please remember that after storing your custom Toneprint to one of the 3 TP slots and disconnect from editor the settings you hear are the Potmeter settings on the pedal and not the parameter values you added last in the editor .
      • Jan 4
    • Hoodrio
      Hoodrio So, the pedal is definitely fried - it goes from working normally to having literally nothing on the factory settings. In other words, you can be getting a normally DYN delay, switch to Tape, and get ZERO Delay, knobs do nothing.
      • Jan 11
      • Flashback 2 Trouble
        Hoodrio Is there a way to do a factory reset? If not, who repairs these?
        • Jan 11
  • New
    ChristianMonhei
    Newcomer - Level 1
    2020-12-27

    Hello, I have my Plethora for 5 days now and I enjoy it a lot. The new update is great.

    But I miss 2 things : be able to see the values when using the Hot Knobz, maybe it is possible to show the 3 values for the Knobz as

    soon as you tweak them.

                                  be able to sync the tempo via midiclock.

    Thank you for your work.

    Cheers from Belgium

    read more...
    1 26
    • ChristianMonhei
      TC-Mike HI Christian, thanks for the feedback . "Midi clock sync" is already on the feature request list for 1.3 update and has currently a lot of votes. the HOT KNOBZ parameter display feature is also already logged as a feature request and has been noted by other customers as well ranking on 3rd place for UI improvment feature requests..
      • Jan 4
  • New
    tangozebra
    Newcomer - Level 2
    2020-12-25

    The 1.2 upgrade is overall pretty awesome and it's very cool that feateures continue to be added. I have pretty basic Looper needs so was hoping the Plethora looper would be able to replace a separate looper pedal; however there seems to be no way send a midi command for it to STOP, similar to double tapping the Plethora Looper itself. To be clear, I'm trying ot go from recording a loop to having it paused for future playback. If you send a PAUSE command to the Looper while recording, it starts playing immediatly and I've tried various other midi command sequences to get it to STOP with no luck.

    Is there a way to do this or can I request it for the next release?

    Thanks so much for continueing to improve the product.

    read more...
    1 33
    • tangozebra
      lyounkins I second this request. The function of the Pause CC command could be changed (and perhaps renamed to Stop) to terminate the loop and stop playback if recording or simply stop playback if playing. Right now, there's no way to stop a loop while recording without playing it back. Another nice feature to have would be a playback fade as is implemented in the Ditto X4 looper.
      • December 26, 2020
      • Plethora X5 Looper STOP Midi Command
        TC-Mike thx, we have this already logged as a feature request and i agree it is a bit misleading as the "pause" function resets playback to Loop start.
        • 1
        • ·
        • Jan 4
  • New
    davenov41
    Newcomer - Level 1
    2020-12-21

    Help! I've owned the TC Flashback II for a few months now and am loving it. Earlier this year I updated the firmware to use the tap tempo function and that was working fine. I came back to my pedal after a month off or so, and now for some reason, when engaged, I can only hear the delay output, and not the attack of the note itself. What I've done so far to troubleshoot: 

     

    - Pulled the pedal off the pedal board and isolated it as the only pedal in the signal chain between the guitar and the amp

    - Tried multiple different amps

    - Tried multiple different guitars

    - Verified that input is going into the pedal through MONO and exiting through MONO

    - Verified that true bypass and kill/dry dipswitches are set correctly (set to true bypass and off respectively, both oriented left)

    What are suggestions for next steps? Thank you!

    Dave

    read more...
    1 106
    • davenov41
      NicJonesMT Hi Dave.
      I'm Nic from the UK tech support team.
      Just to let you know I have picked up your Tech Support ticket and will be contacting you shortly.
      • December 23, 2020
      • TC Flashback II- only hearing delay, no dry?
        davenov41 Hi Nic- thanks so much for your reply. I received your email regarding my support ticket... I wasn't able to find a way to reply to the ticket from within the care portal, so I simply replied to the email. Please let me know if there's a better way to contact you! Thanks again for your help. Dave
        • December 23, 2020
    • davenov41
      TC-Mike Please check that the Kill dry switch is not set to "ON" . the dip switches can be reached by removing the back cover and more info on the positions /settings can be found in the manual. the second dip switch switches between "true-and buffered bypass" -Buffered bypass will retain the Delay repeats when pedal is bypassed
      • Jan 4
  • New
    ekbannan
    Contributor - Level 1
    2020-12-21

    How do you delete unwanted/unused Toneprints from the X5 to limit the length of the list to scroll throgh?

    I would like to limit the options to about 10 for each FX.

    update: I found out you can delete them 1 at a time by pressing and holding the toneprint knob.  How about the ability to manage the toneprints on the X5 from the editior?  You can upload them but I don't see a way to manage them from the app. The ability to select and delete in batches and have the master toneprint files used/wanted on the X5 by pedal would be a nice feature.

    Thanks,

    Ed

     

     

     
    read more...
    1 40
    • ekbannan
      TC-Mike Yuu just select the Toneprint you want to delete in the on-board TP library (screen 5) and press and hold the TONEPRINT encoder to access DELETE function
      • Jan 4
Go to page