Statistics

249,352 members
126,352 posts
  • New
    IanSheppard
    Newcomer - Level 1
    2021-09-07

    Hi, 

    I have a musician fulfilling multiple roles on a tour, including BVs. He chose the Voicetone Harmony to use a standalone device, without using the guitar input. 

    My issue is this: the FOH guy insists on taking a dry vocal, previous to the Voicetone (a Y-split cable is used to achieve this). When the fx are bypassed, we still get a perceptible doubling effect in the monitors and PA, as the unaffected thru seems to be delayed a tiny amount, presumably by latent processing. I have also tried using the 'DRY/WET' out function of the pedal, and this issue persists. 

     

    Any ideas? TIA.

    read more...
    0 7
    • IanSheppard
      PedroRodrigues Hi, IanSheppard in this case the only suggestion that I can provide is to set up the DRY/WET' out function that you mention but, in this case, please confirm that you have set up the unit as stated below.
      Please leave the level balancing between your dry voice, Tone active only and a mono signal of the Harmony, Double and FX to your FOH engineer, by ensuring that the Stereo LED is not lit, and that the Harmony knob is set to full right.
      Please connect the outputs to two channels of your audio mixer. The Left (Mono) output will send the “wet” effects and the Right (Dry) output will send your dry voice, allowing this to be adjusted by your FOH engineer.
      • Sep 7
  • New
    Rocker4ever
    Newcomer - Level 1
    2021-09-06

    I am trying to use an Alesis SR-16 MIDI time output for the looper tempo. When I connect it, the signal eventually goes out of time. The loops fall out of sync with the drums. I believe there is a firmware update for this. My voice live 3 is not connecting using Voice support 2. Can anyone help?

    read more...
    0 2
  • New
    joan3457
    Newcomer - Level 1
    2021-09-04

    Hola alguien puede ayudarme. he instalado la version firmware reciente 2.2.00 Build 366

    Estando en vocal, me ha canviado los colores de el boton pulsador (Hold Ford , Looper) a un color violeta , e igual que el boton pulasador (Step)

    a mas cuando aprieto el botón pulsador  para (Looper)se pone en rojo ,antes de cambiar actualización se ponia en violeta. el rojo es para cuando tienes la guitarra ,

    gracias 

    read more...
    0 8
    • joan3457
      PedroRodrigues Hola joan3457 tenga en cuenta que los LED del VL3X se vuelven ROJOS, lo que indica que ahora está en la capa de guitarra. Cuando mira la pantalla, verás que los nombres de los efectos han cambiado, y hay un pequeño ícono de guitarra en cada uno de los cuadros, hay pequeños íconos de micrófono en cada cuadro de Vocal Layer box. Para volver a la capa vocal, debe presionar Inicio, cuando esté en la capa de guitarra, indicado por LED rojos, presione el botón Layer hasta que la capa vocal esté activa.
      • Sep 6
  • New
    Cantara123
    Newcomer - Level 1
    2021-09-01

    Hi can anyone help me with getting my voice live play pedal repaired. The XLR microphone input is not registering any signal. Tried new leads and different mics. I think its a fault. Its worked fine up to now. Any ideas. I think it needs sending somewhere.

    read more...
    0 11
  • New
    rbv7
    Newcomer - Level 1
    2021-09-01

    Hi,

    I can't hear the metronome all of a sudden on my PA speakers. I've checked all levels on the main mix and still none. Please help!  Thanks 

    0 4
  • New
    JimRodgers
    Newcomer - Level 1
    2021-08-17

    I have used the EHX Iron Lung Vocoder in the past as a 'talkbox' kind of effect with my Kemper Profiler.
    I put the EHX in the effects loop of the Kemper and then just engage the effects loop when I want to use the harmonizer.

    I'm now trying to switch to the TC Talkbox Synth and hook it up the same way; but it appears that only the un-affected signal passes thru the 1/4" output and using the XLR output into the return of the Kemper doesn't work.

    Is there no way to set it up in this manner?
    It has to send the effected signal to the XLR output into a PA only?

    read more...
    0 26
    • JimRodgers
      WilliamR Hello Jim, The talkbox synth effect is designed to only come out of the xlr out of the pedal and guitar thru of the 1/4 inch. There really isn't a convenient way to seamlessly integrate it in the effects loop of your kemper the way you are describing.
      • Aug 17
  • New
    edd1e
    Newcomer - Level 1
    2021-08-13

    What is the power input for Perform VG?

     

    0 35
  • New
    jeaves726
    Newcomer - Level 1
    2021-07-27

    I just bought a Perform V about a week ago.  After hooking it up, there is a ground hum (about 80 hertz) coming out of it that I can't get rid of.   Here are a few notes about the setup:

     

    Shure ULXD24/KSM9 > Perform V > Mixer (input>onboard compressor>onboard EQ).

     

    1.  The input is all the way down and distorts if I turn up the gain at all.  I've trimmed down the gain coming out of the wireless receiver and it is working ok as far as input/distortion.

    2.  I've swapped out the mic cables and checked wiring to make sure it isn't a problem with the cables.  Same result with all cables.

    3.  It seems to be slightly less prevalent after a reset of the unit.  As soon any presets are loaded, it gets worse.  This is the case even without the preset being selected or HIT being on.  

    4.  In order to get the mic up to an acceptable level on our sound system, we have to turn up the gain/fader which in turn amplifies the hum.  

    5.  The firmware is updated to the most current version.  

     

    Can anyone help?  Could this be a line/mic level signal problem?  It's a pretty neat little unit and I want to use it, but the hum makes it useless.

    read more...
    0 41
    • jeaves726
      PedroRodrigues Hi jeaves726 thank you for your contact, I would suggest to confirm that you have the 48V (Phantom Power) activated and also confirming the type Mic control is set up on this unit . On another point it may be useful to test a wired microphone with this unit to confirm that the input is operating correctly and the wireless signal is not causing any issues on any signal stage specially on the Roomsense onboard microphone. For last as a general check please confirm that all your cables are in good conditions and that you are using the supplied PSU.
      • Jul 28
    • jeaves726
      jeaves726 It's amazing how little info is out there on this unit. I was able to figure it out though. If you are an end user, I would be careful about the trouble shooting given here. Phantom power was absolutely wrong for the setup I detailed in the original comment. Most of the rest didn't apply.

      Ultimately, I was able to figure it out. The unit is not equipped to accept a line level signal (as I suspected). I switched the ULXD receiver to mic level and started adjusting the gain on the unit. There is no option to pad or switch the Perform V so if you don't have a mic level signal, you are out of options.
      • Jul 30
  • New
    marvinholdman
    Contributor - Level 1
    2021-07-26

    I have one of the first TC Helicon Play Acoustic you could get in the USA. So new, in fact, they didn't even label the buttons correctly! That said, it hit the ground running with me and has made this working musician thousands of dollars. I've loved it's simplicity (I ditchted the mixing board for it!). I don't use nearly all the features. In fact, I only use it to route and sweeten me and my guitar. It has been a workhorse and has never let me down. Lately though, towards the end of the night, I swear it starts adding a bit of far off background vocals to the signal. At first, I thought it was patrons singing along, then I notice no one is singing. I've had a few folks ask me about it and frankly I am a bit puzzled. See, I don't use any of the harmony capabilities of this unit. Just straight up guitar, with some body rez and a little reverb on the voice. That is all. So... I wondered if anyone else has ever noticed any mysterious "voices" in the output of their Acoustic Play? It is very subtle. Just enough to make me question my sanity. Anyone?

    read more...
    0 57
    • marvinholdman
      PedroRodrigues Hi marvinholdman that may be caused by the two Roomsense Microphones.
      If you are using RoomSense to listen for Key information, make sure it’s close to whichever instrument is play
      You can use the RoomSense LoCut parameter to “roll off” undesirable frequencies from your mix.
      In some circumstances, the low frequencies “in the room” – such as bass or kick drum – can cause the RoomSense microphones to become muddy sounding.
      The built-in high-pass filter allows you to reduce this kind of “rumble”.
      You will be able to Control the RoomSense level in the mix section, default OFF.
      • Jul 28
    • marvinholdman
      Cryms0nX I own one of these and I can honestly say I've thought I was hearing things sometimes, i've definitely heard it, but for me it's nothing specific triggering it. It just happens sometimes. The only way I could describe it is as if the natural overtones and harmonics are being picked up by the microphone and getting fedback into the mix, being then further amplified, and creating that illusion. At those moments I even double check for the little blue led, which is off... It's not an issue that bothers me, but i've definitely come across it in the past.
      • Aug 1
  • New
    SHML18
    Newcomer - Level 1
    2021-07-23

    Hallo ich suche verzweifelt einen Weg Backingtracks per Midi zu starten. Ich benutze das tc helicon voicelive 3 extrem. 

    Auch wenn ich den Start auf ein Taste lege, die sonst über Midi steuerbar ist, verliert diese Taste ihre Midi Fähigkeit. 

    Meine Host App ist songbook+ auf dem iPad. 

     

    Hello I am desperately looking for a way to start backing tracks via midi. I use the tc helicon voicelive 3 extreme.

    Even if I put the "start" on a key that is otherwise controllable via midi, this button loses its midi capability.

    My host app is songbook+ on the iPad.

     

    read more...
    0 38
    • SHML18
      TC Helicon Hi SMHL18. If you need assistance with your TC Helicon products, the fastest and most effective way to directly reach our technical support team is at:

      https://bit.ly/MT-CarePortal

      - Diego
      • Jul 23
    • SHML18
      PedroRodrigues Hi SHML18, please consider that the below works successfully when triggering VL3X from Linkesoft Songbook via iRig MIDI2 interface.
      I hope this helps.
      Triggering commands are entered on the Songbook edit page which operates in chord pro hence {} brackets.

      Syntax
      {midi:CC32.# PC#}
      Where CC32 is the bank number and PC is the program preset

      Bank 0 runs from 1 - 128
      Bank 1 runs from 129 - 256
      Bank 2 runs from 257 - 384
      Bank 3 runs from 385 - 513 Note VL3x only has 500 presets

      Also note midi starts at 0 and not 1
      This is important when you want a particular preset. The PC entered needs to be -1 from the preset you want

      Example for preset 1
      {midi:CC32.0 PC0}

      Example for preset 129
      {midi:CC32.1 PC0}

      Example for preset 257
      {midi:CC32.2 PC0}

      Example for preset 385
      {midi:CC32.3 PC0}

      Calculating presets:
      If you want preset 208 on the VL3x
      208 - 129 (which is starting number in the bank 208 falls into) = 79
      So syntax would be {midi:CC32.1 PC79}

      Again:
      If you want preset 494 on the VL3x
      494 - 385 which is starting number in the bank 385 falls into) = 109
      So syntax would be {midi:CC32.3 PC109}

      Its worth again noting on the VL3x the preset needs to be active to be selected. If there's nothing on preset 498 then the VL3x does not change when command is sent from the page on songbook you have chosen.
      • Jul 28
    • SHML18
      SHML18

      Hi, Mr. Rodrigues,

      I already understand the way to send midi commands from my app to the vlx3 and it works for functions like Chorus or Echo.
      Unfortunately there is no midi command to start the playback of a backing track via a midi command sended from the host app,
      to start a playback on vl3x in sync with the Text-Scrolling on the host app!? Is there a workaround? Is it possible to start
      the playback automatically while opening a preset initiated by the host app? (I know how to select a preset on the vlx3 via the app!)
      Best regards
      Klaus

      • Jul 28
Go to page