Statistics

254,566 members
132,267 posts
  • New
    fx2tz1209
    Newcomer - Level 1
    2021-10-24

    Hi,

    i would like to work with my old M2000 via sysex commands.  However, the only documention on that topic, available from TC, is for the M3000.

    https://mediadl.musictribe.com/download/software/tcelectronic/tc_electronic_m3000_midi_sysex_specifications.pdf

    I would be interrested in how the implementation for the two units differs.

    Example preset request to the M3000 (from the PDF above)
    0xF0       Sysex start
    0x00       TC Electronics ID
    0x20
    0x1F
    0x00       Device ID (can be set on the unit itself)
    0x42       M3000 model ID
    0x45       SYXTYPE_PRESETREQUEST
    [0x00 | 0x01 | 0x02]        Single engine 1, Single engine 2, Dual
    <Preset MSB>                preset number
    <Preset LSB>
    0x0F   Sysex end

    Considering the sysex request :
    1. Can i assume that the request from the M3000 will also work with an M2000, since both units are very similar ?
    2. I don't know about the model ID of the M2000, which has to be put into the request code (see above).
        Does anybody has this information ?
    3. Same questions 1,2 for the TC Reverb 4000


    I would very much appreciate any info!

    Thanks, Frank

    read more...
    0 0
  • New
    BobSandifer
    Newcomer - Level 1
    2021-10-22

    Good day,

    Since purchasing the mastering pluging it has become my goto suite for my facility.  I have never used a single alone product but the MD4 completely blew me away. A nice Dynamic EQ before it and a quality Dither after it and you have the end all.  This is coming from a mastering engineer with many Platinum records and 2 decades of experience.

    Now the issue.  Recently Steinberg updated Wavelab Pro to version 11 and all went to poop.  As soon as I add MD4 native to my chain my resources fly up and I start making a remix of the work im doing.  I cant even make a single pass before im shut down. So.  I move back to 10 and Im good.  Unfortunately I want to use my MD4 IN WLP 11.  Know what I mean.  I have the features I need and I think its time for an update off of 1.0.  Im willing to try a 1.0.0.1 if it will help get this thing going.

    Any help would be greatly appreciated.  Emailing support doesnt seem to help since this has been a long time issue.

    MacBook Pro - Intel
    Big Sur - Current
    MD4 Native - 1.0
    A whole butt load of crazy highend converters and analog crap that is useless as far as im concerned.

    I would be willing to take one of your Clarity M Loudness meters for all of the stress this has caused me over several months.  I can probably push your MD4 on my 80k strong social media but you would have to throw in a hat or a shirt.  We can discuss the size.  I have a large head.

    Thank you for any help on this matter.

     

    read more...
    0 4
    • BobSandifer
      PedroRodrigues Hi BobSandifer, thank you for your post, before moving forward can you please provide the case number you have submitted with our Tech. Support Team so I can access what happened. In this case can you please confirm with Steineberg if Wavelab Pro to version 11 supports 32-bit third party NATIVE plug-ins or only operates with 64-bit third party NATIVE plug-ins.
      • Fri at 1:02 AM
    • BobSandifer
      BobSandifer

      Here is the last one I submitted but unfortunately it did not include the little hearts and message on the image. My bad. CAS-496911-N3W9D1. I have no clue where the others are since it has been quite some time. 32 or 64? Wouldn't your plugin be 64bit? Isn't it up to date with the new standard? I feel that loudness meter is in my future dont you Pedro? LOL. I can't seem to find where and what Wavelab supports. All I know its jamming in WLP10. However, I want to use your plugin with WLP11 because 11 is better than 10 because it is 1 number higher :)

      • Fri at 1:23 AM
      • MD4 Native Using all of my Macs Resources with 1 instance
        PedroRodrigues Hi BobSandifer, thank you for your reply, I have pick up your case and I will manage this matter directly via the cases as it it easier to share resources and guidance on this matter, meanwhile I would still advise you to contact Steineberg to confirm what NATIVE plug-ins are supported on Wavelab Pro to version 11. Thank you
        • Fri at 1:43 AM
  • New
    timhoo1985
    Newcomer - Level 1
    2021-10-20

    Hopefully someone has a bit of info that can help. I've searched this topic with no results, here and the hellscape that is Google. My Mic Mechanic 2 powers on but only has the power indicator LED lit. The footswitch does not functon and the tone button LED does not light up. This situation started out of the blue. It worked one day and not the next. I have tried connecting it to Voice Support 2 to check for corrupted presets and to update the firmware, however, when the device scan completes, I'm notified that the Mic Mechanic 2 is in use by another application (possibly google chrome as it sometimes accesses MIDI devices automatically). I've tried this with multiple cables, reinstalled Voice Support 2, restarted the computer, ect. ect. PLEASE HELP :'(

    read more...
    0 5
  • New
    nektarios303
    Newcomer - Level 1
    2021-10-19

    Hi,

    I own a pair of KT-2As (and 76-KTs) and wanted to ask two questions.

     

    1) Upon using stereo link and calibrating the two units with a 1khz test tone, using the Stereo Link trimmer at the back to get the same amount of gain reduction, I get different amounts of gain reduction between the two units when I move the Peak Reduction. The test tone is a mono signal sent to two outputs of my soundcard. No faders hhave been touched in my soundcard's mixer, the stereo output pair I am using on my soundcard, shows the same signal between the two outputs I am using for Left and Right that are the inputs to the KT-2As.

    So I am using them unlinked which is fine, but the bottom unit in the photo, needs to have the Peak Reduction pot much more CW than then top unit to show the same amount of gain reduction. How do I go about calibrating the unit so that it behaves like the top one?

     

    2) My units are running hot. I can put my hand on them, but they are very hot.

     

    Do other KT-2A owners experience these two behaviiours I am?

     

    Cheers!

    read more...
    0 5
  • New
    senunwah
    Newcomer - Level 1
    2021-10-16

    I have a Behringer fbq1000 feedback destroyer and I've been able to use it to successfully eliminate feedback but I noticed that sometimes on AC power, it makes noise when the filters are scanning my set frequencies for feedback and I end up not being able to use it.

    Please what could be the problem and what is the solution to this?

    read more...
    0 7
    • senunwah
      PedroRodrigues Hi senunwah, thank you for your post, please consider that if your FBQ1000 has noise generated by the PSU that does not allow you to use the unit , the unit must be inspected to access what is causing this behavior, please follow the link below to submit an assistance request directly to our Service Department. https://community.musictribe.com/pages/create-new-ticket?type=service%20request&brand=Behringer Thank you
      • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hello PedroRodrigues, Thanks for the help. I figured out that the issue was DIGITAL DISTORTION caused by the inproper level settings. i was able to rectify the issue and it works fine and it actually cancels feedback. I love this device.
        • Oct 17
    • senunwah
      DavidThomson1 Isn't that the noise the unit makes to "find" the feedback frequencies to eliminate them? while its scanning I wouldn't expect the unit to be usable until it finishes its scan.
      • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        PedroRodrigues Hi DavidThomson1, thank you for your help, I would also suspect that would be the case if senunwah was able to use the unit when the scan is finished but as he mentioned on the post that "I end up not being able to use it." so I can only cogitate what may be the cause being this issue and considering that he can't use the unit it needs to be inspected to access what is causing behind such issue that make the unit unusable. Thank you
        • 1
        • ·
        • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hi DavidThomson1, thanks for the help...the issue was a DIGITAL DISTORTION caused by improper level settings, i'm glad it's all fixed now.
        • 2
        • ·
        • Oct 17
  • New
    RaynaldoMartine
    Contributor - Level 1
    2021-10-09

    I have racked my brain trying to create a reasonable phase shifter in my Voice Live 3 Extreme. I change all of the parameters in the flanger, but it never gets close enough to use on the gig. Some of the other users posted a few ideas to try but no luck. PLEASE! Does someone have a workable solution?

    Also, TC Helicon staff, 1) could we please get this as a firmware upgrade?

                                    2) Get JUST Aux, and guitar for looping? (No vox). This way, we can create a soloing track while we sing?

                                         I'm using my aux for the drums I play with my foot.

                                          https://youtu.be/63qJ7P0TVwo

    read more...
    0 12
    • RaynaldoMartine
      PedroRodrigues Hi RaynaldoMartine, thank you for your post, please consider that the VOICELIVE 3 offers an Inverse Phase effect but not a phase shift, a phase inversion is neither a time shift nor a phase shift, but simply a swap of plus and minus.
      The phaser and flanger create very similar sounds and can be used interchangeably, the flanger can sound more extreme than a phaser, so phasers can be used when more nuance is needed.
      Often confused due to their similarity, these processors all incorporate phase shifting in different ways.
      To set up the flanger on your unit please see the images below.

      To help you on your creative direction it may be useful to follow the link below:
      https://producelikeapro.com/blog/flanger-vs-phaser/

      When it comes the Firmware upgrade for your unit please consider that all the firmware are accessible via VOICESUPPORT 2.
      When it comes to new features on this unit please take in to account that this unit has been replaced by the VOICELIVE 3 EXTREME therefore we will not perform any more development on the VOICELIVE 3.

      Thank you
      • Oct 13
    • RaynaldoMartine
      RaynaldoMartine

      Hi Pedro. Thank you for your detailed (and helpful) response. 1st: The image you told me to refer to, was an image of a dog eating a cupcake. Pretty sure that was a mistake. LOL! 2nd: I actually own 3 Voicelive Extremes (I play 6 nights a week, and I 've had to send two of the units back to Sweetwater for repairs at different times, but always need one for the gig, and a spare in the truck for backup. As a VL3 owner, I would like to still make my request for the firmware upgrade?


      Get JUST Aux, and guitar for looping? (No vox). This way, we can create a soloing track while we sing?


      I'm using my aux for the drums I play with my foot.


      https://youtu.be/63qJ7P0TVwo

      • Oct 13
  • New
    oldale
    Contributor - Level 1
    2021-10-08

    Where can I download the G-System Editor software?

    0 9
  • New
    kennew
    Newcomer - Level 1
    2021-10-08

    The mono input on my Flashback 1 is intermittently cutting out.  How do I send it in for service?  Or is it even worth doing that?   Service charges can often rival the cost of replacement.  Thanks

    0 3
  • New
    MassimoPalma
    Newcomer - Level 1
    2021-10-07

    Good morning to all

     
    Since you're very helpful with my worries related to my G-Force, here I am again with a question. Due to a battery exchange, I am rebuilding all my presets now. I loop my G-Force into a Marshall JMP-1 and simply need to parallelly switch presets on G-F and JMP with my foot control. I somehow switched something wrong and now the G-F preset won't change when I press the foot switch. I tried to figure out, but I am lost... can you help?
     
    Thanks again for your support and best regards
    Massimo

     

    read more...
    0 2
  • New
    JohnWashington21
    Newcomer - Level 1
    2021-10-05

    Anyone help please. 

    I have a brand new Dunlop X 8 volume/expression pedal but when I use it in expression mode I simply cannot use it to alter an effect level from 0 (heel down) to say 50 (toe down). 

    I have calibrated the pedal (in fact tried manual and automatic) and I know for certain that I am assigned the exp pedal correctly on the board and parameter I want to affect -- in this case the reverb effect level. 

    On the dunlop pedal there are switches/level controls inside but I've tried every combination possible and I simply cannot get it working. I know it's connected correctly. 

    please help before it gets sold 

    read more...
    0 8
    • JohnWashington21
      PedroRodrigues Hi JohnWashington21, thank you for your post, please consider that there is an expression modifier for each TonePrint which can be selected when assigning the EXP in the setting menu of the PLETHORA X5.
      This expression modifier is fully mappable in the TonePrint App including end-points, direction of travel, taper and up to 3 parameters simultaneously.
      Please take in to account that this is a slow process to implement
      Please follow the link below to access a video that mentions this on minute 22:11
      https://youtube/FJvbOLWiYpQ
      Thank you
      • Oct 6
Go to page