Statistics

289,847 members
172,411 posts
  • Andrew302052
    Newcomer - Level 1
    2020-09-29

    Hello! In my using the Plethora X5, I've noticed a weird bug that causes the gain structures to varry from board to baord. Even when I have all the pedals on these boards off, they have different base gain stages. The only conclusion Ive been able to come to is that when I have a Quintessence Harmony pedal on a given pedalboard, there is a signifigant gain spike to the board as a whole. If this is not the case and I'm just being an idiot I would really apperciate some enlightenment. All love for the Plethora! 

    read more...
    0 74
    • Andrew302052
      WilliamR Hello Andrew, Please click the support tab above and create a support ticket, and one of our tech support guys can help you out with this.
      • September 29, 2020
    • Andrew302052
      Nigel67 Hi Andrew, further to Williams reply, I was talking to the design team and they have mentioned the following. The gain changing in byepass modes from board to board is not an issue that has been reported and they could do with some further information. Is your X5 in front of the amp? (could we get the signal flow, are you using the 4 cable method and are there any other pedals in the loop?). Are you able to send us a video demonstrating the issue and what byepass mode are you in (buffered, true byepass)? If you could put this information in the ticket and we will be able to help you further. One last question, what version of firmware are you running? Is it the latest, because the the gain of Brainwaves and QT have been changed from 1.01 and there was a level boost related bug when FX were on? Many thanks
      • September 29, 2020
      • Bug Report Plethora X5
        Andrew302052 I will submit a support ticket but to answer your questions, my X5 is in front of the amp, Im running mono in and mono out with 2 pedals in the effects loop. How can I tell whether I am in buffered or true bypass mode? Im running OS 1.1.55.
        • 1
        • ·
        • September 29, 2020
    • Andrew302052
      Andrew302052 https://youtu.be/0cTkVCLVtqM Thats me demonstrating the issue. I've also sent this in a support request. Thanks.
      • September 29, 2020
      • Bug Report Plethora X5
        Nigel67 William has picked up your case and will be replying to you.
        • 1
        • ·
        • October 1, 2020
  • goodweather
    Contributor - Level 2
    2020-09-28

    Hi, the TC 2290 is recognized as a great and very flexible delay unit in rack.
    Today second hand models are going at crazy prices.

    Wouldn'it  be possible and interesting to reproduce as-is the same original TC 2290 unit?

    I'm quite sure that this would be a good business for you (no re-engineering unless you want to do some changes) and at the same time would make many people very happy.

    The TC 2290-DT is of course very nice as well but it is a mix with software and thus requires running the plugin in a DAW while the rack unit is obviously allowing total work just OTB in hardware.

    Thx a lot for considering this :D

    read more...
    0 69
    • goodweather
      PedroRodrigues Hi Dominique, I will adress your suggestion to our R&D TEAM but at this moment our approach was to release the following: https://www.tcelectronic.com/tcelectronic/product?modelCode=P0D3X
      • September 28, 2020
    • goodweather
      goodweather Thx for your reply Pedro. Yep indeed, as I indicate, I'm aware of the TC 2290 DT but as mentioned, it needs a PC and takes place on the desk (as all the synths produced now in module) so the pure rack unit was much better ;-)
      If at the same time it could evolve to a dual delay unit (series/parallel) as the Empress Echosystem pedal but in rack, even better. Powerful Delay units are great.
      By the way what is the situation with the Maelström which was supposed to be the effects of the Deepmind 12? Or is this the Plethora X5 (which I need to try btw ;-) )
      • October 2, 2020
  • JohnShelley
    Contributor - Level 2
    2020-09-28

    For most of the work I do, I use a product called BandHelper to play backing tracks and a syncronized midi file.  The midi file controls my lighitng system and my VL3X.  It works flawlessly for all the CC commands to turn effects on and off, etc.

    To have my delay match the tempo of a song, however, I have to make separate presets for every song on my VL3X each with the tempo already set to the BPM of the song - even though all other settings may be exactly the same as another preset.

    It would be much more efficient to one preset but be able to send along a midi message to say "this song is 60bpm" and "this song is 100bpm"

    Is this possible? 

    read more...
    0 110
    • JohnShelley
      PetGerbil Should be just a case of making sure that Bandhelper is sending a MIDI Clock signal. Unless you've got a loop in the looper. In which case the tempo will be locked. There's a MIDI tempo parameter in the SETUP sections MIDI tab. That'll need turning on. Also I've got a vague memory of MIDI sync being added in a firmware update, so make sure you've got the latest firmware.
      • September 28, 2020
  • Klark Teknik
    Triber Moderator
    2020-09-28
    Bernd Bruening tests out the 3rd Dimension BBD-320
     
    What is your verdict?
     
     

    read more...
    1 137
  • yavuz
    Newcomer - Level 1
    2020-09-28

    Hi everyone,

    I was wondering if the 1.2 update is around the corner.

    I tried the beta but I could not get it to work right.

    I have seen some of the new features and they were nice, like the looper :)
    I was wondering if it is a matter of days or weeks before the release.

    Thanks.

    read more...
    1 51
    • yavuz
      PedroRodrigues Hi Yavuz Akyaz can you please confirm what unit are you referring to?
      • September 28, 2020
    • yavuz
      yavuz I was referring to Plethora X5. Sorry, I forgot you had many products :) Plethora X5 was told to have some update to 1.2 firmware end of summer. I was hoping it will be very soon. I have seen the beta since I needed to save some of the boards to a new unit. Thank you guys for hat. Unfortunately, I could not get beta to work to transfer my old plethora X5 settings and boards to the newly exchanged one. I am hoping 1.2 release will come soon so I can do it. Thanks..
      • September 29, 2020
      • Any news on 1.2 update? Autumn is here :)
        PedroRodrigues Hi Yavuz Akyaz please keep a closer look on our social media as we will announce the release of new firmware for Plethora X5
        • 1
        • ·
        • September 29, 2020
    • yavuz
      yavuz are you referring to the FB page? https://www.facebook.com/groups/plethorax5andtoneprint
      This is the only social media channel I know of plethora. Let me know if there is any other or this the right one. Thanks for the quick answer.
      • September 29, 2020
  • MDAndreassi
    Newcomer - Level 1
    2020-09-28

    I recently picked up a HOF 2x4. I'm trying to create an ambient soundscape, and I got the idea to make two different shimmer toneprints - one with kill dry always on, and the other without kill dry. My plan from there was to play through my outline once with each setting and see which I liked better, then try one where I make a loop with the wet/dry signal and play over it with the dry-killed signal. I started off making my kill dry toneprint, got a sound I liked, and saved it. Then I saved a new toneprint with kill dry off.

     

    I didn't like the sound I was getting at first, because I wanted the dry signal to be more muted than it was when I first flipped the virtual kill dry switch. I tried playing around with adding kill dry to the level knob controls, or to an expression pedal, but kept running into the problem that I would somehow get a completely dry signal. My goal became to somehow convert the Level knob to a wet/dry knob, where the wet signal would turn up as the dry signal turns down. I figure there has to be a way to do this, but I couldn't figure it out. I gave up after some frustration mounted - as I experimented I kept losing my wet signal altogether. I eventually did get a sound that will be sufficient for the idea I have; I was able to turn up the wet signal so that it drowned out the dry signal enough. But I feel like there must be a way to accomplish what I was hoping for.

     

    I hope what I described makes sense. If anyone has an idea how I could use the level knob and/or an expression pedal to inversely blend the wet/dry signal, please let me know. I can think of useful applications for both methods.

    read more...
    0 40
  • MikeMicMNR
    Newcomer - Level 1
    2020-09-28

    I purchased the 76-kt a few months ago. It's completely unusable due to the loud audio hiss. I was going to literally throw it away but then I thought of contacting you guys for help. I did create a ticket for technical support about a week ago but have yet to receive any reply whatsoever. The unit I have is completely useless. I mean just turning it on creates the most awful audio hiss. The higher the output, the worse the noise gets. I've tried everything from feeding it a hot input to avoid turning up the output level, to going through a gate to supress the noise but nothing seems to help at all because the hiss is very loud and can be heard behind the vocals or whatever I'm trying to compress. Any help?

     

    Thanks in advance. 

    read more...
    0 304
    • MikeMicMNR
      Nigel67 Hi Miguel. This is definitely not right and we need to get your unit in for repair. What was the ticket number for the case you submitted and I will check where it is in the queue. I am surprised that nobody answered it as we do normally clear the queues within 24 hours. Let me know the case number and we can go from there.
      • September 27, 2020
      • 76-KT (audio hiss)
        MikeMicMNR Thank you in advance Mr. Turner. This was the ticket number I was given: Ticket Number: CAS-141048-L2V5F9
        • 1
        • ·
        • September 27, 2020
      • 76-KT (audio hiss)
        Nigel67 Hi Miguel. I have found your case. I have asked the guys in Vegas to take a look at it when they get in and reply to you.
        • September 28, 2020
    • MikeMicMNR
      kherje Yes i have almost the same problem, but when i run a hot signal in, i get really good results, but the output has to be all the way down, if i go past 48 on the output, the hiss gets louder and louder, rediciously loud if you push it, no matter what the input level is, Even with no input connected so basically: you cant touch the output knob without it hetting really noisy, I guess i should return it? Other than that: tried it on bass, and the sound i Get with hot input is just midblowing, if it wasnt for the output problem this would be one of my favorite studio devices
      • November 13, 2021
    • MikeMicMNR
      whestworld

      Hi. I have read on the web that there is a modification/ change to R49 on the main audio board for the KT76/ KT1176. I have 4 all of which are noise at 18. Can support/ service please tell us the resistor value update for R49? Thank you.

      • Mar 18
    • MikeMicMNR
      Telemadness1

      • Jun 15
    • MikeMicMNR
      Telemadness1

      I have the same MASSIVE hiss from several brand new 76KT right out of the box. Totally unusable. Music Tribe have not answered any of my "Care Tickets" or questions about the defect, and there seems to be no info online about the cause or fix. There ARE lots of reports of Hiss laden 76KT's along with glowing reports about 76KT's that are working perfectly with NO hiss. The replacement units that I received from Sweetwater had exacatly the same massive HISS. Seems like there is no QC or final checkout whatsoever at the factory ! Really don't know how to resolve this and without changing to another (more exxpensive) brand. What a shame. Klark Teknik has been a reliable and prestigeous name for a long time.

      • Jun 15
  • ChamberPot
    Newcomer - Level 2
    2020-09-27

    Hello, and thanks for your help. Can the Plethora X5 process the left and right sides of a stereo signal independantly. Can you have a different effect on the left side and the right simultaneously? Thanks again. 

    1 51
    • ChamberPot
      PedroRodrigues Hi Scott Mahon, the Plethora X5,on the inputs and outputs can be used via ¼" TS connectors, for Stereo outputs use both connections, while mono outputs only use the ¼" MONO jack. When inputting the unit with a stereo the signal the signal will not be bale to be managed independently. I hope tis helps.
      • September 27, 2020
  • thefacelessnate
    Newcomer - Level 1
    2020-09-27

    Are there other midi functions available other than individual turning off/on of 'pedals'? I can't find it in the manual, and previous release notes are downloading as .bin files which I can't open, so not sure if they're in there.

    Cheers.

    read more...
    0 45
    • thefacelessnate
      thefacelessnate Asked this via Support as well and they did respond. Currently the only midi controls are turning individual effects on/off. I assumed when I pre-ordered there'd be a, dare I say, plethora of midi controls available out of the box. At a minimum banking up/down, tap tempo / midi clock, engaging tuner.
      • September 29, 2020
  • BlackAxeDave
    Newcomer - Level 1
    2020-09-27

    Hello,  First post and 1st ever TC Electronic pedal!

    I just got a Quintessence pedal.  I'm gettin into the ins and outs of all the paramaters.  I have the phone app and the PC version.  Few questions:

    When I make a custom tone print on the PC I know to save it to one of the TP slots on the pedal and I can even name it.  Now how do I get that onto my phone app so I can use it if I am away from my PC and change toneprints?  Where does it save to on the PC or in the app?

    How do I edit things with the phone app?  One example is turning off the mash function in the software and I am not near my pc.

    Also where is best spot for this in the signal chain?  I have a Boss digital delay with mono input and stereo output.

    Thanks

    read more...
    0 173
    • BlackAxeDave
      PedroRodrigues Hi David Merrill, when using the PC version of TONEPRINT to save a TP on the pedal you have to connect the PEDAL to your PC via USB using the cable supplied.
      Because the files are physically stored on the PC it is not possible to share stored TP’s from PC to Phone and vice versa.
      Regarding the best position of the Quintessence I would suggest to be positioned after any kind of distortion pedal or similar pedals, but again this is a suggestion.
      • September 27, 2020
      • Quintessence Toneprints
        BlackAxeDave So I have no way of putting "My Custom Toneprint" into my phone to be able to take my TP with me? That should be upgraded. So TC is limiting me and what I can really do with the toneprints. What if I make 4 toneprints on my PC? I can store 3 in the pedal but I can't take the 4th with me so I can beam to my phone when I want? Why doesn't TCE allow custom toneprints to be able to be copied to the phone and vice versa? That seems like something that should be a basic function in the age oy syncing things between devices.
        • 1
        • ·
        • September 28, 2020
      • Quintessence Toneprints
        BlackAxeDave Thanks for the "like". Now get on someones ass at TC and lets get the syncing ablility happening. I want MY OWN TONEPRINTS traveling with me in my phone,,,not the garbage bumblefoot toneprint...hey wow its bumblefoot...Please this is a basic function that should not be difficult to make happen. If its on my PC then I should be able to bring it to my phone. Just seems like common sense....
        • 1
        • ·
        • September 29, 2020
      • Quintessence Toneprints
        PedroRodrigues Hi David Merril as I mentioned above because the files are physically stored on the PC it is not possible to share stored TP’s from PC to Phone and vice versa. I will forward your suggestion to our R&D team. Thank you
        • 1
        • ·
        • September 29, 2020
Go to page