Statistics

249,685 members
126,735 posts
  • New
    RichardHughes
    Contributor - Level 1
    2021-09-15

    My Mic Mechanic 2 has started playing up. The Effect LED, the Tone LED and the Power LED are on all the time. I cannot turn Tone off bypressing the Tone button - I cannot turn the Effcets off by pressing the footswitch. Same problem whether using batteries of Power Supply. How do I reset this device?

    read more...
    0 3
    • RichardHughes
      Nigel67 Hi RichardHughes. There isn't a factory reset as such, only loading in the factory presets which is done as follows.
      Select all of the presets in VoiceSupport2 (click the first preset in the list and Shift+click the last preset) and press delete. You should see all blank purple boxes. Press "Apply Changes" to restore the Factory Presets.
      I would also suggest trying to upgrade the software on the unit. If this doesn't work, then please send a technical support ticket to us and we will be able to advise further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Wed at 10:35 PM
  • New
    Jmwilkins
    Newcomer - Level 1
    2021-09-14

    Hi, is there any way to identify what TonePrints are downloaded into spots 1-3 of my flashback2 and hall of fame2? Thank you.

    0 5
    • Jmwilkins
      WilliamR Hello, William from music tribe here. Regretfully, once the tone print is transferred to your device, there isn't a way to Identify the specific tone print from the pedal itself.
      • Tue at 6:07 PM
  • New
    Bitman57
    Newcomer - Level 1
    2021-09-08

    I guerss it's possible to combine two or more settings, but I'm stumped at just how to do it. For example, if I wanted to combine reverb with the AM Radio effect...what are the step by step procedures to do this?

    0 7
  • New
    remork
    Newcomer - Level 1
    2021-09-06

    hi there

    having the same issue as Shamusotoole, where s/he states:

    "I bought a Flashback 2 with the aim of mono input, external tap, and stereo out." and ends up frustrated.

    i was looking for:

    mono in, dry+quarter notes out in one amp, dry+dotted eights in the other.

    this is perfectly possible with nothing plugged into the R input. it is also perfectly possible with a splitter cable, sending the exact same signal to L and R inputs. until you enable external tap in the editor, that is.

    since this is clearly a dual delayline equipped pedal, that can do mono to stereo or stereo to stereo just fine, i find it hard to wrap my head around the reason why enabling the ring on one of the inputs to accept pulses would cause the stereo spread of the outputs to be summed to mono. if it can do mono to stereo with nothing plugged in the R input, hopefully this is a software matter? where it can be programmed to do that very same thing, only while listening for taps on the ring?

    i found myself eyeballing the Nux duotime. while that doesn't have external tap tempo (want to control time from a  Boss ES-5), i prefer its dedicated tap tempo switch over holding down the switch on the flashback. but i think it sounds a little flatter than the flashback, and buying another delay pedal that almost does what i want is getting old. (looking at you, Nemesis.)

    but seriously, there has to be a reason for Nux to make these - me and Shamusotoole can't be the only one looking for this functionality? and the Flashback 2 comes soooooo darn close..

    seriously, a firmware upgrade that provides this would make this pedal the single best thing since sliced bread. smallest form factor (pedalboard real estate matters!), and an offering that no other manufacturer has provided, with a superb sound.

    please? pretty please? :)

     

     

     

     

     

     

    read more...
    0 8
    • remork
      PedroRodrigues Hi, remork please follow the link below to access the guide and all the tools you require to update your unit.
      https://wsi.li/dl/qPJ7Lq3gRzheaGg98/
      Thank you
      • Sep 7
    • remork
      remork

      thank you Pedro. you got my hopes up for a minute :) but i'm quite sure my Flashback 2 is already running the 2019 #1.2.00 firmware, since i already have the internal tap tempo working, which was new to that firmware update. and while the 'new' internal tap tempo mode for the linked firmware retains full stereo as advertised, what i'm asking for is for the EXTERNAL tap tempo to retain the stereo image. which this firmware does not do. but i'll doublecheck the firmware next time, just to be sure.

      • Sep 8
  • New
    Tomtuma
    Newcomer - Level 1
    2021-09-01

    I recently bought a used flashback 2 and I found that when turning delay time up past 12 o oclock there is no initial dry signal . so i hit  anote and dont hear anything until the delay kicks in . I see there are a couple switches inside the box for bypass/dry kill but nothing changes in regards to this when I switch them . One of them will cut the signal if the pedal is off and switch it back and it works fine . but the kill dry thing seems to not be working . I updated the pedal and dont know what eles to do .

    any helpappreciated

    read more...
    0 10
    • Tomtuma
      Dale_M Hi there it would be best to send us a Technical ticket to assist you via our Support tab above.
      • Sep 2
    • Tomtuma
      PedroRodrigues Hi Tomtuma, please take in to account that with second hand units the conditions are always a misery, nevertheless I would advise your to perform a firmware update on your unit,the resources for this process and the guidance on how to use the deep-switches on your unit will be present on the link below: https://wsi.li/dl/BXGkrHMbMStmFw79C/ Thank you
      • Sep 2
  • New
    InVitr0
    Newcomer - Level 1
    2021-09-01

    Hello, is there a way to get the Hall-Effect Sensor for the Flashback 2? 

    It is the IC20 and the part is mechanically broken. 

    Musicstore could not/refuse to replace the part within the guarantee time.. 

     

     

    this is quite sad, because the pedal work. but I cant switch it.

    why should I throw away a 110€ pedal when a 2€ part is broken? 

     
    read more...
    0 10
  • New
    RickyMarshallKirkpatrick
    Newcomer - Level 1
    2021-08-24

    I've had my ND-1 for a long time.The delay knob has gotten super loose as far as the delay time adjustment goes.It still locks in the delay time when I move the knob to the 12 o'clock. I was wondereing where I can get it repaired. Thanks!

    0 18
    • RickyMarshallKirkpatrick
      WilliamR Hello, William from musictribe here. Please click the support link at the top of the page and create a service ticket. Someone will contact you ASAP to arrange this for you.
      • Aug 24
  • New
    antares20
    Newcomer - Level 1
    2021-08-10

    Ich betreibe den 3D FX2000 speziell für die Elektro-Gitarre.

    Ich möchte nun die Effekte I.074 Crunch und I.075 Blues zusätzlich mit den Effekten Reverb und Delay versehen.

    Wie muss ich dazu vorgehen?

    0 24
    • antares20
      PedroRodrigues Hi antares20 please consider that the FX2000’s MIDI editing options are shown on seven pages. Enter SETUP mode.
      With the help of the 1st EDIT CONTROL, you can select seven different MIDI functions. Data input is always carried out with the JOG WHEEL. the following pages can be selected:
      OMNI: The second page gives access to omni mode. In this case, the unit receives MIDI data on all 16 MIDI channels. “ON” appears in the display. With the Jog Wheel, select “OFF” to deactivate omni mode.
      DR.EN: In this mode, the FX2000 can receive SysEx data from another MIDI device. To load this data, turn the JOG WHEEL slightly so that the display blinks. Start your sequencer, and all of your settings, including preset parameter settings, are received by your VIRTUALIZER 3D.
      Data transfer is interrupted by turning the JOG WHEEL slightly so that “----” appears in the display. ◊ During a SysEx data transfer, all audio functions of the VIRTUALIZER 3D are inactive.
      To store all presets outside the VIRTUALIZER 3D, you can use a special form of MIDI communication called system exclusive data (SysEx).
      With SysEx, the VIRTUALIZER 3D sends information about its manufacturer, unit type, and all parameter settings for all presets to a sequencer or MIDI file recorder.
      To activate this very practical function, press the SETUP key in SETUP mode. Turn the 1st EDIT CONTROL to select “DUMP”.
      Your VIRTUALIZER 3D is now ready to transfer your system exclusive data. Select a track on your MIDI sequencer, get ready for recording, start the recording and turn the JOG WHEEL.
      The data transfer is indicated by a “GO” in the display.
      To load the data back into the FX2000, select “DR.EN” in SETUP mode .
      Turn the JOG WHEEL until “DR.EN” blinks.
      Now, start your MIDI sequencer and the preset data is automatically transferred to the FX2000.
      In this mode, information sent from the MIDI sequencer is automatically stored while receiving, without asking for confirmation.
      For more detailed information on this matter please follow the link below to access the unit’s guide
      https://www.behringer.com/behringer/product?modelCode=P0A3P

      I hope this helps

      Thank you
      • Aug 11
  • New
    ColinG
    Newcomer - Level 1
    2021-07-26

    I am not sure what I am doing wrong here.

    I have perused the manual and watched YouTube videos. However: with the Loop light blinking green, I set myself up with a few chords/notes to record then hit the 'Loop' button.  What happens then is the first note/chord just echoes back at me, then the next...and the next... until the whole thing is a cumulative mess!

    Of course, all I want to do is hear what I am playing; then hit the button again and hear it all back as I played it. It is as if I am playing into an echo efffects pedal?

    I hope all that made sense and you are now rolling your eyes as I have made a very obvious error.

    Thanks.

    Colin.

     

     

     

     

    read more...
    0 42
    • ColinG
      PedroRodrigues Hi ColinG as a first step I would suggest to check if you are using the latest version Firmware version for your unit. If your unit is not please follow the steps below to update your unit.

      To perform the firmware update please download the newest firmware from the “Support” page for your TC pedal.
      https://www.tcelectronic.com/Categories/Tcelectronic/Guitar/Stompboxes/DITTO-JAM-X2-LOOPER/p/P0DAT/Downloads#googtrans(en|en)
      There are updaters:
      – for Microsoft Windows (these are ZIP archives containing the firmware
      installer) and
      – for OS X (these are disk image files containing the firmware installer).

      2. Unplug all cables (including the power supply) from your TC pedal.

      3. Connect the pedal to your computer using a USB cable.

      4. Insert the DC power supply plug. The leftmost LED on your pedal should
      turn green.

      Your TC pedal will now be recognized as an updatable device.

      Applying the firmware update
      Open the firmware update file. The pedal’s current firmware will be listed,
      as well as the version contained in the updater.

      Click “Update” and let the program run. The BeatSense LED will flash red
      during the update. At some point, the update window may indicate that the
      pedal has disconnected, which is normal.

      When finished, the unit will return to the loop mode display shown prior to
      the update procedure
      • Jul 27
    • ColinG
      ColinG

      Thanks Pedro, I will try this. I have now had two pedals suspecting a fault with the first! I am a bit perturbed that there seems to have been no update for eight years. But worth a go.

      • Jul 27
  • New
    attackaudio
    Newcomer - Level 1
    2021-07-26

    Hello!
    We have been trying contact with Coolaudio by e-mail, and have received no response.

    Could you please check incoming e-mails from "[email protected]" ? 

    E-mails have been sent to address "[email protected] " 

    Eagerly awaiting for a reply,

    Renan

    read more...
    0 57
    • attackaudio
      Nigel67 Hi attackaudio. Let me check the e-mail addresses and get back to you. I can only apologise for the lack of reply so far.
      • Jul 26
      • Contact problem - No reply!
        Nigel67 Hi attackaudio. A colleague has seen your e-mail and has just replied to it. if it is not in your inbox, then please also check your Spam / Junk folders. Many thanks
        • Jul 27
    • attackaudio
      attackaudio

      Dear Nigel, thanks for your response. We have received the e-mail now. Best regards.

      • Jul 27
    • attackaudio
      Darkglass2021 Hello, this is Tuan from Darkglass Electronics. I have the same issue. I tried email and phone calls (+1 702 866 9127 - number is invalidated). Please help!
      • Jul 30
      • Contact problem - No reply!
        Coolaudio Hello Darkglass2021, I've been advised by the Coolaudio team that there are currently no stocks on hand for subject chips and we are unable to provide an estimate available date due to a shortage of raw materials.

        Also, due to our company's ERP system being under transfer, we are unable to accept new orders. Please check with us again in September. Thank you for your patience.
        • Aug 12
Go to page