Statistics

305,243 members
189,517 posts
  • New
    LennyLJr64
    Newcomer - Level 1
    2022-08-16

    Hello, I have a G-System and want to connect to my Peavey Classic 50 combo amp using the 4 cable method with additional drive pedals added to the G-System loops. I DO NOT have an expression pedal, or volume pedal connected.

    When I connect everything using this method for some reason I lose much of my volume, and cannot adjust the volume using the controls on the amp. I've turned the "Insert" to "On" is there something else I'm missing? I've checked the cable routing several times and am pretty sure I have it right.

    If I connect directly to just instrument IN and G-System output to the amp input it works fine, but I would like to utilize the effects loop.

    I would really appreciate if someone could point me in the right direction.

    Thanks!

    Len

    read more...
    0 6
    • LennyLJr64
      WilliamR Hello, william from music tribe here. By default, the g system adjusts the level to -4db for the boost function. So engaging the boost button will return the signal to the original level. This is done so that your signal doesn't distort when engaging the boost.
      • Aug 16
      • Low volume output, loss of volume control at amp when G-System is connected via 4 Cable Method
        WilliamR Boost Max. Range: 0 to 10dB A boost in the digital world is only possible if you do not already operate at maximum level. A boost therefore derives from releasing an attenuation. This parameter sets the general attenuation of the signal, thereby limiting the amount of boost you can set using the Boost menu. Many guitarists feel that 6dB boost is more than enough for solos etc. If you feel the same, set the Boost Max parameter to 6dB. You might be tempted to set Boost max to 10dB all the time. Don’t, as it will worsen your signal to noise ratio (in this example, by 4dB).
        • Aug 16
      • Low volume output, loss of volume control at amp when G-System is connected via 4 Cable Method
        WilliamR Details on how to change the boost settings are in the manual
        • Aug 16
      • Low volume output, loss of volume control at amp when G-System is connected via 4 Cable Method
    • LennyLJr64
      LennyLJr64

      Thanks William! I have learned how to adjust the boost level, however, my question is how can I adjust the starting vokume before boost? Right now the volume is just a fraction of what the combo amp is capable of, and I can't seem to adjust that level unless I activate a drive pedal loop, or turn on the boost. How do I just turn up the starting volume? Thanks again!

      • Aug 17
  • New
    annette
    Newcomer - Level 1
    2022-08-10

    I would love to be able to print out a list the default presets for the VL3X.  Is there anything available?

    And I would also love to have a list of the guitar default presets and a description of the effects???

    There are so many presets, it would be so helpful to have a list. ... and someone programmed all those presets and must have a list of them. Can he/she please share that list with us peons???

    Thanks for any help,

    Annette

    read more...
    0 8
  • New
    Herb1
    Newcomer - Level 1
    2022-08-08

    Hi all,

    Is is possible to plug the TC Plethora X5 using the Cab Sim function and stereo outs into a DI 1/4" plug converting it to XLR which then runs straight to a digital mixing desk for front of house?

    Or do you need to use a preamp before the DI unit?

     

    read more...
    0 12
  • New
    NTurnbull
    Newcomer - Level 1
    2022-08-07

     

    Hi there TC/Music Tribe, 

    When should we expect a 64-bit capable version of the TC Icon Editor app for our TC 6000 MKII devices that cost us well in excess of $10K? 

     

    Cheers

    0 10
    • NTurnbull
      PedroRodrigues Hi NTurnbull Thank you for your post, please ponder that the SYSTEM 6000 is an end of life product, nevertheless we are analysing the options of all the SYSTEM 6000 resources moving forward. Thank you
      • Aug 9
      • When should we expect an update to the TC 6000 Icon Editor application?
        NTurnbull It is nice to know that the Music Tribe is living up to its reputation of ruthless self-interest. You'll happily keep selling software licenses for the TC System 6000 on the TC Electronics webstore... but updating the free app that is central to so many heavily invested users workflows? That is too hard.

        Are you going to refund me the money for the TC System 6000 licenses that you have sold to me while the TC System 6000 has been an end-of-life product?
        • 1
        • ·
        • Aug 9
      • When should we expect an update to the TC 6000 Icon Editor application?
        PedroRodrigues Hi NTurnbull, thank you for your post, please ponder that the SYSTEM 6000 ICON Editor will only operate on 32-bit Operating Systems and at this moment we cannot provide any information on the release of the 64-bit version. When operating on a 64-bit environment, we usually suggest to use a emulation tool that will allow a 32-bit application to run on 64-bit environment. The other option will be to use a REMOTE CPU and ICON instead of the software editor and having a standard SYSTEM 6000 implementation. In any of the suggestions provided above all SYSTEM 6000 licenses to be fully operational and available for you to use. I hope this helps. Thank you
        • Aug 9
  • New
    Jasonphelan82
    Newcomer - Level 1
    2022-08-02

    Hi all,

    I am trying to use the Quintessence (recently picked one up 2nd hand) to play this middle eight to Mr Crowley.

    If I set the pedal to: 
    Key: F

    Scale: Ionian

    Harmony: -3

    (Recording starting at 3:19)

    The first 3 licks work really well and are in key.

    I am hoping there is a way that I can press the Mash button for the 4th lick where I play:

    Me:                                        E,   F,  G, A, G,  F,  E

    Harmony the pedal produces:  C, D, E,  F,  E, D, C

    Harmony I want:                  Db, D, E,  F,  E, D, Db

     

    The Db is not 'in key' - is there a way to get the pedal to bend the harmony to that note (or change keys midway through a passage - ie. engage the mash which changes the whole key/scale?

     

    I have done some Youtube searches and the videos I have seen showing people playing through the Quintessence but not an indepth review of how to use the App for the quintessence. the app for this (for me at least) doesn't seem that intuitive.

    read more...
    0 7
    • Jasonphelan82
      Jasonphelan82 my fall back is to turn the pedal off and manually play that line. But would be good to know if the pedal can do it - and hopeful I will learn how to use the ToneEditor program in the process.
      • Aug 2
    • Jasonphelan82
      Jasonphelan82 ok, I think through trial and error I managed to figure it out. I ended up setting the Key to D Aeolian then set the Mash function (which in itself was a bunch of trial and error) to 'Custom Scale' Harmonic Minor - so it is effectively D Harm Min - that is doing the trick! aye curumba......some better online tutorials would be useful.
      • Aug 2
  • New
    Jude
    Contributor - Level 1
    2022-07-29

    I would LOVE to buy a Plethora X5 for smaller board….I bought an X3 for big board…assuming this great sounding pedal would have the ability that pretty much any midi controllable pedal has…external clock sync….(My Bad)…. EXTREMELY disappointed that this basic functionality that pretty much ever professional giggin musician wants, and NEEDS, is not included. …LOVE the delays, but they’re pretty much useless to me without external sync…..The clumsiness of having to hold for tap tempo in the middle of a tune for lead, or bridge part of a song is insane. (I’d midi switch another board, but latency is a bit much)…..At the very least, allow for an option to stay in tap tempo mode, instead of automatically taking it away….then you could re-tap it coming back to original tempo…..I really miss giggin with my G Sys….you guys really nailed it with that one!….just too HUGE…lol….

    PLEEEEEEZ include external clock sync for X3 and X5 in an update SOOOON, so us giggin musicians can use this fantastic tool!….

    Ohhhhh, and a SAVE option so “on the fly” changes won’t bite you in the ass at your next gig…..love the pedal, and can work with any other “wish list“ stuff, but those 2 things are what’s keeping me personally from pulling the trigger on an X5….I hope somebody who can make a difference reads this…..
    Peace~

    read more...
    2 49
    • Jude
      CSurieux long time requests. I am now thinking there is a hardware limitation concerning this tempo and 'no save' features
      • Jul 29
    • Jude
      Jude

      Yup…me too…right now I have a tiny bit of down time, and I’m actually tryin ta utilize the X3 on my main board…pretty much useless for any kind of consistency from show to show without save function….and no tempo sync is just plain asinine ….such a shame….could be a fantastic piece of gear…..! I just realized you cannot leave hot knobs blank, as in do nothing….I had something I liked, reaching for the edit switch….bumped the knob, and had to go back and reset the damn thing……THAT WAS IT!….DONE….. as much as I like the FX, I’ll be looking elsewhere for my needs…

      • Jul 29
    • Jude
      PedroRodrigues Hi Jude thank you for your post, as CSurieux stated on his reply above we have received several requests for
      the features you have mentioned and I will forward your request to our Dev.Team. At this stage the team is analysing the most requested features for implementation feasibility. Thank you
      • Jul 29
      • External tap tempo/Save option Plethora X3-X5
        John-PierreConq Hi Jude thank you for your post, as CSurieux stated on his reply above they have received several requests for
        the features you have mentioned and they will forward your request to their Dev.Team, who will completely disregard them and do absolutely nothing helpful whatsoever.
        • Aug 10
  • New
    pulinoa
    Newcomer - Level 1
    2022-07-28
    Hello
    Could anyone tell me where to buy a power supply board, also compatible with my old Nova System?
    i think the product code gives the following
    TC Electronic A09-00001-63060
    come indicato nel sito di reverb.com

    https://reverb.com/item/30073998-tc-electronic-a09-00001-63060-power-supply-pcb-for-d-two-m-one-manhattan-voicelive-nova-system
    if anyone is able to help me I would be grateful.
    Greeting
    Alessandro

     

     
     
    read more...
    0 18
    • pulinoa
      WilliamR If you can click on the Support link above and create a parts case, someone can get in touch with you as soon as possible.
      • Jul 28
  • New
    guitar012001
    Newcomer - Level 1
    2022-07-27

    Hey 6000 Fam,

    I've done something that I wouldn't advise you to do if you are not good at soldering and do not have the correct tools to do this. I've added an additional battery slot and installed voltage test ports on the rear of the 6000 frame so I can test the battery voltage on either of my two frames whenever I want. 

    Please see the attached video to see what I've CAREFULLY done without any issues.

    read more...
    1 18
    • guitar012001
      guitar012001 For anyone interested, I can post all of the videos via WeTransfer for your to see all the steps in this process in more detail
      • Jul 27
  • New
    darkestyugo
    Newcomer - Level 1
    2022-07-26

    I have a TC Electronic M300 that freezes, becomes unresponsive and shows overload LEDs whenever any inputs or outputs are connected.

    With no inputs/outputs connected it appears to function normally and can change presets, use function buttons, set delay times, etc. As soon as an input or output is connected the overload LEDs go red and the unit becomes unresponsive. Nothing works and no sound is output. Cannot use any functions or change presets, etc.

    When the inputs/outputs are removed it seems to function again.

    Any thoughts as to what might be causing this? 

     

    read more...
    0 14
    • darkestyugo
      WilliamR Hello, please click on the Support link above and create a tech support ticket. Someone will get in touch with you ASAP.
      • Jul 26
    • darkestyugo
      darkestyugo

      Hi thanks for your reply. I've already got a ticket open:  CAS-614801-Z9F9M0 . I had one brief response to which I replied and haven't heard anything since. I would really like to find out what is causing it to crash every time something is connected!

      • Jul 27
    • darkestyugo
      PedroRodrigues Hi darkestyugo, in this case I would first suggest doing a complete reset of the M300 and return to factory settings, for that please follow the procedure below:
      • Power down by disconnecting the power cord.
      • Press and hold TAP while reconnecting power. The display will show a flashing “R”.
      • Press Load to reset.
      • Power off - power on.
      The unit is now reset.
      Please be aware that all User presets will be lost when performing a factory reset.
      If his does not resolve the issue you have reported I would then suggest following the guidance WilliamR stated above. Thank you
      • Jul 27
    • darkestyugo
      darkestyugo

      Hi, I have already reset to factory setting and have an open ticket as mentioned above. I have now tried connecting via digital input/output and have audio output and effects working but only if the tip of the digital connector is inserted. As soon as the ground sleeve of the connector touches the jack it freezes. Very strange!

      • Jul 27
  • New
    Tabazan99
    Newcomer - Level 1
    2022-07-14

    Hello, I have a TC1210-DT for 1 year, working fine with Reason 11.

    It needs to be physically conneted from time to time for the VST to work, no problem with that.

    But yesterday, Reason refused to activate the VST, removed it from my rack, and requested to reinstall it completely (including the Ilok process : account, code, etc.).

    I followed the install process (but haven't found any Ilok code in my original order) so ...

    1. Is the problem linked to iLok and why would that happen one year later, randomly  ?

    2. I followed the excact TC process to install (leaving the files in the suggested by TC folders), then tried to change the file to put them in my VST folders. But nothing does. The 1210 module stay off and is not recognized, and the VST doesn't show in the rack anymore.

    Thanks for your help

    read more...
    0 2
    • Tabazan99
      WilliamR Hello, please click on the support link above and create a tech support case. An agent will contact you ASAP to help you resolve this.
      • Jul 14
Go to page