Statistics

306,084 members
190,432 posts
  • New
    Mikeaux
    Newcomer - Level 1
    2022-09-21

    Hi,

    Is there any way to send midi tempo values from Microsoft Word to the Voicelive 3 Extreme to set tempo?  I use Microsoft Word files for my lyrics, and when I open up the individual song files, I'd like to have a tempo setting in each song file with individual tempo values to be sent automatically via USB midi to my Voicelive 3 Extreme, automatically setting the tempo.  Is that possible?  If not, is there a way around it?  I'm using Windows 10 Pro.  Any help is definitely appreciated.  Thanks.

    read more...
    0 10
    • Mikeaux
      NicJonesMT Hi Mikeaux.
      Unfortunately this is not possible using Word. You would need some kind of third party software that can allow you to create cues for your show.
      If you search for "Lyrics Control MIDI" you should see some options.
      Unfortunately as we don't develop any software to do this we cannot advise on which one to use.
      • Sep 22
      • Can midi tempo be sent from Microsoft Word to Voicelive 3 Extreme  to set tempo
        Mikeaux Thanks for the info Nic. Much appreciated!
        • Sep 22
  • New
    Shanog5050
    Newcomer - Level 1
    2022-08-09

    Uploaded new 21 firmware 

    Had on there the New Pitch control I've never used this effect an not sure how to operate. 

    Is there any file/paper work on how to operate that on the console on a channel. 

    0 18
    • Shanog5050
      Nigel67 Dear Shanog5050. Thank you for your information request. This is something that we are looking at producing and when done, the documentation will be added to the MCloud. Many thanks.
      • Aug 9
  • New
    dannydogt
    Contributor - Level 1
    2022-07-19

    Hi there. I currently use a polytune with daisy chain to power 2 other 9v pedals with no problems. I've a third pedal that is 18v. Can I daisy chain to the third 18v pedal as well?..

     

     

    Gary 

    0 13
  • New
    Leonardo123
    Newcomer - Level 1
    2022-06-27

    Buongiorno.

    Ho comprato da pochi giorni la scheda audio 404HD, ho dei problemi non riesco a farla funzionare con la daw Cakewalk.

    cerco aiuto per poterla settare correttamente. Grazie 

    0 9
    • Leonardo123
      djtetei If you're running under Windows, be sure to check the sample rate setting on cakewalk and OS. Take into account not enabling other applications to take full control over the system. Ensure the latest Behringer drivers for windows are properly installed.
      • Jun 27
    • Leonardo123
      NicJonesMT Hi Leonardo123.
      As DJTeTei stated above, ensure your sample rate settings for the DAW and UMC match, and that you don't have exclusive mode on if you are running other software.
      If you are still having issues getting setup, please click support at the top of the page and submit a technical support ticket.
      • Jun 28
  • New
    Isioma7019
    Newcomer - Level 1
    2022-06-02

    Hello.  I just acquired the Biringer WING mixer and need to run a live studio using a stagebox since the WING has only 8 channels. Is the DL251 COMPATIBLE with the WING? If so, recommend a credible dealer who ships to Nigeria.  However, if not compatible, recommend a stagebox that will not compromise the sound outputs from the WING preamps, please. 

    read more...
    0 71
    • Isioma7019
      Dale_M Yes the DL251 is compatible as it can switch from 96k to 48k to work with the WING
      • Jun 1
    • Isioma7019
      Isioma7019

      Thanks a million Dale

      • Jun 2
    • Isioma7019
      elcholo5 helo! i just buy 2 wings and 3 sd16 and i cant make it work together 1 as foh and the other as monitor how can i do to make it happend?
      • Jun 3
  • New
    ChristianS1
    Newcomer - Level 1
    2022-04-25

    Hey there,

    I am looking for a DN9630 available in Germany, if you know where to get it please share, seems like no one has it in stock...

    My e-mail: [email protected]

    Thanks in advance.

    Best regards, Chris

    0 10
  • New
    DamienKyle
    Newcomer - Level 1
    2022-04-04

    Hey there,


    Occasionally AES501would flash in and out of sync on Pro2C, but a quick restart fixes that as it really only stays solid with stagebox powered on before desk, but now red lights are blinking on some 251 stage box outputs. Lost an IEM output yesterday and had to repatch to an unused one. Should the lights be solid red when an XLR is attached? What is the status of solid/blinking lights? Output active, XLR connected?
    One output's light went off completely but still passed audio, the IEM output was blinking and didn't pass audio. 
    Maybe time to reinstall firmware (latest version installed ) or does the 251 require a trip to the hospital? 
    thanks.

    read more...
    0 96
    • DamienKyle
      Nigel67 Hi DamienKyle, The red lights on the output XLRs are mute lights and they come on when the audio reaches a threshold, so this could be either a loss of sync of the IO box or a passage in that particular piece of music when there is no audio on that output. Any red flash on the sync LEDs on the front panel of the DL251 or around the AES50 connectors is not good and needs to be investigated further as eventually it will result in a failure of the audio as you possibly experienced, however if a port went down, you would have lost 24 inputs and/or 24 outputs depending on which port went down. Pulsing green LEDs is fine. From your description above, it looks as though you only lost the IEM output, but the other output was working fine. This was unlikely to be an AES50 issue, either a fault on the output pcb in the DL251 or an issue of some kind in the surface. We would need to get a lot more information from you. Can you raise a Technical Ticket please and we will be able to advise further. The ticketing system is being updated today, but if you could submit one tomorrow (should be back up by then) and we will be able to help further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Apr 4
    • DamienKyle
      DamienKyle Thanks.
      • Apr 4
    • DamienKyle
      DamienKyle Just to be clear, the red lights are flashing on the XLR outputs and *not* the AES50 ports. The stagebox rarely loses sync and a quick power cycle/ replugging of ethercons fixes that. Still worth taking a care ticket for?
      • Apr 5
    • DamienKyle
      Nigel67

      The red lights on the output XLRs will flash. If there is audio they will go off, and no audio they will light red. Have you tried audio from the IEM output again and do you still get no output? If so, then you have a fault and it will need identifying. You also need to have a look at the AES50 sync issues. The sync should be solid and there should be no need to repower anything to make it work correctly.

      • Apr 5
  • New
    r222
    Newcomer - Level 1
    2022-03-03

    dose anyone know what the 2 small silver stick strips are for

    0 15
  • New
    Jclai
    Newcomer - Level 1
    2022-02-25

    May i know UDP listen port and reply port for extron ipcp 555 to control volume, mute and etc

    0 15
    • Jclai
      Nigel67 Hi Jclai. This is going to require an answer from our Technical Support Department. Please send them a ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Feb 27
  • New
    FJBlair
    Newcomer - Level 1
    2022-01-31

    I'm considering using Bona Fide buffers between a volume controlled preamp output of a vacuum tube integrated amplifier to drive the line level input of powered subwoofers which have an input impedance of only 20K ohms.  The output from the vacuum tube amp is going off the wiper tap of a 100k ohm stepped attenuator and should only see an input impedance of at least 1 M ohm.  The amps in the subwoofer are dc coupled and therefore I am concerned about the low frequecy response / roll off of the Bona Fide buffer.  I was unable to find any specification or discussion of the low frequency response.  Does anybody have that information or experience with using the Bona Fide buffer in a similar application?

    read more...
    0 26
Go to page