Statistics

227,658 members
102,427 posts
  • lpagross
    Newcomer - Level 1
    2020-08-29

    I'm using the X32 Edit software to control my X32 Rack & there's a question I'd like to ask. I understand that the Mix Bus can be tapped after the input, before the EQ, after the EQ, before the fader & after the fader but what does Sub Group mean on the Sends tab?

    read more...
    0 108
    • lpagross
      Paul_Vannatto Subgroup is basically post fader with unity (0 db) fader levels. It emulates the analog console subgroups.
      • August 29, 2020
    • lpagross
      CraigFowler The other key difference between the post-fader vs subgroup setting is that if using the subgroup tap, (by default, assuming the subgroup is stereo,) the ch>subgroup pan will follow the ch>LR pan. If instead you choose post-fader, you can specify a different pan for ch>bus vs ch>LR.
      • August 29, 2020
    • lpagross
      lpagross How can you set up a subgroup master fader in X32 Edit 4.1?
      • August 29, 2020
    • lpagross
      CraigFowler Bus\Mtx layer button on the LHS of the app, you'll get your faders. Alternatively, select the relevant bus using the buttons on the LHS of the app, and the master fader changes to the fader for that bus.
      • August 30, 2020
      • X32 Edit software mix bus taps
        lpagross So a subgroup master is the same as a mix bus master?
        • August 30, 2020
    • lpagross
      CraigFowler Yes. The console has 16 mixbuses (+ mainLR, M\C, mtxs, and solo.) The 16 buses can be configured (in pairs) as pre-fade, post fade, or subgroup, or some combination.
      • August 30, 2020
      • X32 Edit software mix bus taps
        lpagross So the input tap to the mix bus is the output of the mix bus… I'm sorry, I'm not following.
        • August 30, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-26

    What does the "Changes affect selected Channel" vs "Changes affect all Channels" do in the Sends tab? Also, above this I think you can choose where to tap the bus from, but this isn't updated on the Routing tab (as far as I can see). Am I right?

    read more...
    0 38
    • lpagross
      RexBeckett When Changes affect all Channels is on, if you change the signal tap for a bus send it will be changed for all channels (1-32 + Aux 1-6 + FX Returns 1-4). Otherwise the change only affects the selected channel.The signal taps on the Sends tab are the points within the channel processing for the send to the bus. The signal taps shown in the routing tables are for outputs from the bus or channel.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross Aha, that's great. I confirmed the "Change affect all Channels" by switching it on, changing the vocals to Post EQ & then jumping to another channel. I expected it to be all Mix Bus Channels, it's the channels of the desk :-)
        • August 26, 2020
      • X32 Edit Sends tab
        lpagross I confirmed the signal taps being to the bus by listening to the output from a bus (rather than the main output or the control room output) and changing the output to that bus from pre-fader to post-fader then moving the Main LR bus fader. It works as expected, thanks so much.
        • August 26, 2020
    • lpagross
      lpagross It's a shame that the Sends tab doesn't have an extra "mute" button for each mix bus so that you could route to headphones & not mind about the Mute button on the Main LR bus. It still affects the mix buses :-(
      • August 26, 2020
    • lpagross
      RexBeckett I don't understand how you want the mutes to work. You can mute each Mixbus separately - although not on the Sends tab.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross When I mute a channel in the Main LR bus it is muted in the Mix bus (which I'm using to feed IEMs for each musician), which isn't how I'm used to working. If I have chosen pre-fade for a headphone feed & I then mute the channel on the Main LR bus (for a few seconds say, to focus on something else) I don't expect it to have any effect on the headphone feed. Perhaps the sends tab could adopt the colour scheme of the routing tab if space is an issue?
        • August 26, 2020
      • X32 Edit Sends tab
        RexBeckett OK, I understand. Yes it would be nice if the channel mute behavior was configurable to suit personal preferences. As it is, it is better to take channels out of the Main mix by pulling down the fader. If you need to mute some channels on a regular basis, you could assign them to a DCA group and mute that.
        • 1
        • ·
        • August 26, 2020
    • lpagross
      GaryHiggins There is a work around for this. Make sure the DCA groups checkbox is NOT checked on the setup/mixer/mute system page. Then if an input ch belongs to a DCA group and the DCA is muted, ONLY the sends to mains are muted NOT the bus sends. This is the setting to use to allow monitors to remain active while FOH ch's remain muted. Make a DCA group that includes all your desired main ch's and use that DCA mute to mute/unmute the mains, the buses will not get muted. If the DCA groups box is checked off, it acts like a master mute for DCA's and will mute the participating ch's everywhere.
      • August 26, 2020
    • lpagross
      lpagross The DCA mutes are a useful work around, thanks.
      • August 26, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-21

    When I'm in the EQ page I often have the Real Time Analyser turned on. Whenever I choose the LR Bus it flips to display that analysis in the EQ page, but when I choose a channel it continues to display the LR Bus analysis until I change something in the channel, then the RTA displays correctly. I say correctly, but maybe I'm missing something, is there some advantage to displaying the LR Bus analysis? This is in X32 Edit 4.1, not on the front panel of the X32 Rack.

    read more...
    0 113
    • lpagross
      GaryHiggins Maybe it's the rta settings? When connected to your mixer, hit utility/rta. Not totally sure what you are wanting but maybe something in there (esp with rta source) explains it or changes it to what you want?
      • August 21, 2020
      • X32 Edit 4.1 RTA
        lpagross That was it, thanks. I had Main selected as the RTA Source, changing that to Selected Channel displays whatever channel I select as the RTA source, in fact as it says on the page. Great piece of software.
        • 1
        • ·
        • August 21, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-18

    I've just downloaded FW4.0.2 & X32-Edit 4.1, it takes a lot longer to transfer parameters to or from the mixer or PC. I thought it was only the first time it might take a while, but I've tried synchronising several times (from the Mixer to the PC & from the PC to the Mixer) & it takes a couple of minutes. This used to be done in about 15 seconds on the older software & firmware.

    read more...
    0 154
    • lpagross
      lpagross I'm using a MacBook Pro.
      • August 18, 2020
    • lpagross
      RexBeckett This can be caused by issues with the network connection - particularly Wifi links. Note that the firmware upgrade process resets some global settings on the console to default values. Check that the network settings are correct for your configuration.
      • August 18, 2020
      • Very slow transferring parameters
        lpagross I've got no idea where to start. The settings in the setup page look ok & the same on the X32 Rack
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett How is the PC connected to the console? Do you have a router or switch in the network? Is the X32 set for DHCP or a fixed IP address? BTW: I find it safer to leave the Sync Drection set as Mixer -> PC. It can help to prevent inadvertant loss of console settings when starting X32 Edit.
        • August 18, 2020
    • lpagross
      GaryHiggins I've noticed that this takes a bit longer than it used to as well BUT for me it's more like 5-6 seconds versus 10-12 seconds. Something else is afoot there, 2 minutes is way too long and it's not firmware or Edit version causing it imo.
      • August 18, 2020
      • Very slow transferring parameters
        lpagross This only started happening when I installed the new X32-Edit software & the X-32 Rack Firmware. Unless there's been a sneaky coincidence.
        • August 18, 2020
      • Very slow transferring parameters
        GaryHiggins Maybe try using DHCP on the X32? Or re enter your static ip and subnet again since you have updated the firmware.
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett I agree with Gary (almost always). Syncing the PC to the console takes a few seconds over wired or 5GHz Wifi connections. Any longer and there is probably some issue with the network. There can be issues if the control PC has more than one active network connection - particularly if they have the same IP subnet.
        • August 18, 2020
      • Very slow transferring parameters
        lpagross OK, I restarted my router & that seems to have fixed everything, sorry for the messages :-0
        • 1
        • ·
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett I'm happy to hear that it is working properly now. Don't worry about the messages, they may help someone else.
        • 1
        • ·
        • August 18, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-17

    When I want to pan in IEMs fed by mix buses the same as the main LR bus I choose LR PAN on each bus that I want this for on the sends tab, is that correct? Also, what does the power button do to the left of that, why would I want it?

    0 43
    • lpagross
      RexBeckett That is correct. The pan controls on a channel's Sends tab set how the channel is sent to a linked pair of Mixbuses. The button with the power symbol is an enable (opposite of mute) for that channel send. It can be useful to temporarily mute a channel send to a monitor bus without disturbing the send fader setting.
      • August 17, 2020
      • Panning buses
        lpagross That's great, thanks. Why does the main overview show bus sends 3-10 panned in the centre while the channel view & the sends view show the vocal panned +50, to the right? Is it just a problem with the overview showing everything or am I missing something?
        • August 17, 2020
      • Panning buses
        RexBeckett On my copy of X32 Edit V4.1, the pan setting for channel sends to stereo buses shows the same value on Mixer, Channel and Sends tabs. I don't know why yours would behave differently.
        • August 17, 2020
      • Panning buses
        lpagross I think I've found the answer (for me). When I choose LR PAN on the Sends tab the Channel tab shows the buses panned as they are in the LR panning of the channel. However, the Mixer tab still shows the panning that I've set up, but it doesn't affect what I hear. If I go back to the Sends tab and deselect LR PAN then the panning jumps to the setting in the Mixer tab. It may be a fault in the software (X-Edit 4.0.3 Mac OS X).
        • August 18, 2020
      • Panning buses
        lpagross It's been resolved in X32-Edit 4.1 :-)
        • 1
        • ·
        • August 18, 2020
      • Panning buses
        RexBeckett The LR Pan button, when on, copies the channel to bus panning from the channel to Main LR setting. On X32 Edit V4.1 (Windows) this is reflected correctly on all the tabs. It could be a bug in the macOS version.

        Edit: I see you found the cause of the problem. Thanks for the update.
        • 1
        • ·
        • August 18, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-14

    No matter what I route to the XLR outputs of the X32 Rack the matrix output faders always show some signal (even when there is no signal on them, like channels 25-32 of the USB card). What am I doing wrong? How do you route something to the matrix faders on the BusMtx page of the software?

    read more...
    0 37
    • lpagross
      RexBeckett Select one of the sixteen Mixbuses on the Bus MTX layer and open the Sends tab. This will show the send controls to all six Matrix buses. The Main LR and M/C buses can also send to the Matrix buses.

      You cannot route the Matrix buses to XLR outputs directly. They need to be staged on the Out 1-16, Ultranet or Aux Out tables first.
      • August 14, 2020
      • Routing XLR outputs, are these the matrix outputs?
        lpagross That's absolutely right, I was able to turn down the matrix buses from the sends tab, I thought they were the XLR assignments on the routing tab. Great resource, thanks so much.
        • August 14, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-13

    In the routing tab on the XLR page there is a source called Out 1-8 and Out 9-16. What do these refer to on an X Rack?

    0 36
    • lpagross
      CraigFowler Whatever you have staged in the 1st and 2nd halves of the out1-16 tab.
      • August 13, 2020
      • X32 Edit routing tab question
        lpagross That's great, thanks. I confirmed that by routing something else to outputs 5-8. Very flexible.
        • August 13, 2020
    • lpagross
      CraigFowler You could route pretty much any signals you like using the user out tab, then setting the XLR out tab to user out. Even more flexible.
      • August 13, 2020
  • geoff13
    Newcomer - Level 1
    2020-07-22

    just got my xenyx 302usb how do you get the free Tracktion Recording and editing softwear

    0 31
    • geoff13
      RexBeckett You need to register your purchase. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Product Registration. Make sure that you enter all required (*) data before clicking Submit. The Care team will send you a download code for Tracktion Waveform OEM by email within a day or two. Check your email spam/junk folder in case it gets misrouted.
      • July 22, 2020
  • DimitriB
    Newcomer - Level 1
    2020-07-07
    Hi I use VSS3 for live sound with the software LiveProfessor 2. Before I used it on a Mac Mini with macOS Sierra and now I would like to use it on a Macbook Pro with macOS Catalina. On my Macbook pro, when I load a session that have been created on my Mac mini when it load the VSS3 the software crash and I have the message "render start failed". I have contacted Live Professor guy and he doesn't understand why it crash and what this message mean. Can you help me ? Thank you
    read more...
    0 48
    • DimitriB
      KyleJohnson Hi DimitriB, does this issue only occur if you run a session that was created on the Mac Mini? So if you start a fresh session on your Macbook Pro does the issue occur? It might be best if we can take this troubleshooting to an email thread, can you please submit a Support ticket using the Support button at the top of the page?
      • July 8, 2020
  • Nyllet
    Newcomer - Level 1
    2020-07-07
    Hi, I bought the Finalizer app 2 days ago through PayPal payment, and didn't receive any confirmation e-mail for iLok registration. Added ticket CAS-117192-H9G1Z0 in Care Portal but no human answer in 48 hours. What to do next?
    0 23
    • Nyllet
      NicJonesMT Hi there,

      I have emailed you earlier today. Can you please check your spam/junk folder and let me know your iLok User ID.



      I can then manually deposit the license for you.
      • July 7, 2020
      • FINALIZER DESKTOP SOFTWARE
        Nyllet I've replied to your email now.
        • July 7, 2020
      • FINALIZER DESKTOP SOFTWARE
        Nyllet Thanks Nic, works fine =)
        • July 7, 2020
Go to page