Statistics

242,377 members
118,736 posts
  • New
    Alex2013
    Newcomer - Level 1
    2021-08-02

    Hello. How can I download the Tracktion? I've registered myUMC204HD.

    0 3
    • Alex2013
      DavidKnighton Hello Alex2013,
      If your device is registered within 90 days of purchase, you should get an automatic reply with a redemption code and link to Tracktion website. If you did not receive the code or link, hit REPLY on your registration confirmation and ask for a follow up reply with the code.
      • Mon at 8:17 AM
  • New
    CrisBonis
    Contributor - Level 3
    2021-07-27

    This app is 100% CLEAN and 100% FREE

    Get your copy of VISUAL CHECK @ https://www.dacris.it/visc/index.html

    Digital mixer software test for all Encoder - Button Fader - Display - LED via LAN network

    This is a last beta, Pre-official release, Please if you find any kind of error send an e-mail with
    detailed error report to [email protected]

    Thank you @ all for the error/bug feedback support.

    Cris Bonis Italy

    https://www.dacris.it/visc/index.html
     

    read more...
    0 6
  • New
    bigp7099
    Newcomer - Level 1
    2021-07-09

    I have a Crave and TD3 connectected to synthtribe on a MAC. When I go into the crave there is a back button to get back to the main screen but the same thing doesn't exist in the TD3 selection from what I can see, I have to quit the application and restart it.

    read more...
    0 10
    • bigp7099
      DavidKnighton Hello bigp7099,
      This is unusual. Would you mind submitting a TECH SUPPORT inquiry via the SUPPORT tab at the top of the page? Upon submission, please provide any screenshots or possible screen video that details the issue. We can report this to the software team for bug fix if need be.
      • Jul 9
    • bigp7099
      bigp7099 Done ticket number is CAS-469156-H2G3M4
      • Jul 11
  • New
    stefanspoon
    Newcomer - Level 1
    2021-07-07

    Hello.
    I am trying to find the Turbo Drive software.
    Cant find a download link anywhere.
    Is it still available?

    Need to poke around in my rack of Turbosound RackDP 50 amps :)

    0 12
    • stefanspoon
      Dale_M Turbodrive is the turbo version of linear research podware. You can obtain the latest version on the Linear Research website.
      • Jul 8
    • stefanspoon
      stefanspoon

      Thanks. Yes, I am aware its based on the podware.
      I'm still hoping to find a download of the Turbosound Drive software.
      I am assuming that Turbos version would come with a mass of pre saved settings for a few of the speaker ranges which is what id like to find .. Unless I am wrong about the pre saved settings in the turboDrive software.

      • Jul 8
  • New
    JrgenBecker
    Newcomer - Level 1
    2021-06-23
    Hi,
    
    I have a question.
    How can you write automation in Logic Pro X 10.6.0 with the Icon Controller. Unfortunately I can only control the autamtion of the software (plugin). There is no reaction with the controller.

    Thanx

    jb
    read more...
    0 19
    • JrgenBecker
      DavidKnighton Hello JrgenBecker,
      Which controller are you referring to? As far as I'm aware, the controllers are proprietary to the plugins. I don't think they allow for any 3rd party automation control.
      • Jun 23
    • JrgenBecker
      JrgenBecker

      Sorry,
      maybe I did not express myself correctly.
      I mean, for example, the TC electronic Midas Dyn 3000 controller with the plugin.
      Here I cannot write automation in the plug-in from the controller. I can only set the automation with the mouse, but not from the controller with the sliders.
      Take the ratio controller as an example. Thank you for your help. jb

      • Jun 23
  • New
    sklink
    Newcomer - Level 1
    2021-06-07

    We are using a Midas M32R Live with the related iPad apps for two iPad devices. They are no longer connecting. The iPads can ping the M32R but the Midas app is just "listening" and never connects. No changes have been made except for the iOS update to version 14.6 has occurred. The M32R is running firmware 4.06. Is this app in need of an update or am I missing something?

    Steve

    read more...
    0 39
    • sklink
      Nigel67 Hi sklink. We don't know of any issues with the 14.6 update. I would try uninstalling and then re-installing the app to see if that makes a difference. It may be a security preference that Apple have added with this release and re-installing the app fixes the issue. If this doesn't work, please fill in a Technical Support ticket and we will help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Jun 7
      • iPad with iOS 14.6 not connecting
        DavidKnighton I'd like to comment that I ran a test yesterday to determine whether 14.6 update is an issue with X/M32 MIX APP. I got a pop-up message stating that the app needs to be updated to work with iOS 14.6. I deleted the app and reinstalled from the APP STORE and was able to connect without further issue.
        • Jun 8
    • sklink
      sklink I deleted and re-installed the Midas app on the iPads. No change. It still is just "listening" and never connects. I am still able to ping the M32R from the iPads. I have submitted a Tech Support ticket.
      • Jun 11
  • New
    ingmar
    Newcomer - Level 1
    2021-06-04

    Helllo ireinstalled my pc butt i cant find the driver and software plz help me out!

    0 21
    • ingmar
      NicJonesMT Hi ingmar.
      All software for our products can be found on the TC Electronic Download Centre at the following link.

      https://www.tcelectronic.com/downloads.html

      There is a Small "Show all versions" option that you need to tick, and then if you search "Powercore" all available documents and software will appear.
      Please be aware that Powercore is long discontinued and we no longer officially support the platform. If the software you need is missing you would need to check on user forums to see if anyone else can provide this.
      • Jun 6
  • New
    Fozman1959
    Newcomer - Level 1
    2021-06-03

    Hi,
    Finally decided that, rather than fumbling and floundering around, I'd come here & ask (hopefully) the guys that know the answers...

    Bought a QX1202USB a little while back & have been using it as a quick & dirty way to listen to my guitar & play along with YouTube videos & other music tracks. So far, so good.

    However, I notice that there's a chunk of software that I can download & as I'm now wanting to do some recording using Reaper, I wondered how the "All software for Windows" could help (if at all) and, if it can, wtf do I need to do to make it work?

    It includes...

    • Audio software (Audacity & Podcasting stuff) - though I'm going to use Reaper so can probably ignore these
    • VST Effects - a zipped folder containing other zipped folders
    • VST Hosts 
    • VST Instruments - a zipped folder containing other zipped folders

    So, do I have to unzip each one in turn or can I do in one go & if so, where do I send them to and how do I use them?

    Would really appreciate it if someone could point me in the right direction as I've not much hair left that I can risk tearing it out!

    Cheers

    read more...
    0 30
    • Fozman1959
      Paul_Vannatto Reaper is definitely a good choice for a DAW (my favorite). If you are using Windows as your OS, then the VST Effects (and maybe VST Instruments) can be used in Reaper. Understand that the QX1202USB USB output is stereo only and outputs the Main LR. So if you want to record separate tracks, you will need to pan one of the instruments/vocals hard right and the other one hard left. Then bring them into Reaper as 2 mono inputs.
      • Jun 3
  • New
    Seveneke
    Newcomer - Level 1
    2021-05-24

    Hi,

    I have 2 TD-3's & one Crave and I like to use the Synthtribe sequencer a lot to create or back-up my sequences.
    This works great for the TD-3.
    Edit a sequence, press "store" and the pattern will instantly refresh while it's playing.
    - With the Crave I have to switch to another pattern on back to have it refresh (not a big deal.-).

    Also, for the TD-3 you can create a dump file. Containing all the sequences stored on your machine which is great as back-up and it can be imported later on or on another TD-3 should you wish to.
    - This option is not available for the Crave.

    One final question in general about the sequencer: why is it not possible to resize it? I saw different Youtubers complaining about that & I find it pretty annoying too.

    Could this be implemented as well in a future update?
    Thank you for your response.
    Have a nice day :-)

    read more...
    0 44
    • Seveneke
      NicJonesMT Hi Seveneke.
      If possible could you please click Support at the top of the page and submit a technical support ticket about this. We can then try and get this sorted.
      • May 24
    • Seveneke
      Seveneke

      Hi NicJonesMT,
      Thank you for your suggestion.
      Ticket created!

      Have a nice day!

      • May 24
    • Seveneke
      Seveneke Well, I thought I'd have a look, and the ticket has been set to "solved".
      No email or whatsoever... what a bummer!
      • Jun 9
  • New
    LevynGarner
    Newcomer - Level 1
    2021-05-12

    Hi there ! need some help..

     

    I Bought MD4 Yesterday through paypal (order 1520199), I received the confirmation mail from paypal but a this time ive still not receive any license code.

    Please, some help will be appreciate !

    best,

     

    Garner.

     

    read more...
    0 50
    • LevynGarner
      WilliamR Hello, I messaged you to sort this out for you.
      • May 12
      • Bought MD4 Native yesterday and still not received any license
        LevynGarner Thanks for reply I have replied to message with the requested infos !
        • May 13
Go to page