Statistics

250,822 members
128,032 posts
  • New
    meworkman
    Newcomer - Level 1
    2021-08-10

    It has been a while since I checked for updates to my devices and I wanted to move around and load some presets for my VoiceLive.  VoiceSupport 2 does not see either device.  I'm running Windows 10.  Triple checked that I have the latest version and triple reloaded the application.

    I checked the devices on the PC and they are not disabled.

    So now what?

    read more...
    0 22
    • meworkman
      WilliamR Hello, William from musictribe here. The first thing I would check is to make sure you are not using a USB hub, try plugging directly into the USB port. I would also try a different USB cable just to be sure.
      • Aug 10
    • meworkman
      meworkman

      I have no USB hub. These are plugged directly into the computer. I've switched out ports. I've tried different USB cables. The VoiceLive and VoiceSolo use two different types of cables. It sees neither. My Fender Mustang III v2 uses the same type of cable as the VoiceSolo. Tried it on the VoiceSolo and nothing.

      • Aug 10
  • New
    Riv01331
    Newcomer - Level 1
    2021-07-18

    I need to find a replacement power switch for my  Behringer Airplay AG10....it doesn't attach to the board..it is just held in by pressure...but my system is useless without it

    0 68
    • Riv01331
      Nigel67 Hi Riv01331. Please contact our Spares Department and they will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. Many thanks
      • Jul 17
    • Riv01331
      Riv01331 Thank you!!
      • Jul 18
    • Riv01331
      Riv01331 Sorry..I tried your way, and the Airplay is not listed under Products?
      • Jul 18
      • Behringer Airplay AG1”
        Nigel67 I am not sure why and have to investigate further, but it appears that the Airplay AG10 are under the Product ULG10. Please can you use this for the product when entering the ticket but make sure that in the description you confirm that it is the Airplay AG10 that you require the parts for. Many apologies for the confusion, but I will raise a ticket with the web team to have this fixed.
        • Jul 18