• New
    Newcomer - Level 1


    Acabo de comprar un X-Touch One, enciende correctamente, pero cuando lo conecto al pc mediante USB no funciona, no la reconoce, la version del Firmware es 1.04 y quiero actualizarla, pero, no lo reconoce el PC y no puedo hacer con ella absolutamente nada,


    Alguien ha tenido este problema? sabriais ayudarme? 


    Un saludo y gracias... 

    0 1
  • New
    Newcomer - Level 1

    I used my G-System successfully for many years but moved away from it when the practicality of amp modeling drew me toward other products.  I am currently using a Line 6 HX Stomp to generate my sounds, effects along with the modeling.  I also insert a couple of my favorite overdrive pedals.  I plan to expand to a wet/dry setup in the near future, using a combo amp for the dry signal, and the Stomp for the wet.  

    The compactness of the Stomp was part of its appeal, but it introduces some challenges for accessing sounds becuase there are so few foot switches.  The G-System offers a solution, I think, as a potential global controller allowing me to control the Stomp and the combo amp via midi and an Amp Gizmo.

    I wonder if it's possible in this setup to route my guitar through the G-Stystem, bypassing its tone shaping capabilities, but retaining the Boost, Tuner, and Loop (pedal insertion) functions. Is this possible?

    0 0
  • New
    Newcomer - Level 1

    did they do away with the 2.06 update? when i update, it says the latest is 1.3.5
    i read some people where having troubl;e with the later updates. maybe they did away with they newer ones?
    i use windows btw


    0 3
  • New
    Newcomer - Level 1

    Hi I own a Ditto Looper and a few days ago I noticed that when I loop anything the looper record the noise of the switch. I want to know how to fix it. Thanks 

    0 3
  • New
    Contributor - Level 2

    Hi everybody and wishing you all the best in the new year!  I have a U-PHORIA UMC202HD that I’m trying to set up with Cakewalk Sonar 7.02 and a new desktop computer build using Windows 10 version 20H2. When use ASIO or WDM/KS Driver Modes in Sonar I get an error message “The audio engine has been stopped unexpectedly” as soon as I arm a track for recording. If I hit cancel and press R to record it immediately gives the same error message. If I use the MME Driver Mode, I am able to record but I barely get any playback volume through either the UMC phones or speaker outputs even though the meters are showing peaks of about -10 dB.  The UMC, Sonar and Windows all have the latest drivers installed.

    The UMC works great on an old Fujitsu laptop using Sonar 7.02 and Windows Vista with all the updates. The UMC also works on a newer laptop using Windows 10 as an audio interface for Jamulus.  In both instances I downloaded and installed the recommended ASIO driver for the UMC from the Behringer website.

    After installing the latest drivers from BEHRINGER for the UMC (version 4.59) for Windows 10 on my new desktop, I set the UMC as the default device in Windows Sound Settings and went into Sonar and under Options/Audio/Drivers I set up the UMC as the audio interface for recording and playback.  Under Options/Audio/General I set the bit rate to 24 and sample rate to 48k. I closed Sonar and went to Additional Device Properties in Windows under the Sound Setting and made sure under Advanced the Default Format was also set to 2 channels, 24 bit, 48000 Hz. I then opened up Sonar and could not get anything to record using ASIO mode or WDM/KS mode. As soon as I would arm a track to record I would immediately get an error message “The Audio Engine Has Unexpectedly Stopped Working”.

    After trying a bunch of things, I came across this website in Cakewalk where you enter your interface and DAW and it tells you which driver mode to use in Sonar.  Here is the link. https://www.cakewalk.com/Support/Knowledge-Base/Audio-Hardware-Setup-Guide?productId=CWSP700&audioDeviceId=104

    Surprisingly it suggested MME (32 bit). Setting the driver mode in Sonar to MME, the input level going into Sonar was  too strong - even with the input level on the UMC set to minimum and the pad engaged.  The UMC was barely showing any level yet I was able to drive Sonar into clipping.  In the UMC Control Panel/ Volume  I was able to lower the input of the UMC, but kept the output all the way up. I was then able to record so that the peaks were around -12 dB on playback with channel trim and fader and master trim and fader set for 0dB. For some reason I have a very low level of audio playback. The phones level on the UMC is maxed and I can barely hear anything.   Same with the speaker outputs from the UMC. In the Sound Settings of Windows it shows the volume playback for the UMC is at 100%.

    I also noticed while keeping the UMC  as the default device for recording and playback and went to YouTube and played something. The volume was coming out at a good level so I was able to turn the volume pot on the UMC for the phones level down to around 40% for a comfortable listening level.

    So far I have

    1. Uninstalled and reinstalled the UMC driver
    2. Disabled the Realtek HD that is on the Gigabyte motherboard (I tried uninstalling the driver, but it reinstalled automatically on boot up).
    3. Made sure in Sonar under Options/Audio/Drivers that the UMC is selected for both input and output and the Realtek HD is not selected.
    4. Made sure that the UMC was recognized in Windows Device Manager and showed up as well in the Sound category in Device Manager and no yellow triangles with exclamation marks were there.
    5. Unchecked “Allow applications to take exclusive control of this device” in Windows for both Input and Output under Settings/Sound/Device Properties/Additional Device Properties/Advanced
    6. I downloaded the Audacity software  from the BEHRINGER website and the UMC works great with Audacity using the ASIO setting.
    7. Used Sonar in my new Windows 10 desktop with a MOTU 828 Mk 3 FireWire audio interface (I installed a FireWire PCIe card in order to use the MOTU interface) and it worked like a charm using the ASIO driver mode in Sonar.
    8. Swapped usb cords on the UMC and tried USB ports 3.0 and 2.0 that go directly to the motherboard.
    9. Made sure in windows no sound enhancements were turned on and Spacial Sound was turned off
    10. Confirmed all devices are working properly under Windows Device Manager
    11. Tried turning virus detection off in Windows Defender after turning off Internet
    12. Optimized Windows 10 for audio production using Sweetwater’s guide

    My desktop set up:

    CPU - Intel 9900k

    Motherboard - Gigabyte Pro WiFi

    RAM -16 GB DDR4 3200 MHz

    PSU - Corsair RM 550x

    Storage - Samsung 1TB 970 Evo NVMe M.2

    OS - Windows 10 version 20H2 with all updates (including Oct 2020 update)

    Virus/Internet Protection - Windows Defender

    Sorry for the long post. Any help would be greatly appreciated. Thanks!

    0 4
  • New
    Newcomer - Level 1

    Hello. I am running windows 10 and using ProTools 10. If I open the control panel window and try to change The buffer size from 256 and then open pro tools, it resorts back to 256. Also, if I'm in ProTools and click on hardware and open the 404HD window, change the buffer size, it says ProTools needs to close to make the changes. Then when it opens again it's back at 256. How do I get it to change? Thank you

    0 4
  • New
    Newcomer - Level 1

    We have two venues linked to a single broadcast room via an isolated network that supports both DANTE and NDI traffic.  Despite DANTE Controller not showing any clock errors, we get popping artifacts in the audio stream on the output side of the DANTE network.  The diagram shows the layout of our network. 

    Originally we started using DANTE with a single M32 networked to the MacBook Pro running DVS.  That setup by itself would cause pops to be heard, but again no clock issues showed up in Dante.  

    Anytime we try to set either M32 to sync to external, we start having loud pops in the PA as the clock sync with the DL32's gets messed up.  Enabling sync to external in Dante Controller sorta works for a bit, but will ultimately cause clock failure as well.  THe most stable config seems to be M32's sync internally, X32 producer set to sync to external and letting Dante Controller sort out the clock master.  I should also point out that we are using shielded cable from M32 to DL32.  We even took the DL32 out of the link in venue #2 to see if it made a difference and it did not.  

    I can't seem to find anyone else with similar issues.  Any google-fu with M32/X32 and popping only leads to the STP issue which is not our problem.  Also, the NDI equipment was added, but the popping problems existed prior to the addition of that hardware to our network.  

    0 3
  • New
    Contributor - Level 2

    Hi guys. Hope all is well.
    I'm ashame but I can't warp my head around the X32 routing. After a whole bunch of videos, I need your help.

    Here's my setup:
    - X32 Compact with Firmware 4.0

    - X-USB card

    - Reaper


    Here what I'd like to achieve:
    - Connect 8 mono outboard gears through the rear XLR (out and back).

    - Connect 4 mono outboard gears through 4 Aux (out and back in)

    - Connect 1 amp to feed a pair of extra passive speakers through Aux/Out 5-6 that I can control with a fader (different than the main fader).

    Simple on paper. I used to do it with a 8 in/out Behringer U-phoria. But I can't make it happen on the X32 compact.
    And with either, the board or the X32 Edit the routing's still cryptic to me. I don't get it...

    Could you give me some guidance?

    0 4
  • New
    Newcomer - Level 1

    Hi all.

    Can anyone assist me with this query?

    I have successfully used my UMC1820 for over a year, but now find that my Main Outputs 1-2 are not working - also, that outputs 3-4 have increased significantly in output volume!! ALL other outputs do work correctly.

    However, if monitoring via the two headphone outputs on the front of the unit, then both mixes 1-2 and 3-4 DO work as expected!!

    Could this be some sort of unit or driver failure?

    Any advice?

    Thank you,


    0 4
  • New
    Newcomer - Level 1

    Hope all y'all are safe and healthy


    From an auiophile in New York City

    in 1967 bought two(2) used - and wonderful

    Tannoy Speakers

    about 35"H x 14"D x 24"W


    I hope someone could please help - thank you

    How do I find:

    * The Model #

    * Model Name

    * Serial #

    * Year Manufactured 

    * How many were manufactured

    * Performance Specifications

    Is there anything which needs to be done

         after ten(10)-years of storage

         to ensure everything is perfect ?


    Thanks very much

    Ed Staley


    Please email me:

    [email protected]


    678.444.9896<-Direct Cell

    Thanking everyone for your most kind helping hand





    View Attachment

    0 2
Go to page