Statistics

234,322 members
109,988 posts
  • New
    sgruber9
    Contributor - Level 2
    2021-06-13

    Hi! I recently switched up our x32 configuration so we are sending a stereo pair of matrices out to our camera that then goes to our livestream. Before, we had a mono matrix being sent out. However, now the volume is way lower. Unfortunately, if I turn up the two matrices, the sound clips.

    Any suggestions? Do we have to remix for a stereo signal for our livestream? Hopefully not.

    Thanks!

    Sean

     

    read more...
    0 0
  • New
    cliffconway
    Newcomer - Level 2
    2021-06-12
  • New
    jburgess
    Newcomer - Level 1
    2021-06-11

    My Play Acoustic screen shows "key signature" instead of loop mode when I push the two buttons simultaneously. I cannot get it to loop. 

    0 7
  • New
    jburgess
    Newcomer - Level 1
    2021-06-11

    My Play Acoustic screen shows "key signature" instead of loop mode when I push the two buttons simultaneously. I cannot get it to loop. 

    0 9
  • New
    GersonCr
    Newcomer - Level 1
    2021-06-11
    Inglés
     
     
    Quisiste decir: 
    Compre una helicon play acoustic pero no veo ningún botón de encendido y apagado, como debo prender y apagarlo?
     
     
     
     
     
     
    I bought a helicon play acoustic but I don't see any on / off button, how should I turn it on and off?
    read more...
    0 1
  • New
    DavidBoocksII
    Newcomer - Level 1
    2021-06-09

    Is there a way to reset my Alter Ego x4?

    0 9
  • New
    DonChristian
    Newcomer - Level 1
    2021-06-04

    I now have upgraded from the TC Helicon play electric to the VL3x.  I am setting the unit up now, but am waiting to us it when i play live.  Right now I'm running theVL3x through a mixing board using a Bose S1 for the main PA.  My problem is that the different preset guitar volume is very different.  How can I get the volume to be more consistent.

    read more...
    0 6
  • New
    Macsam
    Contributor - Level 2
    2021-05-28

    I have attached a footswitch to my x touch one. But it does not work in Cubase  11Pro. Operating system is Windows 10. Any help will be great

    0 9
  • New
    jonnymel
    Newcomer - Level 1
    2021-05-27

    My Pro Tools 12 is not recognizing channels 3 and 4 of my Behringer UMC 404HD interface

    Suggestions? When I select an input for a track, PT usually gives me  4 channel choices on my interface.

    I am getting only 1 and 2. 

    Have I pushed a wrong button somewhere?

    Sorry, and thanks for any help......

     

    read more...
    0 9
  • New
    SparkyOhmz
    Newcomer - Level 1
    2021-05-25

    Can this unit be triggered in/out by anything mounted on my drumkit?

    0 12
Go to page