Statistics

289,389 members
171,896 posts
  • New
    steveboy1
    Newcomer - Level 1
    2022-06-24

    Hi , I can't get the internal Metronome to work with the Backingtrack .

    It is possibile ? Or it only works with the Looper ?

    I've seen in the User manual this :

    Under Output setting :Backing Track setting With the Backing Track setting, Backing Tracks are routed to the guitar outs. If both outputs are connected, the signal is in stereo. If one is connected, the signal is summed to mono. This mode allows you to have a two-component Backing Track where “the click” is sent to one ¼” output and “the track” to the other. These signals can then be independently routed wherever you Setup VL3X – Reference manual (updated 2015-10-20) 161 wish. Usually, you will have “the track” go to the front-of-house mixer and “the click” to a stage/ monitor mix (or the drummer). If you’re listening to Backing Tracks over your headphones, you’ll hear hear the split tracks as described here, with “the click” on one side and “the track” in the other. 

    Thanks for the Answer

    read more...
    0 15
  • New
    PaulElliott
    Contributor - Level 1
    2022-06-21

    Hi, I know how to record live performances but I can't find any method of replaying the recordings? Any idea anyone? If I take the thumb drive to another device, the audio level is very low, any particular reason?

     

    Cheers, Paul

    read more...
    0 8
  • New
    Theunpers0n
    Newcomer - Level 1
    2022-06-06

    Hey folks! 

    ive made a bunch of presets that I'd love to export and share with friends but really scratching my head about how to do it. I think I managed to export a bank of sounds using MIDIOX but I don't want the entire bank ~ just 40 or so from the bank. Anyone know how to do this? 

    cheers! 

    Ally 

    read more...
    0 107
  • New
    rdenker
    Newcomer - Level 1
    2022-06-30

    I recently got a new iPad. Loaded TonePrint app. And the app does not recognize any of your user made TonePrints. 

    what can I do to get this to recognize the TonePrints so I can edit them?

    thanks in advance.

    Ric

    read more...
    0 0
    • rdenker
      ChrisEdwards1 Hi rdenker, If you have previously created your custom TonePrints via the editor on another device than what youare experiencing is correct. The TonePrint editor is not capable of transferring/recognizing custom TonePrints that have been made on another device.

      For example if I made a custom TonePrint on my iPhone stored it into the Plethora and then connected the Plethora to my PC I would not be able to recall that TonePrint.
      At this moment in time the only way around this would be to create multiple versions of your custom TonePrint across all devices.

      Being able to recall custom TonePrints on multiple devices is a feature request already on the Dev teams list and they are looking into this, however, I cannot confirm if or when this will be implemented.
      • 20 minutes ago
  • New
    greyrocker
    Newcomer - Level 1
    2022-06-18

    Is it possible to use a Toneprint for the Viscous Vibe pedal in a Shaker Mini vibrato pedal? 

    0 6
  • New
    Jezta37
    Newcomer - Level 1
    2022-06-13

    I just bought a behringer UMC202HD from a private seller from Facebook marketplace. How can I register my product? Do I need to do a liscence transfer?

    0 11
    • Jezta37
      Nigel67 Hi Jezta37. Unfortunately it is probably not worth registering your product with us as the warranty and Traktion code is for the first owner only. Many thanks
      • Jun 13
  • New
    kparke1555
    Newcomer - Level 1
    2022-06-13

    I have 2 new 2600's which seem to have the same problem.  Neither will change pitch below C4 from any midi keyboard.  I've tried a few with the same result.  They all stop going down below C4.  If I use them as euro modules with CV inputs everything works as normal, but I have other Berhinger product synths and they all work properly below C4 with midi.  Also I just noticed the power light cycles thru from Red to Green to Yellow.  Is this normal or should it stay on green?  Is anyone else having this issue?

    read more...
    0 5
    • kparke1555
      NicJonesMT Hi Kparke1555
      Can you please click support at the top of the page and submit a technical support ticket.
      • Jun 14
  • New
    Marcidee
    Newcomer - Level 1
    2022-06-10

    I'd like to program this component to use as a one octave bass foot keyboard..... can anyone help me?  

     

    What other components would I require?

     

     

     

     

    Thanks!!!

    0 5
    • Marcidee
      NicJonesMT Hi Marcidee.
      This is dependent on the Virtual Instrument that you are using the FCB with. You would need to program the FCB to send a Note On CC message for the notes that you want to use.
      If you click support at the top of the page and submit a tech support ticket, if you let us know what instrument you want to use it with and your desired outcome then we can advise further.
      • Jun 11
  • New
    Arc4
    Newcomer - Level 1
    2022-06-05

    I have ugraded from UMC404HD to UMC1820, but I have  a problem with my UMC1820 it only communicates with my laptop/pc when it likes. Most of the time it'll give me a message that say no device connected. I can't really work with this device because I don't know when it'll be seen by the pc. I dont have the same problem with the 404HD it just clicks with the pc, when I try to swap the USB cables still the same problem with the 1820. 

    Please help !

    read more...
    0 10
    • Arc4
      NicJonesMT Hi Arc4
      Can you please click support at the top of the page and submit a technical support ticket.
      Please provide a detailed description of your setup (USB port types, Computer build specs, Drivers etc) and how the UMC is behaving.
      • Jun 11
  • New
    pacman21211
    Newcomer - Level 1
    2022-06-02

    tengo una interfacce umc204 y no la he podido usar desde que actualice a windows11. ya he probado la interface en otras computadoras con windows 7 y 8 y funciona normal. ya instale los ultimos drivers y aun n o funciona. ya he visto que varias personas le pasa lo mismmo. hay alguna solucion?

     Ver las imágenes de origen

    read more...
    0 5
Go to page