Statistics

269,005 members
148,662 posts
  • New
    Whodunit
    Newcomer - Level 1
    2022-01-20

    Hi guys, 

    Just got used a TC Electronic - Nova Drive.

    I really like a couple of the setting the previous owner has programmed.

    How can I see the parameters so I can recreate and archive the settings, before I strat tweeking?

     

    Thanks Mike

    read more...
    0 9
  • New
    Mikey333
    Newcomer - Level 1
    2022-01-18

    How is it possible my Play Acoustic vocal AND guitar are mixed together on the VOCAL output? Is there a setting I need to undo?
    I have seperate inputs to both vocal and guitar - plus seperate outputs for both to my PA. Yet when I shut off the guitar I still clearly hear it in the vocal channel.
    I'm trying to add a new Fender Smolder pedal to my pedalboard and finding, though tat pedal works fine straight into an amp or my PA, it is NOT working fine (half strength) when put before the Play Acoustic or after it!
    I'm about to give up and pull my guiter entirely from my Play Acoustic and just use it for vocals.

    read more...
    0 5
  • New
    baweems
    Newcomer - Level 1
    2022-01-06

    Computer recognizes both, but neither show up in the app no matter what.

    0 10
  • New
    WilliamStraub
    Contributor - Level 1
    2022-01-03

    I've recently purchased the Boss RC-500 loop station and am trying to use my FCB1010 as a midi foot controller. Nothing seems to work. 

    The boss parameters are set to receive CC commands 21-28. I've set each switch (1-8) on the FCB to send CC 21-28 as well, but it's like no communicationm is happening between the two pedals. Has anyone else tried to use these two? It's maddening. It seems like it shouldn't be this diffcult. These are the settings on the FCB1010 I've setup as per the instruction manual for cc 1-8. Have I don't something incorrectly? I've tried all sorts of variations (nopthing in the notes, using PC commands instead, etc) (also ignore value 1 on the first preset, I corrected that)

    I tried making both swtiches active, all MIDI functions are set to channel 6, as is the BOSS unit. I've played around with values 1 and 2... I can't seem to get anything to work.

    read more...
    0 12
  • New
    Nandopr81
    Newcomer - Level 1
    2022-01-02

    Good Morning everyone and happy new year!!!Well the question is...Can i use my Bugera 6262 Infinium with the Ps1 powersoak?I know that the Ps1 it's a 100w Max power attenuator and the 6262 it's a 120w amp but,i've heard something about the real power of the 6262 it's 85 R.M.S Watts and could fits perfectly with the Ps1 powersoak so...Can anybody tell my something about this?

    read more...
    0 5
  • New
    simon_m_2020
    Newcomer - Level 2
    2021-12-30

    Hey everyone,

    I have a problem I just can't seem to solve so I'm hoping that someone here might have the answer.

    Basically, when I plug my guitar into the 'In' jack on my VL3X, the guitar signal has disappeared from the outputs. It's present in the unit - the input LEDs light up, the signal passses out the 'thru' jack to my amp, the tuner works and, most strangely, the looper will record what I play (silently) but then play it back when I finish the loop. Same with overdubs! I can't hear the guitar signal when recording/dubbing but what I play is faithfully recorded using the on-board amp sim & effects and then played back when I run the loop. The guitar signal is gone from the main XLRs, the guitar jacks and the headphone output, but plays back from the looper through all of these outputs. It's weird!

    I have gone over every setting 100 times and can't hit upon the answer. Everything worked just fine the last time I used it a couple of weeks ago. I have completed the factory reset process successfully and updated the firmware to the latest version/build 2.2.00 b.366.

    I'm stuck! Help!

    Simon M

    read more...
    0 11
  • New
    Mikey333
    Newcomer - Level 1
    2022-01-18

    A couple years ago I called TC Helicon for help setting up my Play Acoustic, a fine unit, but a real bear to set up. They helped a lot getting my rig running.
    Today I return to TC Helicon for help and see four people with headset Phone microphones/earpieces at the top of the page BUT NOT ONE SINGLE PHONE NUMBER FOR ANYONE TO CALL, as I did last time.
    Does this mean we are now only helping each other on a forum? No more live chat with a tech there? Is this a cost-cutting move?
    I'm now really doubting TC Helicon's sincerity at helping its customers.

    read more...
    1 10
    • Mikey333
      Nigel67 Hi Mikey333. I am sorry, but there is no telephone support at the present time. You can however contact our Technical Support Team through our Care Portal ticketing system, where they will help you through any questions that you have. To contact the Tech Team, please click on the Support tab at the top of the page. In the new page that opens, scroll down and click on the Technical Support tab. Fill out the ticket and a colleague will come back to you with an answer. Many thanks
      • Tue at 11:14 PM
  • New
    sachin1
    Newcomer - Level 1
    2022-01-18

    With settings Tweed and Clean there is no noise...but swtching to BRIT or Calif using hi gain gives conitnous strong Hum/Rustle noise... While changing in MOD switch click /clip sound comes from speaker...kindly suggest a solution...

    0 6
  • New
    B5215
    Newcomer - Level 1
    2022-01-17

    I have a Morningstar MC3 plus BluGuitar mercury and a plethora figured out the BluGuitar ok but cannot seem to get the plethora to work. Just want to switch boards. Played around and can make it switch with the 3 BluGuitar setting I have but it's switching the wrong boards? How do I for example say when I press button A on the MC3 I want board number 22 and button B I want board 11 for example. I thought about moving the boards to the slots I seem to be able to switch but don't think you can move the boards around. I think just to control Boards is a pc change and should be easy? Don't need to control the individual pedals as I guess if they are on when I return to the board it will still be on.  Please help I have spend 2 weeks off and on and getting nowhere.

    read more...
    0 5
  • New
    guitalima
    Newcomer - Level 1
    2022-01-13

    I live in Brazil and I need to fix my voicelive 2, but here in Brazil it's so difficult to find some parts to repair. I need you help to do that! 

    0 9
    • guitalima
      Nigel67 Hi guitalima, For spare parts in Brazil, please contact Proshows and they will be able to help you further. Their details are as follows. Many thanks

      Proshows Comercio de Eletroeletroni

      Rua Anchieta, 48 - Bairro Kurashiki Rua Anchieta, 48 - Bairro Kurashiki

      Sapucaia Do Sul

      Brazil 93212-730

      +55 355 43139

      https://www.proshows.com.br
      • Jan 16
Go to page