223,463 members
97,657 posts
  • New
    Contributor - Level 2

    The XR18 X-Air-edit (v 1.6) keeps losing connection to my Mac

    I'm connected via USB and Ethernet (I'm assuming you need both as it only has ever worked this way).   And I don't need the wifi connection.

    It was stable for a while but after upgrading to Big Sur it's been a constant disconnection when no sound is playing.  

    Any definitive answer from Behringer on this?  

    0 6
  • New
    Newcomer - Level 1


    Long time user, first time poster.

    I've had a couple of trouble tickets opened, but never any responses.  One got closed without my knowing, and another that I started at the beginning of the week, well, it's difficult to know if anyone in support is even looking at these things.  There doesn't seem to be a way to get anyone's attention, so I'm trying this.  I need a part for a new, broken XR18.  Seems simple, but without a service manual or a way to get parts, I'm tempted to just throw it in the trash and forget about Behringer.  

    Would be so grateful if someone could either point me in the right direction, or confirm my suspicions that end-user part purchasing is discouraged.  If anyone in Behringer want to help, it's ticket CAS-438452-Z0F3C6.  Thanks!

    0 5
  • New
    Newcomer - Level 1



    I've had this interface a few weeks. I use it with a 2015 Macbook Air on Big Sur operating system and I'm a bass player. My collaborator sends me a backing track on MP3 which I load as a New Project in GB, I then add bass on a new track and send him just the bass track back. He mixes it. I've done 3 tracks like this.

    This week when I came to do this again, I could hear the signal though the Audio interface (AI) when playing along t0 the dwnloaded track, but when I went to record it just flatlined, no signal. The track turned red as it should when recording. My input and output are both to the AI. On the Output select however, on the pop up screen for that (I might be wrong with the tech description) it says "no output controls on this device". I tried restarting the Mac, unplugging and plugging back in the AI, and changed USB port fr it on the Mac. No different. I've spent about four hours on the phone with various friends trying to find a solution, but we've run out of ideas. Any suggestions - it DID work, but now doesn't? Thanks in advance for any help you can offer, I'm not very techy. 


    0 8
  • New
    Newcomer - Level 2

    Hello. Is it possible to use X-touch Extender with X-touch One?

    1 4
  • New
    Newcomer - Level 1

    I've been trying to slave, or sync my MS-1 to my Elektron Machinedrum SPS-UW+. No luck at all so far...

    Folks at Sweetwater (where I bought it) over the phone were very helpful, but in the end, decided to refer me to Behringer. Any ideas?

    0 7
  • New
    Newcomer - Level 1


    I've got an X-Touch and an X-Touch Extender both in HUI mode.

    When I push the "PAN/SURROUND" button on the X-Touch, pans for stereo tracks of the X-Touch change their side (left to right or right to left) but NOT on the Extender! Everything else is getting the right commands (like when I solo a track on the X-Touch the other tracks go muted on the X-Touch and on the Extender as well, same for "FADER BANK" button the tracks are well routed on the X-Touch and the Extender channels), the only thing that doesn't work is the PAN/SURROUND button that doesn't send the command to the Extender. What am I missing?

    Thanks for the help.

    0 7
  • New
    Newcomer - Level 1


    On the original Mono/Poly, inputting a trigger to the arpeggiator sync socket would advance the arpeggiator one step at a time.
    If you pair this with a gate sequencer like the Korg SQ-1, this would allow you to make irregular arpeggiator patters (with rests).

    However, the Behinger Monopoly does not appear to work this way - inputting irregular sequences of triggers to the arpeggiator sync socket causes the arpeggiator to miss notes randomly.

    Is this a known issue?

    If so, can anybody suggest a fix?


    0 13
  • New
    Triber Moderator

    Learn more:
    Whether you’re podcasting, gaming, conferencing or enjoying a conversation with your favorite friend, you want a USB microphone that delivers a wide and linear frequency response with ultra-low noise floor. It provides incredible high-quality performance at a price well within the reach of every budget!
    List Price: $49
    #Behringer #BU100 #USBMic #Streaming #Podcasting #Gaming #Recording #ConferCalls #Microphone
    0 53
  • New
    Newcomer - Level 1

    A track created using the model D and Crave, both using Valhalla Supermassive Reverb in Ableton Live











    0 12
  • New
    Newcomer - Level 1

    I have a new Dell desktop PC. Its running Windows 10 pro. I7-10700. Optiplex 7080 mini tower with Samsung 1tb SSD980.

    Intermittent fault where the sound is comparable to portable radio with tiny speaker. There does not seem to be any pattern to when it happens and I can stop it by going to the Behringer ASIO control panel and changing the bit rate to and from 16bit to 24 bit.

    The sound reminds me of when two channels are directly in phase with each other.

    I have changed USB cables and USB sockets and neither work.

    If I plug a bass guitar into an input then it sounds OK so it seems like some kind of internal driver fault

    I have tried re-installing the drivers and am using the latest version.

    Other programs include

    Cubase 11 pro

    Native instruments Komplete Kontrol


    Ableton live 11

    Izotope producer pack

    0 3
    • mathewjg
      mathewjg Worth noting, I never had this problem on my previous pc - HP I5-6400 running Windows Home.
      • 8 hours ago
Go to page