Statistics

250,738 members
127,934 posts
  • New
    tpolr
    Newcomer - Level 1
    2021-09-26

    I have an issue with Neutron. The OSC 1 shape knob does not change the waveform it is stuck on the top waveform and does not move through the choices. Also same knob on OCS 2 is hyper sensitive and scrolls through all 5 choices at the briefest touch. ?

     

    I have reloaded firmware several times. 

     

    Please advise.  

    read more...
    0 0
  • New
    martinw
    Newcomer - Level 1
    2021-09-26

    Hi all

    I've got an X-Touch One for Cubase on my Windows 10 PC, running on a Ryzen processor. Which I understand is the reason it won't show up on that machine.

    So I tested it on a friend's Mac laptop and it appears immediately and works.

    What I'm having trouble with is updating the firmware to overcome the Ryzen problem.

     

    On the Mac I'm using SysEx Librarian to update the firmware. However, when I put the X-Touch One into Update mode, and run SysEx, selecteding the X-Touch within, nothing happens. The controller, stays at the firmware number it had when I first turned it on. No numbers show up as rising on the X-Touch as SysEx is doing it's thing.

    Any ideas as to why this might be happening or how to resolve?

     

    read more...
    0 4
  • New
    DavidThomson1
    Contributor - Level 2
    2021-09-26

    Can Music Tribe, please advise if and when the option to be able to send channels pre as well as post fader to the monitors and fx  will be made available. Picked one up Friday, went to use it a a gig Saturday, straight back in its box when i saw this simple but essential feature was missing. If its not going to be added then i will send the flow back, as its of no use to me as it is just now. Thanks

    read more...
    0 2
  • New
    lloyd0borrett
    Newcomer - Level 1
    2021-09-26

    G'day,

    I have the following guitar effects pedals.

    Guitar >
    > Behringer HB01 Hell Babe Wah-Wah Pedal (Dunlop DB-01 Dimebag Cry Baby From Hell)
    > Behringer CS400 Compressor / Sustainer Effect Pedal (Boss CS-3) >
    > Behringer NR300 Noise Reducer Effect Pedal (Boss NS-2) >
    > Behringer CL9 Compressor Limiter Effect Pedal (Ibanez CP9) >
    > Behringer SF300 Super Fuzz Effect Pedal (Boss FZ-2) >
    > Behringer UC200 Ultra Chorus Effect Pedal (Boss CH-1) >
    > Behringer UO300 Ultra Octaver Effect Pedal (Boss OC-2 Octave) >
    > Behringer TO800 Vintage Tube Overdrive Effect Pedal (Ibanez TS808 Vintage Tube Screamer) >
    > Behringer TM300 Tube Amp Modeler Effect Pedal (Tech 21 SansAmp GT2) >
    > Behringer EQ700 Graphic Equalizer Effect Pedal (Boss GE-7)* >
    > Behringer UT300 Ultra Tremolo Effect Pedal (Boss TR-2) >
    > Behringer UV300 Ultra Vibrato Effect Pedal (Boss VB-2) >
    > Behringer VD400 Vintage Delay Effect Pedal (Boss DM-3) >
    > Behringer DR600 Digital Reverb Effect Pedal (Boss RV-5) >
    > Boss RC-1 Loop Station Looper Pedal >
    > Behringer TU300 Chromatic Tuner (Boss TU-2)* >
    > Amplifier

    Can anyone please help me to get them into an appropriate order?

    Best regards, Lloyd Borrett.

    read more...
    0 1
  • New
    rob18
    Newcomer - Level 1
    2021-09-23

    I am going to put MX882 in my home recording output routing, there are: PC -- Yamaha MG10XU -- Behringer MX882 -- Power Amplifier -- Flat (Recording) Speakers.

    The reason I'm using the MX882 because I want to have option speakers (home stereo speakers) to listen and compare the results of my work, so I'll connect another amplifier to another output of MX882 for that purpose.

    The Questions are:

    1. MX882 has balanced outputs (both XLR and TRS), is safe if I wire those to RCA (I mean one TRS/XLR for one RCA)? Or is better if I use unbalanced TS jack to RCA? I read from other forum that I can damage my amp if I wire TRS to RCA and some short circuit come to the TRS jack

    2. Is safe to connect MX882 output direct to passive speakers? 

    Thanks

    read more...
    0 4
  • New
    JusRoc1
    Newcomer - Level 1
    2021-09-22

    hello

    just like to say that i have been fault finding over the past week or so 

    in order to try and work out why the new x touch i have just brought for

    controlling cubase 11 pro, doesn't always work as it should

     

    what happens when it malfunctions is that the faders appear to work

    more like (digital inputs) toggle buttons than (analogue inputs) rotary encoders 

     

    from what i can work out, i think that it is a USB related problem

    perhaps power related 

     

    i can't say. but thought i would surrender my thoughts in hope of helping

    hope it helps behringer (and other users)

     

    read more...
    0 5
  • New
    DEFF123
    Newcomer - Level 1
    2021-09-22

    Please answer my 2 amplifier repeated question

    0 6
  • New
    Vigvig
    Newcomer - Level 1
    2021-09-20

    Hi gang,

     

    ive lost midi between the machines and can't seem to fix it. Can anyone give me some tips?

    0 1
  • New
    RenatoAngeliniFallani
    Newcomer - Level 1
    2021-09-18

    Hi everyone,

    I have a Moorer GE100 guitar device and UMC204. When go to Cubase software the sound came distorded.
    I have tried to use a clean guitar effected but no results.
    What am I doing wrong?

    Thanks,

    Renato

    0 1
  • New
    barcslay
    Newcomer - Level 1
    2021-09-18

    Hey guys! I recently added an x-touch compact to my setup for Logic Pro X - I've had success using it, but I'd really like to be able to use rotary encoders 9-16 when in in plugin control mode. Is there a way I can do this? In the manual it says that turn is not assigned - so is there a way to activate and assign them? 

    read more...
    0 2
Go to page