Statistics

249,700 members
126,753 posts
  • New
    thomaudio
    Newcomer - Level 1
    2021-09-13

    Hello Behringer, i would like to talk with the commercial service. Can you give me an email or phone Number please ? I am french and I made video on X32 to help people who don't speak english.

    0 3
  • New
    etconway1
    Newcomer - Level 1
    2021-09-12

    I opted to buy a demo model of the 2600  - less money, less waiting. It's great.

    Understandably there's a big green "DEMO" sticker on the original box, but also curiously, a UPC label specifying an ID of "BEHR2600d2 Demo". So, it seems that specific units from the factory were designated demo units and I wonder if there are any differences, maybe having not come from the general production run, or revisions or something, I don't know. Just curious. I do know the filter mode switch does not change the sound under any conditions. Also, the colors are a bit off - more like dark grey and brown rather than black and orange (I kinda like it though).  Other than that it's a joy. 

    read more...
    0 4
  • GeorgeDougherty
    Contributor - Level 2
    2021-09-12

    It'd be great to set the Custom Control knobs for the selected channel rather than a specific channel.

    0 8
  • New
    Hirsute
    Newcomer - Level 2
    2021-09-12

    Are the 'x32 type' touch sensitive faders available on the wing - (or are there any plans to introduce them)?

    0 8
    • Hirsute
      PedroRodrigues Hi Hirsute ,please consider that the Wing does not offer touch-sensitive faders. At this stage we are analyzing this and other matters so unfortunately we can provide any information on future implementations for this unit.
      • Mon at 1:16 AM
  • New
    AlvarezJorge
    Newcomer - Level 1
    2021-09-12

    BUENAS COMUNIDAD E TENIDO PROBLEMAS DE SONIDO CON MI NUEVO POLY D EL CUAL SU SEÑAL DE AUDIO EN LA SALIDA MAIN ES MUY BAJA EN COMPARACION CON CUALQUIERA DE MIS SHYNTS ,DE ECHO SALE MUCHA MAS SEÑAL POR LA SALIDA PHONES QUE POR EL MAIN.

    0 6
  • New
    McElviss
    Contributor - Level 2
    2021-09-12

    Hi, is it feasible to connect the XTouch to an XAir or external router by using a WiFi dongle in one of the USB ports?

    0 4
  • New
    MarkyMarkG
    Newcomer - Level 2
    2021-09-11

    Hi Folks,

    We currently have a pair of IQ12's for FOH and IQ18B's for Subs. 

    We have a pair of SD8's and the Behringer Wing.

    Is it possible to run the IQs via ultranet to the stage boxes?

     

    Thanks,

    Mark

    read more...
    0 15
    • MarkyMarkG
      GaryHiggins Yes the ultranet from the SD8's will be what is assigned by the Wing for aes50 ch's 33-48. So if your SD8 is on say Wing port A, the ultranet ports on the SD will carry what the Wing has assigned for aes50a out 33-48. Rout your appropriate sources there in the Wing and setup the speakers as per usual.
      • Sep 11
  • New
    HawaiianKidd75
    Newcomer - Level 1
    2021-09-09

    I have had the NX3000 for about 3 years hadn't had an issue at all.  Practiced as normal and the amp started blowing out bright white smoke.  It isn't dust related as it is in a Flight Case.  Still works ,however, I recently purchased the NX4-6000 from Sweetwater Mid July.  Second time being used was yesterday during band rehearsal and it duplicated the exact issue I experienced with the NX3000 and every channel went into Protect Mode.  Fans blew with much more force than normal operating conditions and all I had was 2 Peavy 12" Mains and a Peavey 500w Wedge.  Not nearly enough load to cause this.  Is this a defect or has anyone else ever experienced this issue. 

    read more...
    0 5
    • HawaiianKidd75
      john0121 Hi, unfortunately this sounds like a hardware fault in with the amp, please fill out the service request form via the support button at the top of the page and our team will arrange a repair with you.
      • Sep 10
  • New
    KenChampaign
    Contributor - Level 2
    2021-09-09

    I have no problem playing it back on the  Wing  but I want to save the 16 track mix for later use in my DAW  Logic Pro X. I need to use the SD cards for another show in a few days. I'm sure it's just a routing issue. . . .  always is with my wing. 

    read more...
    0 10
  • New
    dtgriscom
    Contributor - Level 1
    2021-09-09

    I'm trying to use an Ultramatch Pro SRC2496 to test an AES/EBU device. I'd like to use the SRC2496's A/D converter to convert my analog to 48kHzs AES/EBU, hand it to the device under test, and then take the resulting AES/EBU and use the D/A converter to convert it back to analog.

    The test isn't going well, so as a check I'm plugging a cable directly from the SRC2496's digital out back to its digital in, and then trying to run analog audio through it. No dice: the SRC2496 always behaves as if no cable is connected.

    Cables:

    • 2 x XLR analog source cables connected to Analog Inputs
    • 2 x XLR analog destination cables connected to Analog Outputs
    • XLR cable from DIGITAL INPUT XLR to DIGITAL OUTPUT XLR
    • Power ;)

    Settings:

    • Gain knob: 0
    • Mode: A/D & D/A CONV
    • Sample rate: 48kHz
    • Clock: Internal
    • Format: AES/EBU
    • Word length: 24 bit
    • Dither, Emphasis and Copy: all off

    With "Source" set to "Analog In", I can see the meters bouncing with my source audio, but change it to "Analog Output" and I see nothing. The "ERROR" LED is off, and the "PLL LOCK" LED is green.

    All of this is the same whether or not I have the AES/EBU loopback cable connected.

     

    Can the SRC2496 loop digital audio back this way?

    read more...
    0 8
Go to page