Statistics

250,609 members
127,789 posts
  • New
    Birdie17
    Newcomer - Level 1
    2021-09-16

    When I connect my MS1 to Synthtribe I can upload sequences from the synth to the computer, but when I click store, the changes I have made do not play on the sequencer unless I power the MS1 on and off again. I have tried using two different computers with the same results. Am I missing something?

    read more...
    0 7
    • Birdie17
      NicJonesMT Hi Birdie17. I think I answered the ticket you submitted today.
      Please check in your email inbox and we can then proceed with your ticket.
      • Sep 17
  • New
    ClayMorrow
    Contributor - Level 1
    2021-09-16

    I'm having an issue with my BCF2000 controller where two buttons have suddenly started behaiving very strangley. The buttons in question are buttons #47 and #51. Button #47 now thinks it is button #46. When I try to edit button #47 the BCF2000 selects button #46. And for button #51 something even stranger happens. Pressing button #51 once does nothing, pressing it a second time puts the BCF2000 in Edit mode for button #49, and pressing it a third time it puts the BCF2000 in USB Edit mode! 

    This happeded when I was recording a MIDI track in Live. I should mention, I use a custom sequencer in Live that comunicates with the BCF2000 via MIDI and I am wondering if somehow a MIDI loop was created while recording and perhaps that may have somehow caused this problem?  

    I have tried resetting the Presets and reinstalling the factory firmware but neither has fixed the issue. Otherwise the BCF2000 seems to work fine as long as I don't use those buttons but I would very much like to fix this issue if possible. Anyone here ever experince this issue? Any suggestions would be greatly apprecated.  

    read more...
    0 9
    • ClayMorrow
      WilliamR Hello, WIlliam from musictribe here. Please contact us by submitting a Care Ticket. Click on the Support link at the top of this page. On the Support page, scroll down to the bottom and click on Technical Support to get started.
      • Sep 17
  • New
    Willdeuzel
    Newcomer - Level 1
    2021-09-16

    Hey 

    I've just received brand new Odyssey Behringer

    I cannot have sound with XLR / Jack output with my audio interface in LINE level

    All I can do is to switch MIC level input. But there is Noise floor coming up ...

    Disapointed about it !

    I have a Moog Sub 37 Jack input Line which sounds perfectly.

    I don't understand. Any help ?

    read more...
    0 6
    • Willdeuzel
      NicJonesMT Hi Willdeuzel.

      Please click Support at the top of the page, and submit a technical support ticket. We can then go through some trouble shooting with you and try and figure out what is going on.
      • Sep 17
  • New
    BoyKMO
    Newcomer - Level 1
    2021-09-16

    i find it hard to register my new product is it always loading for long time when it comes to registration because i have been trying to register

     

    0 12
  • New
    Soph123
    Newcomer - Level 1
    2021-09-16

    Behringer : X touch one 

    DAW : Ableton 10

     

    Wondering how to use the faders with automation rather than just volume on projects ? 

    csnt seem to find anything online is there a link you could direct me to for mapping this template ?

    read more...
    0 5
    • Soph123
      NicJonesMT Hi Soph123.
      You may need to direct this question to the Ableton team, as you would be better of using a MIDI learn function in the DAW. You can then assign the functions to the fader to record your automation, just ensure you remove these learn settings before proceeding with your mix.
      • Sep 17
  • New
    linus60
    Newcomer - Level 1
    2021-09-15

    Hello,

    yesterday I registered two products by Behringher (502, X1024 USB) I bought time ago and now would like to know how can I retrieve the code I need to activate the software in the subject.

    At the Tracktion website users are told that after registering Behringer products this code is sent via email but I still didn't receive it my recipient. Could you please tell me how can I retrieve it?

    Thanks.

    read more...
    0 5
    • linus60
      Nigel67 Hi linus60. Can you give me the case number(s) that you registered the products with us on please. If you haven't registered the products with us yet, please fill out a Product Registration Ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Product Registration tab and submit a ticket. We will then send you the Traktion codes. Many thanks
      • Sep 15
    • linus60
      linus60

      Hello,

      I registered two analog mixers by Behringer:

      1) 520 - SN: S1438241576
      2) X1024 USB - SN: S1425975A0H

      So said, I suppose, I should be eligible in receiving two codes.

      Hope so.

      • Sep 16
  • New
    rpant
    Newcomer - Level 1
    2021-09-15

    I am having difficulty setting up my device to record analogue vinyl to digital on my HP. I have downloaded the driver but get no icon for control.

    0 6
    • rpant
      Dale_M Hi there, have you got the latest version of ASIO4ALL? As this is 3rd party software the website can be difficult to navigate so I have sent you a direct link here https://we.tl/t-YlBk07DqmG There is normally no desktop icon, but if you search your C drive it should be there for you to click on and open.
      • Sep 15
  • New
    GreyFACE
    Newcomer - Level 1
    2021-09-15

    Hi everyone,

    up until a couple days ago my setup (ADA8200<->RME Babyface / 2 cables) worked just fine, and now there is no more sound coming from the ada8200 to Totalmix / RME Babyface Pro. On the front of the ada8200 the input signal lamp is flickering according to the signal I put in, the ADA is set to Slave and the green 'locked' LED is on (which means the two devices are talking to one another?). 

    The Babyface's firmware is up to date. 

    Has anyone any ideas what I'm missing? Help would be super much appreciated! :)

    regards, Tobias

    read more...
    0 4
    • GreyFACE
      WilliamR Hello, William from music tribe here. Please click on the support link above and create a tech support ticket so someone can contact you directly to troubleshoot this for you.
      • Sep 17
  • New
    Shakil1994
    Newcomer - Level 2
    2021-09-15

    I have BEHRINGER B115W with a distorted woofer. It's now out of warranty. As I don't know the prices for repairs and spare parts, would it be worth repairing the speaker which would involve replacing the woofer, or do I just go ahead and buy another one?

    I won't be carrying out the repair myself as I'm no expert, I'll be going to the authorised repairers as shown on the BEHRINGER website. It is difficult to obtain a price as the repairers keep saying they'll need to inspect it first. Though they have said the inspection fee is £30 to £40.

    read more...
    0 5
    • Shakil1994
      Nigel67 Hi Shakil1994. If you submit a spares ticket, then the team will get back to you with pricing and availability for a new speaker. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket.
      • Sep 15
  • New
    johnd73
    Newcomer - Level 1
    2021-09-14

    Hello, looking for help bypassing the WiFi and hooking up my X18 directly from iPad (lightning connector) to ethernet port on rear of my mixer. I have the lightning to ethernet cable hooked up already, need to know what settings under Ethernet menu to toggle. Static? DHCP? or DHCPS?

    Thanks in advance

    read more...
    0 14
    • johnd73
      PedroRodrigues Hi johnd73 I understand the type of implementation you are trying to achieve but please consider that the lightning to Ethernet cable will preset issues and might not connect and I would advise to use an external modem on your XR18 on ETHERNET MODE and connect your IPAD via WIFI, I understand that is exactly what you would like to bypass but effectively in this case this may be the best solution.
      • Sep 14
Go to page