Statistics

251,064 members
128,294 posts
  • New
    DiogoGregorio
    Newcomer - Level 1
    2021-09-12

    Good people!

    This is a long shot, lets see if anyone did or have any idea how to do this or if its possible at all.

    I have an XL4 installed in an OB van (yeah, I know) while it sounds pretty nice the dreaded Outboard Electronic module just give up on me.

    I lost the group routing capability, the aux routing is erratic and when you press 1 it turns on 13 also, our other random aux and turns off other random aux.

    All automation don't work, VCA, routing, and all kinds of momentary switches.

    My question is, is it possible to bypass the automation module, having access to the group and aux routing and not using the VCAs at all?!

    Cheers! 

     

     

     

    read more...
    0 5
    • DiogoGregorio
      Dale_M Hi there, as the XL4 is very old there is now very limited resource and support for it, however there is an excellent Facebook page with lots of Pro Users (many with XL4/H3 consoles) who are much better placed to advise you, I would suggest joining this group and adding your post, sorry we are unable to help any further: https://www.facebook.com/groups/1976275959349445
      • Sep 15
  • New
    vassallo90
    Newcomer - Level 1
    2021-08-30

    hey iv just bought a Midas f32 and noticed it's pre fader. Is there a Mod to fix to Post Fader?

    And who is available to do this working in Melbourne Australia?

     

    regards 

    0 17
    • vassallo90
      Dale_M There is a mod that can be done but we advise an official Midas repair centre perform it. For more info please submit a Technical ticket from the Support tab above.
      • Aug 30