Statistics

261,082 members
139,755 posts
  • New
    Hirsute
    Newcomer - Level 2
    2021-11-22

    I have been trying to purchase a wing console - My supplier says they are on order with no indication of when they might be available...  This has been going on for a month!

     

    Is there a problem with Wing consoles?

    0 11
    • Hirsute
      Paul_Vannatto Have you not heard of the global chip shortage that is affecting all electronic (and automotive) products? Add to that, there is a major global supply chain problem that is seriously restricting the flow of product. From what I've been told, it is only going to get worse before it gets better.
      • Nov 22
    • Hirsute
      DavidThomson1 Only a month?? im going on 3 months now. Got to admit that Behringer seem to be very quiet on what the actual delay is with the supply of them. Ive spoken to my supplier Thomann and they have also said its impossible to get an answer from Behringer and no proposed delivery dates to them are being indicated either. I see random posts on Facebook from people over the world who are saying "my new wing arrived today" etc, so im guessing supplies are actually going out from Behringer to some stores, but an actual update on the delay and what is likely to be lead times would be a good start. Im starting to get itchy feet as my X32 is sold, and the guy who bought it is desperate for it. If I hadn't already invested in stage boxes etc then I would be probably starting to look at other Manufacturers desks - that may still happen if I find a buyer for the stage boxes.
      • Nov 25
  • New
    jonb
    Newcomer - Level 1
    2021-11-21

    XAIR EDIT AND MY XR18 WORKED FLAWLESSLY FOR 4 YEARS. TONIGHT I START EDIT APP, IT DISPLAYS SCREEN FOR A FEW SECONDS THEN IT DISAPPEARS. TRIED NEW USB CABLE AND OTHER PORTS; NO HELP. WIFI LOCAL CONNECTS FINE, EVEN TRIED DIRECT ETHERNET BUT APP WON'T STAY LOADED LONG ENOUGH TO SEE WHAT'S HAPPENING. I DON'T THINK THERE HAVE BEEN ANY AUTO WIN10 UPDATES DONE, BUT NOT SURE. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. I UNINSTALLED AND RE-INSTALLED MOST RECENT DRIVERS PLUS RE-DOWNLOADED BOTH THE V1.5 AND V1.7 EDIT APPS TO NO AVAIL.

     

     

    read more...
    0 8
    • jonb
      KlausMock First of all, it would be extremely nice when you stop shouting so loud (ALL IN UPPERCASE means shouting in the internet). Second, you should examine system logs in thethe event viewer (eventvwr.exe). This might give you a hint, why the application is stopping right after you start it. Maybe it is caused by some security settings or a positive false alarm of your virus scanner. But first task is to look at the system logs.
      • Nov 21
    • jonb
      Paul_Vannatto I agree with Klaus (don't use all uppercase). Another possible solution is to delete the X-Air-Edit folder found at c:\Users\username\Application Data\Roaming (replace username with your username), then run the X-Air Edit app.
      • Nov 21
  • New
    Mike7300
    Newcomer - Level 1
    2021-11-09

    Hi - I'm looking to get reverb on the mics for my band for a gig I have this coming weekend.  Not very experienced with fx for vocals would anyone have a recommendation for which reverb to use and what settings to put it on?

    my lead vocalist has a great voice so I don't want to drown her in too much reverb but definitely need some. Any suggestions would be helpful!

     

    read more...
    0 7
  • New
    Mike7300
    Newcomer - Level 1
    2021-11-09

    Hi - I was wondering what kind of cables I should use to hook up my keyboard to an X Air? The keyboard only has left and right 1/4 inch hook ups.  I tried using a couple cables I had laying around and there was too much buzz coming out of the speakers.

    read more...
    0 6
    • Mike7300
      Paul_Vannatto Standard guitar cables (1/4" mono to 1/4" mono) should work fine. You will need 2 of them if you want stereo.
      • Nov 8
    • Mike7300
      Mike7300

      Thanks, yea I think my other cables were not the right ones

      • Nov 9
    • Mike7300
      DavidThomson1 perhaps even use 1/4" TRS cables if your outputs are balanced. My Kronos is balanced outputs so keep noise etc to a minimum by using the TRS cables instead
      • Nov 11
  • New
    DocFear
    Newcomer - Level 1
    2021-11-09

    I am having incredible difficulty in understanding how the forums here work.  I can find no formal channels or threads, making it very difficult to browse my areas of interest and get a feel for how/where/what to post.  That coupled with the fact that respose time from the server is not exactly spritely really makes me want to just find somewhere else despite the fact that I feel this really should be the right place for me.

     

    Is there an FAQ or some kind of guide explaining the principles of how this space is supposed to work?

     

    Thank you in advance,

    Frustrated of Iowa :)

    read more...
    0 15
    • DocFear
      PedroRodrigues Hi DocFear, thank you for your post, if you hover over the Music Tribe Logo on the top left side of the Forum page you will see 3 horizontal lines, please press it to access the menu on the picture below. Thank you
      • Nov 9
    • DocFear
      alaneeddag8437 Thanks for sharing!
      https://iogames-free.com
      • Nov 9
  • New
    DavidSelf
    Contributor - Level 2
    2021-12-05

    My issue is that often when I press play or record in Cakewalk I get a long pause before play/record begin and sometimes my recorded material is at a different place in time than what I was hearing while recording.  I suspect my driver setup.  I currently use the WASAPI option.  My inputs are X-USB.  Anyone have any experience using X32 with Cakewalk that might be able to shed light on my issue?

    read more...
    0 4
    • DavidSelf
      reginaldStjohn3 Use the ASIO driver for the X32. Select ASIO driver format in Cakewalk
      • Dec 5
    • DavidSelf
      GaryHiggins Yes just use ASIO driver model, works perfectly!
      • Dec 5
    • DavidSelf
      DavidSelf Thanks. I'll try that tomorrow.
      • Dec 5
  • New
    cffwbav1
    Newcomer - Level 1
    2021-11-25

    Hi, I run the sound booth of our church, a building with some nice natural reverb.  We use an X32 Compact.

    I send sound out to internet streaming using Bus5.  I'd like to add reverb FX only to Bus5, without adding it to the mains.  Haven't been able to figure out how to set that up in the EFFECTS setup.

    I've put Vintage Reverb onto FX slot 2, then increased the sends of Bus 5 when selecting FX2L, but I still get it coming out of the mains. How to avoid that happening?

    Thanks

    read more...
    0 10
    • cffwbav1
      Paul_Vannatto Select the FX2L channel strip, select the Main tab at the top, and disable the LR
      • Nov 25
    • cffwbav1
      whamil You need to turn off the send to the mains buss in the fx2 return channel. I'm not at a board to look, but you ideally use the fx2 as an insert on Bus 5.
      • Nov 25
      • How do I add Reverb ONLY to Bus 5 and NOT to the Mains in X32 Compact?
        whamil Another thought here. I work at a church that also live streams, and has nice natural reverb. I stream in stereo, so I use two mics, you would only need one. Unfortunately I don't have an X32 to use there, but that's beside the point. I use the mics specifically to capture the reverb and I add it only to the live stream, in whatever amount sounds good. Place a mic where is picks up as much of the stage as possible and as little of the congregation and use it just to add reverb to the live stream.
        • Nov 27
  • New
    RobertStark
    Newcomer - Level 1
    2021-11-24

    I updated my AMD processor and my X Touch is no longer working.  :(  

    Any guidance would be greatly appreciated.

    0 15
    • RobertStark
      ChrisEdwards1 Hi RobertStark, could you please confirm which firmware version you are currently running on your X-TOUCH? If you are not running the latest 1.21 version I would highly recommend carrying out this update as it resolves USB compatibility issues with AMD Processors.

      Please do note that this update will need to be carried out on a PC with no AMD processors.

      You can download the update from the product page linked below:
      https://www.behringer.com/product.html?modelCode=P0B1X
      • Nov 24
    • RobertStark
      RobertStark Chris - I've tried updating the firmware and, you are correct, that it's not working. My son is going to come by on Friday with his Intel laptop to try. Thanks for the response; you've confirmed my next step.
      • Nov 24
    • RobertStark
      RobertStark

      Updated firmware. While my computer sees the X Touch, Cubase does not. Any suggestions on what else to try?

      • Nov 26
    • RobertStark
      RobertStark

      I got it working! You can disregard my previous text. Thanks for your help.

      • Nov 27
    • RobertStark
      JusRoc1 hello Mr Robert Stark, I am having problems with an x touch as well. I was wondering what you did to fix your one. any tips? Thanks
      • Dec 1
  • New
    DavidSelf
    Contributor - Level 2
    2021-11-15

    Is it possible to route this scenario:  mic (ch 18) -> usb (ch 3)?  I am trying to set up my pc so i can send a mic into it via usb while using usb 1/2 out into the x32.

    0 9
    • DavidSelf
      Nigel67 Hi DavidSelf. Could do with a little more information as to what else you are wanting to send to the computer via the USB, i.e on channels 1 and 2 as this will affect the patching, but yes you could assign the Direct Output of Input 18 (with the Tap point you require) to Out 3 (in Out 1-16 tab) or Ultranet Output 3 (Ultranet tab) and then either assign Out 1-8 or Ultranet 1-8 to Outputs 1-8 in the Card tab. You could also set up the User Outs function after assigning the Input 18 to the Direct Out and then assign the User Out 1-8 in the Card tab. You have to assign to the Card in blocks of 8, you cannot assign just one individual channel - well you can in theory in the User Out, you just assign one channel to a block of 8 outputs, but you still have to patch a block of 8 outputs to the card. Then for the two return channels from the USB, bring them into Aux In 1-2 via the Aux In Remap (Card 1-2) in the Input tab. Hope this is what you were after.
      • Nov 15
    • DavidSelf
      DavidSelf Thanks Nigel67, I'll give that a try. I had already set the returns to come in on Aux 1/2. Right now I can't get my outputs from x32 to work at all in my PC. No problem sending audio to the x32 from the PC. I have the x32 currently configured with 1-8 input as local and 1-8 output set to card 1-8 with a mic in ch 1. I see the input signal and can hear it locally on my x32 monitor (phones). In the meters view I see ch 1 signal but nothing in the output other than L/R. Should I see output movement in the meters on ch 1. ie, does the output signal destined for card ch 1 show up in the output meter?
      • Nov 16
      • Routing Question
        Nigel67 Have you turned up the mix bus gains on Input 1 to send audio to Mix busses 1-8? So if you select input 1, then go to the Bus Sends section in the detail area and turn the gains up for 1-4 and then 5-8. You then need to raise the Mix Bus faders which is the right hand bank of faders with the switch set to Bus 1-8. You should now see the meters above the Mix Bus faders lighting as well as the L/R meters. As default, the Mix Busses 1-8 are assigned to Out 1-8, so as long as Out 1-8 are assigned to Card 1-8, then you should see audio coming into your computer. have a look on You Tube, as there are many videos showing how to record from an X32/M32 to a DAW, which you will find very helpful.
        • Nov 16
    • DavidSelf
      DavidSelf Thanks for the help Nigel67
      • Nov 17
  • New
    zogjohn
    Newcomer - Level 1
    2021-11-10

    How do I get effects in the x32 rack into the P16-M direct channels

    0 4
    • zogjohn
      Paul_Vannatto Assign the desired FX returns (eg. FX1L, FX1R) to a couple of outputs on the Routing, P16 (also called Ultranet) screen.
      • Nov 10
    • zogjohn
      zogjohn thanks Paul, so I have to dedicate 2 of the channels in the P16-M for those 2 effects returns (FX1L and FX1R?
      • Nov 10
    • zogjohn
      Paul_Vannatto Yes if you want stereo. All reverbs and delays are stereo out and don't sound right as mono.
      • Nov 10
    • zogjohn
      zogjohn got it, so that leaves us 14 channels for vocals and instruments in the p16-m I assume. I'm confused if my channel 15 and 16 are different then the FX channels though and can still be used for instruments.
      • Nov 10
Go to page