Statistics

306,003 members
190,348 posts
  • New
    BenjaminFarmer
    Contributor - Level 3
    2022-11-13

    Years ago I posted this and just ignored it.  Now once again I have to circle back around to do file managment on my M32c and see that even on the new FW the LOAD SHOW function screws up loading a showfile that was just exported.

    The first SNP file (0) loads in the name for the first SNP file but loads in the settings for the second (1) SNP. I don't use #6 and when Loading that now it blanks out the #5 SNP.  This is not an issue in the export, only the importing.

     

    Unzip and put these files onto a USB and then try doing a Load Show from the M32C screen.  Then open up the .SHW file and look...doesn't match.

     

    Try it with new data.  Make a set of SNPs and put some spaces in the numbering.  Export it then re-load it.


    View Attachment
    read more...
    0 5
  • New
    Howlwiesound22
    Newcomer - Level 1
    2022-11-20

    Is there a way to send two channels say 1 and 2  to Aux channel one to make it a stereo output? I actually tried and had no luck. It came out mono. And if not would it be possible to write the software to send a signal to pin 2 for left and pin 3 right and 1 for ground. Or is this change that has to be made to the hardware? Or just maybe I totally missed the boat on this one?

    read more...
    0 14
    • Howlwiesound22
      Paul_Vannatto You need to stereo link channels 1 and 2 (on the Channel or Input screen - on left side). That will make channels 1/2 a stereo pair. No you can't make one XLR input a stereo input (by sending left to pin 2 and right to pin 3), because the XLR input is a balanced input (pin 1 is shield, pin 2 is signal+, pin 3 is signal-).
      • Nov 20
  • New
    kegmuzik
    Newcomer - Level 1
    2022-11-05

    Hi. My XR18 is behaving strangely. For example, on a given scene, one of the track was clearly receiving signal, NOT muted and the mains meter was moving but no sound from this track was audible. To get it working I had to mute/unmute. Another one: a track is sent to two aux bus used as a stereo pair but is heard only one side. To solve this I moved the left/right balance from center to left back to center and now everything works. Last one, a track requiring 48V was not working at all even if the 48V was engage. To solve the problem I had to unengage/re-engage 48V. Anyone knows what could cause this funny (but annoying) behavior? All these problems have in common that the visuals on Xair Edit show that everything is fine but is not in line with what I should hear. And on all these problematic situations other tracks in the same scene were fine (so yes speakers were opened and plugged...). Thanks!

    read more...
    0 10
    • kegmuzik
      Nigel67 Hi kegmuzik. Is this all on the same scene or different scenes? And has it started happening after a firmware upgrade. If you initialise the mixer and start a new scene, do you still get strange effects happening? If not, then its possible that your scene(s) have become corrupted, maybe on a firmware upgrade. If when making a new scene you still have the issues, try a factory reset and see what happens then building a new scene. You will need to back up any show / presets that you have on the unit as they will be deleted.  With the unit powered, locate the hole in the front panel by the access point logo.  There is a switch behind the hole.  Push something through the hole gently until you feel a click as the switch activates.  Hold the switch in for 12 seconds and when you release, the unit will reset.  Set up the connection again and see if you can reproduce the issue on a brand new file to begin with and then an existing file. Hope this helps
      • Nov 7
  • New
    hoppie75
    Newcomer - Level 1
    2022-12-01

    I have tried everything and I cannot get my Windows laptop to connect to the X32 rack. Last week I didn't have any issues and all of the sudden this week it will not find the device. 

    I am on the latest firmware and using X32 Edit 4.3. I have tried DHCP, Manual IP, different ethernet cords, connecting directly to my laptop, connecting through a router, different laptops. Nothing seems to be working. 

    If anyone has experienced this and has a fix, please let me know as I have a show coming up in one week and really need the computer control to work.

    read more...
    0 9
    • hoppie75
      Paul_Vannatto Have you tested or replaced your ethernet cable?
      • Thu at 12:11 PM
    • hoppie75
      hoppie75 As stated in the original post, I have tried different ethernet cords.
      • Fri at 9:31 AM
    • hoppie75
      hoppie75 I did reach out to the customer care from where we purchased the unit and they agreed with my assessment that the Ethernet Port on the X32 has gone bad and will be repairing it under warranty.
      • Fri at 9:32 AM
    • hoppie75
      Paul_Vannatto Are you certain that all of the ethernet cables you tried are straight cables and not crossover cables? Also are you plugged into the ethernet port on the back of the X32 (not in the Ultranet or AES50 ports)?
      • Fri at 9:38 AM