Statistics

208,805 members
81,047 posts
  • New
    donkeyXP
    Newcomer - Level 1
    2021-01-24

    Does someone know if electro static charges can break audio interfaces? I had one on mine. I was trying to clean dust with a dust wiper. (UMC404 HD)

    0 1
  • New
    D123
    Newcomer - Level 1
    2021-01-23

    Yesterday, I set up my interface U-Phoria 1820, everything worked fine, monitoring, recording, everything. This morning I plugged my midi keyboard, it was recording but no monitoring was possible. Tried in Logic and Garageband on both Catalina and Big Sur. Then I tried to listen songs in Music and had no sound. I unhook everything, still was not working. It is my fifth audio interface and I do recording since many years. Now, it dosen't even recognise the interface. How can you help ?

    read more...
    0 3
  • New
    DiggyV66
    Newcomer - Level 1
    2021-01-13

    Hi All,

     

    I have just bought a new Behringer ugc102 Guitar Link to use on my MBP while out and about for tinkering and recoding ideas - I have a full iMac based studio at home.

    I have plugged the unit in, opened garageband - selected the "USB Audio CODEC" for input and output - these seem to be for the Behringer. While I can hear exising tracks in a song play back through the headphones plugged into the guitar link unit, and the input levels are there on the channel when I play the guitar. I cannot hear anything from the guitar on the headphones.  About 50% of the time the input levels actually dont respond either I have noticed when starrting Garageband.

    Quite experienced setting up interfaces / midi / hooks into DMX controllers and video sync software in my full studio (using Ableton / Pro Tools / FL Studio), but this one has stumped me - not really used Garageband before. Been playing with it off and on for a couple of days and nothing seems to work.  Is this a Big Sur / Catalina known issue?  I can't seem to find anything - just clips of people using it without issue ha ha ha ha

    Eveything seems fine in Utilities -> MIDI as well

    Does anyone have any ideas? Its beginning to get frustrating.

     

    Cheers

     

    Ian

    Macbook Pro 13" retina / Touchbar / 512G SSD, 8GB RAM/ Big Sur 11.1, 

    read more...
    0 3
  • New
    cautrindade62
    Newcomer - Level 1
    2021-01-12

    It's working and can record using mono channels 1 and 2, BUT, channels 3 and 4 shows on Studio One but faded. They can't be chosen. So, I can't use all 4 channels, but only 2.

     

    Does anybody knows what's going on ? I'm using the UMC ASIO drive, last version available.

    read more...
    0 5
  • New
    JagPo
    Newcomer - Level 1
    2021-01-04

    Set it up out of the box yesterday without a problem. Tried to set it up today and my DAW (Garageband) only recognizes channels 1 and 2. Channels 3 and 4 are visible, but not highlighted and so unaccessable. I've rebooted my system.

    0 2
  • New
    Ricky1973
    Regular Contributor - Level 1
    2020-12-30

    Hi everybody,

    here's a short resume of the trouble I'm facing with my U-phoria UMC204HD.

    It's been few months that I get random input glitches signals through my interface - even when nothing is connected.

    They are audio peaks that randomly appear (every 1, 2, 3 etc seconds). They can be heard through the speakers or through the headphones; you can see the peaks in the input levels of my DAW (cakewalk) or in the windows audio input settings (the blue bar of the input level shows the peaks).

    I already opened a ticket with Behringer, they've been kind as usual to follow me but I couldn't succeed to solve the problem; in the end the trouble doesn't seem technically related to the interface: just to clarify, in fact I installed the interface on my daughter's laptop to check if the problem would show again... and it didn't happen.

    But I would like to understand what is causing this on my pc... a virus or malware?!? well I made several scans on the system and it seems clean. Please note thatI use several plugins or vst instruments... I understand that sometimes thay can cause conflicts... but normally onyl while you should use them, at last (ie in this case I should get the problem only when I use my DAW that is connected to plugins and VSTs); but the problem is always present: it's enough that I turn my pc on and the glitches are always there... 

    How can I solve it? I already unistalled and reinstalled the behringer drivers but nothing changed... what would you recommend?

    Thanks for your attention and for your help. ciao Riccardo 

     
    read more...
    0 6
  • New
    SmoothAsSilk
    Newcomer - Level 1
    2020-12-29

    Dear all,

    I have an U-phoria umc404 HD  (revision v1.12)  after some while it is Making a crackling sound during playback.

    I did ready this is an problem with USB3 hardware and old firmware.

    See info
    https://www.sweetwater.com/sweetcare/articles/my-behringer-umc404-is-making-a-crackling-sound-during-playback/

    This is a known issue with the original firmware when used with some USB 3.0 chip sets. Behringer has addressed the issue in firmware version 1.12. However, the updater application can only be used on a Windows machine.

    But if thats the case where can i find new firmware ? Driver for the device is the newest. I did  try the support after 4 days still no answer.  

     

    read more...
    0 13
  • New
    Bregelad
    Newcomer - Level 1
    2021-01-22

    I have a UM2 which I would like to set it up on a Raspberry Pi 400 - the operating system of which is Raspbian - based on the Debian Linux distro. I'm also using Reaper. The problem is that I need to get Linux to acknowledge that the UM2 (or any other AI that I choose to use for recording purposes) exists.

    I can't find anything like ASOI4All that works with Linux.

    Help!

    read more...
    0 3
    • Bregelad
      Paul_Vannatto Linux is like the Mac in that it does not need drivers, since all Behringer products are Core compliant. In Reaper, select ALSA or Pulse Audio and it should show up. I'm using linux Mint on my laptop with great success. When I get a moment, I will fire up my Raspberry Pi and get more detailed instructions.

      If you are looking for plugins for Reaper, I have created a VST to LIN converter, since linux Reaper doesn't recognise VST .dll files (they need to be .so files). Let me know and I can compile a Raspberry Pi version of it.
      • Fri at 5:28 AM
  • New
    LoganAtSea
    Contributor - Level 2
    2021-01-21

    Where can I connect a powered sub to the UMC1820? I'm using up the two mains for speakers, but need more low end? 

    0 10
    • LoganAtSea
      NicJonesMT Hi Logan.
      There isnt a dedicated sub out on the UMC, so if using a DAW you could route your signal to one of the Line outputs.
      Alternatively you could look at introducing a Crossover into your setup. Some studio Monitors actually have a Sub output built into them aswell to allow you to quickly and easily connect.

      I hope this helps!
      • Wed at 11:51 PM
  • New
    gskrupp
    Newcomer - Level 1
    2021-01-19

    Hi there! I recently bought an UMC22, installed the ASIO4ALL driver, and it's working perfectly fine on Reaper, both microphone and headphones. But i just can't make it work on any other software, even though it's selected as the standard input and output audio device on windows. Sometimes either the microphone or the headphone starts working, but only if just one of them is selected as standard device, not both. 

    I have a 64bit win10.

    read more...
    0 6
Go to page