Statistics

242,660 members
119,057 posts
  • New
    Dreams
    Newcomer - Level 1
    2021-07-30

    Hi

    I have a question regarding the interface and the midi ports it occupies (on windows 10).

    I have downloaded a midi utility tool from Korg and shows the the UMC-1820 occupies 4 midi ports - why is that and will it be ok to delete them via this tool from Korg?

    The reason i am looking into this is because Windows can only handle 10 midi devices and some might not work if i don't clean up the list of midi devices.

    The USB devices list (attached pdf) shows 3 instances of the Behringer as well - can i remove the 2 instances that is not connected, without ruining my DAW setup?

    Hope somebody can help with this as there are many people looking into this windows issue.

    Kind regards

      Dreams


    View Attachment
    read more...
    0 3
  • New
    delmo1
    Newcomer - Level 1
    2021-07-23

    Hi All

    I have a UMC202HD, Windows 10 laptop and Novation Launchkey 37 connected via midi

    All was good with the world until i tried conecting my other keyboard via headphone out (keyboard) to UMC Input 1 on the front panel. I can hear the kyboard but only throught the left speaker. The Midi keyboard comes out in stereo still.

    A little googling and i find that i need to change from 2-channel to 1-channel in the Behringer UMC control panel windows app.

    The problem is that the dropdown in the UMC control panel only lists 2-channel options. I have tried both TS and TRS headphone cables.

    What did i miss? How do i get 1-channel options to show up?

    FYI

    Windows 10 Pro - V10.0.19041

    UMC202HD Driver V4.59.56775

    read more...
    0 11
    • delmo1
      delmo1

      Still no reply to my support ticket and not a word about this issue either....Just about burnt through all good will with Behringer and ready to find another brand to work with

      • Jul 26
  • New
    amontanez
    Newcomer - Level 1
    2021-07-18

    I have both a UMC404HD and UMC1820 that I've been using for a LONG time now. When working with ASIO or Windows WASAPI, the inputs of UMC audio interfaces clip very close to unity (0 dB). For some reason, though, MME and DirectSound drivers for these interfaces have a max level of -6 dB. When recording, this isn't a big issue as it's easy to add digital gain in post. The bigger issue is for real-time use cases like Discord calls, where there's no way to add digital gain to the incoming microphone signal through the UMC driver. This requires everyone in voice calls with me to manually boost my volume level on their end, rather than allowing me to push my loudness to the right level. I ran into a weird situation where I was swapping audio drivers while in a discord call (opened Ableton and started messing around in the audio settings), and the person on the other end mentioned there was a significant jump in volume. At some point, the volume increase reverted and I'm not certain how to reproduce again. This seems to suggest this is a driver-level issue that could be patched with either a firmware or software update. Is there any possibility this could be investigated?

    Yes, there are workarounds like using VoiceMeeter, but this shouldn't be an issue for prosumer audio gear, and I don't want to introduce more latency than necessary.

    read more...
    0 16
  • New
    Gonzalez
    Newcomer - Level 1
    2021-08-04

    Hello, I recently bought the UMC202HD, after watching countless of reviews. I thought it'd be a good option. I'm not a professional, so I was not looking for something extremely expensive, just something that will work.

    When the audio interface arrived, I tested it, and the sound quality is very GREAT. There's no hiss noise, whatsoever. However, it does have VERY low input volume. Whenever I record my voice, it sounds very low, and not only that but the interface also says it's clipping despite of the fact how low it records. I have the gain all the way up, and there's no hissing sound or anything, but even with the gain all the way up, it still doesn't sound loud enough. I was using the SAMSON Q2U, via USB connection and thought that maybe an audio interface would allow me to make that microphone louder, and to reduce the hiss noise, but it actually sounds louder on the USB connection than on the interface. What am I doing wrong? I'm using the XLR cable that came with the SAMSON Q2U. I've already installed the drivers, but the input still sounds low. The audiointerface works, it gets recognized by my computer, and it doesn't have any static, hiss noise. However, it dos have VERY low input volume, which makes me sad because the volume is not enough. What am I doing wrong? Please, help. Thanks.

    read more...
    0 4
    • Gonzalez
      john0121 Hi Gonazles, first and easiest things to check:

      - You don't have the PAD button engaged
      - You are providing the mic phantom power if required

      If you're still having problems then please fill out the Tech Support form via the support button and one of our specialists will be able to assist you further.
      • Tue at 11:36 PM
  • New
    Jarod997
    Contributor - Level 1
    2021-08-03

    I purhcased the UM2 as a pre-amp for our paging system at work. The pager input comes into the 1/4" input, and the amp takes the stereo RCA connection.

    The things I liked about this little unit is that it's very reasonably priced, it had the I/O connections I needed, and I could adjust both the gain and the output.

    What I didn't realize is the power requirement is 100% USB. There's no A/C adapter. I tried a charging block, but the unti won't power on.

     

    Does the UM2 actually need a data packet to power on, or can I wire in a resistor between the D+ and +5 lines? If it's only Data-USB, then I'm going to return it.

    read more...
    0 6
  • New
    aamajzoub
    Newcomer - Level 1
    2021-08-01

    Hello,

    I noticed that my new Behringer UMC204HD always has the power light on, even when I turn off the computer. Is this normal or am I supposed to unplug it everytime? It doesn't have a power button so I'm a bit concerned of leaving it on all the time.

    Thanks!

    read more...
    0 8
    • aamajzoub
      KyleJohnson Hello, Kyle here with Music Tribe. That would indicate that your computers USB ports are still providing 5V power while your computer is off. Are you shutting your computer down completely or just putting it in Sleep mode? I'd take a look at your USB power settings in your computers preferences.
      • Aug 1
    • aamajzoub
      aamajzoub

      I'm shutting it down completely. I'll try to google how to change the usb power settings. Do you know by any chance how to do it? Thanks!

      • Aug 1
  • New
    aryan12323
    Newcomer - Level 1
    2021-08-01

    I am using UCA202 to record my Keyboard. The monitoring output is perfect but the USB output sound is not quite decent (low frequencies not clear)

    Does this has something to do with sample rate and stuff? Please help me. I am quite new.

    read more...
    0 5
    • aryan12323
      PedroRodrigues Hi aryan12323 I would suggest confirming that you have the ASIO4ALL drivers installed on your computer, it is also important to confirm that you are using a 16-bit 44.1 kHz or 48.0 kHz sample rate. Please confirm that your unit is connected directly to a USB 2.0 port.
      • Tue at 1:14 AM
  • New
    YoelNixon
    Newcomer - Level 1
    2021-07-30

    Hi, i have behringer UMC404HD, and when i connect to my computer, and using zoom or google meeting, etc. i can't use the all channel (4 channel) at the same time, and i have to chose switching betwen using channel 1 and 2, or using channel 3 and 4. Did you guys have any solution for this problem? i want to use all channel when teleconference

    read more...
    0 7
  • New
    Slartibartfast71
    Newcomer - Level 1
    2021-07-29

    Hello

    i have just purchased the UMC204HD to interface with my iPad, and whilst it can monitor the audio from the iPad, it will not pass on the processed signal from Bias FX2 DAW. I have a powered USB Apple CCK providing ample voltage, but no joy using any DAW.

    Can you assist me please?

    Cheers

    Phil

    read more...
    0 7
    • Slartibartfast71
      DavidKnighton Hello Slartibartfast71,
      You may want to open a support ticket for this. I would suggest hooking the interface up with a computer and confirming that the audio can pass both ways. That way you can be sure the device is not to blame, and to focus your efforts on the iPad connection. Generally, you will need to use the Apple Lighting to USB3 to interface anything with an iPad. If you use an off brand adapter, it might not work as expected, so be sure to use the Apple branded adapter.
      • Jul 29
  • New
    ViniSasso
    Newcomer - Level 1
    2021-07-28

    Hi!

    I have been using my UMC404HD recently. It works flawlessly with my Android phone using AudioEvolution app and their driver.

    A couple of months ago I could plug my interface into a MacBook Pro 2015 (with i5 Intel CPU) using the usual USB port, and it also worked great and flawlessly in GarageBand and Audacity, no further setup required.

    Today I just purchased a MacBook Air 2020 with the new Apple M1 CPU. Added to the new processor type, it only contains USB-C ports, so I guess I'll have to use a USB hub as a middle man, or maybe a USB-B to USB-C adapter/cable at least if I'm going to plug the interface directly (btw, I'm looking for a hub already). While I wait for it to arrive home, I've been wondering: will my interface work flawlessly in my new setup? Is there any issues related to this setup? Are there Mac users experienced in this topic, who could give any advice?

     

    Thanks in advance!

    read more...
    0 5
    • ViniSasso
      Nigel67 Hi ViniSasso. Your set up should work absolutely fine. I would advise one thing though and not to use a USB hub as some of these can cause conflicts. To start with, I would suggest using a USB-B to USB-C converter cable and once you have the system running move on to a hub if required. The USB port should be USB2 compatible. Set up should not be any different to your MacBook Pro 2015
      • Jul 28
Go to page